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About This Handbook

This handbook is intended to complement the instructor-led presentation of this course, and serve as a 
source of reference. It is not suitable for self-study.

Typographic Conventions

American English is the standard used in this handbook.

The following typographic conventions are also used.

This information is displayed in the instructor’s presentation

Demonstration

Procedure

Warning or Caution

Hint

Related or Additional Information

Facilitated Discussion

User interface control Example text

Window title Example text
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Course Overview

TARGET AUDIENCE
This course is intended for the following audiences:

● Application Consultant
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UNIT 1 Organizational Units

Lesson 1

Outlining the Components of Management Accounting 2
Exercise 1: Evaluate the Controlling Area Settings 15

UNIT OBJECTIVES

● Describe the organizational units on which Management Accounting is based
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Unit 1
Lesson 1

2
Outlining the Components of Management 
Accounting

LESSON OVERVIEW
This lesson explains the organizational units that are the basis of Management Accounting 
and the options available for configuring organizational units in Overhead Cost Controlling.

Business Example

You invite the Financial Accounting project team to a meeting to discuss the organizational 
structure of accounting within the IDES group.

Although your focus is Overhead Cost Controlling, you need to discuss accounting as a whole, 
in order to understand the way different application components.

You also need to discuss the configuration options available for Overhead Cost Controlling, 
and the specific settings that are recommended to determine the optimum structure for your 
enterprise. For this reason, you require the following knowledge:

● An understanding of the organizational units on which Management Accounting is based

This lesson gives an introduction to Overhead Cost Controlling and clarifies the 
organizational units used in Controlling (CO). Defining organizational units is critical when 
introducing the SAP system.

According to the complexity of your organizational structure and the SAP components you 
work with, you must first analyze the outcome that determines the organizational units with 
other SAP components.

The complete representation of a complex organizational structure should be first discussed 
with your consultant. Ensure that your participants know about the importance of 
customizing the controlling area and assigning company codes.

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Describe the organizational units on which Management Accounting is based
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Introduction to the Organizational Units

Figure 1: Course Overview

Consider the following points:

● Emphasize on the content and the objectives to be covered in this lesson.

● Outline the difference of internal and external accounting using the first slide.

● Give a lecture on the CO components and the ways in which values flow.

● Concentrate on your explanations on the CO-OM-CCA and CO-OM-CEL components.

● Give a lecture on the overhead costs and the primary task of Overhead Cost Controlling.

● Describe briefly the cost objects used in Overhead Cost Controlling to record, allocate, 
and analyze the overhead costs.

● Point out the allocation functions available in SAP.

● Give a lecture on the option to analyze target costs, actual costs, and the resulting target 
or actual variance.

Figure 2: Standard Financial Accounting Versus Flexibility Management Accounting

Lesson: Outlining the Components of Management Accounting
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The following is a comparison between Management Accounting and Financial 
Accounting:
● Management Accounting

The SAP ERP Management Accounting management function contains all accounting 
functions necessary for effective controlling. If a company divides its accounting into 
internal and external accounting, Management Accounting is internal accounting because 
it provides the responsibility for managing and controlling the company’s operations with 
necessary information. CO provides all controlling options and is not restricted by legal 
requirements.

● Financial Accounting

In Financial Accounting, companies need to create financial statements, such as balance 
sheets and profit and loss statements. This external reporting has to be in line with 
standards and certain legal requirements.

Value Flows in Management Accounting

Figure 3: Components and Value Flows in Management Accounting

Management Accounting provides information that management can use to make managerial 
decisions. It facilitates the coordination, supervision, and optimization of all processes within 
a company. This involves recording both the consumption of production factors and the 
services provided by an organization.

Any data that is relevant to costs flows automatically from Financial Accounting to 
Management Accounting. Costs and revenues are assigned to different CO account 
assignment objects, such as cost centers, business processes, projects, or orders. These 
Financial Accounting General Ledger (G/L) accounts are managed in Management 
Accounting as cost or revenue elements.

Components of Management Accounting

Components of Management Accounting are as follows:
● Overhead Cost Controlling

Unit 1: Organizational Units
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Overhead Cost Controlling controls and monitors overhead costs and assigns them to the 
organizational units that incurred the costs.

● Product Cost Controlling

Product Cost Controlling component calculates the costs incurred when a service is 
provided or a product is manufactured. It enables you to calculate the minimum price at 
which a product can be profitably marketed.

● Profitability Analysis

Profitability Analysis component analyzes the profit or loss of an organization according to 
individual market segments. In Profitability Analysis, costs are assigned to the revenues of 
each market sector. This component gives you a basis for calculating prices, targeting 
customers, determining conditions, and choosing sales channels.

Overhead costs are costs that cannot be directly assigned to the manufacture of a product or 
the provision of a particular service. You assign all overhead costs to the locations at which 
they were incurred, or to the activities from which they arose.

Cost centers are separate areas within a controlling area at which costs are incurred. You can 
create cost centers according to various criteria – including functional considerations, 
allocation criteria and activities provided or according to their physical location and/or 
management area.

The activity type defines the type of activity that can be provided by a cost center. Activity 
outputs supplied by one cost center (the sending cost center) to other cost centers, orders, 
or processes represent the utilization of resources for this sending cost center. You valuate 
activities using a price calculated based on certain business or management information.

Business processes combine activities that flow within an organization across individual cost 
centers. Business processes can be used to control organizational processes in line with 
particular functions.

Internal orders are used to plan, collect, and analyze the costs arising from internal activities.

There are different methods for allocating values and quantities, depending on the type of 
Management Accounting object. In an enterprise scenario in which only costs are allocated, 
you can use plan versus actual comparisons to analyze costs at the end of the period. When 
allocating quantities, you can use extended analysis tools at the end of the period. These tools 
take operating rate into account.

Lesson: Outlining the Components of Management Accounting
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Configuration of Organizational Units in Overhead Cost Controlling

Figure 4: Organizational Units

Explain the organizational units used in Controlling, Financial Accounting, and Logistics. 
Mention that cost objects, such as cost centers, are created in a controlling area and have to 
be assigned to a company code and to a business area (only if FI uses business areas). 
Clarify the cardinality; you can assign one or several controlling areas to an operating 
concern. If you assign no controlling area to an operating concern, SAP speaks of stand-
alone Profitability Analysis.

Organizational units in Overhead Cost Controlling are as follows:
● Operating concern

The operating concern has the highest reporting level for profitability, sales and marketing 
controlling, and the central organizational units in Profitability Analysis (CO-PA). It is used 
to segment and structure the market.

● Controlling area

The controlling area structures the internal accounting operations of an organization 
within the Management Accounting. It represents closed units that are used to calculate 
costs. All internal allocations relate solely to objects that belong to the same controlling 
area.

● Company code

A company code is an independent accounting unit within Financial Accounting. Company 
codes represent the smallest organizational units for which an account group can be set 
up for the purpose of external reporting. The process of external reporting involves 
recording all relevant transactions and generating all supporting documents for financial 
reports, such as balance sheets and profit and loss statements.

● Business area

Unit 1: Organizational Units
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A business area is an organizational unit within Financial Accounting that represents a 
particular level of operations and managerial area within a company. You can assign 
Financial Accounting transactions to a particular business area. In Financial Accounting, 
you can generate internal balance sheets and profit and loss statements based on 
business areas.

● Plant

A plant is an organizational unit within logistics. It is used to break an organization into 
production, procurement, plant maintenance, and material planning considerations. Plants 
are used in materials management, logistics, and production planning and control. In a 
plant, materials and/or goods are manufactured or services are provided.

Customizing the Controlling Area

Figure 5: Customizing the Controlling Area

The controlling area is the organizational unit within a company for which complete closed 
cost controlling can be carried out. You cannot allocate costs outside of controlling areas.

Controlling area 0001 is created in the SAP standard version. You can use this as a copy 
template.

The settings you make for your controlling areas must reflect the organizational controlling 
structure of your company.

A controlling area may contain more than one company code, and these company codes can 
include more than one currency. However, the company codes assigned to a controlling area 
must use the same operational chart of accounts.

The control indicator can be used to activate or deactivate certain controlling components 
and functions for a fiscal year.

Lesson: Outlining the Components of Management Accounting
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Assignment of Organizational Units

Figure 6: Assignment of Organizational Units

Explain and identify the assignment of company code and controlling area and of company 
code and plant using the ‘Assignment of Organizational Units’ figure.

To a controlling area, you must assign at least one company code. It is essential to explain 
the main points of assigning, such as fiscal year variant, charts of accounts, and currency.

Since SAP ERP is a fully integrated system, you need to assign organizational units to each 
other across the different application components. You therefore need to define the internal 
and external organizational units concurrently and assign them to each other.

After you create the controlling area and the operating concern, you then define their 
assignment. You can assign more than one controlling area to an operating concern, which 
enables you to analyze these controlling areas together within the operating concern.

You can link company codes and controlling areas to each other in different ways.

You may opt for either of the following ways, according to how your enterprise is 
structured:
● If Financial Accounting and Controlling perspectives are identical, you can assign one 

company code to one controlling area.

● If you assign more than one company code to a given controlling area, you are then able to 
carry out controlling on a cross-company code basis.

You can assign a plant to a company code and, therefore, to a controlling area, based on the 
valuation level. You can assign one plant, multiple plants, or no plant at all to a company code.

Changes to assignments are not a problem provided you have not created any master data or 
transaction data.

Unit 1: Organizational Units
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1:1 Assignment

Figure 7: 1:1 Assignment

The figure illustrates a structure in which the financial and cost accounting views are identical 
and the controlling area is the same as the company code.

Currencies in Management Accounting

You can use the following currencies in Management Accounting to perform evaluations 
in the information system:
● Controlling area currency

If you are using a 1:1 assignment, the controlling area currency must be the same as the 
company code currency. The controlling area is then managed in the controlling area 
currency.

● Object currency

An object currency is defined for each account assignment object in Management 
Accounting. When using a 1:1 assignment, an object currency that is different from the 
controlling area or company code currency can be defined for the account assignment 
object.

● Transaction currency

The transaction currency is the currency in which a document is posted to Management 
Accounting.

You have to use the same chart of accounts in Management Accounting and in the assigned 
company code.

While the fiscal year variants of the company code and controlling area can contain different 
numbers of special periods, they must have the same number of posting periods. 
Furthermore, the period limits of the fiscal year variants must be identical. You can use 
special periods in Financial Accounting to correct postings for year-end closing or to perform 
revaluations.

Lesson: Outlining the Components of Management Accounting
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If four special periods are set up in Financial Accounting, but only one has been set up in 
Management Accounting, the postings of the second, third, and fourth special periods in 
Financial Accounting are posted in the first period in Management Accounting. If no special 
periods exist in Management Accounting, the Financial Accounting postings for the special 
period are posted in the last Management Accounting posting period.

1:N Assignment

Figure 8: 1:N Assignment

By assigning multiple company codes to a controlling area, you can perform cross-company 
code cost accounting. You can allocate costs in Management Accounting to more than one 
company code. If you are not using new G/L, you may need to carry out reconciliation 
postings using the reconciliation ledger.

The following are the currencies available for your evaluations: 
● Controlling area currency

In cross-company code cost accounting, the controlling area and company codes may 
possess different currencies. You can define a controlling area currency that is identical to 
one of the company code currencies. You can also use an additional currency in 
Management Accounting.

● Company code currency

In cross-company code cost accounting, you are only free to choose an object currency if 
all the assigned company codes have the same currency. This currency should also be the 
same as the controlling area currency. If the assigned company codes have different 
currencies, the object currency in the account assignment object will automatically be the 
company code currency.

● Transaction currency

The transaction currency is the currency in which a document is posted to Management 
Accounting.

The operational chart of accounts is used in Financial Accounting and cost and revenue 
accounting, as well as in an operational chart of accounts. Each company code can have a 

Unit 1: Organizational Units
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country-specific chart of accounts with alternative account numbers. This country-specific 
chart of accounts is structured according to the legal requirements of the country it refers to.

The fiscal year variants of a controlling area and company code can have different numbers of 
special periods. The number of posting periods must be the same.

1:1 or 1:N Assignment

Conditions when a 1:N assignment is advisable:

● If you require cross-company code reporting

● If you require cross-company code postings, such as activity allocations or assessments

● If logistical considerations make it necessary (production in an associate plant)

● If a calculated value is to be spread over more than one company code

● If profit centers cover more than individual company codes

Conditions when a controlling area for more than one company code should be created:

● If the logistics of your company setup make it necessary to implement cross-company 
code processes (production in an associate plant)

● If group costing is required

● If multilevel production cost management is required

● If you require cross-company code postings, for example, to allocate activities, to activate 
internal activities, or to perform assessments 

Profit Center Accounting and transfer prices stop at controlling area level.

Limitations that you need to consider if you set up only one controlling area are as 
follows:
● You can only perform closing in Management Accounting after the final closing has been 

performed in Financial Accounting.

● Only one Management Accounting manager should be there for the company codes that 
are combined.

● The volume of data for one controlling area can be very considerable.

● If you use one controlling area, only one operating concern is possible.

● Automatic reconciliation postings are only possible for cross-company code allocations 
minus the tax. You can only use this function if the company codes belong to a taxable 
entity.

Changes to the assignment should not be a problem provided that you have not created any 
master data or transaction data. In a productive system, combining company codes that were 
previously separate in a controlling area, or splitting a controlling area (1:N) into several new 
controlling areas, necessitates conversion of data.

Lesson: Outlining the Components of Management Accounting
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Organizational Structures in Controlling – IDES

Figure 9: Organizational Structures in Controlling – IDES

For the Internet Demonstration and Evaluation System (IDES) Group, there is one operating 
concern IDEA. The SAP ERP system collects the group’s global results, which can be 
evaluated in the profitability analysis application component using various evaluation criteria.

The internal accounting requirements of the IDES Group are met using different controlling 
areas. Both kinds of CO scenarios are used, that is, scenarios with cross-company code 
controlling areas and scenarios where the company code and the controlling area are the 
same.

Internal accounting for most of the group’s European companies is performed in controlling 
area 1000. This enables the group to use cross-company code cost accounting for the 
companies assigned to this controlling area. This is possible because all the companies use 
the same chart of accounts and the same number of posting periods.

In the French subsidiary, however, a decision has been made to use the country-specific chart 
of accounts as the operational chart of accounts. For this reason, a separate controlling area 
is required for the French subsidiary.

How to Customize the Controlling Area Settings
Participants should be able to understand where the different CO settings are carried out in 
the system.

1. Show the participants how to create and change the name of favorites.

2. Demonstrate the configuration of controlling area 1000.

3. Explain the important entries on the Basic data screen, changes in comparison to 4.6C 
(new currency EUR) and the possibility to work with alternative hierarchies.

4. Show the components on the Change View "Activate components/control indicators": 
Details screen.

Unit 1: Organizational Units
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5. Change the assignment of company code(s).

Lesson: Outlining the Components of Management Accounting
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Unit 1
Exercise 1

13
Evaluate the Controlling Area Settings

Business Example

A new department has been set up in one of the IDES European subsidiaries. This department 
is responsible for consulting with and advising companies in the installation and application of 
software.

Evaluate the controlling area settings.

Ensure participants are aware of their group numbers. As this is the first exercise, check that 
they are able to log on to the system. User: AC410-## (## = 01–18), initial password: INIT. 
Ask the participants to ensure they complete the questions, at least the activities in the 
system, because the information will be used in subsequent units. Reassure the participants 
that the solutions are available at the end of each chapter of the Participant Handbook. 
However, the solutions are not descriptive but contain only solutions. This, unfortunately 
forces students to work with the exercise set and only use the solutions as a reference when 
needed. It is not necessary to review all exercises with your participants. Review only 
particular points highlighted in questions during the exercise.

Task 1

Your consulting company is assigned to the controlling area 1000-CO Europe. A range of 
settings has already been made for this controlling area and you would like to check them.

1. Which assignment control (controlling area: company code 1:1 or 1:N) has been set in the 
basic data?

Hint:
The menu paths used in this solution set are as follows:

● For Customizing:

- Run transaction code SPRO. or

- On the SAP Easy Access screen, choose 
Tools → Customizing → IMG → Execute Project → SAP Reference IMG.

● For Cost Center Accounting applications:

- On the SAP Easy Access screen, choose 
Accounting → Controlling → Cost Center Accounting.

2. Use the F1 key to call up more detailed information on the Fiscal Year Variant.
Should the number of special periods in the company code and controlling area be 
identical?

© Copyright . All rights reserved. 15



3. Check whether the Cost Profit Center Accounting and Commitments Management are 
active in controlling area 1000.

4. How many company codes are assigned to controlling area 1000?

Task 2

Carry out the following task.

1. Another company would like to implement Management Accounting. There is currently 
only one company code, meaning that the enterprise would be displayed using a 1:1 
assignment. However, the enterprise plans to expand, including abroad. Consequently, 
the company will have to integrate new company codes into the controlling area. Which 
assignment control and currency (type) settings should you use to ensure that new 
company codes to be assigned to the controlling area at a later date?

Hint:
In all the exercises, you will be working in Customizing and in various 
applications. To facilitate your work, you have the option to open several 
system windows (sessions) by choosing System → Create Session. You can 
switch between sessions at any time.

Hint:
Optimize user-friendliness by adding the frequently used menu paths to your 
favorites (by dragging and dropping or by using transaction codes).

Unit 1: Organizational Units
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Unit 1
Solution 1

15
Evaluate the Controlling Area Settings

Business Example

A new department has been set up in one of the IDES European subsidiaries. This department 
is responsible for consulting with and advising companies in the installation and application of 
software.

Evaluate the controlling area settings.

Ensure participants are aware of their group numbers. As this is the first exercise, check that 
they are able to log on to the system. User: AC410-## (## = 01–18), initial password: INIT. 
Ask the participants to ensure they complete the questions, at least the activities in the 
system, because the information will be used in subsequent units. Reassure the participants 
that the solutions are available at the end of each chapter of the Participant Handbook. 
However, the solutions are not descriptive but contain only solutions. This, unfortunately 
forces students to work with the exercise set and only use the solutions as a reference when 
needed. It is not necessary to review all exercises with your participants. Review only 
particular points highlighted in questions during the exercise.

Task 1

Your consulting company is assigned to the controlling area 1000-CO Europe. A range of 
settings has already been made for this controlling area and you would like to check them.

1. Which assignment control (controlling area: company code 1:1 or 1:N) has been set in the 
basic data?

Hint:
The menu paths used in this solution set are as follows:

● For Customizing:

- Run transaction code SPRO. or

- On the SAP Easy Access screen, choose 
Tools → Customizing → IMG → Execute Project → SAP Reference IMG.

● For Cost Center Accounting applications:

- On the SAP Easy Access screen, choose 
Accounting → Controlling → Cost Center Accounting.

a) Define a controlling area in Customizing for Controlling under General 
Controlling → Organization → Maintain Controlling Area.
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b) In the Choose Activity dialog box, choose Maintain Controlling Area.

c) Select the Choose pushbutton.

d) On the Change View "Basic data": Overview screen, choose the row with controlling 
area 1000.

e) Choose Goto → Details. This controlling area allows cross-company code cost 
accounting.

2. Use the F1 key to call up more detailed information on the Fiscal Year Variant.
Should the number of special periods in the company code and controlling area be 
identical?
a) The number of posting periods in the fiscal year variant of a controlling area must be 

the same as in the company code that is assigned to the controlling area. The period 
limits, i.e., the start and end date of the posting period, must be identical in the fiscal 
year variants of the controlling area and the company code(s) that are assigned to that 
controlling area.

3. Check whether the Cost Profit Center Accounting and Commitments Management are 
active in controlling area 1000.
a) In the Controlling Area pane, double-click Activate components.

b) On the Change View "Activate components/control indicators": Details screen, note 
that the Cost Centers, Profit Center Acctg, and Commit. Management are active.

4. How many company codes are assigned to controlling area 1000?
a) In the Controlling Area pane, double-click Assignment of Company Code(s).

b) On the Change View "Assignment of company code(s)": Overview screen, note that 
there are over 70 company codes assigned to controlling area 1000.

Task 2

Carry out the following task.

1. Another company would like to implement Management Accounting. There is currently 
only one company code, meaning that the enterprise would be displayed using a 1:1 
assignment. However, the enterprise plans to expand, including abroad. Consequently, 
the company will have to integrate new company codes into the controlling area. Which 
assignment control and currency (type) settings should you use to ensure that new 
company codes to be assigned to the controlling area at a later date?

Hint:
In all the exercises, you will be working in Customizing and in various 
applications. To facilitate your work, you have the option to open several 
system windows (sessions) by choosing System → Create Session. You can 
switch between sessions at any time.

Unit 1: Organizational Units
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Hint:
Optimize user-friendliness by adding the frequently used menu paths to your 
favorites (by dragging and dropping or by using transaction codes).

a) You must set the assignment control in the controlling area to Cross-company-code 
cost accounting, even though you initially want to assign Controlling area same as 
company code.

b) The currency typesetting determines what currency is used in the controlling area. You 
should choose Currency Type 20 (controlling area currency) or Currency Type 30 
(group currency) so that company codes that are added later can use their own local 
currency for their accounting operations.

Lesson: Outlining the Components of Management Accounting
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LESSON SUMMARY
You should now be able to:

● Describe the organizational units on which Management Accounting is based

Unit 1: Organizational Units
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Unit 1

19
Learning Assessment

1. _________ is the ideal means of monitoring overhead costs and assigning them to the 
organizational units that incurred the costs.

Choose the correct answer.

X A Cost center

X B Cost Center Accounting

X C Overhead costs

X D Internal orders

2. A controlling area may not contain more than one company code, and these company 
codes can include more than one currency.

Determine whether this statement is true or false.

X True

X False

3. The currency of the controlling area must always be the same as the currency of the 
company code.

Determine whether this statement is true or false.

X True

X False

4. In 1:N assignments, the operational charts of accounts in all assigned company codes 
must be the same as those in the controlling area.

Determine whether this statement is true or false.

X True

X False
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20
Learning Assessment - Answers

1. _________ is the ideal means of monitoring overhead costs and assigning them to the 
organizational units that incurred the costs.

Choose the correct answer.

X A Cost center

X B Cost Center Accounting

X C Overhead costs

X D Internal orders

2. A controlling area may not contain more than one company code, and these company 
codes can include more than one currency.

Determine whether this statement is true or false.

X True

X False

3. The currency of the controlling area must always be the same as the currency of the 
company code.

Determine whether this statement is true or false.

X True

X False

4. In 1:N assignments, the operational charts of accounts in all assigned company codes 
must be the same as those in the controlling area.

Determine whether this statement is true or false.

X True

X False
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● Create cost center master data
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● Create time-based master data
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● Maintain collective processing

● Define master data groups

Unit 2: Master Data
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Lesson 1

23
Maintaining Cost Center Master Data

LESSON OVERVIEW
This lesson explains the standard hierarchy as an organizational structure and the 
relationship between cost center and cost center category.

Business Example

The manager of the Controlling department outlines the organization's cost center structure 
for each management area. You are to represent this structure in the system as a standard 
hierarchy. You have to assign each cost center to this structure to portray your enterprise. 
For this reason, you require the following knowledge:

● An understanding of how to best structure the standard hierarchy

● An understanding of how to create cost centers

● An understanding of how to use the cost center category

Cost centers are the most important master data. They represent the location of the cost 
occurrence. Discuss the standard hierarchy and emphasize that this is a classification 
structure to which all cost centers within a controlling area will be assigned. An organization 
should create this structure in line with their controlling and managerial areas. Alternatively, 
you can draw it on the whiteboard and retain it for use throughout the discussion. Give a 
lecture on the purpose of cost centers. Discuss the ability to reassign cost centers to another 
area of the standard hierarchy from within the hierarchy using drag and drop. You no longer 
have to change the cost center master data. Explain the use of cost center categories and 
how these settings are made.

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Create cost center master data

● Use the cost center category
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Master Data and Transaction Data

Figure 10: Master Data and Transaction Data

In Overhead Cost Controlling, the distinction made between master data and transaction 
data is as follows:
● Master data contains information remains the same for a long period of time.

- Cost elements describe the origin of costs and are defined as primary or secondary 
cost element follows:.

■ Primary cost elements, used in production, are elements that are procured from 
outside the company.

■ Secondary cost elements used in production are elements that are produced within 
the company.

- Cost centers define areas of responsibility that incur and influence costs.

- Activity types are production activities and services provided to the organization by a 
cost center. They are used for allocating costs of internal activities to the areas that 
incurred the costs.

- Statistical key figures are the values that describe a cost center and are used as a basis 
for allocations (for example, for distribution and assessment) and to perform key figure 
analysis.

● Transaction data is short-lived and is assigned to master data.

Unit 2: Master Data
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The Organizational Structure of the Standard Hierarchy

Figure 11: The Organizational Structure as a Standard Hierarchy

Before you create cost centers, you must define a standard hierarchy. Specify the name of 
the standard hierarchy when you create the controlling area.

The standard hierarchy is a structure to which all cost centers within the controlling area must 
be assigned. How you define your structure is entirely at your discretion. We recommend, 
however, that you define the structure in such a way it reflects the internal areas of 
responsibility and the controlling and decision-making structures within your organization. 
These structures are usually the same as the internal functional areas depicted in your 
company’s organization chart.

Cost Centers and the Standard Hierarchy

Figure 12: Cost Centers and the Standard Hierarchy

Lesson: Maintaining Cost Center Master Data
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The cost center is the location where the costs are incurred.

Cost centers can be set up based on the following criteria:
● Functional requirements

● Allocation criteria

● Activities or services provided

● Geographic location

● Areas of responsibility

For the purpose of Overhead Cost Controlling, cost centers are grouped as decision, control, 
and responsibility units. To map this structure, you create the cost center standard hierarchy.

Each level or node of the standard hierarchy is a cost center group. As of SAP R/3 4.6, you 
can assign cost centers and nodes to one hierarchy level.

You can create or change cost centers by using the appropriate menu option or using the 
entry in the standard hierarchy maintenance function.

Cost centers, which are created or changed from within the standard hierarchy, have an 
inactive status; that is, they are not handled as account assignment objects in Management 
Accounting. You can check the assignments and release the cost center only after the cost 
center is active.

If you want to assign a cost center to another hierarchical level, you can do this in the 
standard hierarchy maintenance by a simple reassignment of the cost center. In other words, 
you do not need to make changes to your cost center master data.

Conditions Under Which You Can Change Assignments

You can change the assignment of the organizational units, company code, business 
area, or profit center during the course of a fiscal year only under the following 
conditions:
● The currency of the new company code is the same as the currency of the old company 

code.

● You have posted planning data (no actual data) only in the fiscal year.

● The cost center is not assigned to a fixed asset, work center, or HR master record.

● Since EHP5, activated new General Ledger Accounting (G/L), and activated business 
function FIN_GL_REORG_1, assigned profit center can only be changed if it is assigned in a 
reorganization plan for profit centers.

Unit 2: Master Data
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Exercise Tasks – Structuring the Example Enterprise

Figure 13: Exercise Tasks – Structuring the Example Enterprise

Hint:
With SAP ERP 6.0 and EHP6, it is also possible to create, change, and show the 
cost centers and cost center groups with SAP NetWeaver Business Client. You 
can also use a change request to create and change cost center master data. For 
more information, please refer to SAP CO delta training course DCO66.

How to Create a Cost Center
Create cost centers and maintain the relationship with the standard hierarchy.

Note:
The demonstrations contained in this instructor guide are often directly taken 
from the exercise parts. This will help teach the class because participants will be 
creating data exactly like you have created and you will have the data needed to 
demonstrate further exercises. You will still have some exercises that you will 
need to complete on your own in order to demonstrate other exercises.

1. Create a cost center.
a) On the SAP Easy Access screen, choose Accounting  → Controlling  → Cost Center 

Accounting  → Master Data  → Cost Center  → Individual Processing  → Create.

b) On Create Cost Center: Initial Screen , enter the following data:

Lesson: Maintaining Cost Center Master Data
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Field Name or Data Type Value

Controlling Area 1000 
Cost Center 10100 
Valid From Actual year to end of 9999

Note:
Group 00 is already created for you in the standard hierarchy.

c) On Create Cost Center: Basic Screen , enter the following data:

Field Name or Data Type Value

Cost Center Telephone 
Person Responsible Smith 
Cost Center Category 9 
Hierarchy Area B1000 (group # 00) 
Company Code 1000 
Business Area IS00 
Profit Center 1402 

d) View the different tab pages and display the tab indicators.

e) Save your data.

2. View the cost center you just created.
a) On the SAP Easy Access screen choose Accounting  → Controlling  → Cost Center 

Accounting  → Standard Hierarchy  → Change.

b) On the Standard Hierarchy for Cost Centers Change screen, look for node B1000 
Clearing Cost Centers located under group H9500  → H-AC405 → SERV00 → B00, 
showing cost center 10100 Telephone, which you just created.

3. Create another cost center directly from the standard hierarchy.
a) On the Standard Hierarchy for Cost Centers Change screen, create cost center 20100 

(group #00) by placing your cursor on group B2000 and choosing Create.

b) On the Basic data tab, enter the following data:

Field Name or Data Type Value

Cost Center 20100 
Valid From The first of the current fiscal year to end 

of 9999

Name Organization 
Person Responsible Jones 

Unit 2: Master Data
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Field Name or Data Type Value

Cost Center Category 4 

c) Choose the Organization tab and enter the following data:

Field Name or Data Type Value

Company Code 1000 
Business Area IS00 
Profit Center 1402 

d) Save the data.

e) Choose Edit  → Activate.

Note:
You may also want to demonstrate the ability to make changes in the 
standard hierarchy by using drag and drop. It is also important for students 
to know that it is now possible to categorize groups and cost centers on the 
same level.

Lesson: Maintaining Cost Center Master Data
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Unit 2
Exercise 2

27
Create Cost Centers and Display the Cost 
Center Standard Hierarchy

Business Example

The organizational structure of your consulting department is already mapped in the standard 
hierarchy of the controlling area. You now need to assign the six cost centers that you reserve 
for the consulting department to the corresponding hierarchy nodes.

Task 1

Display the standard hierarchy and create cost centers for the consulting department.

Figure 14: Standard Hierarchy of the Consulting Department

1. Display the standard hierarchy of your company and check that the nodes correspond to 
those in the figure.

Task 2

Create cost centers for the consulting department. The cost centers should be valid from the 
first day of the current fiscal year until the default valid-to date. Assign all the cost centers to 
the German subsidiary (company code 1000).
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1. Create the cost centers Telephone, Organization, IT Services, and FI/CO Consulting 
directly in the standard hierarchy. Refer Figure 14 as a guide. When you create the master 
data for each cost center, use the following information:

Field Name or 
Data Type

Value Value Value Value

Hierarchy Area B10## B20## B20## B30## 
Cost Center 101## 201## 202## 301## 
Cost Center 
Description 

Telephone Organization IT Service FI/CO 
Consulting 

Person 
Responsible 

Hoffman Gonzales Anderson Becker 

Cost Center 
Category 

9 Allocation 
Center 

4 
Administrati
on 

2 
Service Cost 
Center 

8 
Consulting 

Business Area IS## 
Int. Service 

IS## 
Int. Service 

IS## 
Int. Service 

8000 
Ext. Service 

Profit Center 1402 
Administrati
on 

1402 
Administrati
on 

1400 
Int. Service 

1600 
Ext. Service 

2. To keep data input to a minimum, create the Motor Pool cost center by copying the IT 
Services cost center, and use the FI/CO Consulting cost center to create the LO 
Consulting cost center. Even though you can do this directly in the standard hierarchy, try 
using the menu entries in the application menu.
Remember to change the name of the cost center and the person responsible each time.
Use the following data:

Field Name or Data Type Value Value

Reference Cost Center 202## 301## 
Cost Center 203## 302## 
Cost Center Description Motor Pool Consultant LO 
Person Responsible Rose Chang 
Cost Center Category 2 Service Cost Center 8 Consulting 
Business Area IS## 

Int. Service 
8000 
Ext. Service 

Profit Center 1400 
Int. Service 

8000 
Ext. Service 

3. Display one of the cost centers. Which currency does the cost center use? Where does 
this entry in the cost center master data originate from?

Unit 2: Master Data
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4. Display the control indicator for the cost center you called up. Where does this information 
come from? Can this information be changed in the master data?

5. Because all your cost centers are located in controlling area 1000 and use the object 
currency EUR, remove company code and curreny from the standard hierarchy.

Lesson: Maintaining Cost Center Master Data
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30
Create Cost Centers and Display the Cost 
Center Standard Hierarchy

Business Example

The organizational structure of your consulting department is already mapped in the standard 
hierarchy of the controlling area. You now need to assign the six cost centers that you reserve 
for the consulting department to the corresponding hierarchy nodes.

Task 1

Display the standard hierarchy and create cost centers for the consulting department.

Figure 14: Standard Hierarchy of the Consulting Department

1. Display the standard hierarchy of your company and check that the nodes correspond to 
those in the figure.
a) On the SAP Easy Access screen, choose Accounting  → Controlling  → Cost Center 

Accounting  → Master Data  → Standard Hierarchy  → Display.
The organizational structure of the consulting department appears under node H- 
AC405. Expand the individual nodes under your group, SERV##, and then expand 
B##.

Task 2
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Create cost centers for the consulting department. The cost centers should be valid from the 
first day of the current fiscal year until the default valid-to date. Assign all the cost centers to 
the German subsidiary (company code 1000).

1. Create the cost centers Telephone, Organization, IT Services, and FI/CO Consulting 
directly in the standard hierarchy. Refer Figure 14 as a guide. When you create the master 
data for each cost center, use the following information:

Field Name or 
Data Type

Value Value Value Value

Hierarchy Area B10## B20## B20## B30## 
Cost Center 101## 201## 202## 301## 
Cost Center 
Description 

Telephone Organization IT Service FI/CO 
Consulting 

Person 
Responsible 

Hoffman Gonzales Anderson Becker 

Cost Center 
Category 

9 Allocation 
Center 

4 
Administrati
on 

2 
Service Cost 
Center 

8 
Consulting 

Business Area IS## 
Int. Service 

IS## 
Int. Service 

IS## 
Int. Service 

8000 
Ext. Service 

Profit Center 1402 
Administrati
on 

1402 
Administrati
on 

1400 
Int. Service 

1600 
Ext. Service 

a) On the SAP Easy Access screen, choose Accounting  → Controlling  → Cost Center 
Accounting  → Master Data  → Standard Hierarchy  → Change.

b) On the Standard Hierarchy for Cost Center screen, place your cursor on the hierarchy 
area B10##, to which the cost center is to be assigned, and choose Edit  → Create Cost 
Center.

c) On the Basic data tab page, enter the following data:

Field Name or Data Type Value

Cost Center 101## 
Analysis Time Frame 01.01. Current fiscal year

To 31.12.9999 
Description Telephone 
Person Responsible Smith 
Cost Center Category 9 

d) On the Organization tab, enter the following data on the organizational units:

Lesson: Maintaining Cost Center Master Data
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Field Name or Data Type Value

Company Code 1000 
Business Area IS## 
Profit Center 1402 

e) Choose Save.

f) Repeat the procedure to create the rest of the cost centers.
Bear in mind that the cost centers may be assigned to different areas of the hierarchy.

2. To keep data input to a minimum, create the Motor Pool cost center by copying the IT 
Services cost center, and use the FI/CO Consulting cost center to create the LO 
Consulting cost center. Even though you can do this directly in the standard hierarchy, try 
using the menu entries in the application menu.
Remember to change the name of the cost center and the person responsible each time.
Use the following data:

Field Name or Data Type Value Value

Reference Cost Center 202## 301## 
Cost Center 203## 302## 
Cost Center Description Motor Pool Consultant LO 
Person Responsible Rose Chang 
Cost Center Category 2 Service Cost Center 8 Consulting 
Business Area IS## 

Int. Service 
8000 
Ext. Service 

Profit Center 1400 
Int. Service 

8000 
Ext. Service 

a) On the SAP Easy Access screen, choose Accounting  → Controlling  → Cost Center 
Accounting  → Master Data  → Cost Center  → Individual Processing  → Create.

b) On Create Cost Center: Initial Screen, enter the following data:

Field Name or Data Type Value

Cost Center 203## 
Valid From 01.01. Current fiscal year

To 31.12.9999 
Template (Reference) 202## 
Controlling Area 1000 

c) On the Basic data tab, change the name of the cost center and the name of the 
manager (person responsible).

Unit 2: Master Data
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Field Name or Data Type Value

Description Motor pool 
Employee Responsible Rose 

d) Choose Save.

e) Create cost center 302##, using cost center 301## as a template (follow steps a 
through d).

3. Display one of the cost centers. Which currency does the cost center use? Where does 
this entry in the cost center master data originate from?
a) On the SAP Easy Access screen, choose Accounting  → Controlling  → Cost Center 

Accounting  → Master Data  → Standard Hierarchy  → Display.

b) On the Standard Hierarchy for Cost Centers Display screen, double-click Cost center.

c) Enter the cost center you created. In this case, the currency is taken from the 
company code. The local currency in Company Code 1000 is EUR.

4. Display the control indicator for the cost center you called up. Where does this information 
come from? Can this information be changed in the master data?
a) Choose the Control tab. Control indicators are default values that are taken from the 

cost center category and changed in the master data.

5. Because all your cost centers are located in controlling area 1000 and use the object 
currency EUR, remove company code and curreny from the standard hierarchy.
a) On the SAP Easy Access screen, choose Accounting  → Controlling  → Cost Center 

Accounting  → Master Data  → Standard Hierarchy  → Change.

b) Choose Column Configuration.

c) Deselect the indicators for the Company Code and the Currency.

d) Choose Confirm.

Lesson: Maintaining Cost Center Master Data
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Configuration of Cost Center Category

Figure 15: Cost Center Categories

The cost center category is an indicator in the cost center master data that specifies the 
category for the cost center. Examples include administration, production, or sales and 
distribution. You can use your own cost center categories or those supplied by SAP.

Cost center categories enable you to assign the same characteristics to similar cost centers. 
For example, you can allow particular activity types only for particular cost centers. This is 
useful to prevent production activities from being posted to administrative cost centers by 
mistake. You can also use the cost center category for cost calculation, where it controls what 
percentage of the overhead applies to that cost center category.

In Customizing, you can define lock indicators for each cost center category or specify that 
the managing of quantities on cost centers is allowed. When you assign a cost center to a 
particular category (you do this when creating the cost center), the corresponding lock 
indicators and allowed values for this category are proposed as default values for this cost 
center.

How to Use Cost Center Category

1. Show the default values for the lock indicators in the Implementation Guide.
a) Define cost center categories in Customizing for Controlling under Cost Center 

Accounting  → Master Data  → Cost Centers  → Define Cost Center Categories .

b) Examine the default values for the lock indicators at CCtC 9.

Unit 2: Master Data
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LESSON SUMMARY
You should now be able to:

● Create cost center master data

● Use the cost center category

Lesson: Maintaining Cost Center Master Data
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36
Maintaining Cost Element Master Data

LESSON OVERVIEW
This lesson explains how to create and maintain cost element master data. Also, it explains 
the the relationship between general ledgers in Financial Accounting and in Management 
Accounting.

Business Example

You receive a message from Financial Accounting informing you that the company codes are 
set up. You need to create corresponding cost elements in Management Accounting. For this 
reason, you require the following knowledge:

● An understanding of how to create and maintain cost element master data

Create primary and secondary cost elements to record postings and allocations in 
Controlling. After creating the master data focus on the following points:

● Demonstrate slides concerning the delineation of accounts and cost elements.

● Ensure you stress the prerequisite for creating primary accounts that they must first exist 
as general ledger (G/L) accounts.

● Explain the difference between primary and secondary cost elements.

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Create cost element master data
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Cost Element Master Data

Figure 16: The Chart of Accounts

The chart of accounts contains all the G/L accounts belonging to Financial Accounting.

From a cost controlling view, this is a circular system because the expense and revenue 
accounts in Financial Accounting correspond to primary cost and revenue elements in 
Management Accounting and postings in Financial Accounting are passed on in real time to 
Cost and Revenue Element Accounting.

In addition, it is only in Management Accounting that you can create secondary cost 
elements. These are used to record internal value flows, such as, activity allocations, 
assessments, and settlements.

Lesson: Maintaining Cost Element Master Data
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The Cost Element

Figure 17: The Cost Element

Due to the integrated nature of the SAP ERP system, you need to create expense accounts in 
Financial Accounting with corresponding primary cost elements in Controlling. This ensures 
that expenses in Financial Accounting and primary costs in Management Accounting can be 
reconciled. You must create the primary cost elements in Financial Accounting as G/L 
accounts before you can create them in Management Accounting.

Cost elements are classified as follows:
● Primary cost element

To post to a primary cost element, you require an object in Management Accounting (such 
as a cost center) to identify the origin of the costs. Material costs and salary costs are 
examples of primary cost elements.

● Secondary cost element

To identify internal cost flow, such as assessments or settlements secondary cost 
elements are exclusively used in Management Accounting. They do not have 
corresponding G/L accounts in Financial Accounting and are defined only in Management 
Accounting.

● Revenue element

When you analyze revenues in cost controlling, the SAP ERP system records them as 
revenue elements. Revenue elements are primary cost elements.

When you create a cost element, you must assign a cost element category. This assignment 
determines the transactions for which you can use the cost element. For example, category 
01 (general primary cost elements) is used for the standard primary postings from Financial 
Accounting or Material Management.

Unit 2: Master Data
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Business Scenario

Figure 18: Business Scenario

The “Business Scenario” figure displays the method used for creating cost centers that 
seems to be too early. However, it is useful to provide a preview at this stage. To make an 
assessment or to allocate activity directly, you need secondary cost elements.

Some of the cost centers in the exercise for this lesson use the assessment process in order 
to be credited or for direct activity allocation.

The overview illustrates why you should create secondary cost elements in the exercise.

How to Create Primary and Secondary Cost Element
The participant should be able to manually create cost elements.

1. Create G/L accounts and cost elements.
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting 

 → General Ledger  → Master Records → G/L Accounts → Individual Processing 
 → Centrally.

b) On the Edit G/L Account Centrally screen, enter the following data:

Field Name or Data Type Value

G/L Account 430001
Company Code 1000

c) Choose the With Template pushbutton.

d) In the Reference Account dialog box, enter the following data:

Lesson: Maintaining Cost Element Master Data
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Field Name or Data Type Value

G/L Account 430000
Company Code 1000

e) On the Create G/L Account Centrally screen, enter Salaries - bonus wages in the 
G/L Acct Long Text. field.

f) Choose the Control Data tab and delete the entry in the Alternative accountno. field.

g) Choose Save.

h) In the G/L account 430001: Display messages dialog box, choose Confirm.

i) On the Display G/L Account Centrally screen, choose the Edit cost element 
pushbutton.

j) In the Information dialog box, choose Confirm.

k) On Create Cost Element: Initial Screen, enter 430000 in the Cost Element field and the 
1st of january of the current fiscal year in the Valid From field.

l) In the Cost Element dialog box, enter 01 in the CElem category field.

m) Choose Save.

2. Display the cost element and the related G/L account.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Element 

Accounting → Master Data  → Cost Element → Individual Processing  → Display.

Note:
Inform students of the ability to display G/L accounts from the cost 
element screen.

b) On the Display Cost Element: Initial Screen, enter 430001 in the Cost Element field.

c) Press ENTER.

d) On Display Cost Element: Basic Screen, choose Environment → Display General Ledger 
Account → In Chart of Accounts.

e) Go back to the SAP Easy Access screen.

3. Create secondary cost element 600000 to be used as an Assessment Allocation cost 
element.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Element 

Accounting  → Master Data  → Cost Element → Individual Processing → Create 
Secondary.

b) On the Create Cost Element: Initial Screen, enter 600000 in the Cost Element field and 
press ENTER.

c) On the Create Cost Element: Basic Screen, enter the following data:
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Field Name or Data Type Value

Name Assessment org. 00
CElem category 42

d) Save the cost element.

Lesson: Maintaining Cost Element Master Data
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39
Create Cost Element

Business Example

At the end of the period, you would like to assess costs from the Organization, IT Services, 
and Motor Pool cost centers to the Consulting cost centers.

The Consulting cost centers use the direct activity allocation functions to allocate their 
consulting services to internal orders. These internal orders have been set up to act as cost 
objects for the individual companies that use the services. To use the assessment and direct 
activity allocation functions, you need to define secondary cost elements. In addition, you 
want to allocate repair costs to production cost centers according to their origin.

Create secondary cost elements in Management Accounting.

Task 1

Create secondary cost elements that are valid from the first day of the current fiscal year 
through the default valid date.

1. Create the assessment cost elements. Use the following information:

Field Name or Data 
Type

Value Value Value

Cost Element 6300## 6310## 6311##
Name Assessment org. Assessment IT 

service ##
Assess Motor 
Pool ##

Desc. Organizational 
group ##

IT Services 
group ##

Motor Pool group 
##

Cost element 
category

42 42 42

2. Create the cost elements you need to allocate consulting activities. Use the following 
information:

Field Name or Data 
Type

Value Value Value

Cost Element 6261## 6262## 6393##
Name Junior 

Consulting##
Senior 
Consultant##

1 AA 
repair(internal 
activity 
allocation 
repair)
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Field Name or Data 
Type

Value Value Value

Description Junior 
Consulting 
group##

Senior 
Consultant 
group##

Repair costs 
group ##

Cost Element 
Category

43 43 43

Task 2

In addition, you want to allocate repair costs to production cost centers according to their 
origin.

1. Using the online help, define primary and secondary cost elements. What are the 
prerequisites for creating primary cost elements or revenue elements?

Unit 2: Master Data
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Unit 2
Solution 3

41
Create Cost Element

Business Example

At the end of the period, you would like to assess costs from the Organization, IT Services, 
and Motor Pool cost centers to the Consulting cost centers.

The Consulting cost centers use the direct activity allocation functions to allocate their 
consulting services to internal orders. These internal orders have been set up to act as cost 
objects for the individual companies that use the services. To use the assessment and direct 
activity allocation functions, you need to define secondary cost elements. In addition, you 
want to allocate repair costs to production cost centers according to their origin.

Create secondary cost elements in Management Accounting.

Task 1

Create secondary cost elements that are valid from the first day of the current fiscal year 
through the default valid date.

1. Create the assessment cost elements. Use the following information:

Field Name or Data 
Type

Value Value Value

Cost Element 6300## 6310## 6311##
Name Assessment org. Assessment IT 

service ##
Assess Motor 
Pool ##

Desc. Organizational 
group ##

IT Services 
group ##

Motor Pool group 
##

Cost element 
category

42 42 42

a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Element 
Accounting → Master Data → Cost Element  → Individual Processing → Create 
Secondary.

b) On Create Cost Element: Initial Screen, enter 1000 in the Controlling Area field and 
press ENTER.

c) On Create Cost Element: Initial Screen, enter the following data:

Field Name or Data Type Value

Cost Element 6300##
Valid From 01.01.Current fiscal year
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Field Name or Data Type Value

To 31.12.9999

d) On Create Cost Element: Basic Screen, enter the following data:

Field Name or Data Type Value

Name Assessment Org.
Description Organizational group ##
CElem category 42

e) Choose Save.

f) Repeat the steps to create the other cost elements.

2. Create the cost elements you need to allocate consulting activities. Use the following 
information:

Field Name or Data 
Type

Value Value Value

Cost Element 6261## 6262## 6393##
Name Junior 

Consulting##
Senior 
Consultant##

1 AA 
repair(internal 
activity 
allocation 
repair)

Description Junior 
Consulting 
group##

Senior 
Consultant 
group##

Repair costs 
group ##

Cost Element 
Category

43 43 43

a) On Create Cost Element: Basic Screen, enter the following data:

Field Name or Data Type Value

Cost Element 6261##
Valid From 01.01.Current fiscal year

to 31.12.9999
Name Junior Consulting ##
Description Junior Consulting group##
Cost element category 43

b) Choose Save.

c) Proceed the same way for cost elements 6262## and 6393## (reference 6261##).
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Task 2

In addition, you want to allocate repair costs to production cost centers according to their 
origin.

1. Using the online help, define primary and secondary cost elements. What are the 
prerequisites for creating primary cost elements or revenue elements?

A cost element classifies an organization’s valuated consumption of production factors 
within a controlling area. A cost element corresponds to a cost-relevant item in the chart 
of accounts. A distinction is made between primary cost elements, which arise through 
the use of externally procured goods, and secondary cost elements, which represent value 
flows within Management Accounting. Primary cost elements must be defined as G/L 
accounts before they can be created within a controlling area. 

Lesson: Maintaining Cost Element Master Data
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Automatic Creation of Cost Elements

Figure 19: Automatic Creation of Cost Elements

You can create cost elements automatically. You provide the default settings through which 
the cost element or the cost element range that you want to create is given and enter the cost 
element types for the cost elements.

Primary costs are created only when the respective G/L exists in the operational chart. The 
SAP system takes the cost element name from the G/L account master data in Financial 
Accounting; however, you can change the name in Management Accounting.

As of SAP R/3 4.6, when you process the operational chart directory in Financial Accounting 
Customizing, you can customize whether creating a G/L automatically generates a cost 
element. If you set-up the automatic cost element creation, you must consider the account 
number in the default settings for the automatic creation of cost elements.

Secondary cost elements are generated for all cost elements that you define. The description 
is taken from the cost element category.

After you enter your default settings, a background session that generates the cost elements 
starts.

How to Use the Automatic Creation of Cost Elements
Demonstrate how to automatically create primary cost elements in Controlling on the basis of 
accounts in Financial Accounting.

1. Demonstrate the default settings already done for controlling area and chart of accounts 
INT in Customizing for Controlling under Cost Element Accounting  → Master Data  → Cost 
Elements → Automatic Creation of Primary and Secondary Cost Elements → Make Default 
Settings.

2. Show the list of cost elements that will be created when you execute the batch input 
session in Customizing for Controlling under Cost Element Accounting  → Master Data 
 → Cost Elements → Create Batch Input Session.

3. Display the initial screen without processing the batch input session in Customizing for 
Controlling under Cost Element Accounting → Master Data → Cost Elements → Execute 
Batch Input Session.

4. Inform the participants that as of SAP R/3 4.6, it is possible to create cost elements 
automatically when FI Accounts are created. You’ll have to make the following setting in FI 
Customizing:

Unit 2: Master Data
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a) Edit chart of accounts list in Customizing for Financial Accounting (New) under General 
Ledger Accounting(New) → Master Data → G/L Accounts → Preparations → Edit 
Chart of Accounts List.

b) On the Change View “List of All Charts of Accounts”: Overview screen, double-click INT.

c) On the Change View “List of All Charts of Accounts”: Details screen, enter the following 
data:

Field Name or Data Type Value

Controlling integration Automatic creation of cost 
elements

d) Choose Save.

e) In the Prompt for Customizing request dialog box, choose Confirm.

f) Confirm the messages and go back to the IMG Display screen.

5. Define default settings in Customizing for Controlling under Cost Element Accounting 
 → Master Data → Cost Elements → Automatic Creation of Primary and Secondary Cost 
Elements → Make Default Settings.

Note:
When you create G/L account 400009, cost element 400009 will be created 
automatically.

Note:
The automatically created cost element will have the cost element category 
that is assigned in the default settings. If there is no default setting for a cost 
element (for example, 400011), it will not be created when G/L account 
400011 is created.

Lesson: Maintaining Cost Element Master Data
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LESSON SUMMARY
You should now be able to:

● Create cost element master data

Unit 2: Master Data
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Unit 2
Lesson 3

46
Maintaining Activity Type Master Data

LESSON OVERVIEW
This lesson explains how to create a price for the activity to be performed and maintain 
activity type master data.

Business Example

The consultants that work for your company need to be able to settle the services that they 
provide to customers directly to a cost object (internal order). You want to allocate the 
services of junior and senior consultants separately. For this reason, you require the following 
knowledge:

● An understanding of how to create activity types

Activity types represent production or service activity provided by cost centers. They are 
used in direct and indirect activity allocation to trace costs to their cost originators. In this 
lesson, you can show only the main indicators of the activity type. For detailed information, 
see the subsequent lessons discussing allocations.

Explain the use of activity types. Emphasize the prerequisite to plan the activity type on the 
cost center, which provides the activity. In a way, this is like creating master data. Explain the 
options to plan the activity price manually, or to set the price indicator for actual activity price 
calculation, in the activity type master data, as default for planning. Concentrate on manual 
activity price planning and refer to further units in the course for actual as well as plan price 
calculation.

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Create activity type master data
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Activity Type Master Data

Figure 20: The Activity Types

The activity type classifies the activities that are to be performed within a company by one or 
several cost centers.

If a cost center provides activities for other cost centers, orders, processes, and so on, this 
means that the resources of this cost center are being used. The costs of these resources 
need to be allocated to the receivers of the activity. Activity types serve as tracing factors for 
this cost allocation.

In an internal activity allocation, the quantity of the activity, such as the number of consulting 
hours, is entered into the SAP ERP system (manually or automatically). The system 
calculates the associated cost based on the activity price; it then generates a debit to the 
receiver and a credit to the sender for both the quantity and costs. The internal activity 
allocation is carried out using secondary cost elements, which are stored as default types in 
the activity type master data.

You can restrict the use of the activity type to certain types of cost centers by entering the 
allowed cost center categories in the activity type master record. You can enter up to eight 
allowed cost center categories, or enter an asterisk (*) to leave the assignments unrestricted.

The activity type category is used to determine whether and how an activity type is recorded 
and allocated. For example, you can allow some activities to be allocated directly, but specify 
for other activities that they are either not allocated, or only allocated indirectly.

Hint:
With SAP ERP 6.0 and EHP6, it is also possible to create, change, and show the 
activity types and activity type groups with SAP NetWeaver Business Client. For 
more information, refer to the SAP CO delta training course DCO66.

Unit 2: Master Data
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How to Create Activity Type Master Data
The participant should be able to create activity types and understand mandatory entries.

1. Create activity types.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Activity Type → Individual Processing → Create.

b) In the Set Controlling Area dialog box, enter 1000 in the Controlling Area field.

c) On Create Activity Type: Initial Screen, enter the following data:

Field Name or Data Type Value

Activity Type S00
Valid From 01.01.Current fiscal year

to 31.12.9999

d) On Create Activity Type: Basic Screen, enter the following data:

Field Name or Data Type Value

Activity Type S00
Description Senior Consultant
Activity Unit Hours
CCtr categories 8 (consulting)

Allocation cost elem 626200
ATyp category 1
Price indicator 3 (defined manually)

e) Choose Save.

Note:
Elaborate briefly on the different activity type categories and on the 
different indicators. Refer to AC412 for detailed information about the 
indicators.

Lesson: Maintaining Activity Type Master Data
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Unit 2
Exercise 4

49
Create Activity Type Master Data

Business Example

The consultants in the new consulting department allocate their consulting activities to 
internal orders using direct activity allocation. These internal orders act as cost objects for 
services that have been provided for a company.

You must create master data for the various types of activities. Since these activities 
(consulting services) also have to be evaluated, you have to plan prices for each activity type 
at the cost center level. When the consultants enter the number of hours they have worked for 
a company, the number of hours is multiplied by the price; this amount is credited to the cost 
center and debited from the cost object.

When you define prices, you should base them on the standard market consulting rate. In 
additon, the repair costs incurred on the repair cost center should be assigned to the 
production cost centers on a prorated basis by means of indirect activity allocation. The 
allocation should be performed using another activity type.

Analyze the consulting activities of junior and senior consultants separately. To do this, you 
need to create two activity types for consulting. The activity types are valid from the start of 
the current fiscal year. Accept the proposed end date. Define another activity type for the 
allocation of the repair costs.

1. Create the activity type J## (Junior Consultant ##). This activity type is measured in 
hours and is used only by category 8 cost centers (Consulting). For allocation, choose the 
activity type category 1, which supports direct activity allocation. The allocation cost 
element is 6261##. Set the price manually.

2. Create the activity type S## (Senior Consultant ##). Use activity type J## as a reference. 
Change the short text, the description, and the allocation cost element (6262##). 
Maintain the remaining data.

3. Create the activity type REP## (repair ##). The activity type is measured in hours and can 
be used by all cost centers. For allocation, choose the activity type category 3 for indirect 
activity allocation. The allocation cost element is 6393##. Set the price manually.
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Unit 2
Solution 4

50
Create Activity Type Master Data

Business Example

The consultants in the new consulting department allocate their consulting activities to 
internal orders using direct activity allocation. These internal orders act as cost objects for 
services that have been provided for a company.

You must create master data for the various types of activities. Since these activities 
(consulting services) also have to be evaluated, you have to plan prices for each activity type 
at the cost center level. When the consultants enter the number of hours they have worked for 
a company, the number of hours is multiplied by the price; this amount is credited to the cost 
center and debited from the cost object.

When you define prices, you should base them on the standard market consulting rate. In 
additon, the repair costs incurred on the repair cost center should be assigned to the 
production cost centers on a prorated basis by means of indirect activity allocation. The 
allocation should be performed using another activity type.

Analyze the consulting activities of junior and senior consultants separately. To do this, you 
need to create two activity types for consulting. The activity types are valid from the start of 
the current fiscal year. Accept the proposed end date. Define another activity type for the 
allocation of the repair costs.

1. Create the activity type J## (Junior Consultant ##). This activity type is measured in 
hours and is used only by category 8 cost centers (Consulting). For allocation, choose the 
activity type category 1, which supports direct activity allocation. The allocation cost 
element is 6261##. Set the price manually.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Activity Type → Individual Processing → Create.

b) On Create Activity Type: Initial Screen, enter the following data:

Field Name or Data Type Value

Activity Type J##
Valid From 01.01.Current fiscal year

to 31.12.9999

c) On Create Activity Type: Basic Screen, enter the following data:

Field Name or Data Type Value

Name Junior Consultant ##
Activity Unit HR
CCtr categories 8
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Field Name or Data Type Value

ATyp category 1
Allocation cost elem 6261##
Price Indicator 3

d) Choose Save.

e) Go back to the SAP Easy Access screen.

2. Create the activity type S## (Senior Consultant ##). Use activity type J## as a reference. 
Change the short text, the description, and the allocation cost element (6262##). 
Maintain the remaining data.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Activity Type → Individual Processing → Create.

b) On Create Activity Type: Initial Screen, enter the following data:

Field Name or Data Type Value

Activity Type S##
Valid From 01.01.Current fiscal year

to 31.12.9999

c) In the Copy from pane, enter J## in the Activity type field.

d) On Create Activity Type: Initial Screen, enter the following data:

Field Name or Data Type Value

Activity Type S##
Name Senior Consultant ##
Allocation cost elem 6262##

e) Choose Save.

f) Go back to the SAP Easy Access screen.

3. Create the activity type REP## (repair ##). The activity type is measured in hours and can 
be used by all cost centers. For allocation, choose the activity type category 3 for indirect 
activity allocation. The allocation cost element is 6393##. Set the price manually.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Activity Type → Individual Processing → Create.

b) On Create Activity Type: Initial Screen, enter the following data:

Field Name or Data Type Value

Activity Type REP##
Valid From 01.01.Current fiscal year

Lesson: Maintaining Activity Type Master Data
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Field Name or Data Type Value

to 31.12.9999

c) On Create Activity Type: Initial Screen, enter the following data:

Field Name or Data Type Value

Activity Type REP##
Name Repair##
Activity Unit HR
Cost center categories *
ATyp category 3
Allocation cost elem 6393##
Price Indicator 3

d) Choose Save.

e) Go back to the SAP Easy Access screen.

Unit 2: Master Data
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Definition of Prices

Figure 21: Cost Center and Activity Type

To enable internal activity allocation, you need to specify which cost centers provide which 
activity types at what price. You do this in the SAP ERP system by planning the activity output 
and prices for a cost center. To enable this, the SAP system provides a wide range of options.

For direct activity allocation, you enter the quantity of the activity to be allocated manually. 
Before it can perform a cost allocation, the SAP ERP system has to evaluate the allocated 
activity amount, using the sender’s price for this activity type. For a direct activity allocation, 
the plan price for the combination “cost center and activity type” is used for this calculation.

You can enter the planned price either manually, or have the system calculate it automatically 
during planning. You can use this procedure if your price calculation is not complex, for 
example, where the prices required for your rates are determined within your organization 
and do not depend on internally produced activities, or where the rate depends on the prices 
of external suppliers and not on the costs of the cost center.

Note:
Automatic calculation of plan prices is covered in SAP course AC412.

How to Define Prices
The relationship between the planned prices on cost center/activity type should be made 
apparent.

1. Change activity output and prices.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Set Planner Profile.

Lesson: Maintaining Activity Type Master Data
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b) In the Set Planner Profile dialog box, enter SAPEASY in the Planner profile.

c) Choose Confirm.

d) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning → Activity Output/Prices → Change.

e) On Change Activity Type/Price Planning: Initial Screen, enter the following data:

Field Name or Data Type Value

Version 0
From period 1
To period 12
Fiscal year Current year

Cost Center 30100
Activity Type S00
Form-Based Set

f) Choose the Overview Screen pushbutton.

g) On the Change Activity Type/Price Planning: Overview screen, choose Save.

Unit 2: Master Data
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Unit 2
Exercise 5

55
Define Prices

Business  Example

The consultants in the new consulting department allocate their consulting activities to 
internal orders using direct activity allocation. These internal orders act as cost objects for 
services that have been provided for a company.

You have already created activity type masters, now you have to plan prices for each activity 
type at cost center level. When the consultants enter how many hours they have worked for a 
company, the number of hours is multiplied by the price; this amount is credited to the cost 
center and debited from the cost object.

When you define prices, you should base them on the standard market consulting rate. In 
addition, prices must also be defined for activity type of repair cost center.

Create plan prices for activity types.

Both FI/CO Consulting and LO Consulting cost centers use junior and senior consultants. 
Define prices for the activity types. The repair service is carried out by the repair cost center.

1. Enter the prices in the planning menu. Choose the SAPEASY planner profile.

2. Use planning layout 1-261 (activity type planning) to plan the prices for activity type J## 
on the consulting cost centers (cost center group B30##).
Plan the prices for all periods of the current fiscal year in version 0. Use form-based entry.

3. An hourly junior consultant rate of EUR 200 has been determined for both cost centers 
(301## FI/CO Consulting and 302## LO Consulting).

4. Plan senior consulting prices S## on the consulting cost centers (cost center group 
B30##). Plan the prices for all periods of the current fiscal year in version 0.
Use form-based entry.

5. An hourly rate of EUR 300 for senior consulting has been determined for cost center 
301## (FI/CO Consulting). Senior consultants in LO (cost center 302##), however, 
charge an hourly rate of EUR 280.

6. Use planning layout 1-261 (price planning, simple layout) to plan the prices for activity type 
REP## on the Repair cost center (cost center 113##). Plan the prices for all periods of the 
current fiscal year in version 0. Use form-based entry.

7. An hourly rate of EUR 20 has been agreed for cost center 113## (Repair).
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Solution 5

56
Define Prices

Business  Example

The consultants in the new consulting department allocate their consulting activities to 
internal orders using direct activity allocation. These internal orders act as cost objects for 
services that have been provided for a company.

You have already created activity type masters, now you have to plan prices for each activity 
type at cost center level. When the consultants enter how many hours they have worked for a 
company, the number of hours is multiplied by the price; this amount is credited to the cost 
center and debited from the cost object.

When you define prices, you should base them on the standard market consulting rate. In 
addition, prices must also be defined for activity type of repair cost center.

Create plan prices for activity types.

Both FI/CO Consulting and LO Consulting cost centers use junior and senior consultants. 
Define prices for the activity types. The repair service is carried out by the repair cost center.

1. Enter the prices in the planning menu. Choose the SAPEASY planner profile.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Set Planner Profile.

b) In the Set Planner Profile dialog box, enter SAPEASY in the Planner profile field.

c) Choose Confirm.

2. Use planning layout 1-261 (activity type planning) to plan the prices for activity type J## 
on the consulting cost centers (cost center group B30##).
Plan the prices for all periods of the current fiscal year in version 0. Use form-based entry.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Activity Output/Prices → Change.

b) In the Set Controlling Area dialog box, enter 1000 in the Controlling Area field.

c) On Change Activity Type/Price Planning: Initial Screen, enter the following data:

Field Name or Data Type Value

Version 0
From period 1
To period 12
Fiscal year Current year

Cost center group B30##
Activity Type J##
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Field Name or Data Type Value

Form-Based Set

d) Choose Goto → Overview Screen.

3. An hourly junior consultant rate of EUR 200 has been determined for both cost centers 
(301## FI/CO Consulting and 302## LO Consulting).
a) On Change Activity Type/Price Planning: Overview Screen, select the row with activity 

type J00.

b) Choose Goto → Next Combination.

c) Enter 200 in the Total acty price field.

d) Choose Save.

4. Plan senior consulting prices S## on the consulting cost centers (cost center group 
B30##). Plan the prices for all periods of the current fiscal year in version 0.
Use form-based entry.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Activity Output/Prices → Change.

b) On Change Activity Type/Price Planning: Initial Screen, enter the following data:

Field Name or Data Type Value

Version 0
From Period 1
To Period 12
Fiscal Year Current year

Cost center group B30##
Activity Type S##
Form-Based Set

c) Choose Goto → Overview Screen.

5. An hourly rate of EUR 300 for senior consulting has been determined for cost center 
301## (FI/CO Consulting). Senior consultants in LO (cost center 302##), however, 
charge an hourly rate of EUR 280.
a) On the Change Activity Type/Price Planning: Overview Screen, choose Goto → Next 

Combination.

b) Select the row with activity type S00.

c) Enter 280 in the Total acty price field.

d) Choose Save.

6. Use planning layout 1-261 (price planning, simple layout) to plan the prices for activity type 
REP## on the Repair cost center (cost center 113##). Plan the prices for all periods of the 
current fiscal year in version 0. Use form-based entry.

Lesson: Maintaining Activity Type Master Data
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a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning → Activity Output/Prices → Change.

b) On Change Activity Type/Price Planning: Initial Screen, enter the following data:

Field Name or Data Type Value

Version 0
From period 1
To period 12
Fiscal year Current year

Cost center group 113##
Activity Type REP##
Form-based Set

c) Choose Goto → Overview Screen.

7. An hourly rate of EUR 20 has been agreed for cost center 113## (Repair).
a) On the Change Activity Type/Price Planning: Overview Screen, choose Goto → Next 

Combination.

b) Select the row with activity type REP00.

c) Enter 200 in the Total acty price field.

d) Choose Save.

Unit 2: Master Data

70 © Copyright . All rights reserved.



LESSON SUMMARY
You should now be able to:

● Create activity type master data

Lesson: Maintaining Activity Type Master Data
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Unit 2
Lesson 4

60
Maintaining Statistical Key Figure Master Data

LESSON OVERVIEW
This lesson explains how to maintain statistical key figure master data.

Business Example

You want to use statistical key figures as the tracing factor for repostings and allocations at 
period end. For this reason, you require the following knowledge:

● An understanding of how to create statistical key figures

Statistical key figures are used as tracing factors in allocations. In the master data, you define 
the category. Distinguish between the two types of statistical key figures with examples.

Examples for fixed values are employees, telephones, PCs, square meters floor space, and 
so on. Examples for totals values are long-distance calls, kilometers/miles, number of 
purchase orders, and so on.

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Create statistical key figure master data

Statistical Key Figure Master Data

Figure 22: Statistical Key Figures

Statistical key figures are figures that are related to cost centers, profit centers, and overhead 
cost orders (for example, the number of employees or the length of long-distance calls). 
Statistical key figures may also be values representing the services provided by one particular 
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cost center, for example, the number of employees in the Transportation cost center, who 
carry out repairs. These types of key figures are known as activity-dependent statistical key 
figures. They are defined either as a fixed value or as a totals value.

With statistical key figures you can do the following:
● Post both planned and actual statistical key figures

● Use statistical key figures both as a basis for periodic transactions, such as assessment or 
distribution, and for key figure analysis

The fixed value (for example, employees) is carried from the period in which it is entered to all 
subsequent periods of the same fiscal year. You only need to enter a new posting if this fixed 
value changes. The fiscal year total is an average of the period totals.

The totals value is only posted in the period in which it is entered (for example, for long-
distance calls). The fiscal year total is the sum of all the period values.

How to Create Statistical Key Figures
Create statistical key figures and distinguish between fixed and totals value.

1. Create statistical key figures TELE00 and PC00.
a) On the SAP Easy Access screen, choose Accounting  →  Controlling  →  Cost Center 

Accounting  →  Master Data  →  Statistical Key Figures  →  Individual Processing  →  
Create.

b) On Create Statistical Key Figure: Initial Screen, enter TELE00 on the Stat. key figure 
field.

c) On the Create Statistical Key Figure: Master Data screen, enter the following data:

Field Name or Data Type Value

Stat. key figure TELE00
Name Telephone-Units
Stat. key fig. UnM PC

d) Select the Tot. values radio button.

e) Choose Save.

f) On Create Statistical Key Figure: Initial Screen, enter PC00 in the Stat. key figure field.

g) On the Create Statistical Key Figure: Master Data screen, enter the following data:

Field Name or Data Type Value

Stat. key figure PC00
Name Number of PC’s
Stat. key fig. UnM PC

h) Select the Fxd. Val. radio button.

i) Choose Save.

Lesson: Maintaining Statistical Key Figure Master Data
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Unit 2
Exercise 6

63
Create Statistical Key Figure Master Data

Business Example

At the end of the period, the Telephone, Organization, IT Services, and Motor Pool cost 
centers allocate their costs to the cost centers that incurred the costs. You can use statistical 
key figures as a basis for allocating the costs.

You distribute repair costs to production cost centers at period end through an indirect 
activity allocation. The basis of allocation are the units produced by the cost center. This 
output is also represented by means of a statistical key figure.

Create statistical key figures that can later be used as a basis for the periodic allocations of 
the cost centers.

1. The Telephone cost center uses the number of telephone units on the cost center as an 
allocation basis, the IT Services cost center uses the number of PCs in use, and the Motor 
Pool cost center allocates costs based on mileage. The production cost centers use the 
number of their produced units.
Which of the following statistical key figures should be set up as total values and which as 
fixed values?

Statistical Key Figure Fixed / Totals Values

Numbers of telephone units

Number of PCs

Mileage

Numbers of produced units

2. Can you change fixed values during the fiscal year?

3. Define the statistical key figure TELE## for the number of telephone units. The unit of 
measure is pieces (PC).

4. Define the statistical key figure PC## for the number of PCs in use on the cost centers. 
The unit of measure is PC.

5. Define the statistical key figure MI## for mileage. The unit of measure is miles (MI).

6. Define the statistical key figure Prod## for the number of produced units. The unit of 
measure is PC.
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Unit 2
Solution 6

64
Create Statistical Key Figure Master Data

Business Example

At the end of the period, the Telephone, Organization, IT Services, and Motor Pool cost 
centers allocate their costs to the cost centers that incurred the costs. You can use statistical 
key figures as a basis for allocating the costs.

You distribute repair costs to production cost centers at period end through an indirect 
activity allocation. The basis of allocation are the units produced by the cost center. This 
output is also represented by means of a statistical key figure.

Create statistical key figures that can later be used as a basis for the periodic allocations of 
the cost centers.

1. The Telephone cost center uses the number of telephone units on the cost center as an 
allocation basis, the IT Services cost center uses the number of PCs in use, and the Motor 
Pool cost center allocates costs based on mileage. The production cost centers use the 
number of their produced units.
Which of the following statistical key figures should be set up as total values and which as 
fixed values?

Statistical Key Figure Fixed / Totals Values

Numbers of telephone units

Number of PCs

Mileage

Numbers of produced units

a) Enter and post totals values only in the relevant posting period. Starting from the entry 
period, fixed values are updated for the entire fiscal year.

Statistical Key Figure Fixed / Totals Values

Numbers of telephone units Totals value
Number of PCs Fixed value
Mileage Totals value
Numbers of produced units Totals value
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2. Can you change fixed values during the fiscal year?

You can change fixed values during a fiscal year by entering the new value in the 
corresponding period. From this time onwards, the data is updated for the subsequent 
periods. As the name suggests, fixed values are statistical key figures that have a constant 
posting value. However, values such as these still need to be adjustable in order to 
compensate for changes within the enterprise. Such changes could include additional 
employees or smaller office space for a cost center.

3. Define the statistical key figure TELE## for the number of telephone units. The unit of 
measure is pieces (PC).
a) On the SAP Easy Access screen, choose Accounting  →  Controlling  →  Cost Center 

Accounting  →  Master Data  →  Statistical Key Figures  →  Individual Processing  →  
Create.

b) On Create Statistical Key Figure: Initial Screen, enter TELE## on the Stat. key figure 
field.

c) On the Create Statistical Key Figure: Master Data screen, enter the following data:

Field Name or Data type Value

Stat. key figure TELE##
Name Telephone Units
Stat. key fig. UnM. PC
Key fig. cat. Totals Values

d) Choose Save.

4. Define the statistical key figure PC## for the number of PCs in use on the cost centers. 
The unit of measure is PC.
a) On the Create Statistical Key Figure: Master Data screen, enter the following data:

Field Name or Data type Value

Stat. key figure PC##
Name PCs
Stat. key fig. UnM. PC
Key fig. cat. Fixed Values

b) Choose Save.

5. Define the statistical key figure MI## for mileage. The unit of measure is miles (MI).
a) On the Create Statistical Key Figure: Master Data screen, enter the following data:

Field Name or Data type Value

Stat. key figure MI##
Name Miles Traveled
Stat. key fig. UnM. MI
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Field Name or Data type Value

Key fig. cat. Totals Values

b) Choose Save.

6. Define the statistical key figure Prod## for the number of produced units. The unit of 
measure is PC.
a) On the Create Statistical Key Figure: Master Data screen, enter the following data:

Field Name or Data type Value

Stat. key figure Prod##
Name Produced unit
Stat. key fig. UnM. PC
Key fig. cat. Totals Values

b) Choose Save.

Unit 2: Master Data

78 © Copyright . All rights reserved.



LESSON SUMMARY
You should now be able to:

● Create statistical key figure master data

Lesson: Maintaining Statistical Key Figure Master Data
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Unit 2
Lesson 5

68
Using Global Functions for Master Data

LESSON OVERVIEW
This lesson explains the time dependency of master data and how you can combine master 
data in groups and process these in the collective processing.

The functions in this lesson are combined to work in conjunction with all master data.

Business Example

Although master data remains relatively constant for long periods, some maintenance will be 
required as the enterprise grows and changes. You need to familiarize yourself with the tools 
that exist for maintenance. For this reason, you require the following knowledge:

● An understanding of how to update master data in collective processing

● An understanding of how to create time-based master data

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Create time-based master data

● Maintain collective processing

● Define master data groups

Time-Based Master Data

Figure 23: Creating Time-Based Master Data
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You can store master data fields for cost centers, cost elements, and activity types as time-
based. A change in any of these fields for a particular time frame results in the creation of a 
new master record. The system thus maintains several database records for every master 
record.

The figure shows an example where the Responsible Person field is time-dependent. You can 
enter different cost center managers as they change over time.

You specify whether individual fields are time-based in Customizing. You have the option of 
defining the assignment of a cost center to a company code, a business area, or a profit 
center as time-dependent. The system, however, does not allow you to reduce this time once 
you have made actual postings to this cost center in the current fiscal year. Since time-
dependent data storage can result in large volumes of data, you should define only important 
fields as time-dependent.

The cost center assignment to the standard hierarchy area is a non-time-dependent field. 
After you change the assignment, both historical and current cost center information is based 
on the new assignment.

To extend the validity of a master data record, access master data maintenance and create a 
master record for the extended period in question. To avoid filling out the same master data 
fields multiple times, you can copy them from the existing master record.

How to Create Time-Based Master Data

1. Define time-based fields for cost centers.
a) Define time-based fields for the cost centers in Customizing for Controlling under Cost 

Center Accounting → Master Data  → Cost Centers  → Define Time-Based Fields for 
Cost Centers.

b) On the Change: Time-Based Fields (Cost Centers) screen, distinguish between Day, 
Period, Fiscal Yr, and No-Dependency of master data fields.

c) Show that the Person Responsible field is day-based.

d) Go back to the SAP Easy Access screen.

2. Change the cost center.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting  → Master Data  → Cost Center  → Individual Processing  → Change.

b) On Change Cost Center: Initial Screen, enter 10100 in the Cost Center field.

c) On Change Cost Center: Basic Screen, choose Edit → Analysis Period.

d) In the Analysis Time Frame: Select dialog box, choose the Other Period pushbutton.

e) In the Other Analysis Period dialog box, enter the following data:

Field Name or Data Type Value

Valid From Next three years from the beginning of 
the next month

To 31.12.9999

Lesson: Using Global Functions for Master Data
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f) Choose the Choose pushbutton.

g) On the Change Cost Center: Basic Screen, enter Zac in the Person Responsible field.

h) Choose Save.

i) Go back to the SAP Easy Access screen.

3. Display the cost center.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting  → Master Data  → Cost Center  → Individual Processing  → Display.

b) On the Display Cost Center: Initial Screen, enter 10100 in the Cost Center field.

c) In the Analysis Time Frame: Select dialog box, describe the effect of changing time-
based master data fields.

Unit 2: Master Data
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Unit 2
Exercise 7

71
Create Time-Based Master Data

Business Example

A cost center manager is going on maternity leave for one year. One of the colleagues will be 
taking responsibility for the cost center during her absence.

Change the time periods in the cost center master data.

1. Ms. Rose will go on leave at the beginning of the next period, and will be on leave for 
exactly 12 months. Mr. Riccardo will assume her position as the manager of cost center 
203## (Motor Pool) during this time. Change the master data for this period accordingly.

2. Call up cost center 203## (Motor Pool). How many periods for analysis does the system 
display? Why does the system display more than one period for analysis?
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Unit 2
Solution 7

72
Create Time-Based Master Data

Business Example

A cost center manager is going on maternity leave for one year. One of the colleagues will be 
taking responsibility for the cost center during her absence.

Change the time periods in the cost center master data.

1. Ms. Rose will go on leave at the beginning of the next period, and will be on leave for 
exactly 12 months. Mr. Riccardo will assume her position as the manager of cost center 
203## (Motor Pool) during this time. Change the master data for this period accordingly.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting  → Master Data  → Cost Center  → Individual Processing  → Change.

b) On Change Cost Center: Initial Screen, enter 203# in the Cost Center field.

c) Press ENTER.

d) On Change Cost Center: Basic Screen, choose Edit → Analysis Period.

e) In the Analysis Time Frame: Select dialog box, choose the Other Period pushbutton.

f) In the Other Analysis Period dialog box, enter the following data:

Field Name or Data Type Value

Valid From 01.Next period of the current fiscal year

To 12 months later

g) Choose the Choose pushbutton.

h) On Change Cost Center: Basic Screen, enter Riccardo in the Person Responsible field.

i) Choose Save.

2. Call up cost center 203## (Motor Pool). How many periods for analysis does the system 
display? Why does the system display more than one period for analysis?
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting  → Master Data  → Cost Center → Individual Processing → Display.

b) On Display Cost Center: Initial Screen, enter 203## in the Cost Center field.

c) In the Analysis Time Frame: Select dialog box, the system displays three data records 
for selection. The Person Responsible field is managed on a time-dependent basis. This 
means that for a new analysis period, the system stores the master data as a separate 
data record.
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Collective Processing

Figure 24: Collective Processing

The SAP system provides you with collective processing functions for cost center master 
data.

You can select cost centers by entering intervals, groups, or selection variants; maintain all 
non customer-specific fields in the cost centers; create groups using selected cost centers; or 
switch from collective to individual processing of master data lists.

You can also use collective processing to change or delete statistical key figures.

Cost elements and activity types can be displayed or deleted only under collective processing.

You can create your own list variants for collective processing. The list variant determines the 
master data fields that can be processed. You can change the list variant during processing.

The list display functions for cost elements, cost centers, activity types, and business 
processes have been improved. In the list display, you can sort and filter data just as you use 
the ABAP list viewer.

You can combine the objects displayed into groups so that further selections can be made 
easier.

How to Maintain Collective Processing
Demonstrate that collective processing is used for all cost center master data (cost centers, 
cost elements, activity types, and statistical key figures).

1. Create a selection variant using collective processing.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Cost Center → Collective Processing → Change.

b) On Change Cost Centers: Initial Screen, enter SAP01 in the List Variant field.

Lesson: Using Global Functions for Master Data
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c) Select the Selection Variant radio button and enter 8-## in the Selection Variant field.

d) Choose the Create pushbutton.

Note:
Explain that the list display determines the layout in which your cost 
centers are displayed. Also, mention that they can create list variants.

e) On ABAP: Variants - Initial Screen, choose the Create pushbutton.

f) On the Maintain Variant: Report RKKSTSEL, Variant 8-00 screen, enter the following 
data:

Field Name or Data Type Value

Cost Center Category 8
Created by User name

g) Choose the Attributes pushbutton.

h) Enter the description for your variant in the Description field.

i) Choose Save.

j) Go back to the SAP Easy Access screen.

2. Create and display a new list variant for the cost center.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Cost Center → Collective Processing → Display.

b) On Display Cost Centers: Initial Screen, enter 8-00 in the Selection Variant field and 
press ENTER.

c) Choose the Display Selection Variant pushbutton.

d) On the ABAP: Selections of variant 8-00 screen, choose the row containing the Created 
by field.

e) Go back to the SAP Easy Access screen.

3. Use the list variant in the collective processing.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Cost Center → Collective Processing → Change.

b) On Change Cost Centers: Initial Screen, choose Environment → Maintain List Variants.

c) On the Maintain Screen Variant: List screen, enter With two-lines in the Name field 
for the D0CP Variant.

d) Choose the Activate pushbutton.

e) Choose Save.

Unit 2: Master Data
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Unit 2
Exercise 8

75
Maintain Collective Processing

Business Example

Check and make any necessary additions to the master data of the cost center. To speed up 
the process, use the collective processing functions.

Use the collective processing functions to check and add to your cost center data.

1. Confirm whether the cost centers of consulting department B## have been released for 
actual and plan postings and, if necessary, make changes. Scroll down to the relevant list 
variant.

2. You also want to enter communication data for the consulting cost centers. However, 
there are no fields available for this in the standard list variants. Define a one-line list 
variant, COM##, and enter Telephone and Fax ## as a description. The list variant should 
contain selection, cost center, telephone 1, and fax number.
When you save the list variant, ensure that a change request with the description USER 
AC410## is created automatically. Save your entries.

Hint:
Changes to Customizing settings can be saved in an order so that the 
changes can be transported to other SAP systems or clients.

3. Activate your list variant.

4. Use collective processing to process the consulting cost centers (group B30##) with your 
list variant COM##. Enter the following data:

Field Name Value Value

Cost Ctr (Cost Center) 301## 302##
Telephone 1 (Telephone no.) 123 456
Fax no. 321 654
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Unit 2
Solution 8

76
Maintain Collective Processing

Business Example

Check and make any necessary additions to the master data of the cost center. To speed up 
the process, use the collective processing functions.

Use the collective processing functions to check and add to your cost center data.

1. Confirm whether the cost centers of consulting department B## have been released for 
actual and plan postings and, if necessary, make changes. Scroll down to the relevant list 
variant.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Cost Center → Collective Processing → Change.

b) On the Change Cost Centers: Initial Screen, enter the following data:

Field Name or Data Type Value

Cost center group B##
Valid from 01.01. Current fiscal year

to 31.12.9999
List Variant SAP01

c) Choose Cost Center List → Execute.

d) On the Change Cost Centers: Collective Processing (Standard one-line) screen, choose 
Format → Next List Variant.

2. You also want to enter communication data for the consulting cost centers. However, 
there are no fields available for this in the standard list variants. Define a one-line list 
variant, COM##, and enter Telephone and Fax ## as a description. The list variant should 
contain selection, cost center, telephone 1, and fax number.
When you save the list variant, ensure that a change request with the description USER 
AC410## is created automatically. Save your entries.

Hint:
Changes to Customizing settings can be saved in an order so that the 
changes can be transported to other SAP systems or clients.

a) Define list variants for group processing in Customizing for Controlling under Cost 
Center Accounting → Master Data → Cost Centers → Define List Variants for Group 
Processing.

b) On the Maintain Screen Variant: List screen, choose Variant → New Variant → Create.
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c) In the Create Variant dialog box, enter the following data:

Field Name or Data Type Values

Variant C0M##
Name Telephone and fax ##
No. of Lines 1

d) Choose Confirm.

e) On the Maintain Screen Variant: Fields screen, choose Selection from the Possible 
Fields.

f) Choose Edit → Choose.

g) Confirm the Output lgth in the Specify output length dialog box.

h) Repeat this procedure for the Cost Center, Fax Number, and Telephone 1 possible 
fields.

i) Choose Save.

j) In the Prompt for Workbench request dialog box, choose the Create Request 
pushbutton.

k) In the Create Request dialog box, enter the following data:

Field Name or Data Type Value

Short Description USER AC410##

l) Choose Save.

m) Press ENTER.

3. Activate your list variant.
a) On the Maintain Screen Variant: List screen, choose Variant → Existing 

Variant → Activate.

b) Go back to the SAP Easy Access screen.

4. Use collective processing to process the consulting cost centers (group B30##) with your 
list variant COM##. Enter the following data:

Field Name Value Value

Cost Ctr (Cost Center) 301## 302##
Telephone 1 (Telephone no.) 123 456
Fax no. 321 654

a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Master Data → Cost Center → Collective Processing → Change.

b) On Change Cost Centers: Initial Screen, enter the following data:

Lesson: Using Global Functions for Master Data
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Field Name or Data Type Value

Cost center group B30##
Valid from 01.01. Current fiscal year

To 31.12.9999
List variant COM##

c) Choose Cost Center List → Execute.

d) On the Change Cost Centers: Collective Processing (Telephone and fax 00) screen, 
enter the following data:

Field Name Value Value

Cost Ctr 301## 302##
Telephone 1 123 456
Fax Number 321 654

e) Choose Save.

Unit 2: Master Data
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Master Data Groups

Figure 25: Master Data Groups

Use master data groups to summarize the various types of master data in Cost Center 
Accounting for analysis, planning, and allocation purposes.

You can use these groups to process more than one master data record in one transaction, 
for example, during planning or reporting. For example, you can plan all the cost elements 
used by your cost center by specifying the corresponding cost element group. You can also 
specify your cost center group as a parameter to create a report containing the results of all 
the cost centers for your area.

The master data group function enables you to create a hierarchical structure. Master data is 
assigned to the groups at the lowest level and then summarized in groups belonging to the 
higher levels. You can create as many hierarchical groups as your business requires.

The cost center standard hierarchy is a special type of cost center group. All cost centers in a 
controlling area must be assigned to the standard hierarchy. Along with standard hierarchy, 
you can use the functions in group maintenance to create any number of alternative cost 
center hierarchies.

You can create new master data groups by using existing groups as templates.

Lesson: Using Global Functions for Master Data
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Master Data Groups with Selection Variants

Figure 26: Master Data Groups with Selection Variants

A selection variant is used for master data selection. You only need to enter the object’s 
selection criteria once, and then you can save the criteria in a selection variant. The system 
uses the criteria stored in the selection variant during runtime to determine the 
corresponding objects.

When you create or change groups of cost elements, cost centers, activity types, statistical 
key figures, business processes, orders, or WBS elements, you can also assign a selection 
variant to an end node. This provides you with a dynamic group whose contents can change.

When you create or change groups, you cannot create any new selection variants.

System performance is better for groups if they do not have selection variants.

In the example in the figure, you created a master data group, comprising all the cost centers 
for business area 9900, to be included in a report. Create a selection variant that selects the 
cost center of business area 9900. Then, create the cost center group and allocate the 
selection variant to an end node. You can display an overview to check the objects selected by 
this selection variant. If a new cost center is created or an existing is assigned to business 
area 9900, it automatically becomes part of cost center group 9900.

Unit 2: Master Data
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Copying Groups or a Hierarchy Using a Suffix

Figure 27: Copying Groups or a Hierarchy Using a Suffix

Master data groups are not time-based. If you change the group structure, the system 
prepares current and historic information in the new structure. To save a historical hierarchy, 
save a copy of the hierarchy before each update.

Copy groups that have existing hierarchies with a suffix. The system adds a period and a user 
definable suffix (up to four characters long) to the name of the group. The hierarchy and its 
suffix are saved. Now you can alter the hierarchy without loosing the historic view of the 
structure.

The standard hierarchy must not contain a suffix.

If you copy a group for which a suffix exists, you must replace it with a new one.

The system carries out the same checks that are made under the function ‘Create Group/
Hierarchy with Reference’.

The example in the figure illustrates the use of 1999 as a suffix that can be replaced with any 
other character. The selection of a suffix does not make the group time-based.

How to Define Master Data Groups
Show how master data can be combined into groups.

Lesson: Using Global Functions for Master Data
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Note:
Explain the option of creating a group with reference to an existing group in the 
same or another controlling area. Discuss the Copy function for groups and 
hierarchies with a suffix. This function, introduced in release 4.0, helps customers 
store the original assignments of cost centers in nodes of the standard hierarchy 
before any organizational changes are made in the system. You can now report 
under the new organizational structure using the standard hierarchy and the old 
assignments using the group with suffix. New release 4.6 is the possibility to put 
selection variants in master data groups. Emphasize that these groups are 
dynamic, because there will always be a new selection from the database (this 
could amend a time problem).

Describe the option of summarizing master data in CO-OM-CCA into groups for analysis, 
planning, and allocation. Delineate the standard hierarchy for cost centers and alternative 
cost center groups. 

1. Create a group with reference to an existing one.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting  → Master Data → Cost Center Group → Create.

b) On the Create Cost Center Group: Initial Screen, enter the following data:

Field Name Value

Cost Center Group UML-IT00
Cost Center Group(Reference) B30
Controlling Area 1000

c) Choose Edit → Cost Center → Insert to assign cost centers 20100, 30100, and 30200 
to the group.

d) Choose Save.

2. Create a cost center group by using a selection variant.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Cost Center Group  → Create.

b) On Create Cost Center Group: Initial Screen, enter PU-Tele00 in the Cost Center 
Group field.

c) On the Create Cost Center Group: Structure screen, enter Periodic Repost, 
Telephone as a description for PU-TELE00.

d) Choose the Lower Level pushbutton.

e) Enter B2000 under cost center group PU-Tele00.

f) Choose the Lower Level pushbutton.

g) Enter 8-00 under cost center group PU-Tele00.

Unit 2: Master Data
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Note:
Selection variants are prefixed with a period, for example, .8-00.

h) Choose Extras → Expand Selection Variant to display the values associated with your 
selection variant by placing your cursor on that node.

i) Choose Edit  → Cost Center Group to create a group after executing a selection variant 
in collective processing.

j) Choose Save.

3. Option of copying the standard hierarchy with a suffix.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Cost Center Group → Create.

b) On Create Cost Center Group: Initial Screen, choose Group → Copy.

c) Leave the screen without processing the Copy function.

d) Go back to the SAP Easy Access screen.

Lesson: Using Global Functions for Master Data
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Unit 2
Exercise 9

83
Define Master Data Groups

Business Example

To avoid specifying each receiver every time you define periodic allocations, you can create 
cost center groups that contain the receivers of the relevant allocation. Before you create a 
cost center group, however, make sure that the receivers are not already assigned as a group 
(that is, a hierarchy node) in the standard hierarchy.

Check and make any necessary additions to the master data of the cost center. To speed up 
the process, use the collective processing functions.

Task 1

Use the collective processing functions to check and add to your cost center data.

1. The following tables give you an overview of the allocation relationships at the end of the 
period:

Field Name or Data Type Value

Cost Center 101## (Telephone)

Allocated to 201##, 202##, 203##, 301##, 302##

Field Name or Data Type Value

Cost Center 201## (Organization)

Allocated to 202##, 301##, 302##

Field Name or Data Type Value

Cost Center 202## (IT Service)

Allocated to 201##, 301##, 302##

Field Name or Data Type Value

Cost Center 203## (Motor Pool)

Allocated to 301##, 302##

Look at the standard hierarchy to see if you can use any of the existing groups (or nodes), 
or whether you need to create alternative cost center groups.
For which cost centers do you need to create alternative cost center groups to allocate 
costs?
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Hint:
You can also use cost center intervals instead of groups; however, this is not 
possible during the course due to the current numbering of the cost centers.

Task 2

Repost telephone costs periodically to various receivers.

1. Create an alternative cost center group for the receivers of the costs. Create cost center 
group PR-TELE## (Periodic Reposting Telephone Costs ##). Assign groups B20## and 
B30## to this cost center group.

Task 3

Create cost center groups for assessments.

1. Create the cost center group ASSE-IT## (Assessment IT Services ##). Assign cost 
centers 201## (Organization ##), 301## (FI/CO Consulting), and 302## (LO Consulting) 
to this group.

2. Create the cost center group ASSE-OR## (Assessment Organization ##) using group 
ASSE-IT## as a reference. Delete cost center 201## and add cost centers 202## (IT 
Services) so that the group comprises cost center 202##, 301##, and 302##.

Task 4

Change the cost center group PR_TELE## so that all new consulting cost centers (category 8 
cost centers) are included in this group automatically, regardless of the node they are 
assigned to in the standard hierarchy.

1. Create selection variant 8-## (Consultant Cost Centers). This selection variant should 
select all category 8 (consulting) cost centers. Enter your user name as an additional 
selection criterion in the Created by field.

2. Remove node B30## from the cost center group PR-TELE## (Periodic Reposting 
Telephone ##) and assign it to selection variant 8##. Identify the cost centers that are 
assigned to the PR-TELE## group as a result of this change.

3. Test your selection variant by creating a new consulting cost center, 303## (Basis 
Consulting), using cost center 301## FI/CO Consulting as a reference.
Only change the cost center short description. Save your entries.

4. Display cost center group PR-TELE## and call up the details of the selection variant. 
Identify the cost centers that are assigned to the group as a result of this selection variant.

5. Delete cost center 303## for the whole period.

6. Why are all groups not created with selection variants?
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Unit 2
Solution 9

85
Define Master Data Groups

Business Example

To avoid specifying each receiver every time you define periodic allocations, you can create 
cost center groups that contain the receivers of the relevant allocation. Before you create a 
cost center group, however, make sure that the receivers are not already assigned as a group 
(that is, a hierarchy node) in the standard hierarchy.

Check and make any necessary additions to the master data of the cost center. To speed up 
the process, use the collective processing functions.

Task 1

Use the collective processing functions to check and add to your cost center data.

1. The following tables give you an overview of the allocation relationships at the end of the 
period:

Field Name or Data Type Value

Cost Center 101## (Telephone)

Allocated to 201##, 202##, 203##, 301##, 302##

Field Name or Data Type Value

Cost Center 201## (Organization)

Allocated to 202##, 301##, 302##

Field Name or Data Type Value

Cost Center 202## (IT Service)

Allocated to 201##, 301##, 302##

Field Name or Data Type Value

Cost Center 203## (Motor Pool)

Allocated to 301##, 302##

Look at the standard hierarchy to see if you can use any of the existing groups (or nodes), 
or whether you need to create alternative cost center groups.
For which cost centers do you need to create alternative cost center groups to allocate 
costs?
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Hint:
You can also use cost center intervals instead of groups; however, this is not 
possible during the course due to the current numbering of the cost centers.

a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Master Data → Standard Hierarchy → Display.

b) On the Standard Hierarchy for Cost Centers Display screen, examine the following 
data:

Field Name or Data 
Type

Value Value Value

Cost Center 101## 201## 203##

Allocated to B20##, B30## 202##, B30## B30##

Task 2

Repost telephone costs periodically to various receivers.

1. Create an alternative cost center group for the receivers of the costs. Create cost center 
group PR-TELE## (Periodic Reposting Telephone Costs ##). Assign groups B20## and 
B30## to this cost center group.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Cost Center Group → Create.

b) On Create Cost Center Group: Initial Screen, enter PR-TELE## in the Cost Center 
Group field.

c) On the Create Cost Center Group: Structure screen, enter Periodic reposting 
Telephone ## as the description for cost center group PR-TELE##.

d) Choose Edit → Cost Center Group → Lower Level and enter B20## in the node.

e) Choose Edit → Cost Center Group → Lower Level and enter B30## in the node.

f) Choose Save.

Task 3

Create cost center groups for assessments.

1. Create the cost center group ASSE-IT## (Assessment IT Services ##). Assign cost 
centers 201## (Organization ##), 301## (FI/CO Consulting), and 302## (LO Consulting) 
to this group.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Cost Center Group → Create.

b) On the Create Cost Center Group: Initial Screen, enter ASSE-IT## in the Cost Center 
Group field.

c) Press ENTER.
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d) On the Create Cost Center Group: Structure screen, enter Assessment IT Services 
## as the description for ASSE-IT##.

e) Choose Edit → Cost Center → Insert Cost Center and enter the following data:

Field Name or Data Type Value

Cost Center 201##,301##,302##

f) Choose Save.

g) Go back to the SAP Easy Access screen.

2. Create the cost center group ASSE-OR## (Assessment Organization ##) using group 
ASSE-IT## as a reference. Delete cost center 201## and add cost centers 202## (IT 
Services) so that the group comprises cost center 202##, 301##, and 302##.
a) On Create Cost Center Group: Initial Screen, enter the following data:

Field Name or Data Type Value

Cost Center Group ASSE-OR##
Reference Cost Center Group ASSE-IT##
Description Assessment organization ##

b) Choose cost center 201##.

c) Choose Remove.

d) Choose ASSE-OR##.

e) Choose Edit → Cost Center → Insert Cost Center.

f) Enter 202## in the node.

g) Choose Save.

Task 4

Change the cost center group PR_TELE## so that all new consulting cost centers (category 8 
cost centers) are included in this group automatically, regardless of the node they are 
assigned to in the standard hierarchy.

1. Create selection variant 8-## (Consultant Cost Centers). This selection variant should 
select all category 8 (consulting) cost centers. Enter your user name as an additional 
selection criterion in the Created by field.
a) Define selection variants for cost centers in Customizing for Controlling under Cost 

Center Accounting → Master Data → Cost Centers → Define Selection Variants for 
Cost Centers.

b) On ABAP: Variants-Initial Screen, enter 8-00 in the Variant field.

c) Choose Variants → Create.

d) On the Maintain Variant: Report RKKSTSEL, Variant 8-15 screen, enter the following 
data:
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Field Name or Data Type Value

Cost Center Category 8
Created by AC410##

e) Choose Edit → Attributes.

f) On the Variant Attributes screen, enter Consulting cost centers in the 
Description field.

g) Choose Save.

h) Go back to the SAP Easy Access screen.

2. Remove node B30## from the cost center group PR-TELE## (Periodic Reposting 
Telephone ##) and assign it to selection variant 8##. Identify the cost centers that are 
assigned to the PR-TELE## group as a result of this change.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Cost Center Group → Change.

b) On Change Cost Center Group: Initial Screen, enter PR-TELE## in the Cost Center 
group field.

c) On the Change Cost Center Group: Structure screen, choose B30##.

d) Choose Edit → Selected Entry → Remove.

e) Choose B20##.

f) Choose Edit → Cost Center Group → Same Level.

g) Search for possible entries using the F4 Help or choose the small triangle next to the 
empty field.

h) In the Cost Center Group dialog box, select Top Nodes Only and With Selection 
Variants.

i) Choose Continue.

j) Choose selection variant 8-##.

k) Choose Save.

l) Choose Extras → Expand Selection Variant.

Note:
Use the selection variant to assign the cost center group to consulting cost 
centers 301## and 302##.

3. Test your selection variant by creating a new consulting cost center, 303## (Basis 
Consulting), using cost center 301## FI/CO Consulting as a reference.
Only change the cost center short description. Save your entries.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Cost Center → Individual Processing → Create.
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b) On Create Cost Center: Initial Screen, enter the following values:

Field Name or Data Type Value

Cost Center 303##
Valid From 01.01. Current fiscal year

to 31.12.9999
Reference Cost center 301##
Name Basis Consulting

c) Choose Save.

4. Display cost center group PR-TELE## and call up the details of the selection variant. 
Identify the cost centers that are assigned to the group as a result of this selection variant.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Cost Center Group → Display.

b) On Display Cost Center Group: Initial Screen, enter PR-TELE## in the Cost Center 
group field.

c) On the Display Cost Center Group: Structure screen, choose 8-##.

d) Choose Extras → Expand Selection Variant.

5. Delete cost center 303## for the whole period.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Cost Center → Individual Processing → Delete.

b) On Delete Cost Center: Initial Screen, enter the following data:

Field Name or Data Class Value

Cost Center 303##
Valid from 01.01. Current fiscal year

To 31.12.9999
Test Run Deselect

c) Choose the Execute pushbutton.

d) Confirm the possible warnings.

6. Why are all groups not created with selection variants?

When you use a group created with a selection variant, system performance slows down 
due to a selection run.
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LESSON SUMMARY
You should now be able to:

● Create time-based master data

● Maintain collective processing

● Define master data groups
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Unit 2

91
Learning Assessment

1. Cost centers are the most important master data. They represent the location of the cost 
occurrence.

Determine whether this statement is true or false.

X True

X False

2. Cost centers define areas of ___________ that incur and influence costs.

Choose the correct answer.

X A responsibility

X B structure

X C organizational unit

X D cost center categories

3. Cost center categories are not used for cost calculation.

Determine whether this statement is true or false.

X True

X False

4. In Customizing, you can define lock indicators for each cost center category.

Determine whether this statement is true or false.

X True

X False

5. Secondary cost elements can be created only in Management Accounting.

Determine whether this statement is true or false.

X True

X False
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6. When you create a cost element, you must assign a ___________.

Choose the correct answer.

X A structure

X B organizational unit

X C cost center categories

X D cost element category

7. You must create the primary cost elements in Financial Accounting as G/L accounts 
before you can create them in Management Accounting.

Determine whether this statement is true or false.

X True

X False

8. Through Customizing, you can create a cost element automatically and also define the 
element category.

Determine whether this statement is true or false.

X True

X False

9. The activity type category is used to determine whether and how an activity type is 
recorded and allocated.

Determine whether this statement is true or false.

X True

X False

10. Which of the following are true for activity types?

Choose the correct answers.

X A The allocation cost element is a mandatory field in the master data of the activity 
type.

X B The allocation cost element must be a secondary cost element of type 43.

X C A cost center can only perform activities for another cost center.

X D The price must be planned per cost center and activity type.
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11. The internal activity allocation is carried out using secondary cost elements, which are 
stored as default types in the activity type master data.

Determine whether this statement is true or false.

X True

X False

12. If you define a statistical key figure as _______, the value is carried from the period in which 
it is entered to all subsequent periods of the same fiscal year. You only need to enter a new 
posting if this fixed value changes.

Choose the correct answer.

X A totals value

X B fixed value

X C statistical key figure value

13. You can post both planned and actual statistical key figures.

Determine whether this statement is true or false.

X True

X False

14. The cost center assignment to the standard hierarchy area is a time-dependent field.

Determine whether this statement is true or false.

X True

X False

15. _________ is used to change or delete statistical key figures.

Choose the correct answer.

X A Individual processing

X B Time-based master data

X C Collective processing

X D Company code
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16. System performance is better for groups that do not have selection variants.

Determine whether this statement is true or false.

X True

X False

17. The standard hierarchy must contain a suffix.

Determine whether this statement is true or false.

X True

X False

Unit 2: Learning Assessment

108 © Copyright . All rights reserved.



Unit 2

95
Learning Assessment - Answers

1. Cost centers are the most important master data. They represent the location of the cost 
occurrence.

Determine whether this statement is true or false.

X True

X False

2. Cost centers define areas of ___________ that incur and influence costs.

Choose the correct answer.

X A responsibility

X B structure

X C organizational unit

X D cost center categories

3. Cost center categories are not used for cost calculation.

Determine whether this statement is true or false.

X True

X False

4. In Customizing, you can define lock indicators for each cost center category.

Determine whether this statement is true or false.

X True

X False
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5. Secondary cost elements can be created only in Management Accounting.

Determine whether this statement is true or false.

X True

X False

6. When you create a cost element, you must assign a ___________.

Choose the correct answer.

X A structure

X B organizational unit

X C cost center categories

X D cost element category

7. You must create the primary cost elements in Financial Accounting as G/L accounts 
before you can create them in Management Accounting.

Determine whether this statement is true or false.

X True

X False

8. Through Customizing, you can create a cost element automatically and also define the 
element category.

Determine whether this statement is true or false.

X True

X False

9. The activity type category is used to determine whether and how an activity type is 
recorded and allocated.

Determine whether this statement is true or false.

X True

X False
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10. Which of the following are true for activity types?

Choose the correct answers.

X A The allocation cost element is a mandatory field in the master data of the activity 
type.

X B The allocation cost element must be a secondary cost element of type 43.

X C A cost center can only perform activities for another cost center.

X D The price must be planned per cost center and activity type.

11. The internal activity allocation is carried out using secondary cost elements, which are 
stored as default types in the activity type master data.

Determine whether this statement is true or false.

X True

X False

12. If you define a statistical key figure as _______, the value is carried from the period in which 
it is entered to all subsequent periods of the same fiscal year. You only need to enter a new 
posting if this fixed value changes.

Choose the correct answer.

X A totals value

X B fixed value

X C statistical key figure value

13. You can post both planned and actual statistical key figures.

Determine whether this statement is true or false.

X True

X False

14. The cost center assignment to the standard hierarchy area is a time-dependent field.

Determine whether this statement is true or false.

X True

X False
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15. _________ is used to change or delete statistical key figures.

Choose the correct answer.

X A Individual processing

X B Time-based master data

X C Collective processing

X D Company code

16. System performance is better for groups that do not have selection variants.

Determine whether this statement is true or false.

X True

X False

17. The standard hierarchy must contain a suffix.

Determine whether this statement is true or false.

X True

X False
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UNIT OBJECTIVES

● Use document number assignment

● Use event-based postings

● Process standard reports
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● Explain default and automatic account assignment

● Draft the validation
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● Draft the substitution

● Generate manual postings

● Maintain direct activity allocation
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Unit 3
Lesson 1

101
Entering Primary Postings

LESSON OVERVIEW
This lesson explains the effects that postings have in source applications and on Management 
Accounting.

This lesson highlights all the actual transactions executed in the daily business process. The 
transactions lead to an immediate update on cost centers and can be analyzed in the 
reporting system.

Business Example

For each Management Accounting posting, the system creates a document that can be 
identified by a unique number. A Management Accounting project team member shows you 
how to group Management Accounting business transactions and then assign them to a 
document number interval. You need to post some documents on a preliminary basis to 
check the interface between Financial Accounting and Management Accounting. For this 
reason, you require the following knowledge:

● An understanding of how to execute transactions in source applications and view the 
effect according to the source pdf

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Use document number assignment

● Use event-based postings

Document Number Assignment

Figure 28: Document Number Assignment
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The various activities that change an object, such as a cost center or order, appear in the SAP 
system as business transactions.

You need to define number intervals for all business transactions that generate Management 
Accounting documents. It is possible to copy document number intervals from one controlling 
area to another.

The following steps will help you issue number intervals for documents:
1. You can group more than one transaction together. If you want to assign a different 

number interval to each transaction, you can create a group for each transaction.

2. You assign the group to an internal or external number interval. This enables you to use 
one group of number intervals for similar transactions.

You can define document number intervals for Management Accounting documents 
independent of the fiscal year. The document numbers can be assigned in ascending order.

SAP recommends that you create different number interval groups for actual and plan 
transactions. This ensures that the reorganization programs that run separately for actual 
data and planning data also reset the number intervals separately.

How to Use Document Number Assignment
Show how document number ranges can be created in Management Accounting.

1. Maintain number ranges for controlling documents.
a) Maintain number ranges in Customizing for Controlling under General Controlling  →  

Organization  →  Maintain Number Ranges for Controlling documents.

b) On the Range Maintenance: CO Document screen, enter 1000 in the CO Area field.

c) Choose the Display Intervals button.

d) On the Interval Maintenance: Number Range Object CO Document, Subobject 1000 
screen, display intervals for group planning.

e) Go back to the Range Maintenance: CO Document screen.

f) Choose the Change NR Status button.

g) On the Interval Maintenance: Number Range Object CO Document, Subobject 1000, 
display the overview of number range objects.

h) Go back to the Range Maintenance: CO Document screen.

i) Choose the Groups button.

j) On the Range Maintenance: CO Document screen, explain how business transactions 
are gathered into groups (you should have one group for plan transactions and 
another for actual transactions).

k) Go back to the SAP Easy Access screen.

Event-Based Postings
If business transactions are entered, then primary costs are posted to cost centers.

Costs are categorized using the posting transactions.
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Cost-relevant business transactions can be entered in the SAP application components, such 
as Human Resources, Asset Accounting, Materials Management, and Financial Accounting. 
The result of this posting is transferred as a primary cost posting to Management Accounting. 
For example, you can post a vendor invoice containing an expense item to the relevant cost 
center in Management Accounting.

Error postings can be corrected by repostings within Management Accounting.

The costs are reposted using the original primary cost element. The main difference between 
a reposting and an allocation is that for repostings, the original debit amount is always 
reduced on the sender, whereas for allocations, the original debit amount is not changed; 
rather, a separate credit amount is written to the sender.

A direct activity allocation involves entering the activity quantities that a cost center provides 
for another account assignment object. These activity quantities are multiplied by the price 
per activity unit stored in the system. The resulting total is credited on the sender (and 
debited on the receiver) using a secondary cost element.

Management Accounting processes both actual postings and commitments. A commitment 
is a payment obligation, which, although not entered in Financial Accounting, will result in 
actual costs through to the business transactions that follow.

Event-Based Postings Through Integration

Figure 29: Event-Based Postings Through Integration

You can enter primary costs directly in Financial Accounting (for an invoice in accounts 
payable) or generate them from other applications (for a goods movement in materials 
management) and then transfer them to Financial Accounting.

These business transactions generate documents that reflect the view of the external 
accounting system. These documents are stored in a central document file for external 
accounting documents.

Financial Accounting documents contain at least two items and must balance to zero.

Line items are written in Management Accounting for such business transactions if they are 
posted to account assignment objects in Management Accounting, such as cost centers. The 
Management Accounting posting is a one-sided entry, since only the profit and loss 
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statement’s respective postings are passed to Management Accounting. The line items 
record the business transactions from a Management Accounting standpoint and are 
managed in a Management Accounting line item file. In addition, the SAP system summarizes 
all line items to form totals records, which are stored in a Management Accounting totals 
record file.

Account Assignment Logic

Figure 30: Account Assignment Logic – Posting to Cost Center

Cost and revenue postings in Management Accounting result in the following:
● Real postings

It can be processed. They can be allocated or settled with other controlling objects. One 
(and only one) real posting takes place in Management Accounting. This posting contains 
the information transferred to Financial Accounting for reconciliation.

● Statistical postings

It is used for information purposes. You can make as many statistical postings as you wish.

The account assignment object determines whether a posting is real or statistical. For 
example, the master data of an overhead cost order is used to determine whether the order is 
real or statistical. Real postings are made for real orders, while statistical postings are made 
for statistical orders. The cost center is the exception to this rule; you can make real and 
statistical postings for a cost center.

To post Management Accounting costs, you need to use the source document. For example, 
the vendor invoice or the material withdrawal document identifies the corresponding real 
Management Accounting account assignment object. You can enter additional statistical 
objects, or have the system derive them. The cost center entered in the Financial Accounting 
document enables real Management Accounting posting. For the statistical posting, the 
system transfers the profit center from the master data for the cost center.

You always make statistical postings to the profit center.
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Account Assignment Logic – Posting to Cost Center and Order

Figure 31: Account Assignment Logic – Posting to Cost Center and Order

During posting, only a real account assignment object can be transferred. The only exception 
to this rule is the account assignment to a cost center and an additional, real account 
assignment object. In this case, the system always updates the cost center statistically. If you 
specify a real order and a cost center in the posting row, as described in the figure, the real 
posting is made for the overhead cost order. Statistical postings are entered for the cost 
center and the profit center. However, if the order is only statistical, then it is posted as such, 
and the cost center receives real postings.

You can analyze statistical postings to cost centers in the Cost Centers: Actual/Plan/
Variance report.

You can only assign one object type to each posting row. This means that you cannot post the 
same transaction row to more than one cost center or order, and so on.

Account Assignment Logic – Revenue Postings

Figure 32: Account Assignment Logic – Revenue Postings
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Revenues can only be posted as real postings to a profitability segment, sales order, sales 
project, or a real order that can have revenues. Revenue postings to the profit center are 
statistical, the same as for cost postings.

Revenues can also be recorded as statistical values on cost centers.

How to Use Event-Based Postings

1. Post a general ledger (G/L) document with a cost center assignment.
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 

Ledger → Document Entry → Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, enter the following:

Field Name or Data Type Value

Company Code 1000
Document Date Current date

Currency EUR

c) Add the following G/L accounts:

G/L Account D/C Amount in 
doc.currency

Cost Center

430000(salaries
)

Debit 10.000 10100

420000 Debit 1.000 30100
113100(Bank) Credit 11.000

d) Choose Post.

2. Create a material withdrawal.
a) On the SAP Easy Access screen, choose Logistics  →  Material Management  →  

Inventory Management  →  Goods Movement  →  Goods Issue.

b) On Enter Goods Issue: Initial Screen,  enter the following data:

Field Name or Data Type Value

Movement Type 201
Plant 1000
Storage Location 0001

c) Press ENTER.

d) On the Enter Goods Issue: New Items screen, for Cost Center 10100, enter the 
following data:
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Field Name or Data Type Value

Item 1
Material m-05
Quantity 1

e) Press ENTER.

f) On the Enter Goods Issue: New Item 0001 screen, choose Save.

3. Execute cost center reports and check the documents.
a) On the SAP Easy Access screen, choose Accounting  →  Controlling  →  Cost Center 

Accounting  →  Information System  →  Reports for Cost Center Accounting  →  Plan/
Actual Comparisons  →  Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current year

To Period Current year

Plan Version 0
Cost Center 10100

c) Choose the Execute button.

d) On the Cost Centers: Actual/Plan/Variance screen, display the Actual Line Items 
report for the rows created through the postings.

e) On the Display Actual Cost Line Items for Cost Centers screen, choose Environment  →  
Accounting Documents.

f) In the List of Documents in Accounting dialog box, double-click Accounting Document.

g) On the Display Document: Data Entry View screen, display the cost accounting 
documents.
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Unit 3
Exercise 10

107
Maintain Event-Based Postings

Business Example

Your project team has completed master data maintenance. You can now assign the 
expenses in Financial Accounting as costs to the cost centers in Controlling.

Enter primary postings in Financial Accounting, with account assignment to cost centers.

1. Enter the general ledger account postings into Financial Accounting using company code 
1000, today’s date, and the currency EUR. Choose the screen variant With cost center and 
post the following data:

G/L Account D/C Amount Tax code Cost Center

473120 
(telephone 
costs)

Debit 8000 V0 101##

430000 
(salaries)

Debit 5000 201##

430000 
(salaries)

Debit 20000 202##

430000 
(salaries)

Debit 20000 203##

430000 
(salaries)

Debit 200000 301##

430000 
(salaries)

Debit 150000 302##

476000 
(office 
supplies)

Debit 3000 V0 301##

476100 (DP 
supplies)

Debit 15000 V0 202##

475000 
(company car 
costs)

Debit 100000 V0 203##

476400 
(training 
costs)

Debit 12000 V0 301##

476400 
(training 
costs)

Debit 15000 V0 302##
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G/L Account D/C Amount Tax code Cost Center

415100 
(external 
Procurement)

Debit 2000 V0 113##

420000 
(direct 
labor costs)

Debit 8000 113##

113100 
(bank)

Credit 558000

Ensure that you note the document number.
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Unit 3
Solution 10

109
Maintain Event-Based Postings

Business Example

Your project team has completed master data maintenance. You can now assign the 
expenses in Financial Accounting as costs to the cost centers in Controlling.

Enter primary postings in Financial Accounting, with account assignment to cost centers.

1. Enter the general ledger account postings into Financial Accounting using company code 
1000, today’s date, and the currency EUR. Choose the screen variant With cost center and 
post the following data:

G/L Account D/C Amount Tax code Cost Center

473120 
(telephone 
costs)

Debit 8000 V0 101##

430000 
(salaries)

Debit 5000 201##

430000 
(salaries)

Debit 20000 202##

430000 
(salaries)

Debit 20000 203##

430000 
(salaries)

Debit 200000 301##

430000 
(salaries)

Debit 150000 302##

476000 
(office 
supplies)

Debit 3000 V0 301##

476100 (DP 
supplies)

Debit 15000 V0 202##

475000 
(company car 
costs)

Debit 100000 V0 203##

476400 
(training 
costs)

Debit 12000 V0 301##

476400 
(training 
costs)

Debit 15000 V0 302##
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G/L Account D/C Amount Tax code Cost Center

415100 
(external 
Procurement)

Debit 2000 V0 113##

420000 
(direct 
labor costs)

Debit 8000 113##

113100 
(bank)

Credit 558000

Ensure that you note the document number.
a) On the SAP Easy Access screen, choose Accounting  →  Financial Accounting  →  

General Ledger  →  Document Entry  →  Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data:

Field Name  or Data Type Value

Document Date Current Date

Currency EUR

c) Choose Edit  →  Screen variant  →  Select screen variant.

d) In the Select screen variant dialog box, enter Z_WITH COST CENTER in the Variant 
field.

e) Choose Continue.

f) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data:

G/L Account D/C Amount Tax code Cost Center

473120 
(telephone 
costs)

Debit 8000 V0 101##

430000 
(salaries)

Debit 5000 201##

430000 
(salaries)

Debit 20000 202##

430000 
(salaries)

Debit 20000 203##

430000 
(salaries)

Debit 200000 301##

430000 
(salaries)

Debit 150000 302##
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G/L Account D/C Amount Tax code Cost Center

476000 
(office 
supplies)

Debit 3000 V0 301##

476100 (DP 
supplies)

Debit 15000 V0 202##

475000 
(company car 
costs)

Debit 100000 V0 203##

476400 
(training 
costs)

Debit 12000 V0 301##

476400 
(training 
costs)

Debit 15000 V0 302##

415100 
(external 
procurement)

Debit 2000 V0 113##

420000 
(direct 
labor costs)

Debit 8000 113##

113100 
(bank)

Credit 558000

g) Choose Post.

Lesson: Entering Primary Postings

© Copyright . All rights reserved. 127



LESSON SUMMARY
You should now be able to:

● Use document number assignment

● Use event-based postings

Unit 3: Event-Based Postings
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Unit 3
Lesson 2

113
Describing Reports in Cost Center Accounting

LESSON OVERVIEW
This lesson describes various examples of a standard report and the possibilities offered by 
interactive information systems.

Explain the general reporting functions while running reports during the exercises. The 
functions outlined in this lesson are helpful for daily work with the information system.

Business Example

You want to display cost center data using different reports and investigate the reports 
contained in the standard system. For this reason, you require the following knowledge:

● An understanding of how to run totals reports and line item reports

● An understanding of how to define user settings for standard reports

● An understanding of how to use variation

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Process standard reports

● Define user settings for standard reports

● Use variation

Standard Reports

Figure 33: The Report Menu

© Copyright . All rights reserved. 129



You can use the report tree to select reports from the information system. The report tree 
gathers all reports within an application and structures them in a hierarchy.

You can define your own report menu, with an individual node structure, for each activity 
group in the enterprise. It is possible to integrate reports that you created for your own 
requirements, or SAP standard reports, into the report menu of an activity group. Changes, 
such as adding user-defined reports, are not included in the standard SAP menu.

Example of a Standard Report

Figure 34: Example of a Standard Report

Overhead cost controlling consists of the following tasks:
● Planning

● Allocation

● Control

● Monitoring of overhead costs

In addition, the SAP system summarizes all line items to form totals records, which are then 
stored in a CO totals record file.

At the end of the period, you can compare the planned costs and their corresponding actual 
costs. You can make a source-based analysis of the resulting plan and/or actual variances 
and use the analysis for further controlling in Management Accounting. You can also compare 
two sets of actual data from different periods to analyze cost development over a period of 
time. The system provides you with a comprehensive set of functions to enable you to 
allocate overhead costs according to source.

Unit 3: Event-Based Postings
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Totals Values and Line Items

Figure 35: Totals Values and Line Items

The SAP system makes a distinction between line items and totals records, and the SAP 
system records these in separate database tables.

The SAP system enters a line item for each business transaction. You can access these line 
items using the line item report.

For reporting, all the line items entered for business transactions are automatically saved in 
totals records. The amounts are totaled in the SAP system based on the cost center/cost 
element or cost center/cost element/activity type. This allows you to evaluate data more 
quickly. You can analyze the totals records using a Report Painter/Report Writer report.

Normally, you would analyze a cost center using a Report Painter report. If you require 
detailed information for particular cost elements posted to the cost center, you can call up the 
corresponding line items.

The line item report acts as an itemization of actual costs, plan costs, or commitments based 
on the posting documents. This information displays as an ABAP list.

Consider the following example: In Financial Accounting, personnel costs for an external 
repair firm were posted twice in the same month.

Record Personnel Costs Cost Center Production

420000 (Line item 1) 5000 07/2003

420000 (Line item 2) 3500 07/2003

420000 (Totals record) 8500 07/2003

Lesson: Describing Reports in Cost Center Accounting
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Interactive Information System

Figure 36: Interactive Information System

You can use the interactive information system to total and analyze all or selected business 
transactions according to various criteria (for example, cost center and/or cost element).

You can analyze the totals records in the Report Painter report normally, but sometimes, the 
line items from the summary report are also selected and examined. You can also move from 
the line items to the corresponding source documents. The source document can be a 
Financial (FI) document or, for example, an accounting document from a reposting.

You can call up other reports using the Report/Report interface.

How to Process Standards Reports
It is possible to trace postings relevant to Management Accounting in reporting.

1. Explain the options in the Report Painter reports for cost center.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) Execute the report (Cost Center: Actual/Plan/Variance) for cost center 10100 and 
show the options within a Report Painter report.

c) Jump to the line item report for one cost element or execute a line item report for cost 
center 10100.

d) Outline the option to create your own layouts and demonstrate the layout 
maintenance.

Unit 3: Event-Based Postings
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Unit 3
Exercise 11

117
Process Standard Reports

Business Example

You want to use different reports to display expenses posted to the cost centers in FI. You 
also want to use some reporting tools that reduce the reporting workload and enable flexible 
evaluation of information.

Task 1

Execute reports in Cost Center Accounting.

1. Call the Cost Centers: Actual/Plan/Variance report. Check whether your selection criteria 
are transferred from the user settings.

Task 2

Display the costs from the exercise activity on a general ledger account posting in the report.

1. Execute the Cost Centers: Actual/Plan/Variance report for cost center group B## in the 
controlling area 1000 Europe in the current period and for plan version 0.

2. Call up the Actual line items for a report row. Which additional information on the cost 
element do you receive, compared to the specifications in the summary report?

3. Display the original FI document. How many line items are on the FI document?

4. Display the Cost Accounting document for the same CO line item. How many line items 
are on the Cost Accounting document?
What causes the difference in the FI document?

Remain in the line item display screen.
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Unit 3
Solution 11

118
Process Standard Reports

Business Example

You want to use different reports to display expenses posted to the cost centers in FI. You 
also want to use some reporting tools that reduce the reporting workload and enable flexible 
evaluation of information.

Task 1

Execute reports in Cost Center Accounting.

1. Call the Cost Centers: Actual/Plan/Variance report. Check whether your selection criteria 
are transferred from the user settings.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

Task 2

Display the costs from the exercise activity on a general ledger account posting in the report.

1. Execute the Cost Centers: Actual/Plan/Variance report for cost center group B## in the 
controlling area 1000 Europe in the current period and for plan version 0.
a) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current year

To Period Current year

Plan Version 0
Cost Center Group B##

b) Choose the Execute pushbutton.

2. Call up the Actual line items for a report row. Which additional information on the cost 
element do you receive, compared to the specifications in the summary report?

a) From which line items the overall total for the cost element results.
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b) The offsetting account of the posting in question.

3. Display the original FI document. How many line items are on the FI document?

a) Position your cursor on a line item.

b) Choose Environment → Source Document or double-click Report Row.

4. Display the Cost Accounting document for the same CO line item. How many line items 
are on the Cost Accounting document?
What causes the difference in the FI document?

Remain in the line item display screen.

a) On the Display Document: Data Entry View screen, position your cursor on a line item.

b) Choose Environment → Document Environment → Accounting Documents.

c) In the List of Documents in Accounting dialog box, double-click Controlling Document.

d) On the Display Actual Cost Documents screen, expand the document report.

Note:
The credit posting on the balance sheet account is not relevant to Cost 
Accounting and is, therefore, not transferred to Management Accounting.

Lesson: Describing Reports in Cost Center Accounting
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Settings for Standard Reports

Figure 37: User Settings

You can specify general and user-specific default values for selection criteria and the report 
currency. The advantage of user settings is that several or all values that you normally enter 
before you execute a report, are displayed automatically.

When you call a report, the SAP system checks to see if you have made all the required 
entries. If so, the report can be executed without any required entries in the selection screen.

You can enter the following default values:
● Basic data (controlling area, cost center or cost center group, cost element, and so on)

● Settings for extract management

● Planning time frame

● Reporting time frame

● Report currency

● Other specifications, such as the version

Unit 3: Event-Based Postings
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Line Item Report – Maintain Layout

Figure 38: Line Item Report – Maintain Layout

The SAP system provides you with standardized layouts. You can define additional variants 
for global or user-specific use.

You can select as many fields as required from the group of available fields (including 
customer-specific fields) for a layout that is enterprise-specific or user-specific.

You need to define the item (column) in the report and the column width for each field.

Depending on the column width, the SAP system automatically uses the short text or long 
text from the field name. It also uses your logon language (if available) for the report.

The SAP system provides you with standardized layouts.

You can define filters for each column. Rows that fulfill filter criteria are not displayed. 
However, they are included in the totals and subtotals calculation.

You can define totals interactively by selecting the column and choosing Totals. You can 
select more than one column at a time.

How to Define User Settings for Standard Reports
In reporting, you can preset certain options to simplify working with the report.

1. Define user setting for currency.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → User Settings.

b) In the Cost Center Accounting Information System: User Settings dialog box, on the 
Report currency tab page, define the Report Currency and the Currency Translation.

2. Define user settings – other options.

Lesson: Describing Reports in Cost Center Accounting
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a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Information System → User Settings.

b) In the Cost Center Accounting Information System: User Settings dialog box, on the 
Basic Data tab page, indicate the options that you can set for yourself. In Customizing, 
you can define standard settings for all users. Explain the advantage of user settings. If 
all required entries for a report are complete, the users can execute the report without 
using the selection screen.

Unit 3: Event-Based Postings
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Unit 3
Exercise 12

123
Define User Settings for Standard Reports

Business Example

You want to execute reports for cost centers and define the layout in the line item report. You 
also want to use some reporting tools that reduce the reporting workload and enable flexible 
evaluation of information.

Execute reports for cost centers and define the layout in the line item report.

Task 1

You often call up reports that have the same selection criteria. To simplify the process, you 
can store these criteria as default values.

1. Store controlling area 1000 in the user settings, the current period as the reporting period 
in the current fiscal year, and version 0 as a further entry.

Task 2

Define a layout in the line item report, according to your requirements.

1. Delete one column, and show other columns of your choice.

2. Save your layout as Layout## and enter a description for it. Indicate the layout as User-
specific. This ensures that only you can use this layout.

3. Call up the select layout to check whether your layout is available for selection as well as 
the SAP layouts.
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Unit 3
Solution 12

124
Define User Settings for Standard Reports

Business Example

You want to execute reports for cost centers and define the layout in the line item report. You 
also want to use some reporting tools that reduce the reporting workload and enable flexible 
evaluation of information.

Execute reports for cost centers and define the layout in the line item report.

Task 1

You often call up reports that have the same selection criteria. To simplify the process, you 
can store these criteria as default values.

1. Store controlling area 1000 in the user settings, the current period as the reporting period 
in the current fiscal year, and version 0 as a further entry.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → User Settings.

b) On the Basic Data tab page, enter 1000 in the Controlling Area field.

c) On the Reporting Period tab page, select the following data:

Field Name or Data Type Value

Fiscal Year Current year

Period Current period

d) On the Further entries tab page, enter 0 in the Plan Version field.

e) Choose Save.

Task 2

Define a layout in the line item report, according to your requirements.

1. Delete one column, and show other columns of your choice.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year
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Field Name or Data Type Value

From Period Current year

To Period Current year

Plan Version 0
Cost Center 30100

c) Choose the Execute pushbutton.

d) On the Cost Centers: Actual/Plan/Variance screen, double-click the report row.

e) In the Select Report dialog box, choose the Cost Centers: Actual Line Items report.

f) On the Display Actual Cost Line Items for Cost Centers screen, choose 
Settings → Layout → Change.

g) In the Change Layout dialog box, under the Displayed Columns tab page, choose the 
Displayed Column that you want to delete.

h) Choose the Hide selected fields pushbutton.

i) Choose the Column Set you want to display in the layout.

j) Choose the Show selected fields pushbutton.

k) Choose the Adopt (Enter) pushbutton.

2. Save your layout as Layout## and enter a description for it. Indicate the layout as User-
specific. This ensures that only you can use this layout.
a) On the Display Actual Cost Line Items for Cost Centers screen, choose 

Settings → Layout → Save.

b) In the Save as dialog box, enter the following data:

Field Name or Data Type Value

Layout Layout##
Name Current

User Specific Select

c) Choose Confirm.

3. Call up the select layout to check whether your layout is available for selection as well as 
the SAP layouts.
a) On the Display Actual Cost Line Items for Cost Centers screen, choose 

Settings → Layout → Choose.

b) In the Choose layout dialog box, choose Layout##.

Lesson: Describing Reports in Cost Center Accounting
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Variation

Figure 39: Variation

The variation function enables you to select a separate report for each element of a group that 
was generated during a selection run. This function is especially useful when creating a report 
in the background from a cost center group if you want to be able to switch between cost 
center reports at the same time.

You can use the variation function only if you have activated it in the report definition.

In the dialog box for the variation, you can choose one of the nodes and the cost centers 
to be displayed:
● Break down provides you with reports for all cost centers and all nodes of the selected 

group.

● Do not break down provides you with only one report for the highest node of the selected 
group.

● Individual values produces reports exclusively for the individual cost centers in the 
selected group.

You can save reports for cost center groups as extracts with activated variation.

When you analyze your extracts for the group, you can then access reports for the individual 
cost centers quickly.

How to Use Variation
In reporting, you can preset certain options to simplify working with the report.

1. Execute the report for the entire year for cost center group H1200.

Unit 3: Event-Based Postings
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a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period 1
To Period 12
Plan Version 0
Cost Center Group H1200

c) Choose the Execute pushbutton.

d) On the Cost Centers: Actual/Plan/Variance screen, navigate through different levels of 
the report by double-clicking the different areas of the report.

Lesson: Describing Reports in Cost Center Accounting
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Unit 3
Exercise 13

127
Use Variation

Business Example

You also want to use some reporting tools that reduce the reporting workload and enable 
flexible evaluation of information.

The cost center report provides an overview of the costs in the entire consulting department. 
Use the variation function to display the costs of different cost centers. Then, view the 
summary report in cost center 301## (FI/CO Consulting).

1. Use variation function in cost center reports.
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Unit 3
Solution 13

128
Use Variation

Business Example

You also want to use some reporting tools that reduce the reporting workload and enable 
flexible evaluation of information.

The cost center report provides an overview of the costs in the entire consulting department. 
Use the variation function to display the costs of different cost centers. Then, view the 
summary report in cost center 301## (FI/CO Consulting).

1. Use variation function in cost center reports.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current year

To Period Current year

Plan Version 0
Cost Center Group ASSE-IT00

c) Choose the Execute pushbutton.

d) On the Cost Centers: Actual/Plan/Variance screen, choose cost center 301## in the 
navigation list.

e) Choose the Navigation on/off pushbutton.
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LESSON SUMMARY
You should now be able to:

● Process standard reports

● Define user settings for standard reports

● Use variation

Lesson: Describing Reports in Cost Center Accounting
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Unit 3
Lesson 3

130
Using the Account Assignment Tools

LESSON OVERVIEW
This lesson explains how to use account assignment tools and the various options for 
simplifying postings and keeping possible sources of error to a minimum.

Explain the ability and the two different ways to utilize account assignment help. If utilizing 
the option for account assignment on the cost element master record and in Customizing, 
ensure the participants understand that the setting in Customizing will be the stronger 
setting. Also, mention that in Customizing, you have the ability to assign different levels of 
information such as profit center. Explain the validation and substitution features as they 
increase the precision of CO data at the time of data entry.

Business Example

You introduce various options for account assignment to the other project members to make 
the postings process easier for them. For this reason, you require the following knowledge:

● An understanding of how to configure options that facilitate postings

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Explain default and automatic account assignment

● Draft the validation

● Draft the substitution
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Default and Automatic Account Assignment

Figure 40: Default Account Assignment and Automatic Account Assignment

You can define automatic account assignments or default account assignments for postings 
of the primary cost element type. The SAP system automatically includes the specified 
(additional) account assignment for the primary postings you make. You define automatic 
and default account assignments for cost elements that you always post to a particular cost 
center. You can also define the assignment of an overhead order or profit center to a cost 
element.

You can define automatic account assignments or default account assignments for 
postings of the primary cost element type.

The SAP system automatically includes the specified (additional) account assignment for the 
primary postings you make. You define automatic and default account assignments for cost 
elements that you always post to a particular cost center. You can also define the assignment 
of an overhead order or profit center to a cost element.

Whether automatic or default, the account assignments are values that you can overwrite in 
the application.

Automatic or default account assignments are required for primary cost elements used in 
automatically generated postings, such as price differences, exchange rate differences, and 
discounts.

You enter the default account assignment in the cost element master record. Here, you enter 
the account assignment at the controlling area level and at the account level.

You enter automatic account assignments in Customizing in the “Maintain Automatic 
Account Assignment” activity. In this activity, you can also define more detailed account 
assignments to business areas or profit centers.

When the system derives the information, it determines the most detailed account 
assignment. It reads the entries in Customizing first. If the system does not find any data, it 
uses the master data for cost elements. The assignment objects defined for automatic 

Lesson: Using the Account Assignment Tools
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account assignments, therefore, take priority over the additional account assignments for the 
default account assignment.

How to Use Default and Automatic Account Assignment
For cost center 20100, enter cost element 473120 as default account assignment. In the 
automatic account assignment in Customizing for the same cost element, enter cost center 
10100. Post a general ledger (G/L) account in Financial Accounting (FI), and you see the 
impact of the settings.

1. Maintain the default account assignment for a cost element.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Element 

Accounting → Master data → Cost Element → Individual Processing → Change.

b) On Change Cost Element: Initial Screen, enter 473120 in the Cost Element field.

c) On the Acct Assgnmt tab page, enter 20100 in the Cost Center field.

d) Choose Save.

2. Maintain automatic account assignment.
a) Define account assignment in Customizing for Controlling under Cost Center 

Accounting → Actual Postings → Manual Actual Postings → Edit Automatic Account 
Assignment.

b) On the Change View "Default account assignment": Overview screen, choose 
Edit → New Entries.

c) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

CoCd 1000
Cost Elem. 473120
Cost Ctr 10100

d) Choose Save.

3. Post a G/L account and check the account assignment.
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 

Ledger → Document Entry → Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, post the following 
data:

G/L Account D/C Amount in doc.currency

473120 Debit 2000
113100 Credit 2000

c) Press ENTER.

Unit 3: Event-Based Postings
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Note:
View default cost center 10100 and explain which assignment is read first 
(the Customizing assignment). However, this assignment can be 
overwritten with G/L account 113100, Credit entry, Amount 2000; post it. 
(You will need this posting for your periodic reposting demonstration).

Validation

Figure 41: Validation

You can increase the accuracy of the Management Accounting data by using validation and 
substitution. In validation and substitution, the SAP system checks whether the data entered 
meets one or more of the conditions you defined. These checks take place during data entry, 
ensuring the posting of only valid data.

You create validations and substitutions for the controlling area and for a particular event.

An event is a particular point in transaction processing.

The following events have been defined for Management Accounting:
● The document row (0001) call-up point uses data from the Management Accounting 

document header (COBK) and Management Accounting coding block (COBL) structures. 
It controls postings in external accounting and in Management Accounting.

● The document header (0100) call-up point uses data from COBK and affects only manual 
Management Accounting postings, such as transfer postings or activity allocations.

● The "CO Internal Posting: Sender/Receiver" (0002) event is used only for Management 
Accounting internal postings and for checking sender receiver relationships in periodic 
allocations.

Lesson: Using the Account Assignment Tools
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You use validation to carry out validity checks on objects, such as cost elements or cost 
centers. If the conditions you specified for executing business transactions are not met, the 
SAP system displays a user-defined message. This could be a warning, error, or information 
message, or the system may immediately stop posting the data.

How to Use Validations
Display the already created validation AC410. The following demonstration shows how to 
create a validation.

1. Display an already defined validation rule.
a) Define a validation in Customizing for Controlling under General Controlling → Account 

Assignment Logic → Define validation.

b) On the Change View "Callup Points for Validation": Overview screen, double-click 1000 
in the COAr field.

c) On the Display Validation: XXXXX (Header data) screen, in the Validations pane, 
choose Expand (if already available) for the AC410 (or another) validation.

d) Expand Step 001 and choose the Step 001 entry and explain the mode of operation of 
validations.

e) For more details, choose Prerequisite, Check, and Message (of Step 001).

2. Define a validation.
a) Create a validation in Customizing for Controlling under General Controlling → Account 

Assignment Logic → Define validation.

b) On the Change View "Callup Points for Validation": Overview screen, double-click 1000 
in the COAr field.

c) On the Change Validation screen, choose the Display <-> Change pushbutton.

d) Choose the Create Validation pushbutton.

e) Enter VAL001 in the Validation name field and enter, for example, Test Validation 001 
in the Validation Description field and press ENTER.

f) Choose the Insert Step pushbutton.

g) Enter Account/Cost center validation in the Description field.

h) On the Validations pane, click Prerequisite (of Step 001).

i) On the Table Fields tab, double-click the Coding Block line.

j) On the Table Fields tab page, choose the Sort in Ascending Order pushbutton.

k) Choose the Find pushbutton.

l) In the Search Operand List dialog box, enter cost center in the Search Term field 
and press ENTER.
The system highlights the Cost Center line.

m) Double-click the (highlighted) Cost Center line.

Unit 3: Event-Based Postings
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n) Choose the = pushbutton.

o) Choose the Constant pushbutton.

p) Enter 1200 in the appearing Cost Center field and press ENTER.

q) On the Validations pane, choose Check (of Step 001).

r) On the Table Fields tab, double-click the Coding Block line.

s) On the Table Fields tab page, choose the Sort in Ascending Order pushbutton.

t) Choose the Find pushbutton.

u) In the Search Operand List dialog box, enter G/L Account in the Search term field and 
press ENTER:
The system highlights the G/L line.
Explanation: "G/L" means G/L account...

v) On the Table Fields tab page, double-click G/L line.
Result: G/L is displayed in the top pane of the screen.

w) Choose the <> pushbutton.

x) Choose the Constant pushbutton, and enter 405000 in the G/L Account field.

y) Choose Message (of Step 001) and enter the following data:

Field Name or Data Type Value

Message type E
Message number 001
Message Variables 1 COBL - HKONT
Message Variables 2 COBL - KOSTL

z) Choose Save.
Choose several times the Back pushbutton until the Change View "Callup Points for 
Validation: Overview screen is displayed again.

3. Set the validation active.
a) On the Change View "Callup Points for Validation": Overview screen, enter the following 

data for controlling area 1000:

Field Name or Data Type Value

Validation VAL001 (your newly created validation 
rule)

Active 1 (Active)

b) Choose Save.

4. Enter a G/L account posting (partly).
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 

Ledger → Document Entry → Enter G/L Account Document.
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b) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data:

G/L Account D/C Amount in 
doc.Currency

Tax code Cost Center

405000 Debit 1000 0I 1200

c) Press ENTER.

Note:
An error message appears.

Substitution

Figure 42: Substitution

You can also carry out validation checks when making substitutions. If your condition is met 
for a substitution, however, the SAP system substitutes the values with others you have 
defined without informing the user of this change.

An additional event, Order Event (0010), is defined for substitutions. You can use this only for 
collective processing of order master data.

If you have defined a substitution that contradicts a validation condition, the system informs 
you of this by displaying a message. Therefore, validation has priority or is stronger than 
substitution.

How to Use Substitution
Validation is one option for eliminating errors. Display the AC410 validation.
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1. Explain substitution.
a) Define a substitution in Customizing for Controlling under General 

Controlling → Account Assignment Logic → Define substitution.

b) On the Change View "Callup Points for Validation": Overview screen, double-click 1000 
in the COAr field.

c) Choose AC410 in the Substitutions pane.

d) Choose Step 001 and explain the substitution rule.

LESSON SUMMARY
You should now be able to:

● Explain default and automatic account assignment

● Draft the validation

● Draft the substitution

Lesson: Using the Account Assignment Tools
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Unit 3
Lesson 4

134
Preparing Adjustment Postings

LESSON OVERVIEW
This lesson explains how to generate manual postings and prepare adjustment postings.

All transactions gathered in this lesson refer to two cost centers and are executed in 
Overhead Cost Controlling. They result in immediate movements of actual costs between the 
sender and receiver objects. Indicate the different reposting and allocations. Differentiate 
between repost and repost line items.

Business Example

Posting documents from Human Resource (HR) and Material Management (MM) are often 
very extensive. You want to devise an easy way to correct faulty account assignments in 
Management Accounting. For this reason, you require the following knowledge:

● An understanding of how to correct original postings made to incorrect cost centers

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Generate manual postings

Manual Postings

Figure 43: Manual Postings of Costs and Revenues

You can manually repost primary costs and revenues using event-based reposting. You use 
this function mainly to adjust (or correct) posting errors.
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If you posted the initial transaction using an incorrect cost or revenue element, you have to 
always correct the transaction in the original application component to ensure reconciliation 
between external and internal accounting.

When you make an internal posting, you repost the primary costs to the original cost element 
and to a receiving cost object.The system does not make any sender check. In other words, 
the system does not check whether the costs you repost actually exist on the sending cost 
center. This means that negative costs may appear on the sending cost center.

The system documents the business transaction with line items on the sender side and 
receiver side.

You can use the system to make event-based repostings automatically. Following a collective 
posting in Financial Accounting that was assigned to a clearing cost center, you can use these 
automatic repostings to post the values in Management Accounting to the actual originators 
of the costs. For example, you can post the salary postings from the personnel department in 
their entirety to a clearing cost center, thus keeping the number of postings in Financial 
Accounting to a minimum. This summarized posting is passed to Management Accounting. 
For the payroll information to be useful to Management Accounting, however, the costs need 
to be assigned to the responsible cost centers. The reposting credits the clearing cost center 
and debits the originator of the costs by the appropriate amount.

Reposting Line Items

Figure 44: Reposting Line Items

The function for reposting line items enables you to repost specific line items from 
Management Accounting documents. The design of this function enables you to correct 
primary postings that you assigned to the wrong accounts. To do this, the Management 
Accounting document must contain a reference to the original Financial (FI) document.

Reposting line items is the equivalent of a reversal on the sender object.

You can also enter more than one receiver object.

Reposting line items creates Management Accounting documents that, unlike event-based 
repostings of costs, always contain a reference to the FI document. As a result, you can trace 
a line item reposting back to the original Financial Accounting document.

Lesson: Preparing Adjustment Postings
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If you repost a line item in Management Accounting, the original account assignment object 
remains noted in the FI document. To correct the account assignment object in the FI 
document, you need to reverse the FI document. If you have already carried out a line item 
reposting in Management Accounting for this document, you will first need to reverse this 
reposting before you can reverse the document in FI.

How to Generate Manual Postings
Demonstrate the two options for reposting in Controlling (CO). In the first case, you repost 
without reference to an existing line item. In the second reposting, you refer to the just 
created line item in FI. Analyze the results in a report.

1. Manually repost cost.
a) On the SAP Easy Access screen, choose Accounting  →  Controlling  →  Cost Center 

Accounting  →  Actual Postings  →  Manual Reposting of Costs  →  Enter.

b) On the Enter Manual Repostings of Primary Costs screen, enter the following data:

CCtr(old) Cost Elem. Amount CCtr(new)

2100 420000 3400 2200

c) Choose Save.

2. Post a general ledger (G/L) document.
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 

Ledger → Document Entry → Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, post the following 
data:

G/L Account D/C Amount in 
doc.currency

Tax code Cost Center

473000 Debit 10000 0I 2100
113100 Credit 10000

c) Choose Save.

Note:
Write down the document number.

3. Repost the line item.
a) On the SAP Easy Access screen, choose Accounting  →  Controlling  →  Cost Center 

Accounting  →  Actual Postings  →  Repost line Items  →  Enter.

b) On the Enter Line Item Repostings: Document Row Selection screen, enter the 
following data:

Field Name or Data Type Value

Document Number Generated in the above step

Unit 3: Event-Based Postings

158 © Copyright . All rights reserved.



Field Name or Data Type Value

Company Code 1000
Fiscal Year Current year

c) Choose Execute.

d) On the Enter Reposting of Line Items: List screen, enter the following data for line item 
1:

Field Name or Data Type Value

Value TranCurr 2000
Acct Assgt1 2200

e) Choose Post.

4. Check the cost center reports and a related FI document (after line item reposting).
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period 1
To Period 12
Plan Version 0
Cost Center 2200

c) Choose Execute.

d) On the Cost Centers: Actual/Plan/Variance screen, double-click the line item created 
through the repost line item.

e) In the Select Report dialog box, choose Cost Centers: Actual Line Items.

f) Choose Confirm.

g) On the Display Actual Cost Line Items for Cost Centers screen, choose Environment  →  
Source Document.

h) On the Display Reposting of Line Items: List screen, display details for account 473000.
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Note:
Explain that a CO reposting does not update the FI document. The 
department manager in FI and CO has to ensure who is responsible for 
corrections of postings. One way is to cancel the original posting in FI; the 
other way is to repost the line item in CO.
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Unit 3
Exercise 14

137
Generate Manual Postings

Business Example

Your project team has agreed to correct error postings in Management Accounting or 
Financial Accounting after discussion with the Financial Accounting department. You post a 
line item in Management Accounting to become familiar with the function and with the 
method of presenting the information. You would also like to check whether it is possible to 
reverse the document in Financial Accounting if the adjustment has already been made in 
Management Accounting.

Task 1

Repost the costs for office supplies (cost element 476000), which were assigned to the 
FI/CO Consulting cost center during the first exercise in this unit, to the Organization cost 
center.

1. Repost the line items for your document (refer to the document number you created in 
the exercise “Maintain Event-Based Postings”) in company code 1000 and in the current 
fiscal year.
Post the 07 (3,000.00 to cost center 301##) posting item to cost center 201## 
(Organization).

Task 2

Check the result of the reposting:

1. Enter the report Cost Centers: Actual/Plan/Variance for the current period and plan 
version 0. Execute the report for the receiver cost center 201## (Organization).

2. Display the actual line items for the cost centers in report row 476000 (Office supplies). 
Access the source document for the line item. Which cost center displays as the sender 
for cost element 476000 in the document?

3. How can you ensure that the correct receiver cost center, 201## (Organization), also 
displays on the Financial Accounting document?

Task 3

Carry out the following task.
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1. Check whether it is possible to reverse the document in FI (reversal reason 01), even 
though the error posting was already corrected in CO.

Note:
The error message, “Reverse Management Accounting reposting document 
first” is displayed.

Task 4

Answer the following questions

1. When is it useful to correct an error posting in Financial Accounting and Management 
Accounting?

2. A staff member from the project team is less experienced in the reposting function than 
you are. You would like to know that a newly opened cost center has not yet been debited 
with primary costs. Is it still possible to repost costs from this cost center to another cost 
center? Is it possible to repost line items from this cost center?

Unit 3: Event-Based Postings
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Unit 3
Solution 14

139
Generate Manual Postings

Business Example

Your project team has agreed to correct error postings in Management Accounting or 
Financial Accounting after discussion with the Financial Accounting department. You post a 
line item in Management Accounting to become familiar with the function and with the 
method of presenting the information. You would also like to check whether it is possible to 
reverse the document in Financial Accounting if the adjustment has already been made in 
Management Accounting.

Task 1

Repost the costs for office supplies (cost element 476000), which were assigned to the 
FI/CO Consulting cost center during the first exercise in this unit, to the Organization cost 
center.

1. Repost the line items for your document (refer to the document number you created in 
the exercise “Maintain Event-Based Postings”) in company code 1000 and in the current 
fiscal year.
Post the 07 (3,000.00 to cost center 301##) posting item to cost center 201## 
(Organization).
a) On the SAP Easy Access screen, choose Accounting  →  Controlling  →  Cost Center 

Accounting  →  Actual Postings  →  Repost Line Items  →  Enter.

b) On the Enter Line Items Repostings: Document Row Selection screen, enter the 
following data:

Field Name or Data Type Value

Cost Center 201##
To 301##

c) Choose Execute.

d) On the Enter Reposting of Line Items: List screen, enter cost center 201## for line item 
11 in the Acct Assgt1 field.

e) Save your data.

Task 2

Check the result of the reposting:

1. Enter the report Cost Centers: Actual/Plan/Variance for the current period and plan 
version 0. Execute the report for the receiver cost center 201## (Organization).
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a) On the SAP Easy Access screen, choose Accounting  →  Controlling  →  Cost Center 
Accounting  →  Information System  →  Reports for Cost Center Accounting  →  Plan/
Actual Comparisons  →  Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost center (values) 201##

c) Choose Program  →  Execute.

2. Display the actual line items for the cost centers in report row 476000 (Office supplies). 
Access the source document for the line item. Which cost center displays as the sender 
for cost element 476000 in the document?

a) On the Cost Centers: Actual/Plan/variance screen, choose the report row for cost 
element 476000.

b) Double-click the report row.

c) In the Select Report dialog box, choose the Actual Line Items report.

d) On the Display Actual Cost Line Items for Cost Centers screen, choose the line item 
with the reposting amount 3000.

e) Choose Environment → Source Document or double-click the report row.

3. How can you ensure that the correct receiver cost center, 201## (Organization), also 
displays on the Financial Accounting document?

You can ensure that the correct receiver cost center also displays on the Financial 
Accounting document by reversing the incorrectly assigned posting in FI and reposting to 
cost center 201##.

Task 3

Carry out the following task.

1. Check whether it is possible to reverse the document in FI (reversal reason 01), even 
though the error posting was already corrected in CO.
a) On the SAP Easy Access screen, choose Accounting  →  Financial Accounting  →  

General Ledger  →  Document  →  Reverse  →  Individual Reversal.
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b) On the Reverse Document: Header Data screen, enter the following data:

Field Name or Data Type Value

Document Number See exercise “Maintain Event-Based 
Postings”

Company Code 1000
Fiscal Year Current year

Reversal Reason 01

c) Save your data.

Note:
The error message, “Reverse Management Accounting reposting document 
first” is displayed.

Task 4

Answer the following questions

1. When is it useful to correct an error posting in Financial Accounting and Management 
Accounting?

If you want the correct receiver cost center to display in the accounting document, you 
have to reverse the document in Financial Accounting; otherwise, you can repost the 
document in Management Accounting.

2. A staff member from the project team is less experienced in the reposting function than 
you are. You would like to know that a newly opened cost center has not yet been debited 
with primary costs. Is it still possible to repost costs from this cost center to another cost 
center? Is it possible to repost line items from this cost center?

You can manually repost costs; no check on sender is required. You cannot repost line 
items because no line item is posted. 
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LESSON SUMMARY
You should now be able to:

● Generate manual postings
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Unit 3
Lesson 5

143
Using Direct Activity Allocation

LESSON OVERVIEW
This lesson explains how to use direct activity allocation to measure, post, and allocate an 
organizational activity.

Explain direct activity allocation using an activity type with category 1. Reiterate the 
prerequisites to plan the activity type on the sender cost center. Also, explain the ability to 
repost a direct activity allocation. Reposting allows you the option to correct the previous 
period's activity allocation.

It is necessary to inform the participants about different screen variants, because the 
participants have to use a special one for orders.

Business Example

You want to enter all the (consulting) activities you provide for a customer to a cost object. 
You can use this to create the billing documents. For this reason, you require the following 
knowledge:

● An understanding of how to execute and maintain direct activity allocation

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Maintain direct activity allocation
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Direct Activity Allocation

Figure 45: Direct Activity Allocation

Direct activity allocation deals with the measurement, posting, and allocation of an 
organizational activity.

You need to create the corresponding (measurable) tracing factors in the SAP system. These 
are known as activity types in Cost Center Accounting. To directly allocate the activity, create 
an activity type (activity type category 1 = manual entry, manual allocation).

If you want to enter a direct activity allocation, enter the cost center that provides the activity 
(sender cost center), the object that receives the activity (receiver), the type (activity type), 
and the quantity of the activity provided. Remember that only one cost center can be the 
sender of an internal activity allocation. The receiver can be any real Management Accounting 
object, such as a cost center, an order, or a project.

To allocate activities directly, you need to plan the activity output, which defines which cost 
centers are to provide which activity types.

During direct activity allocation, you can credit the sender cost center and debit the receiving 
cost objects. The debits and credits are made using a secondary cost element (category 43). 
Debiting and crediting are calculated based on the activity performed multiplied by the 
activity price.

As of enhancement package (EHP) 4, you have the option to maintain a different valuation 
date than the posting date to determine the price to be used.

This is particularly useful if you later want to repost an activity allocation from a previous 
period because it allows you to perform the reposting with the price that was applicable at 
that time. If you want to use the Valuation Date field, you have to activate it in Customizing.

The cost element used for direct allocation of internal activity is derived directly from the 
master data for the activity type. It is not possible to change the cost element in the allocation 
transaction.

Direct activity allocation is recorded by line item on both the sender side and the receiver side.
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Reposting Direct Activity Allocation

Figure 46: Reposting Direct Activity Allocation

You can use the reposting internal activity allocation to adjust posting fields.

You can use the search function to find specific documents.

The total quantity of the allocated activity must remain the same; however, you can allocate 
the quantities to different receivers.

You can make adjustments in periods, but not in the same period from which the document 
that needs adjusting originates. The fiscal year must remain the same.

You can repost the following documents for direct activity allocation:
● Documents entered manually in Cost Center Accounting

● Management Accounting documents for confirmations (from Production Planning and 
from Controlling)

● Management Accounting documents for time recording (from time sheet)

Reposting creates a reference, in the reposting document, to the Management Accounting 
source document.

How to Maintain Direct Activity Allocation
Show how the direct activity allocation deals with the measurement, posting, and allocation of 
an organizational activity.

1. Perform direct activity allocation.
a) On the SAP Easy Access screen, choose Accounting  →  Controlling → Cost Center 

Accounting  →  Actual Postings  →  Activity Allocation  →  Enter.
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b) On the Enter Direct Activity Allocation screen, enter the following data:

Send. CCtr. SAtyTyp Rec. Order Quantity

30100 S00 Cons.Comp.A 10

c) Choose Post.

2. Execute the report for cost center 30100 and cost elements 600000 to 699999.
a) On the SAP Easy Access screen, choose Accounting  →  Controlling  →  Cost Center 

Accounting  →  Information System  →  Reports for Cost Center Accounting  →  Plan/
Actual Comparisons  →  Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center 30100

c) For the cost element, enter 600000 in the Or value(s) field and 699999 in the to field.

d) Choose Execute.

e) On  the Cost Centers: Actual/Plan/Variance screen, choose any of the line item report 
and display the real-time integration and the document splitting that resulted from the 
activation of the new General Ledger (G/L) Accounting.

f) On the Display Actual Cost Line Items for Cost Centers screen, choose Environment  →  
Accounting Documents.

Note:
Layout /AC999 clearly shows the cost center and the profit center. In the G/L 
view, the system splits the documents by profit center.
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Unit 3
Exercise 15

147
Maintain Direct Activity Allocation

Business Example

In your project team, you have agreed that the consultants who work for a company are to 
directly debit the cost objects set up for time and expense recording, once a week. For each 
company customer, the CO-OPA team (overhead cost orders) has already set up an internal 
order as a cost object. On this internal order, you can analyze to what extent each company 
has used a consulting activity from the consulting department.

Debit the cost objects to the corresponding consultant activities.

Task 1

The consultants enter the number of consulting hours that they have worked for different 
projects.

1. The internal orders that already exist in the system act  as cost collectors (consulting 
company A and consulting company B). The consultants normally enter their own activity, 
and thus trigger direct activity allocation.
For test purposes, enter the consulting activity for the consultants, using today’s date in 
version 0, with a screen variant order. Post the following data in the list entry:

Cost Ctr (Sender) Acty Type Order (Receiver) Quantity

301## (FI/CO 
Consulting)

J## Cons. A 800

301## (FI/CO 
Consulting)

S## Cons. A 1000

302## (LO 
Consulting)

J## Cons. B 600

302## (LO 
Consulting)

S## Cons. B 800

2. Display all the screen variants for direct activity allocation again in the match code. Why is 
the sender category never mentioned in the screen variant name, but the receiver object 
is?

Task 2

Check the postings (for direct activity allocation) in the information system of Cost Center 
Accounting.
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1. Call the Cost Centers: Actual/Plan/Variance report for the current period and plan version 
0. Execute the report in cost center 301## (FI/CO Consulting).

2. How will you display the allocated quantities?

3. Display the actual line items for cost centers for the report row in secondary cost element 
6262## (senior consulting ##) or 6261## (junior consulting ##). Switch to the 
Secondary costs: Activity allocation layout.

4. Stay in the line item display, go to the accounting documents, and analyze Financial 
Accounting document that the direct activity allocation generated.

5. To obtain an overview of all the prices, call the Cost Centers: Activity Prices report for cost 
center group B30## in version 0 for all periods of the current fiscal year.
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Unit 3
Solution 15

149
Maintain Direct Activity Allocation

Business Example

In your project team, you have agreed that the consultants who work for a company are to 
directly debit the cost objects set up for time and expense recording, once a week. For each 
company customer, the CO-OPA team (overhead cost orders) has already set up an internal 
order as a cost object. On this internal order, you can analyze to what extent each company 
has used a consulting activity from the consulting department.

Debit the cost objects to the corresponding consultant activities.

Task 1

The consultants enter the number of consulting hours that they have worked for different 
projects.

1. The internal orders that already exist in the system act  as cost collectors (consulting 
company A and consulting company B). The consultants normally enter their own activity, 
and thus trigger direct activity allocation.
For test purposes, enter the consulting activity for the consultants, using today’s date in 
version 0, with a screen variant order. Post the following data in the list entry:

Cost Ctr (Sender) Acty Type Order (Receiver) Quantity

301## (FI/CO 
Consulting)

J## Cons. A 800

301## (FI/CO 
Consulting)

S## Cons. A 1000

302## (LO 
Consulting)

J## Cons. B 600

302## (LO 
Consulting)

S## Cons. B 800

a) On the SAP Easy Access screen, choose Accounting  →  Controlling  →  Cost Center 
Accounting  →  Actual Postings  →  Activity Allocation  →  Enter.

b) On the Enter Direct Activity Allocation screen, enter the following data:

Field Name or Data Type Value

Doc. Date Current date

Version 0
Postg Date Current date

Scrn variant Order
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Field Name or Data Type Value

Input Type Individual Entry

c) In the Document Item pane, enter the following data:

Cost Ctr (Sender) Acty Type Order (Receiver) Quantity

301## (FI/CO 
Consulting)

J## Cons. A 800

301## (FI/CO 
Consulting)

S## Cons. A 1000

302## (LO 
Consulting)

J## Cons. B 600

302## (LO 
Consulting)

S## Cons. B 800

d) Choose Confirm.

e) Save your data.

2. Display all the screen variants for direct activity allocation again in the match code. Why is 
the sender category never mentioned in the screen variant name, but the receiver object 
is?

a) On the Enter Direct Activity Allocation screen, position your cursor in the Scrn variant 
field.

b) Expand the list of possible entries.

c) You cannot select the sender category on the screen variant because only cost centers 
can allocate activities.

Task 2

Check the postings (for direct activity allocation) in the information system of Cost Center 
Accounting.

1. Call the Cost Centers: Actual/Plan/Variance report for the current period and plan version 
0. Execute the report in cost center 301## (FI/CO Consulting).
a) On the SAP Easy Access screen, choose Accounting  →  Controlling  →  Cost Center 

Accounting  →  Information System  →  Reports for Cost Center Accounting  →  Plan/
Actual Comparisons  →  Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following 
values:
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Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center 301##

c) Choose Program → Execute.

d) On the Cost Centers: Actual/Plan/Variance screen, choose Goto  →  Position  →  
Pages.

e) In the Go to Page dialog box, enter 3 in the Goto page field.

2. How will you display the allocated quantities?

a) Page down to display the allocated quantities.

3. Display the actual line items for cost centers for the report row in secondary cost element 
6262## (senior consulting ##) or 6261## (junior consulting ##). Switch to the 
Secondary costs: Activity allocation layout.

a) Choose the report row with cost element 6262##.

b) Double-click the report row.

c) In the Select Report dialog box, choose the Actual Line Items report.

d) On the Display Actual Cost Line Items for Cost Center screen, choose Settings  →  
Layout  →  Choose.

e) In the Choose layout dialog box, choose Secondary costs: Activity allocation.

4. Stay in the line item display, go to the accounting documents, and analyze Financial 
Accounting document that the direct activity allocation generated.

a) On the Display Actual Cost Line Items for Cost Center screen, choose any of the line 
items.

b) Choose Environment  →  Accounting Documents.
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Note:
The Financial Accounting document was generated as a result of the real-
time integration of the new G/L Accounting.

5. To obtain an overview of all the prices, call the Cost Centers: Activity Prices report for cost 
center group B30## in version 0 for all periods of the current fiscal year.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center 
Accounting → Prices → Cost Centers: Activity Prices.

b) On Activity Type Price Report: Initial Screen, enter the following data:

Field Name Value

Cost Center Group B30##
Activity type(s) J##
To (Activity type(s)) S##
Version 0
Fiscal Year Current year

Period from Current period

Period to Current period

Price unit 1

c) Choose Program → Execute.
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LESSON SUMMARY
You should now be able to:

● Maintain direct activity allocation

Lesson: Using Direct Activity Allocation

© Copyright . All rights reserved. 177



Unit 3: Event-Based Postings

178 © Copyright . All rights reserved.



Unit 3

155
Learning Assessment

1. You can define document number intervals for Management Accounting documents 
independently of the fiscal year.

Determine whether this statement is true or false.

X True

X False

2. ________ can be allocated or settled with other controlling objects.

Choose the correct answer.

X A Statistical postings

X B Real postings

3. Statistical postings are entered for the cost element.

Determine whether this statement is true or false.

X True

X False

4. The Management Accounting posting is a one-sided entry, since only the profit and loss 
statement’s postings are passed to Management Accounting.

Determine whether this statement is true or false.

X True

X False

5. If you specify a real order and a cost center in the posting row, the real posting is made for 
the cost center.

Determine whether this statement is true or false.

X True

X False
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6. For reporting, all the line items entered for business transactions are automatically saved 
in the totals records.

Determine whether this statement is true or false.

X True

X False

7. By using interactive information in cost center reports, you can move from the line items 
to the corresponding source documents.

Determine whether this statement is true or false.

X True

X False

8. The SAP system provides you with standardized _________.

Choose the correct answer.

X A structure

X B organizational unit

X C layouts

X D format

9. Which function is useful when creating a report in the background from a cost center 
group?

Choose the correct answer.

X A Static

X B Variation

X C Dynamic

X D Logical

10. You enter the default account assignment in the cost element master record.

Determine whether this statement is true or false.

X True

X False
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11. Whether automatic or default, account assignments are default values that cannot be 
overwritten in the application.

Determine whether this statement is true or false.

X True

X False

12. The assignment objects defined for automatic account assignments take priority over the 
additional account assignments for the default account assignment.

Determine whether this statement is true or false.

X True

X False

13. Validation has priority or is stronger than substitution.

Determine whether this statement is true or false.

X True

X False

14. You can carry out a sender check for the “Reposting of Line Items” transaction.

Determine whether this statement is true or false.

X True

X False

15. The reposting credits the clearing cost center and debits the originator of the costs by the 
appropriate amount.

Determine whether this statement is true or false.

X True

X False

16. If you have already carried out a line item reposting in Management Accounting for a 
document, you need not reverse this reposting before you can reverse the document in FI.

Determine whether this statement is true or false.

X True

X False
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17. The internal order can be the sender of a direct activity allocation.

Determine whether this statement is true or false.

X True

X False

18. The system requires the activity type for the direct activity allocation.

Determine whether this statement is true or false.

X True

X False

19. Only one cost center can be the sender of an internal activity allocation.

Determine whether this statement is true or false.

X True

X False

20.The cost element used for the direct allocation of internal activity is directly derived from 
which of the following?

Choose the correct answer.

X A Activity type master

X B Cost center master

X C Internal order master

X D G/L account
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Unit 3

159
Learning Assessment - Answers

1. You can define document number intervals for Management Accounting documents 
independently of the fiscal year.

Determine whether this statement is true or false.

X True

X False

2. ________ can be allocated or settled with other controlling objects.

Choose the correct answer.

X A Statistical postings

X B Real postings

3. Statistical postings are entered for the cost element.

Determine whether this statement is true or false.

X True

X False

4. The Management Accounting posting is a one-sided entry, since only the profit and loss 
statement’s postings are passed to Management Accounting.

Determine whether this statement is true or false.

X True

X False
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5. If you specify a real order and a cost center in the posting row, the real posting is made for 
the cost center.

Determine whether this statement is true or false.

X True

X False

6. For reporting, all the line items entered for business transactions are automatically saved 
in the totals records.

Determine whether this statement is true or false.

X True

X False

7. By using interactive information in cost center reports, you can move from the line items 
to the corresponding source documents.

Determine whether this statement is true or false.

X True

X False

8. The SAP system provides you with standardized _________.

Choose the correct answer.

X A structure

X B organizational unit

X C layouts

X D format

9. Which function is useful when creating a report in the background from a cost center 
group?

Choose the correct answer.

X A Static

X B Variation

X C Dynamic

X D Logical
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10. You enter the default account assignment in the cost element master record.

Determine whether this statement is true or false.

X True

X False

11. Whether automatic or default, account assignments are default values that cannot be 
overwritten in the application.

Determine whether this statement is true or false.

X True

X False

12. The assignment objects defined for automatic account assignments take priority over the 
additional account assignments for the default account assignment.

Determine whether this statement is true or false.

X True

X False

13. Validation has priority or is stronger than substitution.

Determine whether this statement is true or false.

X True

X False

14. You can carry out a sender check for the “Reposting of Line Items” transaction.

Determine whether this statement is true or false.

X True

X False

15. The reposting credits the clearing cost center and debits the originator of the costs by the 
appropriate amount.

Determine whether this statement is true or false.

X True

X False

Unit 3: Learning Assessment - Answers

© Copyright . All rights reserved. 185



16. If you have already carried out a line item reposting in Management Accounting for a 
document, you need not reverse this reposting before you can reverse the document in FI.

Determine whether this statement is true or false.

X True

X False

17. The internal order can be the sender of a direct activity allocation.

Determine whether this statement is true or false.

X True

X False

18. The system requires the activity type for the direct activity allocation.

Determine whether this statement is true or false.

X True

X False

19. Only one cost center can be the sender of an internal activity allocation.

Determine whether this statement is true or false.

X True

X False

20.The cost element used for the direct allocation of internal activity is directly derived from 
which of the following?

Choose the correct answer.

X A Activity type master

X B Cost center master

X C Internal order master

X D G/L account
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● Evaluate the accrual calculation
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● Draft the distribution cycle
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● Obtain an overview of cycle header

● Work with the allocation structure

● Work with indirect activity allocation

● Use the period lock

● Outline the benefits of new General Ledger Accounting
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Unit 4
Lesson 1

165
Evaluating the Accrual Calculation

LESSON OVERVIEW
This lesson explains how to evaluate the accrual calculation.

Explain the accrual calculation using the overhead percentage method. You can use the 
percentage method, if the accrued costs can be calculated as surcharge on the cost element 
basis. To calculate accrued costs in dependency of an operating rate, you can use the target 
= actual calculation. This method requires activity-dependent planning in fixed and variable 
portions. If your accrued costs are a fixed amount, you can use the target = actual method 
and plan activity-independent fixed costs only. The calculation transfers these planned fixed 
costs to actual. For that reason, you can call it plan = actual method of accrual calculation.

Describe the advantage of using the accrual calculation using examples for accrued costs. 
The practical application of actual imputed cost calculation is sometimes hard for 
participants in some countries to understand. In general, you can accomplish the same 
results with accruals on the Financial Accounting side. Point out that from a planning 
standpoint this is how you may need to plan accruable expenses. In many ways both features 
accomplish similar results. The main difference is that the overhead percentage method 
calculates on a variable base.

Business Example

To prevent periodic cost fluctuations in Cost Center Accounting, you should distribute 
irregular expenses to the relevant periods. You can do this using either the percentage 
method or the target = actual method. For this reason, you require the following knowledge:

● An understanding of how to evaluate accrual calculation

● An understanding of how to maintain accrual calculation

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Evaluate the accrual calculation
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Accrual Calculation

Figure 47: Imputed Costs

The value of all goods and services used is recorded as an expense for each period.

By contrast, the costs of all used goods and services that are incurred during the creation of 
your own (typical) business activity are recorded as costs for each period.

The non operating expense are not recorded in Management Accounting as costs. Accrued 
costs do not have a corresponding expense in Financial Accounting. They are only accrued for 
cost-accounting purposes.

The different types of accrual costs are as follows:
● Valuation differences, which have corresponding expenses of a difference amount (for 

example, cost-accounting depreciation, imputed interest, and so on)

● Additional costs, which do not have a corresponding expense (for example, management 
salary, imputed rents, and so on)

The SAP system provides the following methods for you to enter accrued costs:
● Percentage method

● Plan = actual procedure

● Target = actual procedure

To prevent periodic cost fluctuations in Cost Center Accounting, you should distribute 
irregular expenses to the relevant periods. This business transaction is the accrual 
calculation.

In SAP ERP, you can generate periodic postings automatically using the accrual engine. You 
no longer need recurring entry documents with fixed values. Basic data that identifies what is 
to be accrued is entered in the accrual engine. The accrual engine then calculates the accruals 
and generates the required periodic postings.
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For example, you carry out accruals in Financial Accounting when you want to create monthly 
balance sheets. Alternatively, you carry out an accrual only in Management Accounting. 
Calculating accrual results in accrued costs because they have corresponding expenses 
based on the amount.

Percentage Method

Figure 48: Percentage Method

To calculate accrued costs, use the percentage method. The calculation is based on a 
percentage overhead, which is related to a cost element or a cost element group.

Unlike accrual calculation with a recurring entry in Financial Accounting, this method has the 
advantage that the accrued costs are calculated using the actual costs. The percentage 
method is useful, for example, for accrual calculations for labor costs relevant to salaries, 
such as bonuses.

When you calculate an accrual, the system debits the cost centers with the accrual cost 
amounts. At the same time, a user-defined accrual object (cost center or internal order) is 
credited. The actual costs that arise are also posted to the accrual object, so all of the 
balances that exist between expenses in Financial Accounting and accrued costs in 
Management Accounting are calculated, analyzed, and settled in Profitability Analysis.

You create a primary accrual cost element (cost element category = 3) to process the accrual 
calculation.

Lesson: Evaluating the Accrual Calculation
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Definition of the Percentage Method

Figure 49: Definition of the Percentage Method

You can create an overhead structure to define the accrual calculation.

You need to store the following keys for the accrual calculation:
● Basis components

Based on which cost element(s) do you want overhead surcharges to be levied?

● Overhead

How high should the overhead percentage be?

● Credit

Under which cost element do you want the overhead to be posted? Which cost center or 
internal order (accrual object) do you want to credit?

If you assign dependencies to the overhead key, you can specify conditions under which the 
overhead is calculated for a cost center. Depending on the cost element, you can, for 
example, post different overheads to different cost centers. You can add standard SAP 
system dependencies to your own user-defined dependencies.

In Customizing, you can assign an overhead structure within a client to any controlling area. 
This assignment is made based on validity time periods, although you can change the 
assignment at any point in time.

You can have one overhead structure for actual accrual calculations and one for each version 
for planned accrual calculation in your controlling area for any period of time required.
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Target = Actual Method of Accrual Calculation

Figure 50: Target = Actual Method of Accrual Calculation

You use the target=actual method to calculate accrual costs that are activity-dependent and 
activity-independent, but for which the percentage method cannot be used. For example, you 
cannot find a cost element to define the overhead rates.

Plan your primary costs on the cost center for the time period in which you want to calculate 
accrual. The system enters the planning values in the fields for actual values during the 
accrual calculation.

Similar to the percentage method, an accrual object (cost center or internal order) collects 
the credits. In Customizing, you need to define only the credit object and validity period of the 
affected cost elements.

You use cost element category 4 to plan under a primary cost element (accrued cost 
element/target = actual).

At the same time, you use the accrual transaction in the menu to start accrual calculation (the 
percentage and target = actual method).

If you planned activity-dependent accrual costs, the system includes the operating rate of the 
cost center when the planning values are transferred to the actual data. If, for example, your 
operating rate in the actual data is of what is that originally planned, the system calculates 
accrual for the doubled plan costs in the actual data. For accrued costs that are planned 
independently of activity, the operating rate of the cost center is not included or is set at 
100%. This means that the planning values are transferred, unchanged, to the actual data. 
The accrual of planned primary costs that are independent of activity can thus also be 
regarded as a plan = actual method of accrual calculation.

How to Use the Accrual Calculation
Show an existing overhead structure, execute an accrual calculation, and create a new 
overhead structure (optional).

Lesson: Evaluating the Accrual Calculation
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1. Check an existing overhead structure.
a) Maintain the overhead structure in Customizing for Controlling → Cost Center 

Accounting → Actual Postings → Period-End Closing → Accrual 
Calculation → Percentage Method → Maintain Overhead Structure.

b) On the Maintain CO-OM Accrual Calculation: Overhead Struc. Overview screen, expand 
Overhead structure ID-EU2 to display the valid overhead structure in Controlling Area 
1000.

2. Check a cost center report for posted values.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information system → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Plan/Actual/Variance.

b) On the Cost Centers: Actual/Plan/Variance: selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From period Current period

To period Current period

Plan Version 0
Cost Center 30100

c) On the Cost Centers: Actual/Plan/Variance screen, double-click cost element 420000.

d) In the Select Report dialog box, choose Cost Centers: Actual Line Items.

e) On the Display Actual Cost Line Items for Cost Centers screen, display a G/L account 
posting for cost element 420000, with an amount of 1,000.

3. Execute the accrual calculation for cost center 30100 in the current period.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Accrual Calculation.

b) On the Actual Accrual calculation for Cost Centers screen, enter the following data:

Field Name or Data Type Value

Cost center 30100
Period Current period

Fiscal Year Current year

Detail Lists Select

c) Choose the Execute pushbutton.

d) Choose Goto → Debits.

e) Choose the Overhead Rates pushbutton.
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Note:
The system calculates several overhead postings to be posted using 
various cost elements.  

4. Review the cost center report after executing accrual calculation.
a) On the Cost Centers: Actual/Plan/Variance screen, choose Report → Refresh.

Note:
You can review the result either in a line item report or in a totals value 
report.

5. Create and maintain the overhead structure.
a) Maintain the overhead structure in Customizing for Controlling → Cost Center 

Accounting → Actual Postings → Period-End Closing → Accrual 
Calculation → Percentage Method → Maintain Overhead Structure.

b) On the Maintain CO-OM Accrual Calculation: Overhead Struc. Overview screen, choose 
the Create Overhead Structure pushbutton.

c) In the Create Overhead Structure dialog box, enter the following data:

Field Name or Data Type Value

Overhead structure ID-EU3
Description Country Specific

d) Choose the Save pushbutton.

e) On the Maintain CO-OM Accrual Calculation: Overhead Struc. Detail screen, enter the 
following data:

Row Base O/H rate Descriptio
n

Fr. To Credit

010 B001 Base for 
Bonus

020 Z001 Surcharg
e Bonus

010 010 C01

030 Total 010 020

f) Press ENTER.

g) Choose Save.

h) On the Maintain CO-OM Accrual Calculation: Overhead Struc. Overview screen, choose 
Overhead structure ID-EU-3.

i) Choose the Select Assignments pushbutton.

j) In the Select Assignments dialog box, enter 1000 in the Controlling Area field.
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k) Select Actual accrual.

l) Choose the Continue pushbutton.

m) On the Maintain CO-OM Accrual Calculation: Actual Assignments screen, enter the 
following data in the blank field:

Valid from Valid to Overhead Structure

1-2012 12-2020 ID-EU3

Note:
You must use a validity period that is different from any other overhead 
structure, or the system will recognize an overlap and give you an error 
message. Be aware that you can change validity periods of other costing 
sheets.

n) Choose the Save pushbutton.

o) On the Maintain CO-OM Accrual Calculation: Overhead Struc. Overview screen, choose 
Goto → Choose Overhead Structure.

6. Define the calculation base, the surcharge rates, and so on.
a) On the Maintain CO-OM Accrual Calculation: Overhead Struc. Detail screen, double-

click B001.

b) On the Maintain CO-OM Accrual Calculation: Calculation base Detail screen, enter 
420000 in the From cost element field.

c) Choose the Save pushbutton.

d) On the Maintain CO-OM Accrual Calculation: Overhead Struc. Detail screen, double-
click Z001.

e) On the Maintain CO-OM Accrual Calculation: Overhead Controlling Area/Overhead 
screen, for company code 1000, enter 10 in the Plan Overhead and Act. Overhead 
fields valid for the current year.

f) Enter 12 for company code 2000 to show that you can define different surcharge rates 
for the dependency you have chosen.

g) Choose the Save pushbutton.

h) On the Maintain CO-OM Accrual Calculation: Overhead Struc. Detail screen, double-
click C01.

i) On the Maintain CO-OM Accrual Calculation: Credit Detail screen, enter the following 
data:

CoCode Valid to Cost Elem. Order Business Area

1000 12-2012 430000 9AEUDE8000_P 8000

j) Choose the Save pushbutton.
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Note:
Now you can execute this new accrual calculation for a cost center in 
business area 8000.

Lesson: Evaluating the Accrual Calculation
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Unit 4
Exercise 16

171
Use the Accrual Calculation

Business Example

The project team has not decided whether it wants the accrual of salary-related costs to be 
calculated in Financial Accounting or Management Accounting. You will help with the decision 
making and explain the operation of the percentage method to the other team members.

Explain accrual calculation and describe how an overhead structure is created.

Task 1

Describe the accrual/deferral procedure.

1. Define the term “base cost element”.

2. What three entries do you have to make to define the overhead structure completely?

3. Why do you need to define an accrual object?

4. Do you have to create an overhead structure for every company code?

Task 2

Solve the following tasks:

1. Examine the overhead structure ID-EU2, which is assigned to the controlling area CO 
Europe (1000) for the actual accrual.

2. Identify the bases that were assigned to this overhead structure, as well as the cost 
elements they contain.
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Field Name or Data Type Value

Basis Components

Cost Elements

3. What is the perceptual surcharge for the overtime salary line for company code 1000?

4. What is the accrued costs type for the line overtime salary for company code 1000, 
business area 8000 (external services)? Name the credit object type and the name of the 
accrual object.

5. Would overtime salaries be accrued based on the actual postings that have already been 
made to your cost centers?
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Unit 4
Solution 16

173
Use the Accrual Calculation

Business Example

The project team has not decided whether it wants the accrual of salary-related costs to be 
calculated in Financial Accounting or Management Accounting. You will help with the decision 
making and explain the operation of the percentage method to the other team members.

Explain accrual calculation and describe how an overhead structure is created.

Task 1

Describe the accrual/deferral procedure.

1. Define the term “base cost element”.

The cost element serves as the calculation basis for allowances. 

2. What three entries do you have to make to define the overhead structure completely?

Base cost elements, overhead rates, and accrual objects 

3. Why do you need to define an accrual object?

To credit a cost center periodically using an accrual cost element, you must specify an 
accrual object as a recipient for the offsetting entry. This accrual object in Management 
Accounting is also a debit object in Financial Accounting because the actual (one-time) 
expense posting is assigned to the accrual object. As a result, the periodic accruals in 
Management Accounting are balanced by the posting to an expense account in Financial 
Accounting on the accrual object.

4. Do you have to create an overhead structure for every company code?

No, an overhead structure is assigned to a controlling area. You can create an overhead 
structure for the actual accrual or per planned version. This structure can then be 
assigned to the controlling area.

Task 2

Solve the following tasks:

1. Examine the overhead structure ID-EU2, which is assigned to the controlling area CO 
Europe (1000) for the actual accrual.

© Copyright . All rights reserved. 201



a) Maintain overhead structure in Customizing for Controlling → Cost Center 
Accounting → Actual Postings → Period-End Closing → Accrual 
Calculation → Percentage Method → Maintain Overhead Structure.

b) On the Maintain CO-OM Accrual Calculation: Overhead Struc. Overview screen, choose 
Goto → CO Area Overview.

c) On the Maintain CO-OM Accrual Calculation: CO Area Assignments screen, expand the 
Actual Accrual calculation node in controlling area 1000.

d) Place the cursor on the current actual accrual calculation.

e) Choose Goto → Select Assignment.

f) On the Maintain CO-OM Accrual Calculation: Actual Assignments screen, double-click 
ID-EU2.

2. Identify the bases that were assigned to this overhead structure, as well as the cost 
elements they contain.

Field Name or Data Type Value

Basis Components

Cost Elements

a) On the Maintain CO-OM Accrual Calculation: Overhead Struc. detail screen, double-
click B001.

b) On the Maintain CO-OM Accrual Calculation: Calculation Base detail screen, analyze 
the following data:

Field Name or Data Type Value

Base Cost Elements A-B1 420000 – 421000

c) Choose Goto → Back.

d) On the Maintain CO-OM Accrual Calculation: Credit Detail screen, examine the 
following data:

Field Name or Data Type Value

Basis Component A-B2 430000

e) Choose Goto → Back.

3. What is the perceptual surcharge for the overtime salary line for company code 1000?

Double-click the surcharge IZ 21 in the overtime salary line. The actual surcharge in 
company code 1000 is 2.50%. 
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4. What is the accrued costs type for the line overtime salary for company code 1000, 
business area 8000 (external services)? Name the credit object type and the name of the 
accrual object.

Double-click this line in the credit column. The accrual cost element for company code 
1000 and business area 8000 is 431000. The accrual object is order 9AEUDE8000_P. 

5. Would overtime salaries be accrued based on the actual postings that have already been 
made to your cost centers?
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Range: Cost Elements.

b) On the Range: Cost Elements: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center 301##

c) Choose Program → Execute.

Note:
Overtime wage refers to overhead base A-B1, and in turn, to cost elements 
420000-421000. These have as yet had no postings, so no costs have 
been accrued.

Overtime salary relates to overhead rate base A-B2, which contains cost 
element 430000. As salary postings have been made, an accrual run would 
lead to salary overtime costs.
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LESSON SUMMARY
You should now be able to:

● Evaluate the accrual calculation
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Unit 4
Lesson 2

177
Entering Statistical Key Figures

LESSON OVERVIEW
This lesson explains how to enter statistical key figures.

Discuss populating statistical key figures either manually or automatically. Describe the 
different updates to a cost center, when you enter statistical key figures of type 1 or type 2.

Business Example

You can enter statistical key figures as a tracing factor for periodic allocations or to create key 
figures in reporting. For this reason, you require the following knowledge:

● An understanding of how to enter statistical key figures

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Enter statistical key figures

Statistical Key Figures

Figure 51: Entry of Statistical Key Figures

You can enter statistical key figures as a tracing factor for periodic allocations or to create key 
figures in reporting. For example, you can allocate the costs from the Telephone clearing cost 
center by using the Telephone units statistical key figure. If you enter Employees as a 
statistical key figure, you can provide a cost center report of HR costs for each employee.

A decisive factor for statistical key figures is the way in which you create them as master 
records.
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The categories of statistical key figures are as follows:
● Fixed values (category 01) are updated from the corresponding posting period onwards in 

all of the subsequent posting periods of the fiscal year.

This takes place assuming that fixed values do not change over a longer period of time.

● Totals values (category 02) are only entered for each current period. They change from 
period to period, and therefore need to be reentered in each posting period.

You can also enter statistical key figures, especially for an activity type on a cost center 
(statistical key figures that are activity-dependent).

How to Enter Statistical Key Figures
Enter statistical key figures on the cost centers.

1. Enter actual statistical key figures.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Actual Postings → Statistical Key Figures → Enter.

b) On the Enter Statistical Key Figures screen, enter the following data:

Rec. CCtr Stat.KF Total Quantity

20100 TELE00 10
20200 PC00 5

c) Choose Post.

2. Execute reports for statistical key figures.
a) On the SAP Easy Access screen, choose Accounting →  Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → More 
Reports → Statistical Key Figures: Period Breakdown.

b) On the Stat. Key Figs: Period Breakdown: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period 1
To Period 12
Plan Version 0

c) Choose Execute.
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Unit 4
Exercise 17

179
Enter Statistical Key Figures

Business Example

The costs on the Telephone cost center are to be allocated to all of the other consulting cost 
centers using periodic reposting. Telephone units on each cost center are used for the 
allocation. The costs from the IT Services and Motor Pool cost centers are allocated to the 
cost centers, based on the number of PCs or number of miles traveled. You need to enter 
these statistical key figures before allocating the costs. The repair costs of the Repair cost 
center should be allocated to the production cost center. The number of the produced units of 
each cost center, represented by the key figure “produced units”, should serve as a basis for 
this.

Enter the statistical key figures that you need as tracing factors for period-end closing tasks.

1. Use the current date as the document date and the cost center screen variant.
Remain in the list entry and post the following data:

Hint:
You can speed up data entry by using the Fill Column function (updates the 
statistical key figure in the column) and the Reset Column function (resets 
the statistical key figures from the row in which the cursor is placed).

Cost Ctr StatKey Fig Quantity

201## TELE## 10000
202## TELE## 10000
301## TELE## 20000
302## TELE## 40000
201## PC## 2
202## PC## 5
301## PC## 18
302## PC## 12
301## MI## 66000
302## MI## 33000
211## PROD## 2000
212## PROD## 10000
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2. Check the effects of this posting in the current and subsequent periods in the report. Call 
the Statistical Key Figures: Period Breakdown report for all periods of the current fiscal 
year and plan version 0. Execute the report for cost center group SERVICE (SERV##).
Why are values also entered in the subsequent periods for the statistical key figure PC##?

3. Use the navigation function to display the statistical key figure amounts for the FI/CO 
Consulting (301##) cost center.

Unit 4: Period-End Closing
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Unit 4
Solution 17

181
Enter Statistical Key Figures

Business Example

The costs on the Telephone cost center are to be allocated to all of the other consulting cost 
centers using periodic reposting. Telephone units on each cost center are used for the 
allocation. The costs from the IT Services and Motor Pool cost centers are allocated to the 
cost centers, based on the number of PCs or number of miles traveled. You need to enter 
these statistical key figures before allocating the costs. The repair costs of the Repair cost 
center should be allocated to the production cost center. The number of the produced units of 
each cost center, represented by the key figure “produced units”, should serve as a basis for 
this.

Enter the statistical key figures that you need as tracing factors for period-end closing tasks.

1. Use the current date as the document date and the cost center screen variant.
Remain in the list entry and post the following data:

Hint:
You can speed up data entry by using the Fill Column function (updates the 
statistical key figure in the column) and the Reset Column function (resets 
the statistical key figures from the row in which the cursor is placed).

Cost Ctr StatKey Fig Quantity

201## TELE## 10000
202## TELE## 10000
301## TELE## 20000
302## TELE## 40000
201## PC## 2
202## PC## 5
301## PC## 18
302## PC## 12
301## MI## 66000
302## MI## 33000
211## PROD## 2000
212## PROD## 10000
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a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Actual Postings → Statistical Key Figures → Enter.

b) On the Enter Statistical Key Figures screen, enter the following data:

Field Name or Data Type Value

Doc. Dat Current date

Postg Date Current date

Scrn variant Cost center

c) Post the following data:

Cost Ctr StatKey Fig Quantity

201## TELE## 10000
202## TELE## 10000
301## TELE## 20000
302## TELE## 40000
201## PC## 2
202## PC## 5
301## PC## 18
302## PC## 12
301## MI## 66000
302## MI## 33000
211## PROD## 2000
212## PROD## 10000

d) Choose Save.

2. Check the effects of this posting in the current and subsequent periods in the report. Call 
the Statistical Key Figures: Period Breakdown report for all periods of the current fiscal 
year and plan version 0. Execute the report for cost center group SERVICE (SERV##).
Why are values also entered in the subsequent periods for the statistical key figure PC##?
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → More 
Reports → Statistical Key Figures: Period Breakdown.

b) On the Stat. Key Figs: Period Breakdown: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period 1
To Period 12
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Field Name or Data Type Value

Plan Version 0
Cost Center Group SERV##

c) Choose Program → Execute.

Note:
You can define the statistical key figure PC## as fixed value, and the values 
will be valid from the entry period to all subsequent periods in the fiscal 
year.

3. Use the navigation function to display the statistical key figure amounts for the FI/CO 
Consulting (301##) cost center.
a) Choose the Navigation on/off pushbutton.

b) Expand node SERV## in the navigation bar.

c) Choose cost center 301##.

Lesson: Entering Statistical Key Figures
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LESSON SUMMARY
You should now be able to:

● Enter statistical key figures
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Unit 4
Lesson 3

185
Maintaining Periodic Reposting

LESSON OVERVIEW
This lesson explains how to maintain periodic reposting.

SAP provides multiple methods for allocation of values and quantities. In this lesson, you will 
cover the allocation method based on values called periodic reposting. In addition, discuss 
cycles and segments. The other allocation methods will be covered in the next topic.

Inform participants that periodic reposting is a posting aid that restricts the number of FI 
postings that need to be made. When you use periodic reposting, the costs are allocated to 
the corresponding Controlling objects using the original primary cost element and the 
specified tracing factor.

Explain the cycle and segment techniques and ensure that the participants understand the 
option of using more than one segment to allocate a cost center’s costs. Although it is 
possible to create one cycle for the entire controlling area, it is not recommended that you do 
it. It is better to create several cycles and run them sequentially.

Explain about the sender and receiver rules that you can apply in a segment.

In addition, inform participants of the ability to group cycles. Parallel processing is an option 
in executing cycle groups in which different cycle groups are executed in different sessions.

Busines Example

Primary postings are collected on an allocation object and allocated to the corresponding 
Management Accounting objects as part of period-end closing. For this reason, you require 
the following knowledge:

● An understanding of how to maintain periodic reposting

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Maintain periodic reposting

© Copyright . All rights reserved. 213



Periodic Reposting

Figure 52: Periodic Reposting

Periodic reposting is used as a posting aid.

Primary postings, such as telephone costs, are collected on an allocation object (cost center, 
overhead cost order, business process, WBS element, or cost object) to restrict the number 
of Financial Accounting postings as much as possible.

These costs are allocated to the corresponding Management Accounting objects during 
period-end closing using a key defined by the user.

The receivers of a periodic reposting can be cost centers, WBS elements, internal orders, or 
cost objects. You can restrict the number of receiver categories in Customizing.

You can only repost primary costs. During this process of reposting, the original cost element 
remains the same.

Line items are posted for the sender and the receiver, enabling the allocation to be recorded 
in detail. The SAP system does not save the information from the clearing cost center in totals 
records during a periodic reposting. This enables it to conserve memory when storing data 
records. You can reverse and repeat periodic repostings as often as required.

Unit 4: Period-End Closing
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Cycle Segment Method

Figure 53: Cycle Segment Method

The cycle-segment method described below is used to define periodic reposting and to define 
distribution and assessment.

To display the allocation relationships between the senders and receivers in the system, 
you need to make the following entries:
● From which object(s) are the costs allocated?

● To which object(s) are the costs allocated?

● Which costs are to be allocated?

● On what basis are the costs split among the receivers?

A segment takes sender cost centers, in which allocation values are determined based on 
identical rules, and combines them with receiver objects, in which tracing factors are 
determined based on identical rules. For example, the Telephone cost center allocates 
telephone costs on the basis of the telephone units. When the rules for an allocation differ, a 
separate segment must be created. For example, the Energy cost center allocates energy 
costs to the administration and the Consultancy cost center on the basis of the heated square 
meters of an office.

Several segments are grouped in one cycle. You can define a cycle for the entire controlling 
area. From system performance and allocation standpoints, however, it is best to create 
several cycles that can be processed sequentially. You create separate cycles for plan and 
actual allocations.

Lesson: Maintaining Periodic Reposting
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Sender and Receiver Rules

Figure 54: Sender and Receiver Rules

You can combine sender and receiver relationships using the rules shown in the figure.

Sender values include posted values, fixed amounts, and fixed prices. If you use posted 
amounts, you can work with plan and actual values. You may specify a rate less than 100%, 
resulting in a corresponding residual amount remaining with the sender cost center. For 
example, in the cafeteria cost center, this enables you to take into account that cafeteria 
employees also use the resources in the cafeteria.

On the receiver side, you can store fixed amounts, fixed percentages, fixed portions, and 
variable portions as rules.

The tracing factor of the variable portion identifies a posted value on the cost center as an 
allocation base. You also specify whether the variable portion is to consist of costs, 
consumption, statistical key figures, or activities. You can use plan or actual values as an 
allocation base.

Unit 4: Period-End Closing
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Executing Cycles Simultaneously

Figure 55: Executing Cycles Simultaneously

If you want to be more economical with the allocation process, you should create separate 
cycles. If an error occurs in a cycle, you have to repeat only that cycle, not your total allocation 
process. You can also create a modular allocation process by scheduling allocations to 
process separately.

A dependent cycle uses the results from the previous cycle. You need to execute dependent 
cycles in the correct order to enable the values to be processed correctly. On the execution 
screen, you can enter more than one cycle and the order in which the cycles are to be 
processed.

You can process independent cycles in parallel if they have the same allocation type. In 
addition, the cycles must be assigned to different cycle run groups. This assignment takes 
place in the header data of the cycle. You cannot process cycles in the same cycle flow group 
in parallel. You can only start cycles simultaneously in different sessions if they belong to 
different cycle flow groups or if you use background processing.

Once processing is complete, you can check for errors using the processing log.

You can use the information provided by the SAP system messages to analyze any errors that 
may have occurred.

How to Maintain Periodic Reposting
The cost centers should allocate their costs to the receiver objects according to source with 
the aid of the periodic reposting.

1. Create a cycle for periodic reposting.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Periodic Reposting.

Lesson: Maintaining Periodic Reposting
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b) On the Execute Actual Periodic Repostings: Initial Screen, choose Extras  → Cycle 
 → Create.

c) On the Create Actual Periodic Reposting Cycle: Initial Screen, enter the following data:

Field Name or Data Type Value

Cycle PER01
Start Date 01.01.current year

d) On the Create Actual Periodic Reposting Cycle: Header Data screen, choose the Attach 
segment pushbutton.

e) On the Create Actual Periodic Reposting Cycle: Segment screen, enter P1-10100 in the 
Segment Name field and enter Reposting of 10100 in the description field for the 
segment name.

f) On the Segment Header tab page, enter the following data:

Field Name or Data Type Value

Sender rule Posted amounts
Share in % 100
Act. vals Select

Reciever rule Variable portions
Var.portion type Actual Statistical Key Figures
Scale Neg. Tracing Factors No scaling

g) On the Senders/Receivers tab page, enter the following data for sender:

Field Name or Data Type Value

Cost Center 10100
From (Cost Element) 400000
To (Cost Element) 499999

h) Enter PU-TELE00 in Cost Center Group field for receiver.

i) On the Receiver Tracing Factor tab page, enter TELE00 in Stat. key fig. field.

j) Go back to the Create Actual Periodic Reposting Cycle: Segment screen.

k) Choose the Formal check pushbutton.

l) Choose Goto → Cycle run group.

m) In the Determine Cycle Run Group dialog box, choose the Create group pushbutton.

n) In the Create Cycle Run Group dialog box, enter GRPU in the Cycle run group field and 
parallelization in the description field.

o) Choose Confirm.

Unit 4: Period-End Closing
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p) In the Determine Cycle Run Group dialog box, choose the Confirm pushbutton.

q) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

r) On the Cost Centers: Actual /Plan/Variance: Selection screen, run the report for cost 
center 10100. Then, execute the cycle and refresh the report to show the impact of the 
cycle.

Lesson: Maintaining Periodic Reposting
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Unit 4
Exercise 18

189
Maintain Periodic Reposting

Business Example

The costs on the Telephone cost center are to be allocated to all the consulting cost centers 
of the consultancy department using periodic reposting. Telephone units on each cost center 
are used for the allocation. To enable more than one cycle in an allocation type to run at the 
same time in the organization, you need to assign them to different cycle run groups.

Task 1

Create a cycle with a segment to repost the costs from the Telephone cost center to the other 
cost centers in the consulting department.

1. First, check the Cost Centers: Actual/Plan/Variance report to see if the telephone costs of 
EUR 8,000 (cost element 473120) were correctly posted for the current period.

2. Create reposting cycle PR## in the actual data. This cycle is to begin on the first day of the 
current fiscal year. Name the cycle as Period. Reposting Telephone ##.

3. Add a Telephone segment with a description to all cost centers ##. Repost all of the actual 
amounts for the period (100%). Use variable portions as tracing factors. The variable 
portion should be the statistical key figures in the actual data.

4. Call up the Senders/Receivers tab page. The Telephone cost center (101##) is the sender 
for your allocation. Repost the telephone costs with cost element 473120. The receiver of 
this allocation is cost center group PR-TELE##.

5. Call up the Receiver Tracing Factor tab page. Enter TELE## (number of telephone units) 
as the statistical key figure. Return to the header data of the cycle. Save the cycle with 
checks. Remain in the header data of the cycle.

6. To enable all of the cycles created in the course to run at the same time, assign the cycles 
to different run groups. Create run group GR## and name it PR Grp##. Save the cycle. 
When you save the cycle, the system automatically assigns it to run group GR##.
Call up the cycle run group again and display the overview.

Task 2

Run the cycle for periodic reposting.

1. Run cycle PR## in the test run for the current period. Select processing with detail lists.

2. Display the sender information for the PR## cycle. How was the sender base calculated?

3. Display the receiver information for the PR## cycle. Then, display the line items for the 
cycle. Why does the receiver list only have half as many rows as the line item list?

4. Execute the periodic reposting in an update run to post the credits and debits. To do this, 
deselect the test run.
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Task 3

Check the results of the periodic reposting.

1. Call the Cost Centers: Actual/Plan/Variance report for the current period and version 0. 
Execute the report for the sending cost center 101## (Telephone).
Which debit is displayed?
How many credit records were written?

2. Display the actual line items for the cost centers in the report row for cost element 473120 
(telephone costs).

3. Call the Cost Centers: Breakdown by Partner report for cost element 473120. What 
information do you receive via the partner of the periodic posting?

4. Call the Cost Centers: Actual/Plan/Variant report for cost center 202## (IT Services).
Make sure that the telephone costs are a result of periodic reposting and not a primary 
posting.

5. Call the Cost Centers: Breakdown by Partner report for cost element 473120.
Is the (partner) sender of the costs visible? Is the partner information important in this 
case?
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Unit 4
Solution 18

191
Maintain Periodic Reposting

Business Example

The costs on the Telephone cost center are to be allocated to all the consulting cost centers 
of the consultancy department using periodic reposting. Telephone units on each cost center 
are used for the allocation. To enable more than one cycle in an allocation type to run at the 
same time in the organization, you need to assign them to different cycle run groups.

Task 1

Create a cycle with a segment to repost the costs from the Telephone cost center to the other 
cost centers in the consulting department.

1. First, check the Cost Centers: Actual/Plan/Variance report to see if the telephone costs of 
EUR 8,000 (cost element 473120) were correctly posted for the current period.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan /Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center 101##
Cost Element 473120

c) Choose Program → Execute.

2. Create reposting cycle PR## in the actual data. This cycle is to begin on the first day of the 
current fiscal year. Name the cycle as Period. Reposting Telephone ##.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Periodic Reposting.

b) On Execute Actual Periodic Repostings: Initial Screen, choose 
Extras → Cycle → Create.

c) On Create Actual Periodic Reposting Cycle: Initial Screen, enter the following data:
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Field Name or Data Type Value

Cycle PR##
Start Date 01.01. Current fiscal year

d) Press ENTER.

e) On Create Actual Periodic Reposting Cycle: Header Data screen, enter Period. 
Reposting Telephone ## in the Text field.

3. Add a Telephone segment with a description to all cost centers ##. Repost all of the actual 
amounts for the period (100%). Use variable portions as tracing factors. The variable 
portion should be the statistical key figures in the actual data.
a) On the Create Actual Periodic Reposting Cycle: Header Data screen, choose 

Edit → Attach segment.

b) On the Create Actual Periodic Reposting Cycle: Segment screen, enter the following 
data:

Field Name or Data Type Value

Segment Name Telephone
Description To all cost centers ## 
Sender rule Posted amounts
Share in % 100
Act. vals Select

Receiver rule Variable portions
Var.portion type Actual Statistical Key Figures
Scale Neg. Tracing Factors No scaling

4. Call up the Senders/Receivers tab page. The Telephone cost center (101##) is the sender 
for your allocation. Repost the telephone costs with cost element 473120. The receiver of 
this allocation is cost center group PR-TELE##.
a) On the Senders/Receiver tab page, enter the following data for sender:

Field Name or Data Type Value

Cost Center 101##
Cost Element 473120

b) For receiver, enter PR-TELE## in Cost Center group field.

5. Call up the Receiver Tracing Factor tab page. Enter TELE## (number of telephone units) 
as the statistical key figure. Return to the header data of the cycle. Save the cycle with 
checks. Remain in the header data of the cycle.
a) On the Receiver Tracing Factor tab page, enter TELE## in Stat. key fig. field.

b) Choose Goto → Header data.
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c) On the Create Actual Periodic Reposting Cycle: Header Data screen, choose 
Check → Formal Check.

d) Choose Save.

6. To enable all of the cycles created in the course to run at the same time, assign the cycles 
to different run groups. Create run group GR## and name it PR Grp##. Save the cycle. 
When you save the cycle, the system automatically assigns it to run group GR##.
Call up the cycle run group again and display the overview.
a) Choose Goto → Cycle run group.

b) In the Determine Cycle Run Group dialog box, choose the Create group pushbutton.

c) In the Create Cycle Run Group dialog box, enter GR## in the Cycle run group field and 
Parallelization PR Grp## in the description field.

d) Choose Confirm.

e) In the Determine Cycle Run Group dialog box, choose the Confirm pushbutton.

f) Choose the No check pushbutton.

g) Choose Goto → Cycle run group.

h) In the Determine Cycle Run Group dialog box, choose the Cycle run group overview 
pushbutton.

i) On the Overview of Cycle Run Groups screen, expand GR##.

Task 2

Run the cycle for periodic reposting.

1. Run cycle PR## in the test run for the current period. Select processing with detail lists.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Periodic Reposting.

b) On Execute Actual Periodic Repostings: Initial Screen, enter the following data:

Field Name or Data Type Value

Period Current period

To Current period

Fiscal Year Current year

Test Run Select

Detail Lists Select

Cycle PR##

c) Choose Periodic Repostings → Execute.

2. Display the sender information for the PR## cycle. How was the sender base calculated?
a) On the Display CCA: Actual Periodic Reposting Basic List screen, choose 

Goto → Sender.

Lesson: Maintaining Periodic Reposting
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The sender base is the total of the statistical key figure TELE## on all receiver cost 
centers.

3. Display the receiver information for the PR## cycle. Then, display the line items for the 
cycle. Why does the receiver list only have half as many rows as the line item list?
a) On the Display CCA: Actual Periodic Reposting Basic List screen, choose 

Goto → Receiver.

b) Review the list.

c) Choose Goto → Line items.

Note:
The receiver listing shows only the debits posted to the receiver cost 
centers.The line item list also displays the credit postings on the sender 
cost center.

4. Execute the periodic reposting in an update run to post the credits and debits. To do this, 
deselect the test run.
a) Go back to Execute Actual Periodic Repostings: Initial Screen.

b) Deselect Test Run.

c) Choose Periodic Repostings → Execute.

Task 3

Check the results of the periodic reposting.

1. Call the Cost Centers: Actual/Plan/Variance report for the current period and version 0. 
Execute the report for the sending cost center 101## (Telephone).
Which debit is displayed?
How many credit records were written?
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center 101##

c) Choose Program → Execute.
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Note:
There is no debit on cost center 101##, as the system did not write any 
credit records.

2. Display the actual line items for the cost centers in the report row for cost element 473120 
(telephone costs).
a) Double-click the report row for cost element 473120.

b) In the Select Report dialog box, choose the report Cost Centers: Actual Line Items.

3. Call the Cost Centers: Breakdown by Partner report for cost element 473120. What 
information do you receive via the partner of the periodic posting?
a) Go back.

b) Double-click the report row for cost element 473120.

c) In the Select Report dialog box, choose the Cost Centers: Breakdown by Partner report.

Note:
The report does not provide any information on the receivers because the 
partners are not updated in the totals record during periodic reposting.

4. Call the Cost Centers: Actual/Plan/Variant report for cost center 202## (IT Services).
Make sure that the telephone costs are a result of periodic reposting and not a primary 
posting.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center 202##

c) Choose Program → Execute.

d) Double-click the report row for cost element 473120.

e) In the Select Report dialog box, choose the report Cost Centers: Actual Line Items.

f) On the Cost Centers: Actual/Plan/Variance screen, choose 
Settings → Layout → Change.

Lesson: Maintaining Periodic Reposting
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g) In the Change Layout dialog box, choose Business Transaction from Column Set area.

h) Choose the Show selected fields pushbutton.

i) Choose Confirm.

5. Call the Cost Centers: Breakdown by Partner report for cost element 473120.
Is the (partner) sender of the costs visible? Is the partner information important in this 
case?
a) Go back to the Cost Centers: Actual/Plan/Variance screen.

b) Double-click the report row for cost element 473120.

c) In the Select Report dialog box, choose the Cost Centers: Breakdown by Partner report.

Note:
You do not receive any information on the sender of the costs.
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LESSON SUMMARY
You should now be able to:

● Maintain periodic reposting

Lesson: Maintaining Periodic Reposting
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Unit 4
Lesson 4

198
Processing Cost Allocations

LESSON OVERVIEW
This lesson explains how to process cost allocations.

This lesson explains the distribution and assessment allocation methods. The mechanics and 
details as to how to set up the respective allocations are discussed in this lesson.

Show figures describing the types of cost allocations. Delineate the three types of cost 
allocations. Summarize your explanations using the allocation methods. Explain the cycle 
and segment technique and ensure the students understand when more than one segment is 
required to allocate a cost center.

Business Example

Distribution allocates primary costs and the assessment allocates primary and secondary 
costs to the cost-incurring Management Accounting objects. For this reason, you require the 
following knowledge:

● An understanding of how to draft the distribution cycle

● An understanding of how to maintain assessment cycle

● An understanding of how to navigate to the cycle header

● An understanding of how to maintain allocation structure

● An understanding of how to maintain indirect activity allocation

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Draft the distribution cycle

● Maintain the assessment cycle

● Obtain an overview of cycle header

● Work with the allocation structure

● Work with indirect activity allocation
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Distribution Cycle

Figure 56: Distribution

Depending on the activity type category, you can use either of the allocation methods:
● When you can determine the total activity for the sender, use indirect activity allocation to 

distribute the posted activity quantities from the sender to the receiver based on specific 
keys.

● For activities that are to be planned on a sender object, use activity type category three 
(manual entry, indirect allocation). The corresponding segment must use the sender rule 
“posted quantities”. All receiver rules are valid here except “fixed quantities”.

The distribution cycle was designed to transfer primary costs from a sender cost center to 
receiving Management Accounting objects. Only cost centers or business processes can be 
used as senders for the distribution.

A distribution receiver can be:
● A Cost center

● A WBS element

● An Internal order

● A Cost object

● A Business process

You can restrict the number of receiver categories in Customizing. You can only repost 
primary costs. Primary postings, such as energy costs, are collected on a cost center and 
allocated at the end of the period by means of the user-defined key.

You can only distribute primary costs. During this process, the original cost element remains 
the same. The system posts the line items for the sender as well as for the receiver, enabling 
the allocation to be recorded in detail.

You can reverse distributions as often as required.

Lesson: Processing Cost Allocations
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You use the cycle-segment method to define sender and receiver relationships.

Comparison – Periodic Reposting and Distribution

Figure 57: Comparison – Periodic Reposting and Distribution

The differences between periodic reposting and distribution are due to information content 
and performance.

For periodic reposting, no separate credit record is written to the sender for the cost element 
in the summary report. Instead, the totals record for the cost element is reduced on the debit 
side, which means that the original debit amount can no longer be checked there (unclean 
credit). However, during distribution, the system writes a totals record for the credit (clean 
credit). The information on the receiver is the same for periodic reposting and distribution 
(clean debit).

Compared with periodic reposting, the system also updates the partner in the totals record 
for the sender during distribution. This means that the partner can be displayed in the 
information system on the totals record level.

Because fewer records are written during periodic reposting than during distribution, 
performance is better during periodic reposting.

How to Generate the Distribution Cycle
Demonstrate a distribution cycle to show the differences between periodic reposting and 
distribution from a reporting standpoint.

1. Post expenses to cost center 1200.

a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 
Ledger → Document Entry  → Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, post the following 
data:

Unit 4: Period-End Closing

232 © Copyright . All rights reserved.



G/L Acct D/C Amount in doc. 
curr.

Tax code Cost center

473120 Debit 1000 V0 1200
430000 Debit 500 V0 1200
430000 Debit 2000 V0 1200
430000 Debit 8000 V0 1200
430000 Debit 5000 V0 1200
430000 Debit 10000 V0 1200
113100 Credit 26500

c) Choose the Post pushbutton.

2. Display and execute a distribution cycle.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Distribution.

b) On Execute Actual Distribution Initial Screen, choose Extras → Cycle → Display.

c) On Display Actual Distribution Cycle: Initial Screen, enter V1200 in the Cycle field.

d) Press ENTER.

e) On the Display Actual Distribution Cycle: Header Data screen, choose the First segment 
pushbutton.

f) On the Display Actual Distribution Cycle: Segment screen, display all the tab pages.

g) On Execute Actual  Distribution Initial Screen, enter the following data:

Field Name or Data Type Value

Period Current period

To Current period

Fiscal Year Current year

Cycle V1200
Start Date 01.01.1999
Test Run Deselect

Detail Lists Select

h) Choose the Execute pushbutton.

i) On the Display CCA: Actual Distribution Basic List screen, display the Senders and 
Number of receivers.

3. Check cost center reports after distribution.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

Lesson: Processing Cost Allocations

© Copyright . All rights reserved. 233



b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Cost Center 1200

c) Choose Execute.

d) On the Cost Centers: Actual/Plan/Variance screen, display the Debit and Credit fields.

Note:
There is a separate entry on the credit side.
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Unit 4
Exercise 19

201
Explain the Distribution Cycle

Business Example

In your organization, accounting receives the invoice for the telephone and they input the 
expense into the system. Costs are initially posted to the Telephone cost center and later 
need to be allocated to the actual user cost centers. The receiver cost center does not require 
information about the original debit.

1. Explain to the project team members why you did not choose distribution to credit the 
Telephone cost center.
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Unit 4
Solution 19

202
Explain the Distribution Cycle

Business Example

In your organization, accounting receives the invoice for the telephone and they input the 
expense into the system. Costs are initially posted to the Telephone cost center and later 
need to be allocated to the actual user cost centers. The receiver cost center does not require 
information about the original debit.

1. Explain to the project team members why you did not choose distribution to credit the 
Telephone cost center.

The sender cost center does not require any information on the amount of the original 
debit. Senders and receivers do not require any partner information. This has the 
advantage of using fewer system resources. 
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Assessment Cycle

Figure 58: Assessment Cycle

Assessment was created to transfer primary and secondary costs from a sender cost center 
to receiving Management Accounting objects. During assessment, cost centers or business 
processes can be used as senders.

An assessment receiver can be: 
● A Cost center

● A WBS element

● An Internal order

● A Cost object

● A Business process

You can restrict the number of receiver categories in Customizing.

The system allocates primary and secondary postings at the end of the period by means of 
the user-defined key.

During assessment, the system groups original cost elements together into assessment cost 
elements (secondary cost element category = 42). As the system writes fewer totals records, 
the assessment performs better than periodic reposting and distribution.

The system posts line items for the sender as well as for the receiver, enabling the allocation 
to be recorded in detail. The system does not display the original cost elements on the 
receivers. Therefore, assessment is useful if the cost drilldown for the receiver is not 
important, for example, as in the case of the allocation for the "cafeteria" cost center.

Similar to distribution, the system updates the partner in the totals record during distribution.

You can reverse assessments as often as required.

You use the cycle-segment method to define sender – receiver relationships.
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Overview – Periodic Reposting, Distribution, and Assessment

Figure 59: Overview – Periodic Reposting, Distribution, and Assessment

You can only use periodic reposting and distribution for primary cost elements. The system 
transfers the costs to the receivers using the original cost element, so the costs are 
transferred to the primary cost elements of the receiver. Secondary cost elements remain on 
the sender.

The assessment allocates primary and secondary costs. The information on the original 
primary cost elements for the sender is lost because the costs are allocated using an 
assessment cost element (category 42). You can use more than one assessment cost 
element for differentiation purposes.

For performance reasons, you should use periodic reposting rather than distribution because 
the system does not write any sender and receiver relationships on the totals records level. 
Assessment has the best performance because costs from different primary and secondary 
cost elements can be totaled in one posting to the assessment cost element.
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Cycles and Iterations

Figure 60: Cycles and Iterations

This figure shows two cycles with different sender – receiver relationships. There is a mutual 
relationship between two cost centers in cycle A, as well as between cost centers of cycle A 
and cycle B. The cost centers are not completely credited because they can make allocations 
to each other.

Cycles and Iterations (2)

Figure 61: Cycles and Iterations (2)

You can define segment relationships within a cycle in such a way that repostings and 
allocations of cost centers with different segments take place (a cost center is also a cost 
receiver). Cost centers that have already been credited can be recredited during cycle 
processing. To guarantee a final cost center credit, the SAP system processes all sender and 
receiver relationships that were defined in a cycle iteratively. The segments are processed 
until all senders are credited according to their sender value.
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If you deactivate the iteration indicator in the header of the cycle, the system processes the 
segments according to their sequence. This processing is faster than in the iterative 
approach.

Cycles cannot be iterated with each other, even if they are of the same clearing type. When 
you create a cycle, ensure that the system processes cost centers with the same allocation 
relationships in the same cycle.

How to Maintain the Assessment Cycle
Create, execute an assessment, and check the results.

1. Create an assessment.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Assessment.

b) On Execute Actual Assessment: Initial Screen, choose Extras → Cycle → Create.

c) On Create Actual Assessment Cycle: Initial Screen, enter the following data:

Field Name or Data Type Value

Cycle ASM##
Start Date 01.01.current year

d) Press ENTER.

e) On the Create Actual Assessment Cycle: Header Data screen, enter Assessment-
Consulting-Dept 00 in the Text field.

f) Choose the Attach segment pushbutton.

g) On the Create Actual Assessment Cycle: Segment screen, enter the following data:

Field Name or Data Type Value

Segment Name ITA00
Description Assessment of 20200 by percent

h) On the Segment Header tab page enter the following data:

Field Name or Data Type Value

Assessment CEIe 6300000
Sender rule Posted amounts
Share in % 100
Actual value origin Select

Receiver rule Fixed percentages

i) On the Senders/Receivers tab page, enter the following data:
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Field Name or Data Type Value

Cost Center (Sender) 20200
Cost Element (From) 400000
Cost Element (To) 650000
Cost Center group (Reciever) UML-IT00

j) On the Receiver Tracing Factor tab page, enter the following data:

Cost Ctr Portion/percent

20100 10
30100 60
30200 30

k) Choose the Save pushbutton.

2. Check cost center reports before executing the assessment.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center 20200

c) Choose Execute.

Note:
Check the values on the debit side.

3. Execute the assessment.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Assessment.

b) On Execute Actual Assessment: Initial Screen, enter the following data:

Field Name or Data Type Value

Period Current period
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Field Name or Data Type Value

To Current period

Fiscal Year Current year

Cycle ASM##
Test Run Deselect

Detail Lists Select

c) Choose Execute.

4. Check the cost center reports. 
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center Group UML-IT00

c) On the Cost Centers: Actual/Plan/Variance screen, display the report generated. 
Analyze the cost centers and depict cost flow, and also show sender and receiver 
information.
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Unit 4
Exercise 20

207
Maintain the Assessment Cycle

Business Example

Most cost centers in your organization are credited using assessment. During this process, 
cost centers are debited simultaneously. Because more than one cost center is involved in the 
assessment, you prefer a clearer, more convenient way to display and use the data quantities.

Task 1

Create an assessment cycle with more than one segment to credit the Organization, IT 
Services, and Motor Pool cost centers.

1. Create cycle ASSE## in the actual data. This cycle is to begin on the first day of the 
current fiscal year. Name the cycle "Assessment Consulting Department##." Deselect the 
Iterative indicator. Define a segment for each of the different assessment relationships.

2. Attach a second segment.

3. Attach a third segment.

4. To enable all of the cycles created in the course to be run at the same time, you need to 
assign the cycles to different flow groups. Create a cycle run group Gr##, and name it 
Assessment Group##. (As this is a different allocation category than in the previous task, 
the name GR## can be used again). Save the cycle.

Task 2

Carry out the following task:

1. Before you can execute the assessment, call the Cost Centers: Actual/Plan/Variance 
report for the current period and version0. Execute the report for the cost center group 
(B20##).
Which amounts are to be allocated from the 201## (Organization), 202## (IT Services), 
and 203## (Motor Pool) cost centers?
201## (Organization)________________________________________________
202## (IT Services)__________________________________________________
203## (Motor Pool)__________________________________________________

Task 3

Run the actual cycle for the assessment.

1. Run the ASSE## cycle for the current period, with detail lists. Select Test Run.

2. Display the segments. What does the figure 3 signify in column R?
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3. Call up the receivers for each segment. Note down each receiver cost center for receiver 
segment ORGA##, IT-SERV##, and MOTO##.

4. Note down the entries debited by the 201## (Organization), 202## (IT Services) cost 
centers. 

5. Cost center 202## (IT Services) allocates its costs on the basis of the number of PCs. 
Although the cost center 201## (Organization) only has two PCs, a tracing factor of six is 
displayed. Provide an explanation for this.

6. Run the cycle in an update run to post the allocations.

Task 4

Check the result of the assessment in the report.

1. Call the Cost Centers: Actual/Plan/Variance report for the current period and version 0. 
Execute the report for cost center group B20##.

2. Why were the cost centers not completely credited?

Task 5

Execute the assessment with iteration of the segments.

1. Reverse the assessment results of the ASSE## cycle. Execute the reversal in an update 
run.

2. Change the ASSE## cycle by selecting the Iterative indicator in the header data. Save the 
cycle.

3. Run the ASSE## assessment cycle again in an update run.

4. Call up the sender information and note down the sender amounts for the 201## 
(Organization) and 202## (IT Services) cost centers.
201## (Organization) ________________________________________________
202## (IT Services)__________________________________________________
Compare the numbers with those from the previous (non iterative) run. What do you 
notice?

5. Call up the line items. Note down the entries debited by the 201## (Organization) and 
202## (IT Services) cost centers.
201## (Organization) debits 202## (IT Service) with_______________
202## (IT Services) debits 201## (Organization) with_______________
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Compare the numbers with those from exercise with the results from originally running 
the assessment.

What causes this difference?

Task 6

Carry out the following task:

1. Check the result of the assessment in the Cost Centers: Actual/Plan/Variance report for 
the current period and version 0. Execute the report for cost center group (B20##). Go to 
each individual cost center.

What do you notice?
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Unit 4
Solution 20

210
Maintain the Assessment Cycle

Business Example

Most cost centers in your organization are credited using assessment. During this process, 
cost centers are debited simultaneously. Because more than one cost center is involved in the 
assessment, you prefer a clearer, more convenient way to display and use the data quantities.

Task 1

Create an assessment cycle with more than one segment to credit the Organization, IT 
Services, and Motor Pool cost centers.

1. Create cycle ASSE## in the actual data. This cycle is to begin on the first day of the 
current fiscal year. Name the cycle "Assessment Consulting Department##." Deselect the 
Iterative indicator. Define a segment for each of the different assessment relationships.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Assessment.

b) On Execute Actual Assessment: Initial Screen, choose Extras → Cycle → Create.

c) On Create Actual Assessment Cycle: Initial Screen, enter the following data:

Field Name or Data Type Value

Cycle ASSE##
Start Date 01.01.current year

d) Press ENTER.

e) On the Create Actual Assessment Cycle: Header Data screen, enter the following data:

Field Name or Data Type Value

Text Assessment consulting dept ##
Version 0
Iterative Deselect

f) Choose Edit → Attach segment.

g) On the Create Actual Assessment Cycle: Segment screen, enter the following data:

Field Name or Data Type Value

Segment Name Orga##
Description Assessment 201## by percentage
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h) On the Segment Header tab page, enter the following data:

Field Name or Data Type Value

Assessment CEIe 6300##
Sender rule Posted amounts
Share in % 100
Receiver rule Fixed percentages
Actual value origin Select

i) On the Senders/Receivers tab page, enter the following data for sender:

Field Name or Data Type Value

Cost Center 201##
Cost Element (From) 400000
Cost Element (To) 650000

j) Enter ASSE-OR## in the Cost Center Group field for receiver.

k) On the Receiver Tracing Factor tab page, enter the following data:

Cost Ctr Portion/percent

202## 10
301## 60
302## 30

l) Choose Edit → Attach segment.

2. Attach a second segment.
a) On the Create Actual Assessment Cycle: Header Data screen, choose Edit → Attach 

segment.

b) On the Create Actual Assessment Cycle: Segment screen, enter the following data:

Field Name or Data Type Value

Segment Name IT-Serv##
Description Assessment 202## by PC number

c) On the Segment Header tab page enter the following data:

Field Name or Data Type Value

Assessment CEIe 6300##
Sender rule Posted amounts
Share in % 100
Var. portion type Actual Statistical Key Figures
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Field Name or Data Type Value

Receiver rule Variable portions
Actual value origin Select

d) On the Senders/Receivers tab page, enter the following data for sender:

Field Name or Data Type Value

Cost Center 202##
Cost Element (From) 400000
Cost Element (To) 650000

e) Enter ASSE-IT## in the Cost Center Group field for receiver.

f) On the Receiver Tracing Factor tab page, enter PC## in the Stat. key fig. field.

g) On the Receiver Weighting Factors tab page, enter the following data:

Cost Ctr Factor per

201## 300

3. Attach a third segment.
a) On the Create Actual Assessment Cycle: Header Data screen, choose Edit → Attach 

segment.

b) On the Create Actual Assessment Cycle: Segment screen, enter the following data:

Field Name or Data Type Value

Segment Name MOTO##
Description Assessment 203## by km number

c) On the Segment Header tab page enter the following data:

Field Name or Data Type Value

Assessment CEIe 6311##
Sender rule Posted amounts
Share in % 100
Var. portion type Actual Statistical Key Figures
Receiver rule Variable portions
Actual value origin Select

d) On the Senders/Receivers tab page, enter the following data for sender:

Field Name or Data Type Value

Cost Center 203##
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Field Name or Data Type Value

Cost Element (From) 400000
Cost Element (To) 650000

e) Enter B30## in the Cost Center Group field for receiver.

f) On the Receiver Tracing Factor tab page, enter MI## in the Stat. key fig. field.

g) Choose Goto → Header data.

h) Choose the Formal check pushbutton.

i) Choose Save.

4. To enable all of the cycles created in the course to be run at the same time, you need to 
assign the cycles to different flow groups. Create a cycle run group Gr##, and name it 
Assessment Group##. (As this is a different allocation category than in the previous task, 
the name GR## can be used again). Save the cycle.
a) On the Create Actual Assessment Cycle: Header Data screen, choose Goto → Cycle run 

group.

b) In the Determine Cycle Run Group dialog box, choose the Create pushbutton.

c) In the Create Cycle Run Group dialog box, enter the following data:

Field Name or Data Type Value

Cycle run group GR##
Description Assessment GR##

d) Choose Confirm.

e) Choose Save.

Task 2

Carry out the following task:

1. Before you can execute the assessment, call the Cost Centers: Actual/Plan/Variance 
report for the current period and version0. Execute the report for the cost center group 
(B20##).
Which amounts are to be allocated from the 201## (Organization), 202## (IT Services), 
and 203## (Motor Pool) cost centers?
201## (Organization)________________________________________________
202## (IT Services)__________________________________________________
203## (Motor Pool)__________________________________________________
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:
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Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Version 0
Cost Center Group B20##

c) Choose Execute.

d) On the Cost Centers: Actual/Plan/Variance screen, display the individual cost centers.
Navigate to each individual cost center in the variation menu. Note down the amount in 
each cost centers to be allocated.

Task 3

Run the actual cycle for the assessment.

1. Run the ASSE## cycle for the current period, with detail lists. Select Test Run.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Assessment.

b) On Execute Actual Assessment: Initial Screen, enter the following data:

Field Name or Data Type Value

Period Current period

To Current period

Fiscal Year Current year

Cycle ASSE##
Test Run Select

Detail Lists Select

c) Choose Assessment → Execute.

2. Display the segments. What does the figure 3 signify in column R?
a) On the Display CCA: Actual Assessment Basic List screen, choose Goto → Segments.

b) On the Display CCA: Actual Assessment Segment List screen, column Receivers 
displays the receiver rule stored in each segment. 3 signify fixed percentages as the 
tracing factor.

3. Call up the receivers for each segment. Note down each receiver cost center for receiver 
segment ORGA##, IT-SERV##, and MOTO##.
a) On the Display CCA: Actual Assessment Segment List screen, choose ORGA## in the 

Segment field.

Unit 4: Period-End Closing

250 © Copyright . All rights reserved.



b) Choose Goto → Receiver.

c) On the Display CCA: Actual Assessment Receiver List screen, choose Back.

d) Repeat the steps for IT-SERV00 and MOTO00.

4. Note down the entries debited by the 201## (Organization), 202## (IT Services) cost 
centers. 
a) On the Display CCA: Actual Assessment Segment List screen, choose the Basic List 

pushbutton.

b) On the Display CCA: Actual Assessment Basic List screen, choose Goto → Line items.

c) On the :Display Actual Line Items screen, display the report generated.

5. Cost center 202## (IT Services) allocates its costs on the basis of the number of PCs. 
Although the cost center 201## (Organization) only has two PCs, a tracing factor of six is 
displayed. Provide an explanation for this.

Receiver tracing factors that are defined using the variable portions rule can be assigned 
with different weighting factors. This weighting factor, when multiplied by the tracing 
factor, enables you to take into account differences in costs caused by the individual 
receivers. Cost center 201## has two PCs that are used far more than other cost centers' 
PCs. Therefore, they incur maintenance expenses that are three times higher than for 
other cost centers.

6. Run the cycle in an update run to post the allocations.
a) On the SAP Easy Access Screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Assessment.

b) On the Execute Actual Assessment: Initial Screen, enter the following data:

Field Name or Data Type Value

Period Current period

To Current period

Fiscal Year Current year

Cycle ASSE##
Test Run Deselect

Detail Lists Select

c) Choose Assessment → Execute.

Task 4

Check the result of the assessment in the report.

Lesson: Processing Cost Allocations

© Copyright . All rights reserved. 251



1. Call the Cost Centers: Actual/Plan/Variance report for the current period and version 0. 
Execute the report for cost center group B20##.

a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Version 0
Cost Center Group B20##

c) Choose Execute.

d) On the Cost Centers: Actual/Plan/Variance screen, examine the balance addition for 
cost center 201## and 202##.

2. Why were the cost centers not completely credited?

Cost centers 201## and 202## make allocations to each other. Since the assessment 
cycle was not defined iteratively, only one allocation run takes place to credit the sender 
cost centers. Debits that arise from the assessment remain on the receiver cost centers. 

Task 5

Execute the assessment with iteration of the segments.

1. Reverse the assessment results of the ASSE## cycle. Execute the reversal in an update 
run.
a) On the SAP Easy Access Screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Assessment.

b) On Execute Actual Assessment: Initial Screen, enter the following data:

Field Name or Data Type Value

Period 1
To 12
Fiscal Year Current year

Cycle ASSE##
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Field Name or Data Type Value

Test Run Deselect

Detail Lists Select

c) Choose Assessment → Reverse.

d) In the Information dialog box, choose Continue.

2. Change the ASSE## cycle by selecting the Iterative indicator in the header data. Save the 
cycle.
a) On Execute Actual Assessment: Initial Screen, choose Extras → Cycle → Change.

b) On Change Actual Assessment: Initial Screen, enter the following data:

Field Name or Data Type Value

Cycle ASSE##
Start Date 01.01.Current year

c) On the Change Actual Assessment: Header Data screen, select the Iterative checkbox.

d) Save your data.

3. Run the ASSE## assessment cycle again in an update run.
a) Choose Goto → Back.

b) On Execute Actual Assessment: Initial Screen, enter the following data:

Field Name or Data Type Value

Period Current period

To Current period

Fiscal Year Current year

Cycle ASSE##
Test Run Deselect

Detail Lists Select

c) Choose Assessment → Execute.

4. Call up the sender information and note down the sender amounts for the 201## 
(Organization) and 202## (IT Services) cost centers.
201## (Organization) ________________________________________________
202## (IT Services)__________________________________________________
Compare the numbers with those from the previous (non iterative) run. What do you 
notice?
a) On the Display CCA: Actual Assessment Basic List screen, choose Goto → Sender.
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Note:
Due to iteration, the credit amounts on each sender cost center are higher.

b) Choose Goto → Basic list.

5. Call up the line items. Note down the entries debited by the 201## (Organization) and 
202## (IT Services) cost centers.
201## (Organization) debits 202## (IT Service) with_______________
202## (IT Services) debits 201## (Organization) with_______________
Compare the numbers with those from exercise with the results from originally running 
the assessment.

What causes this difference?

a) On the Display CCA: Actual Assessment Basic List screen, choose Goto → Line items.
201## debits 202## with XXXX.
202## debits 201## with XXXX.
Both cost centers are credited 100%. This is because the initial debit on each cost 
center from the first iteration of the assessment cycle was allocated again by the 
iterative cycle flow. During the first run, cost center 201## (Organization) debits cost 
center 202## (IT Service) with amount without iteration.

Task 6

Carry out the following task:

1. Check the result of the assessment in the Cost Centers: Actual/Plan/Variance report for 
the current period and version 0. Execute the report for cost center group (B20##). Go to 
each individual cost center.

What do you notice?

a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period
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Field Name or Data Type Value

To Period Current period

Version 0
Cost Center Group B20##

c) Choose Execute.

Note:
All cost centers are completely credited.
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Cycle Header and Overview

Figure 62: Cycle Header

The formal check function enables you to test an individual cycle prior to an update run. You 
can use the error log to correct faulty segments and iterative relationships in Customizing. 
The system checks, for example, whether the total of percentage rates adds up to 100%, or 
whether the fixed value rules are the same for both senders and receivers.

The system uses the object search to display the cycle using the field values you selected 
(cost center, activity type, and so on) and to display the segment in which the values searched 
for arise. If you wish, you can call up the corresponding segment using the field value.

Use the segment overview function to display all the segments used in a cycle. If you want to 
display a particular segment, you can use the search function to search for this segment 
within the cycle. You can use maintenance functions to move segments in the segment 
overview list; this alters the sequence of the segments when carrying out the allocation run.

You can sort and add segments in a cycle according to your requirements.

Cycle and Segment Information or Settings

You can display the change documents for cycle maintenance.

Some of the log information that the cycle and segment collects:
● The end date of the cycle

● The date the cycle was last changed

● The name of the last person to make a change

● The segment name

● The sender rule

● The receiver rule

● The sender percentage rate
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● The assessment cost element

Cycle Overview

Figure 63: Cycle Overview

A cycle overview provides general data, the number of segments for the cycle, and the last 
time the cycle was run or reversed. The cycles for the selected allocation are displayed in a 
main tree. The segments are assigned to one level lower in the hierarchy. On the Selection 
criteria tab page, you specify which cycles and what additional information is to be displayed 
in the tree structure. On the Cycle Information tab page, you can display data for a particular 
cycle or segment.

The Cycle information tab page provides general data, the number of segments for the cycle, 
and the last time the cycle was run or reversed. For segments, you are provided with 
information on the segment definition and the sender.

To process data iteratively, you can activate the appropriate indicator in cycle definition. The 
SAP system also includes cyclic relationships in the cost center network, which means that a 
receiver can also be a sender.

If you activate the runtime log, you can display the log after processing by choosing Technical 
statistics.

How to Navigate to Cycle Header and Overview
Navigate to the cycle header and overview.

Understand the options of the cycle header.

1. Navigate to cycle header.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Assessment.

b) On Execute Actual Assessment: Initial Screen, choose Extras → Cycle → Change.
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c) On Change Actual Assessment Cycle: Initial Screen, enter AI1000 in the Cycle field.

Note:
This cycle is not used anymore.

d) Press ENTER.

e) On the Change Actual Assessment Cycle: Header Data screen, choose 
Goto → Overview segments.

f) In the Segment Overview dialog box, double-click A-2200.

g) On the Change Actual Assessment Cycle: Segment screen, choose Edit → Copy 
segment.

h) In the Copy Segment dialog box, enter a new segment name in the Segment name field 
for to.

Explain the advantages of copying segments. 

i) Choose the Continue pushbutton.

2. Navigate to cycle overview.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Assessment.

b) Choose Extras → Cycle → Display Overview.

c) Expand the Assessment node.

Explain the additional selection criteria. For example, cycle ASM01 to ASM18.

d) Execute selected pushbutton.

e) Under Displayed Columns, enter the following data:

Field Name or Data Type Value

Start date Select

End date Select

Cycle run group Select

Iterative Select

f) Collapse the subtree.

g) Expand the screen for the cycle structure tree to the right.

h) Choose the Execute pushbutton.

i) Choose the Cycle information tab page.

j) Choose an assessment of a student group.

k) In the menu bar, choose Edit → Processed to date.
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l) Enter the current period and fiscal year.

m) Choose the Execute pushbutton.

n) In the menu bar, choose Edit → Display → With reversal → Edit → Choose.

Note:
If you double-click the document number, the line item view appears.

o) Go back to the SAP Easy Access screen.

Lesson: Processing Cost Allocations
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Unit 4
Exercise 21

223
Navigate to the Cycle Overview

Business Example

Management Accounting employees who were not directly involved in the definition of the 
cycles would like to have a brief overview of the allocation relationships. Demonstrate the 
options provided by the SAP system to your colleagues.

1. Call up the cycle overview. Place the cursor in the cycle for the structure plan on 
assessment cycle ASSE## (where ## is your group number), and call up the cycle 
information.

2. Display the previous processing. You can call up the document list by double-clicking the 
cycle in the executed or reversed cycle’s area. You can call up the line items by double-
clicking the corresponding document number.
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Unit 4
Solution 21

224
Navigate to the Cycle Overview

Business Example

Management Accounting employees who were not directly involved in the definition of the 
cycles would like to have a brief overview of the allocation relationships. Demonstrate the 
options provided by the SAP system to your colleagues.

1. Call up the cycle overview. Place the cursor in the cycle for the structure plan on 
assessment cycle ASSE## (where ## is your group number), and call up the cycle 
information.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Assessment.

b) On Execute Actual Assessment: Initial Screen, choose Extras → Cycle → Display 
Overview.

c) On the Display Cycle Overview screen, expand the ASSE## node.

d) Double-click ASSE##.

e) Choose the Cycle information tab page.

2. Display the previous processing. You can call up the document list by double-clicking the 
cycle in the executed or reversed cycle’s area. You can call up the line items by double-
clicking the corresponding document number.
a) Choose the Previous processing tab page.

b) In the Executed or Reversed Cycles area , double-click the selected cycle.

c) In the Document List for Selected Cycle dialog box, double-click the selected document 
to see the line item view.
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Allocation Structure

Figure 64: Assessment – Allocation Structure

For a clear picture of the costs that are to be assessed, you can summarize individual cost 
elements or cost element intervals into different assessment cost elements.

You decide, in each segment, whether to assign a single assessment cost element or an 
allocation structure.

In the allocation structure, you can define which cost elements are to be allocated under 
which assessment cost elements. You do not need to create more than one segment to obtain 
information on the source of the costs to be assigned.

In the allocation structure, you can assign single cost elements, cost element areas, or cost 
element groups to an assessment cost element.

If required, you can go to the maintenance for allocation structures from the segment 
maintenance to display, change, or create an allocation structure.

How to Maintain the Allocation Structure

1. Define allocation structures.
a) Define allocation structures in Customizing for Controlling under Cost Center 

Accounting → Actual Postings → Period-End Closing → Assessment → Define 
Allocation Structures.

b) On the Change View “Allocation structures”: Overview screen, choose the New Entries 
pushbutton.

c) On the New Entries: Overview of Added Entries screen, enter the following data:
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Field Name or Data Type Value

Alloc.str. MP
Text Material/Personal

d) Choose the row with the entry MP in the Alloc.str. field.

e) In the Dialog Structure pane, double-click Assignments.

f) On the Change View “Assignments”: Overview screen, choose the New Entries 
pushbutton.

g) On the New Entries: Overview of Added Entries screen, enter the following data:

Assignment Text

M Material costs
P Personal costs

h) Choose the row with the entry M in the Assignment field.

i) In the Dialog Structure pane, double-click Source.

j) On the Change View “Source”: Details screen, enter the following data:

Field Name or Data Type Value

From cost el. 400000
To cost elem. 419999

k) In the Dialog Structure pane, double-click Assessment Cost Element.

l) On the Change View “Assessment Cost Element”: Overview screen, choose the New 
Entries pushbutton.

m) On the New Entries: Overview of Added Entries screen, enter 613201 in the Assess. 
CElem field.

n) In the Dialog Structure pane, double-click Assignments.

o) Choose the row with the entry P in the Assignment field.

p) In the Dialog Structure pane, double-click Source.

q) On the Change View “Source”: Details screen, enter the following data:

Field Name or Data Type Value

From cost el. 420000
To cost elem. 430000

r) In the Dialog Structure pane, double-click Assessment Cost Element.

s) On the New Entries: Overview of Added Entries screen, enter 613200 in the Assess. 
CElem field.

Unit 4: Period-End Closing

264 © Copyright . All rights reserved.



t) Save your data.

Take an assessment cycle of a participant and use it in the segment motor pool of the 
allocation structure instead of the assessment cost element. Execute the assessment and 
show the effect in the information system.

You should reverse the assessment and delete the assessment allocation structure before 
the participants start the exercise.

Lesson: Processing Cost Allocations
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Unit 4
Exercise 22

227
Maintain the Allocation Structure

Business Example

You feel that the assessment of a cost center that only has one assessment cost element is 
not detailed enough. As the assessment receiver, you require more detailed information 
about the source of the cost elements, such as assessment of personnel and material costs. 
However, you would like to avoid defining 10 segments if, for example, you want to use 10 
assessment cost elements to credit a cost center. You define an allocation structure so you 
can use more than one assessment cost element in a segment.

Task 1

Maintain the allocation structure and check its use.

1. Define an allocation structure.
Create the following assessment cost elements using cost element category 42 (where## 
is your group number): 

● 6316## (Assessment Motor Materials ##)

● 6317## (Assessment Motor Personnel ##)

2. In Customizing, define an allocation structure with the text “Material and personnel 
costs”. To name the structure, choose the letter of the alphabet that corresponds to your 
group number. For example, choose A if you are in group 01, B if you are in group 02, and 
so on.

3. Define assignment number 01 with the text Motor Material Costs, and assignment number 
02 with the text Personnel Costs. For each assignment, specify which primary cost 
elements are to be allocated with which assessment cost element.

4. Select assignment 01 and go to the source definition. You want to allocate all vehicle costs 
(from cost element 475000). Cost element 6316## (Assessment Motor Materials ##) is 
to be used as the assessment cost element for allocating the vehicle costs.

5. Select assignment 02 and go to the source definition. You want to allocate all personnel 
costs (from cost element 420000 to 431000).
Cost element 6317## (Assessment Motor Personnel ##) is to be used as the assessment 
cost element for allocating the personnel costs.

Task 2

You want to familiarize yourself with how the allocation structure works.

1. Reverse the assessment results of the ASSE## cycle from the previous exercise.

2. Call up your actual ASSE## cycle in change mode. Call up the Segment overview. Copy 
the MOTO## segment and insert a copy. Name the new segment MOTO##NEW. This is 
where you enter your allocation structure. As there are now two segments for assessment 

© Copyright . All rights reserved. 267



of the Motor Pool cost center, the system credits the cost center more than 100%. 
Therefore, you need to either delete the old segment MOTO##, or set the locking indicator 
in the segment header. If you set the locking indicator, the segment definition is retained, 
but is not included in the cycle run. Save your changes.

3. Run the ASSE## assessment cycle again in an update run.

4. Call up the sender information. Although only three cost centers are involved in the 
assessment, four rows are displayed in the sender list. Provide an explanation for this.

Task 3

Carry out the following task:

1. Check the result of the assessment in the report of a receiver. Call the Cost Centers: 
Actual/Plan/Variance report for the current period and version 0. Execute the report for 
the cost center 302## (Consultant LO).

What additional information do you now have on the receiver cost center?
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Unit 4
Solution 22

229
Maintain the Allocation Structure

Business Example

You feel that the assessment of a cost center that only has one assessment cost element is 
not detailed enough. As the assessment receiver, you require more detailed information 
about the source of the cost elements, such as assessment of personnel and material costs. 
However, you would like to avoid defining 10 segments if, for example, you want to use 10 
assessment cost elements to credit a cost center. You define an allocation structure so you 
can use more than one assessment cost element in a segment.

Task 1

Maintain the allocation structure and check its use.

1. Define an allocation structure.
Create the following assessment cost elements using cost element category 42 (where## 
is your group number): 

● 6316## (Assessment Motor Materials ##)

● 6317## (Assessment Motor Personnel ##)

a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Master Data → Cost Element → Individual Processing → Create 
Secondary.

b) On Create Cost Element: Initial Screen, enter the following data:

Field Name or Data type Value

Cost Element 6316##
Valid From 01.01.current year

To 31.12.9999

c) Press ENTER.

d) On Create Cost Element: Basic Screen, enter the following data:

Field Name or Data type Value

Name Assess. Vehic-mat ##
CElem 42

e) Save your data.
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Note:
Use the reference to create cost element 6317## ( Assess. Vehic-
Pers##). Change the name and description.

2. In Customizing, define an allocation structure with the text “Material and personnel 
costs”. To name the structure, choose the letter of the alphabet that corresponds to your 
group number. For example, choose A if you are in group 01, B if you are in group 02, and 
so on.
a) Define allocation structures in Customizing for Controlling under Cost Center 

Accounting → Actual Postings → Period-End Closing → Assessment → Define 
Allocation Structures.

b) On the Change View “Allocation structures”: Overview screen, choose Edit → New 
Entries.

c) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

Alloc.str. MP
Text Material and personnel costs

d) Save your data.

3. Define assignment number 01 with the text Motor Material Costs, and assignment number 
02 with the text Personnel Costs. For each assignment, specify which primary cost 
elements are to be allocated with which assessment cost element.
a) Choose the row with the entry MP in the Alloc.str. field.

b) In the Dialog Structure pane, double-click Assignments.

c) On the Change View “Assignments”: Overview screen, choose Edit → New Entries.

d) On the New Entries: Overview of Added Entries screen, enter the following data:

Assignment Text

01 Vehicle material costs
02 Personnel Costs

e) Save your data.

4. Select assignment 01 and go to the source definition. You want to allocate all vehicle costs 
(from cost element 475000). Cost element 6316## (Assessment Motor Materials ##) is 
to be used as the assessment cost element for allocating the vehicle costs.
a) Choose the row with the entry 01 in the Assignment field.

b) In the Dialog Structure pane, double-click Source.

c) On the Change View “Source”: Details screen, enter 475000 in the From cost el. field.

d) In the Dialog Structure pane, double-click Source.
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e) In the Dialog Structure pane, double-click Assessment Cost Element.

f) On the Change View “Assessment Cost Element”: Overview screen, choose Edit → New 
Entries.

g) On the New Entries: Overview of Added Entries screen, enter 6316## in the Assess. 
CElem field.

h) Press ENTER.

i) Save your data.

5. Select assignment 02 and go to the source definition. You want to allocate all personnel 
costs (from cost element 420000 to 431000).
Cost element 6317## (Assessment Motor Personnel ##) is to be used as the assessment 
cost element for allocating the personnel costs.
a) In the Dialog Structure pane, double-click Assignments.

b) Choose the row with the entry 02 in the Assignment field.

c) In the Dialog Structure, double-click Source.

d) On the Change View “Source”: Details field, enter the following data:

Field Name or Data Type Value

From cost el. 420000
To cost elem. 431000

e) In the Dialog Structure pane, double-click Assessment Cost Element.

f) On the Change View “Assessment Cost Element”: Overview screen, choose Edit → New 
Entries.

g) On the New Entries: Overview of Added Entries screen, enter 6317## in the Assess. 
CElem. field.

h) Save your data.

Task 2

You want to familiarize yourself with how the allocation structure works.

1. Reverse the assessment results of the ASSE## cycle from the previous exercise.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Assessment.

b) On Execute Actual Assessment: Initial Screen, enter the following data:

Field Name or Data Type Value

Period Current period

To Current period

Fiscal year Current year
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Field Name or Data Type Value

Cycle ASSE##

c) Deselect the Test Run checkbox.

d) Select the Detail Lists checkbox.

e) Choose Assessment → Reverse.

f) In the Information dialog box, choose the Continue pushbutton.

2. Call up your actual ASSE## cycle in change mode. Call up the Segment overview. Copy 
the MOTO## segment and insert a copy. Name the new segment MOTO##NEW. This is 
where you enter your allocation structure. As there are now two segments for assessment 
of the Motor Pool cost center, the system credits the cost center more than 100%. 
Therefore, you need to either delete the old segment MOTO##, or set the locking indicator 
in the segment header. If you set the locking indicator, the segment definition is retained, 
but is not included in the cycle run. Save your changes.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Assessment.

b) On Execute Actual Assessment: Initial Screen, choose Extras → Cycle → Change.

c) On Change Actual Assessment Cycle: Initial Screen, enter the following data:

Field Name or Data Type Value

Cycle ASSE##
Start Date 01.01.Current year

d) Press ENTER.

e) On the Change Actual Assessment Cycle: Header Data screen, choose 
Goto → Overview segments.

f) In the Segment Overview dialog box, choose the row with name MOTO##.

g) Choose the Copy Segment pushbutton.

h) In the Information dialog box, choose the Continue pushbutton.

i) Choose the Insert Segment pushbutton.

j) In the Segment Overview dialog box, enter the new segment name as MOTO##NEW.

k) In the Segment Overview dialog box, choose the row with name MOTO##NEW.

l) Double-click MOTO##NEW to go to the segment maintenance.

m) On the Change Actual Assessment Cycle: Segment screen, enter the following data:

Field Name or Data Type Value

Assessment CEle Delete the value.

Allocation structure Enter the chosen name.
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n) Save your data.

o) On the Change Actual Assessment Cycle: Segment screen, choose Goto → Overview 
segments.

p) In the Segment Overview dialog box, choose the MOTO## segment row.

q) Select the Locked checkbox for the MOTO## segment.

r) Choose the Choose pushbutton.

s) Save your data.

3. Run the ASSE## assessment cycle again in an update run.
a) On the Change Actual Assessment Cycle: Segment screen, choose Goto → Back.

b) On the Change Actual Assessment Cycle: Header Data screen, choose Goto → Back.

c) On Execute Actual Assessment: Initial Screen, enter the following data:

Field Name or Data Type Value

Period Current period

To Current period

Fiscal Year Current year

Cycle ASSE##
Test Run Deselect

Detail Lists Select

d) Choose Assessment → Execute.

4. Call up the sender information. Although only three cost centers are involved in the 
assessment, four rows are displayed in the sender list. Provide an explanation for this.
a) On the Display CCA: Actual Assessment Basic List screen, choose Goto → Sender.

Note:
The sender list differentiates by sender cost element. In the allocation 
structure, two assessment cost elements were defined to credit cost 
center 203##. These cost elements are listed separately in the sender list.

Task 3

Carry out the following task:

1. Check the result of the assessment in the report of a receiver. Call the Cost Centers: 
Actual/Plan/Variance report for the current period and version 0. Execute the report for 
the cost center 302## (Consultant LO).
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What additional information do you now have on the receiver cost center?

a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center 302##

c) Choose Program → Execute.

d)

The report contains information on the content of the debit for cost center 302##, 
with vehicle costs that are allocated using two assessment cost elements. The cost 
elements are selected in accordance to the allocation structure. Cost center 302## is 
debited by the vehicles cost center, mainly due to material costs.
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Other Aspects of Allocation

Figure 65: Cumulative Allocation

Assessments, distributions, and periodic repostings are usually executed by period. This 
means that values the SAP system posts to a sender in a given period are allocated by the 
SAP system on the basis of the tracing factors that were entered in this period. If the tracing 
factors or the sender amounts to be allocated are subject to strong fluctuations, and you are 
using period-based processing, you cannot assign the allocated costs according to their 
source. Cumulative processing of the tracing factors or sender values lets you smooth out 
these fluctuations. The system does this by spreading the allocations across periods.

On the cycle processing header screen, specify whether the cycle should be carried out 
cumulatively.

If you execute a cycle for which you have selected the indicator for cumulative processing, the 
SAP system allocates the sender amounts to receivers posted up to and including the current 
period, based on allocated tracing factors accumulated from period 1 onward. The 
SAP system also accumulates the allocation amounts it has determined and posts them in the 
current period, minus the amounts allocated in the prior periods. This ensures that the 
postings in the prior periods remain unchanged.

Cumulative processing is possible only for distributions, assessments, and periodic 
repostings.

Cumulative processing is advisable only if the sender and receiver relationships are stable 
within the fiscal year. The SAP system checks whether this is the case when you execute 
cumulative processing.

Cumulative processing always accumulates values starting from period 1.

Lesson: Processing Cost Allocations

© Copyright . All rights reserved. 275



Segment Reverse and Rebook

Figure 66: Segment Reverse and Rebook

Organizations change allocations from past periods for the following reasons:
● Audit corrections

● Information received after period-end closing

● Simple errors

Segment reversal and rebooking involve taking segments from a previous period and posting 
a new allocation in the current period. This is done using corrected reference data from the 
previous period.

The segment reversal deletes the allocation postings for the selected segment by reposting 
the results with reversed + or - signs. The data for the current period-end closing transaction 
is not changed.

Segment reversal and rebooking deletes the allocation but retains the component data. If 
required, you can correct data from the previous period for a particular segment or segments. 
You can change statistical key figures, switch + or - signs, select different receivers, and make 
any other corrections necessary. You can use the rebooking functions only in combination 
with the reversal function. A separate transaction for rebooking does not exist.

Although the period that is to be reversed is normally closed, this does not have to be the 
case. However, allocations belonging to the previous period must have used the same cycle 
and segments, and the current period must not be closed. You do not need to repeat period-
end closing for the previous periods; reporting remains consistent for all the periods in 
question.

Segment adjustment is possible for assessment and distribution, and for periodic repostings. 
You can reverse and rebook individual segments, but not whole cycles. This can cause 
inconsistencies and errors if you do not reverse and rebook iterative segments at the same 
time.
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Reversing and Reposting Segment – Example

Figure 67: Reversing and Reposting Segment – Example

The figure illustrates an example in which cost center A reposts its costs to cost centers B and 
C. Percentage rates are entered as tracing factors.

Between January and March, cost center A posts its costs of UNI 100 in equal parts to cost 
centers B and C. In April, however, an employee sees that the allocation bases are incorrect. 
The reposting is to be made with a 75% portion for cost center B and 25% for cost center C. 
You have to reverse the reposting allocation for the closed periods (January through March).

A segment reverse in April cancels the allocations that took place from cost center A to cost 
centers B and C in January, February, and March. Cost center A is debited with 3 × 100 = 300 
UNI.

Cost centers B and C are credited with 3 × 50 = 150 UNI. The correction is posted in April, not 
in the original posting period.

The segment reposting in April is a corrected reposting for the three previous periods using 
the new tracing factor. Cost center A is credited with 300. Cost center B is debited (75% of 
1000) × 300 = 225. Cost center C is debited (25% of 1000) × 300 = 75.

The standard reposting for April is now made on the basis of the new tracing factor.
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Manual Cost Allocation

Figure 68: Manual Cost Allocation

Manual cost allocation lets you post primary and secondary costs manually. Unlike the 
reposting of costs, which reduces the original debit line on the cost center, a separate credit 
record is written to the sender.

You can avoid time-consuming settings in Customizing by using manual cost allocation for 
simple allocations. Manual cost allocation also allows you to correct incorrect secondary 
postings and import data from external systems. Such adjustments do not involve a reversal, 
but a new allocation.

You can use manual cost allocation for all cost element categories. An exception is category 
43, allocation of activities and processes, which may be used only for activity allocation. 
Senders and receivers include cost centers, internal orders, WBS elements, business 
processes, networks, activities, customer orders, cost objects, and real estate objects.

You can use manual cost allocation only for actual data.

If you carry out period-based allocation following manual allocation, ensure that all the cost 
elements used in the manual posting are contained in the allocation scheme for automatic 
allocation. Costs that are debited to a cost center by manual cost allocation cannot be further 
debited using periodic reposting. Periodic repostings are used only to correct postings. They 
should be carried out before the allocations, whether manual or automatic, take place.
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Indirect Activity Allocation

Figure 69: Indirect Activity Allocation in Actual Data (Category 3)

Indirect activity allocation automatically assigns activities in the actual data. Unlike the direct 
and manual allocation of activity, you need to define keys for the automatic periodic allocation 
of actual activities. In the same way as all other periodic allocation methods, indirect activity 
allocation uses segments and cycles to define sender and receiver relationships. You define 
the processing methods per segment. Different processing methods can occur within a given 
segment. The costs are allocated using a secondary cost element from category 43. The cost 
element assignment is taken from the master data for cost elements for the cost center and 
activity type plan, and can be changed.

Cost centers function as senders in indirect activity allocation. The receivers of an indirect 
activity allocation can be cost centers, WBS elements, internal orders, cost objects, or 
business processes.

Using Allocation Methods

Depending on the activity type category, you can use one of two allocation methods:
● When you can determine the total activity for the sender, use indirect activity allocation to 

distribute the posted activity quantities from the sender to the receiver based on specific 
keys.

● For activities that are to be planned on a sender object, use activity type category three – 
manual entry or indirect allocation. The corresponding segment must use the sender rule 
“posted quantities”. All receiver rules are valid here except “fixed quantities”.
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Indirect Activity Allocation in Actual Data (Category 2)

Figure 70: Indirect Activity Allocation in Actual Data (Category 2)

The SAP system determines the quantities for activity types that can't be calculated or are 
very difficult to calculate.

The SAP system determines the activities using the following methods:
● The sender activity quantity is derived from the receiver tracing factors (with a global or 

weighted factor that is defined per sender).

● The sender activity is derived from the corresponding entries in the segment definition (as 
a fixed sender or receiver quantity).

This second form of indirect activity allocation uses activity type category 2 (indirect entry, 
indirect allocation). The corresponding segment must either use the "Inversely Calculated 
Quantity” sender rule along with any receiver rule, or the identical "Fixed Quantities” sender 
and receiver rules. If you use sender rules to inversely calculate the quantity, the sender-
specific weighting factors are calculated with the sender values function (default value = 1).

When the cycle is run, the system first calculates the allocation bases of the receivers, to 
determine how the activities of the sender should be distributed. The sum of the tracing 
factors multiplied by the sender values is the total activity of the sender. This quantity is then 
credited to the sender and debited to the receivers accordingly.

How to Maintain Indirect Activity Allocation
The repair costs that were previously grouped on the repair cost center should be allocated to 
both production cost centers, chip and PC, with indirect activity allocation. The output of each 
cost center (the number of produced units) should be the basis of the allocation.

1. Enter the sender activities in the repair cost center. Repair cost center 113## (where ## is 
your group number) provided 360 hours of repair service in the current month.
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a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Actual Postings → Sender Activities → Enter.

b) On the Enter Services screen, enter the following data:

Field Name or Data Type Value

Doc. Date Current date

Postg Date Current date

Scrn var. Cost center

c) On the Enter Services screen, post the following data:

Send. CCtr SAtyTyp Total Quantity

113## REP## 360

d) Choose the Post pushbutton.

2. Display the report for the Technical Area S## cost center group.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Actual Postings → Information System → Reports for Cost Center 
Accounting → Plan/Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Fiscal Year Current year

From Period 1
To Period 12
Plan Version 0
Cost Center Group S##

c) Choose the Execute pushbutton.

d) Go back to the SAP Easy Access screen.

3. Define a cycle for the indirect activity allocation ILV##. The cycle should be valid from the 
first day of the current fiscal year. Create a segment, "repair ##", that allocates 100% of 
the posted actual quantities using variable portions of the actual statistical key figure. 
Repair cost center 113## should be the sender of the allocation. The activity to be 
allocated is the activity type repair, "REP##." The receiver is the production cost center 
group "S20##", which contains cost centers PC (211##) and CHIP (212##). Use the 
statistical key figure produced units (PROD##) as the receiver tracing factor. Assign the 
cycle to cycle run group Z##.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Indirect Activity 
Allocation.

b) On Execute Act. Indirect Activity Allocation: Initial Screen, choose 
Extras → Cycle → Create.

Lesson: Processing Cost Allocations
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c) On Create Actual Indirect Activity Allocation Cycle: Initial Screen, enter the following 
data:

Field Name or Data Type Value

Cycle ILV##
Start Date Current date

d) Press ENTER.

e) On the Create Actual Indirect Activity Allocation Cycle: Header Data screen, choose 
Edit → Attach segment.

f) On the Create Actual Indirect Activity Allocation Cycle: Segment screen, enter the 
following data:

Field Name or Data Type Value

Segment Name Rep##
Description Repair costs production ##

g) For Sender Values, enter the following data:

Field Name or Data Type Value

Rule Posted quantities

Share in % 100

Act. Values Select

h) For Receiver Tracing factor, enter the following data:

Field Name or Data Type Value

Rule Variable portions

Var. portion type Plan Stat. Key Figures

i) Choose the Senders/Receivers tab page.

j) For Sender, enter the following data:

Field Name or Data Type Value

Cost Center 113##
Activity Type REP##

k) For Receiver, in the Cost Center field under Group, enter S20##.

l) On the Receiver Tracing Factor tab page, in the Stat. key fig. field, enter PROD##.

m) Choose Cycle → Save cycle → No check.

n) Choose Goto → Cycle run group.

o) In the Determine Cycle Run Group dialog box, choose the Create group pushbutton.
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p) In the Create Cycle Run Group dialog box, enter the following data:

Field Name or Data Type Value

Cycle run group Z##
Parallelization grp ##

q) Choose the Continue pushbutton.

r) In the Information dialog box, choose the Continue pushbutton.

s) In the Determine Cycle Run Group dialog box, choose the Continue pushbutton.

4. Execute the actual cycle for the indirect activity allocation. Also execute cycle ILV## for 
the actual period. Execute it first in the test run with detail lists.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Indirect Activity 
Allocation.

b) On Execute Act. Indirect Activity Allocation: Initial Screen, enter the following data:

Field Name or Data Type Value

Period Current period

To Current period

Fiscal Year Current year

Cycle ILV##

c) Select the Test Run and Detail Lists checkboxes.

d) Choose the Execute pushbutton.

Note:
After you receive a successful result, execute the cycle once again in the 
update run.

5. Call the Cost Centers: Actual/Plan/Variance report for the cost center group S## and the 
current period in the current fiscal year. Display the result of the allocation for the cost 
centers in the technical area (S##) in a suitable report.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Fiscal Year Current year

From Period Current period

To Period Current period
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Field Name or Data Type Value

Plan Version 0
Cost Center Group S##

c) Choose the Execute pushbutton.
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Unit 4
Exercise 23

241
Maintain Indirect Activity Allocation (Optional)

Business Example

During the current period, additional costs are posted to the repair cost center for repairs. At 
the end of the period, additional repair costs should be assigned to the Production Cost 
Center, according to their origin, in period-end closing.

The repair costs that were previously grouped on the repair cost center should be allocated to 
both production cost centers, chip and PC, with indirect activity allocation. The output of each 
cost center (the number of produced units) should be the basis of the allocation.

1. Enter the sender activities in the repair cost center. Repair cost center 113## (where ## is 
your group number) provided 360 hours of repair service in the current month.

2. Display the report for the "Technical Area S##” cost center group.

3. Define a cycle for the indirect activity allocation ILV##. The cycle should be valid from the 
first day of the current fiscal year. Create a segment, "repair ##", that allocates 100% of 
the posted actual quantities using variable portions of the actual statistical key figure. 
Repair cost center 113## should be the sender of the allocation. The activity to be 
allocated is the activity type repair, "REP##." The receiver is the production cost center 
group "S20##", which contains cost centers PC (211##) and CHIP (212##). Use the 
statistical key figure produced units (PROD##) as the receiver tracing factor. Assign the 
cycle to cycle run group Z##.

4. Execute the actual cycle for the indirect activity allocation. Also execute cycle ILV## for 
the actual period. Execute it first in the test run with detail lists.

5. Call the Cost Centers: Actual/Plan/Variance report for the cost center group S## and the 
current period in the current fiscal year. Display the result of the allocation for the cost 
centers in the technical area (S##) in a suitable report.
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Unit 4
Solution 23

242
Maintain Indirect Activity Allocation (Optional)

Business Example

During the current period, additional costs are posted to the repair cost center for repairs. At 
the end of the period, additional repair costs should be assigned to the Production Cost 
Center, according to their origin, in period-end closing.

The repair costs that were previously grouped on the repair cost center should be allocated to 
both production cost centers, chip and PC, with indirect activity allocation. The output of each 
cost center (the number of produced units) should be the basis of the allocation.

1. Enter the sender activities in the repair cost center. Repair cost center 113## (where ## is 
your group number) provided 360 hours of repair service in the current month.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Actual Postings → Sender Activities → Enter.

b) On the Enter Services screen, enter the following data:

Field Name or Data Type Value

Doc. Date Current date

Postg Date Current date

Scrn var. Cost center

c) On the Enter Services screen, post the following data:

Send. CCtr SAtyTyp Total Quantity

113## REP## 360

d) Choose the Post pushbutton.

2. Display the report for the "Technical Area S##” cost center group.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Actual Postings → Information System → Reports for Cost Center 
Accounting → Plan/Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Fiscal Year Current year

From Period 1
To Period 12
Plan Version 0
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Field Name or Data Type Value

Cost Center Group S##

c) Choose the Execute pushbutton.

d) Go back to the SAP Easy Access screen.

3. Define a cycle for the indirect activity allocation ILV##. The cycle should be valid from the 
first day of the current fiscal year. Create a segment, "repair ##", that allocates 100% of 
the posted actual quantities using variable portions of the actual statistical key figure. 
Repair cost center 113## should be the sender of the allocation. The activity to be 
allocated is the activity type repair, "REP##." The receiver is the production cost center 
group "S20##", which contains cost centers PC (211##) and CHIP (212##). Use the 
statistical key figure produced units (PROD##) as the receiver tracing factor. Assign the 
cycle to cycle run group Z##.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Indirect Activity 
Allocation.

b) On Execute Act. Indirect Activity Allocation: Initial Screen, choose 
Extras → Cycle → Create.

c) On Create Actual Indirect Activity Allocation Cycle: Initial Screen, enter the following 
data:

Field Name or Data Type Value

Cycle ILV##
Start Date Current date

d) Press ENTER.

e) On the Create Actual Indirect Activity Allocation Cycle: Header Data screen, choose 
Edit → Attach segment.

f) On the Create Actual Indirect Activity Allocation Cycle: Segment screen, enter the 
following data:

Field Name or Data Type Value

Segment Name Rep##
Description Repair costs production ##

g) For Sender Values, enter the following data:

Field Name or Data Type Value

Rule Posted quantities

Share in % 100

Act. Values Select

h) For Receiver Tracing factor, enter the following data:
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Field Name or Data Type Value

Rule Variable portions

Var. portion type Plan Stat. Key Figures

i) Choose the Senders/Receivers tab page.

j) For Sender, enter the following data:

Field Name or Data Type Value

Cost Center 113##
Activity Type REP##

k) For Receiver, in the Cost Center field under Group, enter S20##.

l) On the Receiver Tracing Factor tab page, in the Stat. key fig. field, enter PROD##.

m) Choose Cycle → Save cycle → No check.

n) Choose Goto → Cycle run group.

o) In the Determine Cycle Run Group dialog box, choose the Create group pushbutton.

p) In the Create Cycle Run Group dialog box, enter the following data:

Field Name or Data Type Value

Cycle run group Z##
Parallelization grp ##

q) Choose the Continue pushbutton.

r) In the Information dialog box, choose the Continue pushbutton.

s) In the Determine Cycle Run Group dialog box, choose the Continue pushbutton.

4. Execute the actual cycle for the indirect activity allocation. Also execute cycle ILV## for 
the actual period. Execute it first in the test run with detail lists.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Period-End Closing → Single Functions → Allocations → Indirect Activity 
Allocation.

b) On the Execute Act. Indirect Activity Allocation: Initial Screen, enter the following data:

Field Name or Data Type Value

Period Current period

To Current period

Fiscal Year Current year

Cycle ILV##

c) Select the Test Run and Detail Lists checkboxes.
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d) Choose the Execute pushbutton.

Note:
After you receive a successful result, execute the cycle once again in the 
update run.

5. Call the Cost Centers: Actual/Plan/Variance report for the cost center group S## and the 
current period in the current fiscal year. Display the result of the allocation for the cost 
centers in the technical area (S##) in a suitable report.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center Group S##

c) Choose the Execute pushbutton.
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LESSON SUMMARY
You should now be able to:

● Draft the distribution cycle

● Maintain the assessment cycle

● Obtain an overview of cycle header

● Work with the allocation structure

● Work with indirect activity allocation

Unit 4: Period-End Closing

290 © Copyright . All rights reserved.



Unit 4
Lesson 5

247
Using the Period Lock

LESSON OVERVIEW
This lesson explains how to use the period lock.

The period lock function allows you to lock plan and actual business transactions.

You can also select and lock individual business transactions for a specific period, an entire 
year, or for entire periods.

Business Example

After period-end closing, the period for postings should be locked so that the period-end 
closing can no longer be influenced. For this reason, you require the following knowledge:

● An understanding of how to use the period lock

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Use the period lock

Period Lock

Figure 71: Period Lock

You can use the period lock to lock plan and actual business transactions for a combination of 
controlling area, fiscal year, and version.

You can select individual business transactions for locking from a list of all the plan and actual 
business transactions.
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It is also possible to lock individual business transactions for all the periods of the fiscal year, 
or all the business transactions for individual periods.

How to Use the Period Lock
Show how to lock periods or transactions.

1. Check period lock function.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Environment → Period Lock  → Change.

b) On Change Period Lock: Initial Screen, enter the current fiscal year in the Fiscal Year 
field.

c) Choose the Actual pushbutton.

LESSON SUMMARY
You should now be able to:

● Use the period lock
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Unit 4
Lesson 6

249
Using New General Ledger Accounting

LESSON OVERVIEW
This lesson explains how to use new General Ledger Accounting (new G/L).

Business Example

The vast majority of companies that use SAP to map their General Ledger Accounting also 
use SAP software for the other FI subledgers. You will be required to find out whether there 
are any special considerations when using new General Ledger Accounting. For this reason, 
you require the following knowledge:

● An understanding of the advantages of new G/L in SAP over the classic G/L in SAP R/3 
Enterprise

● An understanding of how to enter documents in accounts receivable, processed with 
document splitting

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Outline the benefits of new General Ledger Accounting

Benefits of New G/L

The new G/L in SAP has the following advantages over the classic G/L in SAP ERP:

● The new G/L has an extended data structure as standard. You can also add your own fields 
to new G/L.

● Document splitting enables balance sheets on entities, such as segments.

● The reconciliation between Management Accounting (CO) and Financial Accounting (FI) 
can be done in real time. Time-consuming reconciliation tasks are eliminated.

● The new G/L offers the option to carry multiple ledgers within the G/L. Beside the 
accounts approach, you now have a further possibility to map parallel accounting in an 
SAP system.
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Benefits in Detail – Extended Data Structure

Figure 72: Benefits in Detail – Extended Data Structure

The Functional Area field is now saved in the totals table of new G/L. This means you no 
longer have to activate the cost of sales ledger (0F) to create a profit and loss statement 
following cost-of-sales accounting.

The Profit Center and Partner Profit Center fields are also recorded in the G/L. Therefore, you 
can use the G/L to conduct management analysis.

The Segment field is a new entity (characteristic/category). It allows you to carry out segment 
reporting.

The table structure in new G/L is expandable. This allows you to include customized fields.

You can use standard reports for all of the situations described here.
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Benefits in Detail – Document Splitting (1)

Figure 73: Benefits in Detail – Document Splitting (1)

The interface and the creation of financial documents are the same as in previous releases.

An input tax rate of 16% is assumed.

SAP currently supports the derivation of the segment from the profit center. For example, a 
profit center can be derived from a cost center, a CO-internal order, or a project.

Benefits in Detail – Document Splitting (2)

Figure 74: Benefits in Detail – Document Splitting (2)
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To guarantee a continuous split of the characteristic segment or any other entity, you need to 
activate document splitting. Continuous segmentation means that each document for the 
activated entity reaches a "balance 0 position."

Document splitting replaces the following period-end activities:
● Balance sheet adjustment (SAPF180)

● Profit and loss adjustment (SAPF181)

Caution:
Document splitting also functions with post-processing processes, such as 
payments. For original vendor invoices, cash discounts received and paid are 
distributed to entities according to the amount of the original expense accounts 
postings.

In the way, customer invoices are handled, similarly, revenues are distributed to different 
entities.

Benefits in Detail – Real-Time Integration of CO with FI

Figure 75: Benefits in Detail – Real-Time Integration of CO with FI

The figure shows real-time integration of CO with FI using the Functional Area characteristic 
or criterion as an example.

You can define real-time integration for the following characteristics:
● Company code

● Business area

● Profit center
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● Segment

● Funds

You can simultaneously activate real-time integration for all of these characteristics.

The Financial Accounting document has the following key features:

● It is posted in real time (per document). It is no longer necessary or possible to use 
transaction code KALC (the reconciliation ledger) in Cost Element Accounting.

● It is a document that does not require a clearing account. Clearing accounts are still 
required in SAP, for example, for cross-company code transactions.

● In traceability of accounting documents, you can toggle between the document generated 
in real time in FI and the document in the Management Accounting.

Documents posted with real-time integration between CO and FI can be logged by tracing and 
then analyzed.

LESSON SUMMARY
You should now be able to:

● Outline the benefits of new General Ledger Accounting

Lesson: Using New General Ledger Accounting
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Unit 4

255
Learning Assessment

1. You can base the accrual calculation on a percentage overhead.

Determine whether this statement is true or false.

X True

X False

2. Which of the following are methods of accrued costs?

Choose the correct answers.

X A Percentage method

X B Plan=actual method

X C Target=actual method

X D Fixed-quantity method

3. Which of the following are the main components of accrual calculation?

Choose the correct answers.

X A Base

X B Overhead

X C Credit

X D Debit

4. You use cost element category 4 to plan under a primary cost element (accrued cost 
element/target = actual).

Determine whether this statement is true or false.

X True

X False
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5. Which of the following statements about statistical key figures are true?

Choose the correct answers.

X A Statistical key figures defined as fixed values are updated from the corresponding 
posting period onward in all subsequent posting periods of the fiscal year.

X B Statistical key figures can be used as a basis for periodic allocations.

X C Statistical key figures must be defined within the framework of the activity 
allocation.

X D Statistical key figures cannot be changed after they have been entered.

6. You can use statistical key figures as a basis for periodic transactions, such as 
assessment or distribution.

Determine whether this statement is true or false.

X True

X False

7. You can define statistical key figures as a fixed-value or a totals-value.

Determine whether this statement is true or false.

X True

X False

8. With periodic reposting, you can repost primary and secondary costs.

Determine whether this statement is true or false.

X True

X False

9. Cycles assigned to the same cycle run groups can run parallel to one another.

Determine whether this statement is true or false.

X True

X False
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10. The receivers of a periodic reposting can be:

Choose the correct answers.

X A Cost centers

X B Internal orders

X C WBS elements

X D Statistical key figures

11. You can reverse and repeat periodic repostings as often as required.

Determine whether this statement is true or false.

X True

X False

12. A distribution receiver can be:

Choose the correct answers.

X A A Cost center

X B A WBS element

X C A Internal order

X D An Asset master record

13. During periodic reposting, no separate credit record is written to the sender for the cost 
element in the summary report.

Determine whether this statement is true or false.

X True

X False

14. During assessment, cost centers or business processes can be used as senders.

Determine whether this statement is true or false.

X True

X False
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15. Using distribution rather than periodic reposting improves performance.

Determine whether this statement is true or false.

X True

X False

16. Which function can you use to test an individual cycle prior to an update run?

Choose the correct answer.

X A Segment overview

X B Formal check

X C Cycle check

17. You cannot sort and add segments in a cycle according to your requirements.

Determine whether this statement is true or false.

X True

X False

18. In cycle headers the system logs various cycle and segment information or settings. 
Identify some them.

Choose the correct answers.

X A The end date of the cycle

X B The date the cycle was last changed

X C The name of the last person to make a change

X D The assessment cost element

19. You can use the rebooking functions only in combination with the reversal function.

Determine whether this statement is true or false.

X True

X False

20.Periodic postings should be carried out after manual or automatic allocations take place.

Determine whether this statement is true or false.

X True

X False

Unit 4: Learning Assessment

302 © Copyright . All rights reserved.



21. Manual cost allocations let you post primary and secondary costs manually.

Determine whether this statement is true or false.

X True

X False

22. You can lock plan and actual business transaction for individual periods.

Determine whether this statement is true or false.

X True

X False

23. Once a period is locked, you cannot open it again.

Determine whether this statement is true or false.

X True

X False

24. Which of the following is a new entity stored in the totals table of new General Ledger 
Accounting?

Choose the correct answers.

X A Functional Area

X B Profit Center

X C Segment

25. You can add customer-defined fields to the table of the new General Ledger Accounting.

Determine whether this statement is true or false.

X True

X False
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Unit 4

260
Learning Assessment - Answers

1. You can base the accrual calculation on a percentage overhead.

Determine whether this statement is true or false.

X True

X False

2. Which of the following are methods of accrued costs?

Choose the correct answers.

X A Percentage method

X B Plan=actual method

X C Target=actual method

X D Fixed-quantity method

3. Which of the following are the main components of accrual calculation?

Choose the correct answers.

X A Base

X B Overhead

X C Credit

X D Debit

4. You use cost element category 4 to plan under a primary cost element (accrued cost 
element/target = actual).

Determine whether this statement is true or false.

X True

X False
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5. Which of the following statements about statistical key figures are true?

Choose the correct answers.

X A Statistical key figures defined as fixed values are updated from the corresponding 
posting period onward in all subsequent posting periods of the fiscal year.

X B Statistical key figures can be used as a basis for periodic allocations.

X C Statistical key figures must be defined within the framework of the activity 
allocation.

X D Statistical key figures cannot be changed after they have been entered.

6. You can use statistical key figures as a basis for periodic transactions, such as 
assessment or distribution.

Determine whether this statement is true or false.

X True

X False

7. You can define statistical key figures as a fixed-value or a totals-value.

Determine whether this statement is true or false.

X True

X False

8. With periodic reposting, you can repost primary and secondary costs.

Determine whether this statement is true or false.

X True

X False

9. Cycles assigned to the same cycle run groups can run parallel to one another.

Determine whether this statement is true or false.

X True

X False
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10. The receivers of a periodic reposting can be:

Choose the correct answers.

X A Cost centers

X B Internal orders

X C WBS elements

X D Statistical key figures

11. You can reverse and repeat periodic repostings as often as required.

Determine whether this statement is true or false.

X True

X False

12. A distribution receiver can be:

Choose the correct answers.

X A A Cost center

X B A WBS element

X C A Internal order

X D An Asset master record

13. During periodic reposting, no separate credit record is written to the sender for the cost 
element in the summary report.

Determine whether this statement is true or false.

X True

X False

14. During assessment, cost centers or business processes can be used as senders.

Determine whether this statement is true or false.

X True

X False
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15. Using distribution rather than periodic reposting improves performance.

Determine whether this statement is true or false.

X True

X False

16. Which function can you use to test an individual cycle prior to an update run?

Choose the correct answer.

X A Segment overview

X B Formal check

X C Cycle check

17. You cannot sort and add segments in a cycle according to your requirements.

Determine whether this statement is true or false.

X True

X False

18. In cycle headers the system logs various cycle and segment information or settings. 
Identify some them.

Choose the correct answers.

X A The end date of the cycle

X B The date the cycle was last changed

X C The name of the last person to make a change

X D The assessment cost element

19. You can use the rebooking functions only in combination with the reversal function.

Determine whether this statement is true or false.

X True

X False
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20.Periodic postings should be carried out after manual or automatic allocations take place.

Determine whether this statement is true or false.

X True

X False

21. Manual cost allocations let you post primary and secondary costs manually.

Determine whether this statement is true or false.

X True

X False

22. You can lock plan and actual business transaction for individual periods.

Determine whether this statement is true or false.

X True

X False

23. Once a period is locked, you cannot open it again.

Determine whether this statement is true or false.

X True

X False

24. Which of the following is a new entity stored in the totals table of new General Ledger 
Accounting?

Choose the correct answers.

X A Functional Area

X B Profit Center

X C Segment

25. You can add customer-defined fields to the table of the new General Ledger Accounting.

Determine whether this statement is true or false.

X True

X False
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UNIT 5 Planning
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UNIT OBJECTIVES

● Describe cost center planning

● Maintain a planning layout

● Plan with statistical key figures

● Use distribution keys
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● Transfer plan values

● Use plan lock
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Unit 5
Lesson 1

267
Preparing Planning Configuration

LESSON OVERVIEW
This lesson explains the planning scope of Cost Center Accounting and also demonstrates 
how you can organize the planning screen.

The first topic introduces planning. Contents of this unit include the option to plan in multiple 
versions in the SAP system, the planning scope, as well as the organization of the planning 
screen.

Explain the general version definition for all settings in the controlling component. Emphasize 
that only version 0 can store actual costs in Overhead Cost Controlling. Outline the option to 
store plan data in multiple versions. Plan data can be stored in version 0 as well as in 
alternative versions. If you plan different scenarios in different plan versions, it is best to use 
alternative version numbers for these scenarios and to copy the final plan into version 0. This 
allows for easier plan version 0 and actual version 0 comparison reporting.

Business Example

After you have configured the SAP system to ensure that all business transactions run 
according to plan, you need to configure the planning functions. For this reason, you require 
the following knowledge:

● An understanding of cost center planning

● An understanding of the planning layout

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Describe cost center planning

● Maintain a planning layout
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Cost Center Planning

Figure 76: Cost Center Planning

You use planning to define enterprise goals. You can find any variances and make corrections 
by comparing actual and plan data.

Cost planning is part of the overall business planning process and is a prerequisite for 
standard costing. You use cost and quantity planning to calculate allocation prices.

Cost center planning aims to achieve the following:
● You can plan the structure of your future business transactions for a certain period of time.

● You can use benchmarks to control the business transactions within a posting period.

● When the posting period is closed, you can monitor the effectivity by comparing plan data 
with actual data, and target data with actual data.

● You can create a base for valuating the business transactions in your enterprise.

The SAP system provides a wide range of options to help you achieve these objectives.
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Versions in Management Accounting

Figure 77: Versions in Management Accounting

Version definition applies throughout Management Accounting. Version definition ensures 
that your data remains consistent even if you use the version in different applications. For 
example, version definition is used in both Overhead Cost Management Accounting and 
Profitability Analysis (integrated planning).

You define versions for Management Accounting centrally and add application-specific 
settings for Profitability Analysis, Profit Center Accounting, and Overhead Cost Controlling.

You can plan your cost centers in as many Controlling (CO) versions as you wish. Each 
version in the SAP system is tailored to particular planning requirements.

When you create a controlling area, the SAP system automatically creates version 0, which is 
valid for five fiscal years. You can also create alternative versions for positive or negative 
scenarios.

The SAP system always uses version 0 when referencing actual postings. Alternative versions 
allow only for plan data storage in Cost Center Accounting.
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Planning Scope and Techniques

Figure 78: Planning Scope and Techniques

When planning cost centers, you can distinguish between:
● Planning statistical key figures

● Planning the activity output and prices

● Planning value-based and quantity-based primary and secondary costs and revenues

The subject of this course is manual and automatic planning techniques that you can use for 
the planning of costs that are independent of activity. Activity inputs from other cost centers 
are not planned.

Note:
Extended planning techniques, which can be used for the planning of activity 
quantities and activity-dependent cost planning, are dealt in course AC412.

How to Use Versions
Display different scenarios using different plan versions.

1. Check version settings.
a) Maintain versions in Customizing for Controlling under General 

Controlling → Organization  → Maintain Versions.

b) On the General Version Definition screen, choose Plan/actual version for Version 0.

c) In the Dialog Structure pane, choose General Version Definition  → Controlling Area 
Settings → Settings for Each Fiscal Year.
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d) In the Determine Work Area: Entry dialog box, enter 0 in the Version field.

e) Choose the Confirm button.

f) On the Change View “Settings for Each Fiscal Year”: Overview screen, you can lock the 
planning version, allow copying, and set up integrated planning with other applications.

g) Save the data.

Note:
Integrated planning is also responsible for writing plan line items for each 
change in plan data. This is not required at an early stage of planning 
because too many line items are written. If the customer intends to record 
line items later, he or she cannot set this indicator in the version. Instead, 
the customer should use the Activate integration function in the planning 
menu.

h) Go back to the SAP Easy Access screen.

2. Activate integration for a version.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Planning Aids  → Activate Integration.

b) On the Activate Line Items and Integrated Planning screen, enter the following data:

Field Name or Data Type Value

Version 0
Fiscal year Current year

c) Press ENTER.
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Planning Layout

Figure 79: Planning Layout

You use entry screens to enter planning data in Management Accounting. You can define the 
layout of the entry screen in Customizing. These screens are known as planning layouts.

Cost Center Accounting has the following planning areas:
● Cost elements and activity input

● Activity output and prices

● Statistical key figures

For each planning area, you create at least one planning layout. SAP provides numerous 
predefined standard layouts.

You can use planning layouts to define the characteristics (cost center, cost element, and so 
on) for which you want to enter plan values, and set up the appropriate value columns. 

You use planner profiles to control the planning process. In a planner profile, you can assign 
any number of planning layouts to any number of planning areas.

The SAP system contains standard planner profiles and standard planning layouts that cover 
many planning situations. You use the SAPALL planner profile to plan for the three Cost 
Center Accounting planning areas using SAP standard layouts. You use the SAPEASY planner 
profile in situations where a simple planner profile is required. You can also define your own 
planner profiles.

You can carry out the following types of planning:
● Centralized planning

For example, planning of a single cost element for all cost centers

● Decentralized planning

For example, planning of all cost elements on a single cost center
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The type of planning depends on how your company is organized. You can combine both 
planning methods to plan your personnel costs centrally. You can then have all other costs 
planned locally by the cost center managers.

Define Planning Layout and Planner Profile

Figure 80: Defining Planning Layouts

The planning layout is very flexible, enabling easy, and customizable plan data entry. You can 
use Report Painter to define planning layouts. The procedure is similar to creating reports 
with Report Painter.

A planning layout consists of:
● Header

You enter the selection criteria and determine which characteristics are to be displayed in 
the header area. The characteristics for the current planning area are predefined in the 
SAP system.

● Lead column

You define the characteristics you want to plan in the lead column. For activity-
independent cost planning, you only need one lead column for cost elements. For activity-
dependent cost element planning, you need to define two lead columns: one for the 
activity types and one for the cost elements.

● Value columns

You have the following options to define value columns:

- You can create a column using just characteristics or a key figure with characteristics. 
SAP provides the key figures. Examples of key figures include fixed plans or variable 
plan costs in the CO area currency, consumption, activity price, and total actual costs.

- You can create a column using a formula made up of values from previously defined 
columns.

You can create an attribute column using the options for the unit, distribution key, and action 
attributes. You have to create additional fields in a column for the unit and distribution key.
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Defining Planner Profiles

Figure 81: Defining Planner Profiles

In the planner profile, you can assign more than one planning layout to each planning area. 
You use the item number to specify the order of the planning layout in the planning area.

You can set the following planning conditions in the planner profile:
● You use the default parameters screen to enter default values in the planner profiles for a 

planning layout, and to specify that they may not be overwritten by the user. You can use 
the same planning layout more than once and assign default values to it.

● You can control the planning authorizations by assigning an authorization group to another 
planner profile. This is particularly important for decentralized planning. You can ensure 
that planning is restricted to the authorized area.

For manual planning in different planning areas, you can change the planning layout during 
your planning meeting. You can go to the next assigned planning layout in the initial screen or 
in the overview screen. You use the Next Layout and Previous Layout functions.

You can define a planner profile with settings for Overhead Cost Planning, Profitability 
Analysis, and Profit Center Accounting.

How to Maintain a Planning Layout
Understand the planning layout and create a user-defined layout.

Create a planning layout for activity-dependent. The planning layout consists out of two lead 
columns, for activity types and cost elements, and further columns for variable costs with 
distribution key, fixed costs with distribution key and total values.

Create different planning layouts and assign them to a planner profile.

1. Set the planner profile.
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a) On the SAP Easy Access screen, choose Accounting → Controlling  → Cost Center 
Accounting → Planning  → Set Planner profile.

b) In the Set Planner Profile dialog box, choose the List display profile pushbutton.

c) On the Set Planner Profile screen, you can view the planning areas, cost elements, 
activities, and statistical key figures.

d) In the Set Planner Profile dialog box, choose the Confirm profile pushbutton.

e) Go back to the SAP Easy Access screen.

2. Explain the planning layouts.
a) On the SAP Easy Access screen, choose Accounting → Controlling  → Cost Center 

Accounting → Planning  → Cost and Activity Inputs → Change.

b) On Change Cost Element/Activity Input Planning: Initial Screen, choose Goto → Next 
Layout to switch between the assigned layouts.

Note:
Explain that you can carry out centralized or decentralized planning, 
entering only one cost center or a group of cost centers. Show the effect of 
free entry and form based entry in cost element planning.

3. Create a new planning layout.
a) Create planning layouts for activity type planning in Customizing for Controlling under 

Cost Center Accounting  → Planning  → Manual Planning  → User-Defined Planning 
Layouts → Create Planning Layouts for Activity Type Planning.

b) In the Choose Activity dialog box, choose Create activity type planning layout.

c) Choose the Choose pushbutton.

d) On the Report Painter: Create Cost centers: Planning layout for activities/pr screen, 
enter the following data:

Field Name or Data Type Value

Planning Layout P1
Description prices and quantity
Planning layout (Copy from) 1-261

e) Choose the Create pushbutton.

4. Change the SAP layout and add the plan activity and distribution key.
a) On the Report Painter: Create Cost centers: Planning layout for activities/pr screen, 

choose Save.

b) Choose P1 in the Planning Layout pane.

c) Choose the L column.

d) Choose Edit → Columns  → New lead column.
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e) In the Planning Layout column node, enter Plan activity and press ENTER.

f) Choose the New lead column pushbutton.

g) In the Planning Layout column node, enter Distribution key and press ENTER.

h) Select the L column.

i) Choose Edit → Element → Insert element.

j) In the Select element type dialog box, choose Key figure with characteristics.

k) Choose the Confirm pushbutton.

l) In the Element definition: dialog box, choose the Confirm pushbutton.

m) Choose the L column.

n) Choose Edit → Element → Insert element.

o) In the Select element type dialog box, select Attribute.

p) Choose the Confirm pushbutton.

q) In the Choose attribute dialog box, select Distribution key.

r) Choose the Confirm pushbutton.

s) In the Element definition: Distribution key dialog box, choose the Confirm pushbutton.

5. Delete the L column.
a) Choose the L column.

b) Choose Edit → Delete.

c) In the Report Painter: Change Cost centers: Planning dialog box, choose the Yes 
pushbutton.

d) Save the data.

6. Define the version in the layout as fixed so that it will not appear as selection criteria in 
planning.
a) On the Report Painter: Create Cost centers: Planning layout for activities/pr screen, 

choose Edit  → Gen. data selection  → Gen. data selection.

b) In the Element definition: General data selection dialog box, deselect the first entry 
from the From column.

c) Enter 0 in the first field of To column.

d) Choose the Confirm pushbutton.

e) Save your data.

7. Create a user-defined planner profile.
a) Define user-defined planner profiles in Customizing for Controlling under Cost Center 

Accounting  → Planning → Define User-Defined Planner Profiles.

b) On the Change View “Planner profiles”: Overview screen, in the Profile column, choose 
Z-01.
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c) Choose the Copy As pushbutton.

d) On the Change View “Planner profiles”: Overview of Selected Set screen, rename Z-01 
to Z-00.

e) Press ENTER.

f) In the Information dialog box, choose the Confirm pushbutton.

g) On the Change View “Planner profiles”: Overview screen, choose the row with profile 
Z-00 and, in the left pane, double-click General Controlling.

h) Choose the row with the entry Cost centers: Activities/prices and, in the left pane, 
double-click Layouts for Controlling.

i) On the Change View “Layouts for Controlling”: Overview screen, choose Edit  → New 
Entries.

j) On the New Entries: Overview of Added Entries screen, enter P1 in the Layout field.

k) Select the row for item 1 and, in the left pane, double-click Default parameters.

l) On the Activity Type/Price Planning: Init. Screen Pre-Parameteriz. screen, enter the 
following data:

Field Name or Data Type Value

From period 1
To period 12
Fiscal year Current year

m) Save your data.

n) In the Information dialog box, choose the Confirm pushbutton.

o) Go back to the SAP Easy Access screen.

8. Set the user-defined planner profile.
a) On the SAP Easy Access screen, choose Accounting → Controlling  → Cost Center 

Accounting → Planning → Set Planner Profile.

b) In the Set Planner Profile dialog box, use the input help for the Planner profile field and 
select the profile Z-00.

c) Choose the Copy pushbutton.

d) Choose the Confirm pushbutton.

9. Show the result of the customization.
a) On the SAP Easy Access screen, choose SAP Menu 

 → Accounting → Controlling → Cost Center Accounting → Planning → Activity 
Output/Prices  → Change.

Lesson: Preparing Planning Configuration

© Copyright . All rights reserved. 321



Note:
The periods and the fiscal year default from the parameter settings in the 
planner profile.

b) Enter 1466 in the Activity Type field.

c) Choose the Overview Screen pushbutton.

d) On Change Activity Type/Price Planning: Overview Screen, choose Plan Data 
 → Display to show the result of the customization for manual planning.

Note:
Leave planning without posting.
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Unit 5
Exercise 24

273
Maintain a Planning Layout

Business Example

As a member of a project team, you have reviewed all the standard planning layouts supplied 
by SAP for the individual planning areas. Some of these layouts are too basic and some are 
too detailed, so you have decided to adapt an existing planning layout to your requirements.

Task 1

The layouts in the SAPEASY planner profile are designed for price planning and not for 
planning activity output. Using a template, configure an existing, simple layout to create a new 
layout corresponding to the figure.

Figure 82: Simple Layouts

1. Create a planning layout for the planning area activity type planning and call it PL## 
Prices & Activities. Use layout 1-262 (central price planning, simple layout) as a template.

2. Place your cursor in the L (long text) column. Enter the column (element) with the key 
figure Plan Activity. Confirm the element definition.

3. Place your cursor in the L (long text) column. Enter the column (element) with the 
Attribute Allocation Cost Element. Branch from the element definition screen to the text 
maintenance screen and enter AllocCElem as a short text. Copy the short text and confirm 
your entries.

Task 2

Assign your planning layout to your planner profile.

1. Assign your planning layout to your planner profile, Z-##.
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Unit 5
Solution 24

274
Maintain a Planning Layout

Business Example

As a member of a project team, you have reviewed all the standard planning layouts supplied 
by SAP for the individual planning areas. Some of these layouts are too basic and some are 
too detailed, so you have decided to adapt an existing planning layout to your requirements.

Task 1

The layouts in the SAPEASY planner profile are designed for price planning and not for 
planning activity output. Using a template, configure an existing, simple layout to create a new 
layout corresponding to the figure.

Figure 82: Simple Layouts

1. Create a planning layout for the planning area activity type planning and call it PL## 
Prices & Activities. Use layout 1-262 (central price planning, simple layout) as a template.
a) Create planning layouts for activity type planning in Customizing for Controlling under 

Cost Center Accounting  → Planning  → Manual Planning  → User-Defined Planning 
Layouts  → Create Planning Layouts for Activity Type Planning.

b) In the Choose Activity dialog box, select Create activity type planning layout.

c) Choose the Choose pushbutton.

d) On the Report Painter: Create Cost centers: Planning layout for activities/pr screen, 
enter PL## in the Planning Layout field and enter Prices & Activities in the 
description field.

e) In the Copy from area, enter 1-262 in the Planning Layout field.

f) Choose the Create pushbutton.
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2. Place your cursor in the L (long text) column. Enter the column (element) with the key 
figure Plan Activity. Confirm the element definition.
a) Choose the L column.

b) Choose Edit → Element → Insert element.

c) In the Select element type dialog box, select Key figure with characteristics.

d) Choose the Confirm pushbutton.

e) In the Element definition: dialog box, in the Key figure field, enter Plan Activity.

f) Choose the Confirm pushbutton.

3. Place your cursor in the L (long text) column. Enter the column (element) with the 
Attribute Allocation Cost Element. Branch from the element definition screen to the text 
maintenance screen and enter AllocCElem as a short text. Copy the short text and confirm 
your entries.
a) Choose the L column.

b) Choose Edit → Element → Insert element.

c) In the Select element type dialog box, select Attribute.

d) Choose the Confirm pushbutton.

e) In the Choose attribute dialog box, select AllocCelem.

f) Choose the Confirm pushbutton.

g) In the Element definition: Allocation cost elem dialog box, choose the Confirm 
pushbutton.

h) Save the data.

Task 2

Assign your planning layout to your planner profile.

1. Assign your planning layout to your planner profile, Z-##.
a) Define user-defined planner profiles in Customizing for Controlling under Cost Center 

Accounting → Planning → Manual Planning  → Define User-Defined Planner Profiles.

b) On the Change View “Planner profiles”: Overview screen, choose Z-## (where ## is 
your group number) from the Profile field.

c) In the Dialog Structure pane, double-click General Controlling.

d) On the Change View “General Controlling”: Overview screen, choose the Cost centers: 
Activities/prices line item.

e) In the Dialog Structure pane, double-click Layouts for Controlling.

f) Choose Edit → New Entries.

g) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data type Value

Itm 1
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Field Name or Data type Value

Layout PL##
Description Prices & Activities
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LESSON SUMMARY
You should now be able to:

● Describe cost center planning

● Maintain a planning layout

Lesson: Preparing Planning Configuration
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Unit 5
Lesson 2

278
Describing the Planning Process

LESSON OVERVIEW
This lesson describes the planning process and presents a typical planning sequence, along 
with its individual elements.

This lesson explains the planning steps required in manual and automatic planning. The 
lesson describes a planning process in your first planning year. In following years, you might 
use plan to plan or actual to plan copy functions and revaluation, before you start changing 
and enhancing the copied plan data. At the end of the lesson, you will find a typical sequence 
of plan activities. The planning process is performed in version 0 for the entire next year.

Business Example

The project team has decided to plan the company data using the process suggested by SAP. 
First, you should carry out a test run of the entire process. For this reason, you require the 
following knowledge:

● An understanding of how to plan with statistical key figures

● An understanding of how to use distribution keys

● An understanding of how to plan activity output and prices

● An understanding of how to maintain cost element planning

● An understanding of how to maintain resource planning

● An understanding of how to use dependency planning

● An understanding of how to use plan lock

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Plan with statistical key figures

● Use distribution keys

● Plan activity output and prices

● Maintain cost element planning

● Describe resource planning

● Describe dependency planning

● Describe automatic planning process
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Statistical Key Figures

Figure 83: Typical Sequence of Planning Activities

Every organization manages planning differently. The industry, organization structures, and 
management areas are all factors that affect planning.

Steps in a typical planning sequence:
1. Plan statistical key figures that are used as tracing factors for periodic reposting, 

distribution, or assessment.

2. Plan activity output, as well as the prices for these activity types on each cost center. You 
plan the statistical key figures and the activity output before the cost element planning, as 
these tracing factors determine the entire cost volume.

3. Plan primary costs. You can use a number of different procedures for this step. For 
example, you can enter the costs directly, or calculate the costs by multiplying the 
resource quantity with the resource price. You can also derive the primary costs by using 
statistical key figures (dependency planning).

4. Plan primary costs automatically, in addition to manual planning based on predefined 
rules (plan accrual calculation, plan distribution, and periodic reposting in the plan).

5. Lock the version so that unauthorized users cannot make changes.
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Planning Statistical Key Figures

Figure 84: Planning Statistical Key Figures

You can plan statistical key figures to do the following:
● Generate organizational key figures on cost centers.

● Provide receiver bases for internal allocations.

SAP provides the following options for entering plan data:
● If you use free entry, you have the option to plan all characteristic values specified in the 

fields of the initial screen. The system displays only characteristics values that already 
have plan values. If characteristic values are not yet planned on the cost center, you need 
to enter them on the planning screen.

● If you use a form-based entry, all the characteristic values specified in the lines of the initial 
screen are displayed in the lines of the planning screen. You only have to enter the plan 
values.

How to Plan with Statistical Key Figures
Enter plan values for the statistical key figures for the cost centers. Planning is used 
differently in almost every organization, and the ‘Planning Statistical Key Figures’ figure is 
only showing a typical scenario. In brief, repeat the concept behind the two categories of 
statistical key figures. You can plan statistical figures first, because you know, for example, 
the employees assigned to a cost center. In addition, you can use statistical figures as tracing 
factors in allocations.

1. Set planner profile SAPALL and plan a statistical key figure.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Set Planner Profile.

b) In the Set Planner profile dialog box, enter SAPALL in the Planner profile field.
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2. Perform the planning process in version 0 for the entire next year. The participants will 
plan in the actual year.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Statistical Key Figures → Change.

b) On Change Statistical Key Figure Planning: Initial Screen, enter the following data:

Field Name or Data Type Value

Version 0
From period 1
To period 12
Fiscal year Next fiscal year

Cost Center 20100
Stat.key figure TELE##
Form-Based Select

c) Choose the Overview pushbutton.

d) On the Change Statistical Key Figure Planning: Overview Screen, for statistical key 
figure TELE##, enter 120000 in the Current plan value field.

e) Save your data.

f) Repeat the procedure for the following cost centers:

Cost Center Current plan value

20200 120000
30100 180000
30200 420000

g) Post your data.
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Unit 5
Exercise 25

281
Plan with Statistical Key Figures

Business Example

The executive board has decided to implement the SAP system planning functions. Since you 
previously used a non-SAP system for your planning, you need to transfer the planning data 
for the current fiscal year to the SAP system. You need to enter the annual plan values so that 
you can produce actual or plan comparison reports for the entire year.

Task 1

Create plan values for the entire current fiscal year.

1. To avoid errors and to simplify data entry, define the basic data for planning in your user 
settings. You want to create plan values for the entire current fiscal year in version 0.

Hint:
All the plan data for this unit will be for periods 1 to 12 of the current fiscal 
year. This means that you have some actual data that has already been 
posted. You need to compare your plan data with your actual data.

Task 2

Plan the statistical key figures. These figures serve as a reference for cost element planning 
(for example, do IT costs vary according to the number of PCs?) and are the basis for plan 
allocations.

1. Use the SAPEASY planner profile to plan the statistical key figures or, if you did the 
optional planning layout exercises, use planner profile Z-##.

2. Use planning layout 1-362 for central planning. In this layout, you plan one statistical key 
figure on several cost centers. Plan the statistical key figure TELE## to the cost centers 
belonging to cost center group B##. Use form-based entry. Enter the following plan 
values:

Cost center Current plan value

201## 120000

202## 120000

203## 0

301## 420000

302## 180000

Save your entries, but do not exit the layout.
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3. Plan the statistical key figure PC## to the cost centers belonging to cost center group 
B##. Use form-based entry. Enter the following plan values. Save your entries, but do not 
exit the layout.

Cost center Current plan value

201## 2

202## 5

203## 0

301## 18

302## 12

4. Plan the statistical key figure MI## to the cost centers belonging to cost center group 
B30##. Use form-based entry. Enter 720.000 MI for cost center 301## (FI/CO 
consultant) and 360.000 MI for cost center 302## (LO consultant). Save your entries.
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Unit 5
Solution 25

283
Plan with Statistical Key Figures

Business Example

The executive board has decided to implement the SAP system planning functions. Since you 
previously used a non-SAP system for your planning, you need to transfer the planning data 
for the current fiscal year to the SAP system. You need to enter the annual plan values so that 
you can produce actual or plan comparison reports for the entire year.

Task 1

Create plan values for the entire current fiscal year.

1. To avoid errors and to simplify data entry, define the basic data for planning in your user 
settings. You want to create plan values for the entire current fiscal year in version 0.

Hint:
All the plan data for this unit will be for periods 1 to 12 of the current fiscal 
year. This means that you have some actual data that has already been 
posted. You need to compare your plan data with your actual data.

a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Information system → User settings.

b) In the Cost Center Accounting Information System: User Settings dialog box, on the 
Planning period tab page, select the Current radio button for Fiscal Year.

c) Enter the following data:

Field Name or Data Type Value

From 1
to 12

d) Save your data.

Task 2

Plan the statistical key figures. These figures serve as a reference for cost element planning 
(for example, do IT costs vary according to the number of PCs?) and are the basis for plan 
allocations.

1. Use the SAPEASY planner profile to plan the statistical key figures or, if you did the 
optional planning layout exercises, use planner profile Z-##.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Set Planner Profile.
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b) In the Set Planner Profile dialog box, enter SAPEASY or Z-## in the Planner profile field.

c) Choose the Confirm profile pushbutton.

2. Use planning layout 1-362 for central planning. In this layout, you plan one statistical key 
figure on several cost centers. Plan the statistical key figure TELE## to the cost centers 
belonging to cost center group B##. Use form-based entry. Enter the following plan 
values:

Cost center Current plan value

201## 120000

202## 120000

203## 0

301## 420000

302## 180000

Save your entries, but do not exit the layout.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Statistical Key Figures → Change.

b) On Change Statistical Key Figure Planning: Initial Screen, choose Goto → Next Layout.

c) Enter the following data:

Data Type or Field Name Value

Version 0
From period 1
To period 12
Fiscal year Current year

Cost Center group B##
Stat. key figure TELE##
Form-Based Select

d) Choose Goto → Overview Screen.

e) On Change Statistical Key Figure Planning: Overview Screen, enter the following data:

Cost center Current plan value Distribution key

201## 120000 1
202## 120000 1
203## 0 1
301## 420000 1
302## 180000 1

f) Save your data.
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3. Plan the statistical key figure PC## to the cost centers belonging to cost center group 
B##. Use form-based entry. Enter the following plan values. Save your entries, but do not 
exit the layout.

Cost center Current plan value

201## 2

202## 5

203## 0

301## 18

302## 12

a) On Change Statistical Key Figure Planning: Initial Screen, enter the following data:

Data Type or Field Name Value

Version 0
From period 1
To period 12
Fiscal year Current year

Cost center group B##
Stat. key figure PC##
Form-Based Select

b) Choose Goto → Overview Screen.

c) On Change Statistical Key Figure Planning: Overview Screen, enter the following data:

Cost center Current plan value Distribution key

201## 2 1
202## 5 1
203## 0 1
301## 18 1
302## 12 1

d) Save your data.

4. Plan the statistical key figure MI## to the cost centers belonging to cost center group 
B30##. Use form-based entry. Enter 720.000 MI for cost center 301## (FI/CO 
consultant) and 360.000 MI for cost center 302## (LO consultant). Save your entries.
a) On Change Statistical Key Figure Planning: Initial Screen, enter the following data:

Data Type or Field Name Value

Version 0
From period 1
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Data Type or Field Name Value

To period 12
Fiscal year Current year

Cost center B30##
Stat. key figure MI##

b) Choose Goto → Overview Screen.

c) On Change Statistical Key Figure Planning: Overview Screen, enter the following data:

Cost center Current plan value Distribution key

301## 720000 1
302## 360000 1

d) Save your data.
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Distribution Keys

Figure 85: Distribution Keys

The SAP system interprets the values entered on the overview screen as the total value for 
the period entered on the initial planning screen. It uses a distribution key for period-based 
distribution of the totals values.

The standard SAP system uses distribution keys to distribute values according to different 
criteria. You cannot change the default distribution keys.

For example, if you select the standard distribution key 1, the SAP system distributes the 
corresponding value evenly to the periods. Distribution key 7 means that the SAP system 
distributes the entered value to the periods using the number of calendar days.

In addition to the standard distribution keys, you can define as many customer distribution 
keys as required. For example, you can create a distribution key for seasonal fluctuations or 
shift schedules.

How to Use Distribution Keys
The distribution key indicates how you can distribute the planned annual values to the 
individual periods. Distribution keys distribute planned values across periods. For example, if 
you use the delivered distribution key 1, your values will be distributed evenly across all the 
periods you are planning. Several keys are delivered and cannot be changed; however, you 
can create additional keys.

1. Define user-defined distribution keys.
a) Define user-defined distribution keys in Customizing for Controlling under Cost Center 

Accounting → Planning → Manual Planning → Define User-Defined Distribution Keys .

b) On the Maintain Distribution Keys screen, in the Distribution key pane, choose User-
defined → Independent.
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c) In the Maintain Distribution keys dialog box, enter seas in the Distribution Key field and 
seasonal in the description field.

d) Press ENTER.

e) On the Distributn factors tab page, choose the Insert line pushbutton.

f) In the Maintain Distribution dialog box, enter 12 in the  No. of periods field.

g) Press ENTER.

h) On the Distributn factors tab page, enter the following data:

Posting period Factor

1 10
2 20
3 30
4 40
5 50
6 60
7 70
8 80
9 90
10 100
11 110
12 120

i) Choose the Calculation pushbutton to change the display to percentage mode (now 
you can see the percentage factor for all periods).Choose the Compare pushbutton to 
view the absolute factor per period in comparison to the relative factor.

j) Choose the Undo pushbutton to go back to the absolute factor display.

k) Save your data.

l) Go back to a planning screen to show how to use your self-defined distribution key.
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Activity Output and Prices

Figure 86: Plan Activity Output and Prices

You can allocate activity types using an activity output of a cost center, which is stored in the 
master data for the activity type as a default. Activity outputs can be cleared to cost centers, 
internal orders, processes, and so on to record their use for internal services.

The system allocates activity types to a secondary cost element. The activity type master 
data stores the secondary cost element as a default value.

The activity price is determined per cost center and activity type in the following ways:
● Manual price

You can create manual prices for the following reasons:

- You want the activity to have a fixed value within the enterprise and not be dependent 
on other internal activities.

- You use manual prices if the cost situation on the cost center does not influence the 
price, but the prices of external providers influence the price.

- You want to deliberately control internal resources.

● Automatic price calculation

During automatic price calculation, all primary and secondary costs, which are planned for 
the respective cost centers as activity-independent or activity-dependent, are included in 
the price. If more than one activity type is planned on a cost center, you need to distribute 
or split the activity-independent costs that are on the cost center to these activity types 
before the system can determine the prices by dividing the cost center costs by the plan 
activity or the plan capacity.
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How to Plan Activity Output and Prices
You want to plan the activity output of the cost center. Activity type planning with quantities 
determines the final volume of costs, and you should perform this type of planning before you 
start cost planning.

1. Plan activity output and prices.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Set Planner Profile.

b) In the Set Planner Profile dialog box, enter SAPALL in the Planner profile field.

c) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Activity Output/Prices → Change.

d) On Change Activity Type/Price Planning: Initial Screen, enter the following data:

Field Name or Data Type Value

Version 0
From period 1
To period 12
Fiscal year Current year

Cost Center 30100
Activity Type S00 (Senior Consulting)

Form-Based Select

e) Choose the Overview pushbutton.

f) On the Change Activity Type/Price Planning: Overview Screen, enter 9600 in the Plan 
activity field and 1 in the Distribution key field.

Note:
Mention the plan price indicator and the allocation cost element defaulted 
from the activity type master data.

g) Choose Goto → Period Screen.

Note:
Explain how the entered year value is split up in period values.

h) Choose the Post pushbutton.

i) Repeat the procedure for Cost Center 30200 and for the same activity type and 
quantity.
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Unit 5
Exercise 26

289
Plan Activity Output and Prices

Business Example

The executive board has decided to implement the SAP system planning functions. Since you 
previously used a non-SAP system for your planning, you need to transfer the planning data 
for the current fiscal year to the SAP system. You need to enter the annual plan values so that 
you can produce actual/plan comparison reports for the entire year.

Plan the activity types for cost centers 301## (FI/CO consultant) and 302## (LO 
consultant). Because you already entered the prices while maintaining the master data, you 
only need to plan the activity quantity.

Hint:
If you did not work through the exercise on planning layouts, or if, for any reason, 
you cannot access your own planning layout for activity type planning, use the 
planner profile SAPALL for this exercise.

1. Plan the activity quantities of activity type J## in your planning layout, PL##, in planner 
profile Z-## (or layout 1-201 in planner profile SAPALL) for the consulting cost centers 
(cost center group B30##).
Choose free entry.

2. Plan 12,000 junior consultant hours for cost center 301## (FI/CO consultant) and 9,600 
hours for cost center 302## (LO consultant). The plan activity is to be distributed evenly 
across all posting periods. Check the setting on the period screen. Save your plan.

3. Plan activity type S## for the consulting cost centers (cost center group B30##). Choose 
free entry.

4. Plan 12,000 senior consultant hours for cost center 301## (FI/CO consultant) and 9,600 
for cost center302# # (LO consultant). The plan activity is to be distributed evenly across 
all posting periods. Save your plan.

5. Call the Cost Centers: Planning Overview for periods 1 to 12 of the current fiscal year and 
cost center 301## (FI/CO Consulting).
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Unit 5
Solution 26

290
Plan Activity Output and Prices

Business Example

The executive board has decided to implement the SAP system planning functions. Since you 
previously used a non-SAP system for your planning, you need to transfer the planning data 
for the current fiscal year to the SAP system. You need to enter the annual plan values so that 
you can produce actual/plan comparison reports for the entire year.

Plan the activity types for cost centers 301## (FI/CO consultant) and 302## (LO 
consultant). Because you already entered the prices while maintaining the master data, you 
only need to plan the activity quantity.

Hint:
If you did not work through the exercise on planning layouts, or if, for any reason, 
you cannot access your own planning layout for activity type planning, use the 
planner profile SAPALL for this exercise.

1. Plan the activity quantities of activity type J## in your planning layout, PL##, in planner 
profile Z-## (or layout 1-201 in planner profile SAPALL) for the consulting cost centers 
(cost center group B30##).
Choose free entry.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Set Planner Profile.

b) In the Set Planner Profile dialog box, enter Z-## in the Planner profile field.

c) Press ENTER.

d) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning → Activity Output/Prices → Change.

e) On Change Activity Type/Price: Initial Screen, for layout PL##,   choose Goto → Next 
Layout.

f) Enter the following data:

Field Name or Data Type Value

Version 0
From period 1
To period 12
Fiscal year Current year

Cost Center Group B30##
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Field Name or Data Type Value

Activity Type J## 
Free Select

g) Choose Goto → Overview Screen.

2. Plan 12,000 junior consultant hours for cost center 301## (FI/CO consultant) and 9,600 
hours for cost center 302## (LO consultant). The plan activity is to be distributed evenly 
across all posting periods. Check the setting on the period screen. Save your plan.
a) On Change Activity Type/Price: Initial Screen, for layout 1-201, choose Goto → Next 

Combination.

b) Enter the following data:

Field Name or Data Type Value

Version 0
From period 1
To period 12
Fiscal year Current year

Cost Center 30200
Activity Type S00 (Senior Consulting)

Form-Based Select

c) Choose the Overview pushbutton.

d) On Change Activity Type/Price Planning: Overview Screen, enter 12000 in the Plan 
activity field and 1 in the Distribution key field.

e) Choose Goto → Period Screen.

f) Choose the Post pushbutton.

g) On Change Activity Type/Price Planning: Initial Screen, enter the following data:

Field Name or Data Type Value

Version 0
From period 1
To period 12
Fiscal year Current year

Cost Center 30200
Activity Type S00 (Senior Consulting)

Form-Based Select

h) Choose the Overview pushbutton.
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i) On Change Activity Type/Price Planning: Overview Screen, enter 9600 in the Plan 
activity field and 1 in the Distribution key field.

j) Choose Goto → Period Screen.

k) Choose the Post pushbutton.

3. Plan activity type S## for the consulting cost centers (cost center group B30##). Choose 
free entry.
a) On the Change Activity Type/Price: Initial screen, enter the  following data:

Field Name or Data Type Value

Version 0
From period 1
To period 12
Fiscal year Current year

Cost Center group B30##
Activity Type S## 
Free Select

b) Choose Goto → Overview Screen.

4. Plan 12,000 senior consultant hours for cost center 301## (FI/CO consultant) and 9,600 
for cost center302# # (LO consultant). The plan activity is to be distributed evenly across 
all posting periods. Save your plan.
a) On the Change Activity Type/Price: Initial screen, for layout 1-201, enter the following 

data:

Cost Center Plan Activity DK

301## 12000 1
302## 9600 1

b) On the Change Activity Type/Price Planning: Overview screen, choose Goto → Period 
Screen.

c) Save your data.

5. Call the Cost Centers: Planning Overview for periods 1 to 12 of the current fiscal year and 
cost center 301## (FI/CO Consulting).
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Planning 
Reports → Cost Centers: Planning Overview.

b) On Planning Report: Initial Screen, enter the following data:

Field Name or Data Type Value

Cost Center 301##

Fiscal Year Current year
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Field Name or Data Type Value

Period 1
To 12
Version 0

c) Choose the Execute pushbutton.
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Cost Element Planning

Figure 87: Cost Element Planning

The activity-independent primary costs, which are divided by cost element, are planned on 
cost centers. When you plan activity-independent primary costs, you can only plan the fixed 
costs.

You plan single cost elements, which you later compare with the actual costs. This enables 
you to make a differentiated plan and actual comparison at the end of the period.

How to Maintain Cost Element Planning
Cost elements are planned on cost centers on the basis of cost elements. Describe the 
planning of primary cost elements on cost centers. If you plan activity-independent primary 
costs, you can plan only fixed costs.

1. Enter cost element planning.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Set Planner Profile.

b) In the Set Planner Profile dialog box, enter SAPEASY in the Planner profile field.

c) Press ENTER.

d) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning → Cost and Activity Inputs → Change.

e) On Change Cost Element/Activity Input Planning: Initial Screen, for layout 1-162, 
choose Goto → Next Layout.

f) Enter the following data:
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Field Name or Data Type Value

Version 0
From period 1
To period 12
Cost Center group B00
Cost Element 430000
Free Select

g) Choose the Overview Screen pushbutton.

h) On Change Cost Element/Activity Input Planning: Overview Screen, enter the following 
data:

Cost center Total planned cost Distribution key

10100 1
20100 60000 1
20200 50000 1
20300 20000 1
30100 100000 1
30200 150000 1

i) Choose the Post pushbutton.
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Unit 5
Exercise 27

295
Maintain Cost Element Planning

Business Example

The executive board has decided to implement the SAP system planning functions. Since you 
previously used a non-SAP system for your planning, you need to transfer the planning data 
for the current fiscal year to the SAP system. You need to enter the annual plan values so that 
you can produce actual/plan comparison reports for the entire year.

Plan the costs on the cost centers.

Hint:
If you did not work through the exercise on planning layouts, or if, for any reason, 
you cannot access your own planning layout for activity type planning, use the 
planner profile SAPEASY for this exercise.

1. Salary costs (cost element 430000) are planned centrally by the head of the consulting 
department for all cost centers (group B##). The manager presents you with a list of the 
corresponding plan data and asks you to enter it in the system. Choose planning layout 
1-162 (Cost element planning: central, simple). The values to be entered are annual values, 
which are to be evenly distributed across the posting periods.

Cost center Planned Costs

201## 60000

202## 252000

203## 192000

301## 2532000

302## 1560000

2. The other costs (cost elements 473120 through 477000) incurred by the cost centers 
(cost center group B##) are planned by the cost center managers themselves; each 
manager being responsible for these figures. The following table lists the plan data of the 
individual cost centers. Choose planning layout 1-161 (Cost element planning: simple 
layout) in planner profile SAPEASY.
The values to be entered are annual values, which are to be evenly distributed across the 
posting periods. Use form-based entry.

Cost Center Cost Element Planned Costs

101## 473120 – Telephone costs 84000

201## 476000 – Office supplies 24000
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Cost Center Cost Element Planned Costs

202## 476100 – IT supplies 98400

203## 475000 – Vehicle costs 1320000

3. Use the Cost Centers: Actual/Plan/Variance to check the results of manual planning for 
the consulting Cost Centers: Actual/Plan/Variance. Call up the report for cost center 
group B## for the current period only, so that you can compare the plan data with the 
actual data. Use the variant function to review some of your cost center plans.
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Unit 5
Solution 27

297
Maintain Cost Element Planning

Business Example

The executive board has decided to implement the SAP system planning functions. Since you 
previously used a non-SAP system for your planning, you need to transfer the planning data 
for the current fiscal year to the SAP system. You need to enter the annual plan values so that 
you can produce actual/plan comparison reports for the entire year.

Plan the costs on the cost centers.

Hint:
If you did not work through the exercise on planning layouts, or if, for any reason, 
you cannot access your own planning layout for activity type planning, use the 
planner profile SAPEASY for this exercise.

1. Salary costs (cost element 430000) are planned centrally by the head of the consulting 
department for all cost centers (group B##). The manager presents you with a list of the 
corresponding plan data and asks you to enter it in the system. Choose planning layout 
1-162 (Cost element planning: central, simple). The values to be entered are annual values, 
which are to be evenly distributed across the posting periods.

Cost center Planned Costs

201## 60000

202## 252000

203## 192000

301## 2532000

302## 1560000

a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning → Set Planner Profile.

b) In the Set Planner Profile dialog box, enter SAPEASY or Z-## in the Planner profile field.

c) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning → Cost and Activity Inputs → Change.

d) On Change Cost Element/Activity Input Planning: Initial Screen, for layout 1-162, 
choose Goto → Next Layout.

e) Enter the following data:
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Field Name  or Data Type Value

Version 0
From period 1
To period 12
Fiscal year Current year

Cost center group B##
Cost Element 430000
Form-Based Select

f) Choose Goto → Overview Screen.

g) On Change Cost Element/Activity Input Planning: Initial Screen, enter the following 
data:

Cost center Total planned costs Distribution key

201## 60000 1
202## 252000 1
203## 192000 1
301## 2532000 1
302## 1560000 1

h) Save your data.

2. The other costs (cost elements 473120 through 477000) incurred by the cost centers 
(cost center group B##) are planned by the cost center managers themselves; each 
manager being responsible for these figures. The following table lists the plan data of the 
individual cost centers. Choose planning layout 1-161 (Cost element planning: simple 
layout) in planner profile SAPEASY.
The values to be entered are annual values, which are to be evenly distributed across the 
posting periods. Use form-based entry.

Cost Center Cost Element Planned Costs

101## 473120 – Telephone costs 84000

201## 476000 – Office supplies 24000

202## 476100 – IT supplies 98400

203## 475000 – Vehicle costs 1320000

a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning → Cost and Activity Inputs → Change.

b) On the Change Cost Element/Activity Input Planning: Initial Screen, for layout 1-161,  
choose Goto → Previous layout.

c) Enter the following data:

Unit 5: Planning

354 © Copyright . All rights reserved.



Field Name or Data Type Value

Version 0
From period 1
To period 12
Fiscal year Current year

Cost center B##
Cost Element 473120
To 477000
Form-Based Select

d) Choose Goto → Overview Screen.

e) On Change Cost Element/Activity Input Planning: Overview Screen, enter the following 
data:

Cost Center Cost element Total planned costs Distribution key

101## 473120 - 
Telephone costs

84000 1

201## 476000 - Office 
supplies

24000 1

202## 476100 - IT 
supplies

98400 1

203## 475000 - 
Vehicle costs

1320000 1

f) Save your data.

3. Use the Cost Centers: Actual/Plan/Variance to check the results of manual planning for 
the consulting Cost Centers: Actual/Plan/Variance. Call up the report for cost center 
group B## for the current period only, so that you can compare the plan data with the 
actual data. Use the variant function to review some of your cost center plans.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
From period 1
To period 12
Fiscal year Current year

Cost Center B##
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Field Name or Data Type Value

Plan Version 0

c) Choose Program → Execute.
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Resource Planning

Figure 88: Resource Planning

In the SAP system, goods and service that you procure externally are called resources.

Resource planning supports manual cost element planning of primary costs and revenues for 
cost centers, internal orders, and work breakdown structure (WBS) elements. Use layout 
1-1R1 to plan the amount of resource consumption that the SAP system will evaluate during 
planning.

By assigning several resources to one cost element, you can reduce your chart of accounts 
without losing important details of cost analysis.

Example – Planning the Costs of External Training

Define the resource master data for SAP courses and business courses. Assign prices to the 
resources, taking into account that the prices of the business administration courses will be 
higher after the 11th period. Enter the number of course days you would like to book your 
employees in resource planning. The SAP system then automatically calculates the training 
costs for the planning periods.

You can choose between activity-dependent and activity-independent planning of resources.

You can also store different prices for each period within a separate price file and, if 
necessary, you can assign them different dependencies. If you create resources with 
reference to a material, the resources are calculated based on the material price stored in the 
material master.

If you update resource prices, the SAP system automatically updates your planned costs. You 
can also copy your resource planning to another version or period. In this case, the SAP 
system copies only the quantities that have been used and evaluates them at the same time. 
If the price for a resource is 2% higher in the period into which it was copied, then the costs 
will also be 2% higher.
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How to Maintain Resource Planning
Goods and services that are provided to the enterprise from an external source are called 
resources. It is possible that you may capture several resources by using the same cost or 
revenue element; resource planning allows you to plan below the cost element detail and uses 
its own master data.

1. Display resources master data.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Master Data → Resources → Display.

b) On Display View "CO Resources: Master Data Maintenance": Overview Screen, show the 
existing resources and explain the different resource types.

Note:
If you enter a cost element for a resource in master data, you need to plan 
it with this cost element. If you don’t have a cost element assignment, then 
you are free to choose the cost element in the planning.

2. Check resources planning.
a) Define condition types in Customizing for Controlling under Cost Center 

Accounting → Planning → Resource Planning → Define Condition Types.

b) On the Change View “Resource prices”: Overview screen, choose the row with CElm 
TRAI.

c) In the Dialog Structure pane, double-click Condition records.

d) In the Maintain condition records dialog box, select Price per Controlling Area.

e) Choose the Continue pushbutton.

f) On the Determine Work Area: Entry screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal year Current year

Plan Version 0

g) Choose the Continue pushbutton.

Note:
Observe the prices for your resources SAP-Train and BA-Train. Emphasize 
the meaning of column period.

3. Set the planner profile.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Set Planner Profile.
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b) In the Set Planner Profile dialog box, enter SAPR&R.

c) Choose the Confirm pushbutton.

4. Perform resources planning.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Costs and Activity Inputs → Change.

b) On Change Cost Element/Activity Input Planning: Initial Screen, enter the following 
data:

Field Name or Data Type Value

Layout 1-1R1
From period 1
To period 12
Cost center 30100
Version 0
Cost Element 476400
Resource BA-Train Days
Form-Based Select

c) Choose the Overview pushbutton.

d) On the Change Cost Element/Activity Input Planning: Overview Screen, choose 
Goto → Period Screen.

e) In the Plan fix consumption field, enter 50 for Resource BA-TRAIN.

f) Press ENTER.

Note:
The Plan fixed costs column will be filled automatically.

g) Choose Save.

h) Underline that with resource planning, quantities are planned, no values.
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Dependency Planning

Figure 89: Dependency Planning

In dependency planning, you can plan both activity-dependent and activity-independent 
primary costs based on values and quantities. The system calculates the primary costs using 
a dependency that can contain statistical key figures or activity types.

If you are using value-based dependency planning, you plan costs for each unit of a statistical 
key figure or activity type: for example, EUR 100 of office materials for each employee or EUR 
3,000 of training costs for each employee. Value-based dependency planning is normally 
used in administration.

In quantity-based dependency planning, you plan the amount of resources for each unit of a 
statistical key figure or activity type: for example, the amount of course days for each 
employee or the amount of screws for each car. The total planned costs are calculated by 
multiplying the amount per statistical key figure or activity type by the amount of the source 
object, that is, by multiplying the number of employees or cars by the resource price. In 
contrast to value-based dependency planning, you can plan the amounts of several 
resources, thereby providing more detailed cost element planning. Quantity-based 
dependency planning is normally used in production.

The SAP system calculates the planned costs for each period. If you have defined different 
dependency prices, quantities, or resource prices, the system will use a mean value on the 
planning overview screen. You can view the exact values in the period planning screen.

If the prices or quantities change, the system will revaluate planning.

Quantity-based dependency planning differs from resource planning in that it does not just 
evaluate the amount of resources based on the resource price; it also takes into account the 
dependency quantity and a statistical key figure or activity type.

SAP provides the standard planner profile SAP R&R with planning layouts for dependency 
planning (value-based: layout 1-1R2, quantity-based: layout1-1R3).
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How to Use Dependency Planning
You can use dependency planning for value-based and quantity-based planning of primary 
costs. Based on these dependencies, the system will calculate the primary costs. Typically the 
value-based approach is used by Administration and the quantity-based approach is used by 
Production. Now plan training costs as well and use resource.

BA-Train, but now plan BA-Training days per employee.

1. Set the planner profile.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Set Planner Profile.

b) In the Set Planner Profile dialog box, enter SAP&R in the Planner profile field.

c) Choose the Continue pushbutton.

2. Plan the statistical key figures.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Statistical Key Figures → Change.

b) On the Change Statistical Key Figure Planning: Initial Screen, enter the following data:

Field Name or Data Type Value

Version 0
From period 1
To period 12
Fiscal year Next fiscal year

Cost Center 30200
Stat. key figure 9100

c) Choose the Overview pushbutton.

d) On Change Statistical Key Figure Planning: Overview Screen, enter 10 in the Current 
plan value field for statistical key figure 9100.

e) Choose the Post pushbutton.

3. Cost element planning (with dependency).
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Cost and Activity input → Change.

b) On the Change Cost Element/Activity Input Planning: Initial Screen, for layout 1-1R3, 
choose Goto → Next Layout .

c) Enter the following data:

Field Name or Data Type Value

Version 0
From period 1
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Field Name or Data Type Value

To period 12
Fiscal year Current year

Cost Center 30200
Cost Element 476400
Resource BA-Train

d) Choose the Overview Screen pushbutton.

e) On Change Cost Element/Activity Input Planning: Overview Screen, enter the following 
data:

Dependency srce  type Distribution key

9100 2

f) Press ENTER.

Note:
Explain the entry in Dependency source quantity column (12 months x 10 
employees = 120). Enter the number of days per month that you want to 
plan for each employee. Each employee will have 1 BA-Training day per 
month (fixed dependency quantity).

4. Check the planning data.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Planning 
Reports → Cost Centers: Planning Overview.

b) On Planning Report: Initial Screen, enter the following data:

Field Name or Data Type Value

Cost Center 30200
Fiscal Year Next fiscal year

Period 1
To 12
Version 0

c) Choose Execute.
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Automatic Planning Process

Figure 90: Formula Planning

You can frequently determine cost center plan values using mathematical dependencies. 
Formula planning allows you to use calculation dependencies to plan your cost center costs. 
You can define these dependencies as formulas in a template, which is independent of the 
cost center. As a result, cost centers with a similar structure can use the same formulas.

Formula planning supports manual planning. It is particularly suitable for planning cost 
elements whose values are determined on many cost centers using similar logic.

First, you define formulas in a template. Then, you use these formulas to dynamically 
calculate the costs at the time of evaluation. Use any plan values such as costs, activity 
quantities, and statistical key figures as parameters for your formulas. If required, you can 
also include other SAP sources, or even external sources. You can also define templates for 
activity-dependent and activity-independent cost planning.

You assign the template to the master data of the relevant cost centers. To reduce the time 
and effort required for planning, use one template for several cost centers.

Execute formula planning. If necessary, correct the results in manual planning. The planning 
values that you calculated using formula planning are, however, not visible in the planning 
layout of the manual planning. This is because no data is selected from the database.

Unlike resource and dependency planning, formula planning is an automatic method in plan 
value determination. Since you can run a formula planning simultaneously for more than one 
cost center and, depending on the template definition, for many planning objects (cost 
elements, statistical key figures, resources, and so on), you can significantly increase your 
planning speed.
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Formula Planning – Template Definition

Figure 91: Formula Planning – Template Definition

Planning templates are not dependent on cost centers, meaning you can use the same 
template for several different cost centers. A determination strategy is used to dynamically 
specify which planning template is used when plan data is identified.

You can define formulas to dynamically calculate the costs at the time of evaluation.

You can also define variable quantities. You can define formulas that the SAP system will use 
to calculate the quantities that a cost center uses for the evaluation period.

You can activate or deactivate individual lines (items) of the planning template. If you would 
like to plan individual cost elements only on specific cost centers, you can use methods to 
activate or deactivate them. Only the active items are taken into account when you carry out 
formula planning.

Formula Planning – Example

You would like to determine the planned costs for office materials using formula planning.

You assume that each employee will use office materials to the value of EUR 10 per period. In 
your planning template, enter a line for cost element 476000 and use a formula that 
multiplies the number of employees on the cost center (statistical key figure) by 10. As this 
calculation should only be applied to the administration cost center and not to all cost 
centers, you must define a condition for it. If you would like to plan EUR 5 of office materials 
per employee for all other cost centers in your organization, you can do so in the same 
template. To do this, copy the first line, change the factor to 5 in the formula, and change the 
"equal to" sign in the activation condition to a "not equal to" sign. You can then assign this 
template to all cost centers in your organization, and only the lines that are active are 
executed for each cost center.
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Accrual Calculation in Plan – Percentage Method

Figure 92: Accrual Calculation in Plan – Percentage Method

You must use the percentage method to calculate accrued costs. The calculation is based on 
a percentage overhead, which is related to a cost element or a cost element group.

The percentage method, for example, is useful for accrual calculations for labor costs relevant 
to salaries, such as vacation bonuses or premiums. If you would like to use the actual 
percentage method and plan in your enterprise, you should also use this procedure to plan 
the accrual. This ensures that the cost analysis provides useful information and conclusions.

When an accrual is calculated, the system debits the cost centers with the accrual cost 
amounts. At the same time, a user-defined accrual object (cost center, or internal order) is 
credited. The non-accrued total values are planned on the accrual object.

You create a primary accrual cost element (cost element category = 3) to process the accrual 
calculation.
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Periodic Reposting in Plan

Figure 93: Periodic Reposting in Plan

Periodic reposting is used as a posting aid.

Primary postings (such as telephone costs) are planned on an allocation object (cost center, 
overhead cost order, business process, WBS element, or cost object), and during periodic 
reposting to the corresponding controlling objects, where a user-defined key is used.

The receivers of a periodic reposting can be cost centers, WBS elements, internal orders, or 
cost objects. You can restrict the number of receiver categories in Customizing.

You can only repost primary costs. During this process, the original cost element remains the 
same.

Line items are posted for the sender as well as for the receiver, enabling the system to record 
the allocation in detail. The SAP system does not save the information from the clearing cost 
center in totals records during a periodic reposting. This enables the SAP system to conserve 
memory when storing the data records.

You can repeat and reverse periodic repostings as often as required.

You use the Cycle – Segment method to define sender – receiver relationships.
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Plan Distribution

Figure 94: Plan Distribution

Plan distribution was designed to transfer primary costs from a sender cost center to 
receiving Management Accounting objects. Only cost centers or business processes can be 
used as senders for the distribution.

Primary postings (such as energy costs) are planned on a cost center and are allocated by 
means of the user-defined key during plan distribution.

A distribution receiver can be a cost center, a WBS element, an internal order, a cost object, 
or a business process. You can restrict the number of receiver categories in Customizing.

You can only distribute primary costs. During this process, the original cost element remains 
the same.

Line items are posted for the sender as well as for the receiver, enabling the system to record 
the allocation in detail.

You can reverse distributions as often as required.

You use the Cycle – Segment method to define sender – receiver relationships. 
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Plan Assessment

Figure 95: Plan Assessment

Assessment was created to transfer primary and secondary costs from a sender cost center 
to receiving Management Accounting objects. During assessment, cost centers or business 
processes can be used as senders.

An assessment receiver can be a cost center, a WBS element, an internal order, a cost object, 
or a business process. You can restrict the number of receiver categories in Customizing. You 
can only repost primary costs.

Primary and secondary postings are allocated at the end of the period by means of the user-
defined key.

During assessment, the original cost elements are summarized into assessment cost 
elements (secondary cost element category = 42). As the system writes fewer totals records, 
the assessment performs better than periodic reposting and distribution.

Line items are posted for the sender and for the receiver, enabling the allocation to be 
recorded in detail. The system does not display the original cost elements on the receivers. 
Therefore, an assessment is useful if the cost drilldown for the receiver is not important, for 
example, in the case of allocation for the Cafeteria cost center.

Similar to distribution, the partner is updated in the totals record during distribution.

You can reverse assessments as often as required.

You use the Cycle – Segment method to define sender – receiver relationships. 
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Plan Activity Price Calculation

Figure 96: Plan Activity Price Calculation

Even if you have planned prices manually, you may want to find out to what extent they reflect 
the prices that the system calculates based on the cost center’s planned activity. You can 
perform a price calculation for this purpose. However, to get reliable results, you have to think 
about the procedure carefully and make certain settings beforehand.

Plan cost splitting assigns the activity-independent plan costs of a cost center to the 
individual activity types. The activity-independent costs need to be split up among the activity 
types before the price of the activity units can be calculated. The simplest method of splitting 
planned costs is to use an equivalence number. If you want to use other allocation bases, you 
can define a splitting structure containing different splitting rules.

In the price calculation, the SAP system automatically determines the planned prices. Activity 
prices for plan activity types can be calculated for each cost center and activity type. The SAP 
system, for example, calculates the price by dividing the planned costs by the planned 
activity.

Note:
Activity-related planning and price calculation is discussed in more detail in 
Course AC412 Cost Center Accounting: Extended Functions.

How to Use the Automatic Planning Process
Create plan and assessment cycle.

1. Create a plan cycle, PPU##, for periodic reposting for the Telephone cost center. Use the 
actual cycle, PR##, as the source to copy from. Start the cycle on the first day of the 
current fiscal year.
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a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning → Planning Aids → Periodic Reposting.

b) On Execute Plan Periodic Repostings: Initial Screen, choose Extras → Cycle → Create.

c) On Create Plan Periodic Reposting Cycle Initial Screen, enter the following data:

Field Name or Data Type Value

Cycle PPU##
Start Date 01.01.Current year

Cycle (Copy from) PR##

d) Press ENTER.

2. In the first segment, change the Variable portions type field to plan statistical key figures. 
Run a formal check on the cycle and the segment. Save your entries.

Hint:
The Sender values have automatically been set to planned values.

a) On the Create Plan Periodic Reposting Cycle : Header Data screen, choose 
Goto → Overview segments.

b) In the Segment Overview dialog box, choose the first segment.

c) Choose the Choose pushbutton.

d) On the Create Plan Periodic Reposting Cycle : Segment screen, enter Plan Stat. 
Key Figures in the Var.portion type field.

e) Choose Cycle → Check → Formal check.

f) Save your data.

3. In the plan, run the periodic reposting for your PPU## cycle for periods 1 to 12 of the 
current fiscal year. Choose Test Run and Detail Lists.
a) Go back to Execute Plan Periodic Repostings: Initial Screen.

b) Enter the following data:

Field Name or Data Type Value

Period 1
To 12
Fiscal Year Current year

Test Run Select

Detail Lists Select

Cycle PPU##

c) Choose Periodic Repostings → Execute.
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4. Execute the periodic reposting as an update run so that the results are actually posted.
a) Go back to the Execute Plan Periodic Repostings: Initial Screen.

b) Deselect Test Run.

c) Choose Peroidic Repostings → Execute.

5. Call the Cost Centers: Actual/Plan Variance report for the current period, plan version 0, 
and consulting cost center group B##.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period 1
To Period 12
Plan Version 0
Cost Center Group B##

c) Choose Program → Execute.

6. Use the variation function to check the cost center planning for cost center 101## 
(Telephone) and for one of the receiver cost centers.

a) On the Cost Centers: Actual/Plan/Variance screen, choose the Navigation On/Off 
pushbutton.

b) Choose Goto → Variation.

c) Double-click cost center to call up the corresponding report and check the results of 
the automatic planning.

7. Create a plan cycle, PASSE##, for the plan assessment of the cost centers mentioned in 
the previous tasks. Use the actual assessment cycle, ASSE##, as a source. Start the cycle 
on the first day of the current fiscal year.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Allocations → Assessment.

b) On Execute Plan Assessment: Initial Screen, choose Extras → Cycle → Create.

c) On Create Plan Assessment Cycle: Initial Screen, enter the following data:
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Field Name or Data Type Value

Cycle PASSE##
Start Date 01.01.Current year

Cycle (Copy from) ASSE##

d) Press ENTER.

8. Display the segments in the segment overview screen.
a) On the Create Plan Assessment Cycle: Header Data screen, choose Goto → Overview 

segments.

9. Because the IT Services and Motor Pool cost centers use the portions of actual statistical 
key figures option as a basis for allocation in cycle ASSE##. This figure is variable, so you 
need to change the settings in the plan assessment cycle. In the IT-SERV## segment, 
change the Variable portions type field to plan statistical figures.
a) In the Segment Overview dialog box, choose the segment IT-SERV##.

b) Choose the Choose pushbutton.

c) On the Create Plan Assessment Cycle: Segment screen, enter Plan Stat. Key 
Figures in the Var.portion type field.

d) Save your data.

10. Change the variable portion type field to planned statistical key figures in the MOTO## 
segment (if you did the optional exercise to create an allocation structure, use segment 
MOTO##new). Save the data.
a) On the Create Plan Assessment Cycle: Header Data screen, choose Goto → Overview 

segments.

b) In the Segment Overview dialog box, choose the segment MOTO##.

c) Choose the Choose pushbutton.

d) On the Create Plan Assessment Cycle: Segment screen, enter Plan Stat. Key 
Figures in the Var.portion type field.

e) Save your data.

11. Run the plan assessment in the Test run for your cycle (PA##) for periods 1 to 12 of the 
current fiscal year. Select Detail Lists.
a) Go back to the Execute Plan Assessment: Initial Screen.

b) Enter the following data:

Field Name or Data Type Value

Period 1
To 12
Fiscal Year Current year

Test Run Select

Detail Lists Select
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Field Name or Data Type Value

Cycle PASSE##

c) Choose Assessment → Execute.

12. Run the assessment as an Update Run so that the allocations are actually posted.
a) Go back to the Execute Plan Assessment: Initial Screen.

b) Deselect Test Run.

c) Choose Assessment → Execute.

13. Call the Cost Centers: Actual/Plan Variance report for the current period, plan version 0, 
and consulting cost center group B##.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center Group B##

c) Choose Program → Execute.

14. Check whether cost centers 201## (Organization), 202## (IT Services), and 203## 
(Motor Pool) have been credited completely.
a) On the Cost Centers: Actual/Plan/Variance screen, choose the Navigation On/Off 

pushbutton.

b) Choose Goto → Variation.

c) Double-click each cost center in the consulting cost center group to call up the 
corresponding report, and check the credits.

Note:
All cost centers are completely credited by the plan assessment.

15. What are the actual balances (over-absorption or under-absorption) of the consulting cost 
centers?
301## (FI/CO consultant) -138,084.75
302## (LO consultant) -117,915.25
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What conclusions can you draw from the results with regard to the activity type price?

16. The actual credits to both consulting cost centers are fewer than the plan credits. What is 
the reason for this?

17. The actual costs for cost center 301## (FI/CO consultant) are lower than the plan costs, 
whereas the actual costs for cost center 302## (LO consultant) are greater than the plan 
costs.
Analyze the reasons for this for both cost centers.
301## (FI/CO consultant)_________________________________________________________
302## (LO consultant)____________________________________________________________
Normally, the cause of an actual/plan variance is a lower or higher debit of actual costs 
than originally planned.
Cost center 301## actual costs (debits) were lower than planned due to salary, training, 
and vehicles costs.
Cost center 302## was also due to salary, training, and vehicles costs, as well as use of IT 
services.
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Unit 5
Exercise 28

311
Use the Automatic Planning Process

Business Example

The executive board has decided to implement the SAP system planning functions. Since you 
previously used a non-SAP system for your planning, you need to transfer the planning data 
for the current fiscal year to the SAP system. You need to enter the annual plan values so that 
you can produce actual/plan comparison reports for the entire year.

Task 1

In your plan, create a cycle and a segment to allocate the planned costs for the Telephone 
cost center to other cost centers.

1. Create a plan cycle, PPU##, for periodic reposting for the Telephone cost center. Use the 
actual cycle, PR##, as the source to copy from. Start the cycle on the first day of the 
current fiscal year.

2. In the first segment, change the Variable portions type field to plan statistical key figures. 
Run a formal check on the cycle and the segment. Save your entries.

Hint:
The Sender values have automatically been set to planned values.

Task 2

Execute the periodic reposting in the plan for the Telephone cost center.

1. In the plan, run the periodic reposting for your PPU## cycle for periods 1 to 12 of the 
current fiscal year. Choose Test Run and Detail Lists.

2. Execute the periodic reposting as an update run so that the results are actually posted.

Task 3

Check the results of the automatic planning.

1. Call the Cost Centers: Actual/Plan Variance report for the current period, plan version 0, 
and consulting cost center group B##.

2. Use the variation function to check the cost center planning for cost center 101## 
(Telephone) and for one of the receiver cost centers.

© Copyright . All rights reserved. 375



Task 4

Create an assessment cycle with which to allocate the costs of the Organization, IT Services, 
and Motor Pool cost centers.

1. Create a plan cycle, PASSE##, for the plan assessment of the cost centers mentioned in 
the previous tasks. Use the actual assessment cycle, ASSE##, as a source. Start the cycle 
on the first day of the current fiscal year.

2. Display the segments in the segment overview screen.

3. Because the IT Services and Motor Pool cost centers use the portions of actual statistical 
key figures option as a basis for allocation in cycle ASSE##. This figure is variable, so you 
need to change the settings in the plan assessment cycle. In the IT-SERV## segment, 
change the Variable portions type field to plan statistical figures.

4. Change the Variable portion type field to planned statistical key figures in the MOTO## 
segment (if you did the optional exercise to create an allocation structure, use segment 
MOTO##new). Save the data.

Task 5

Execute your plan assessment.

1. Run the plan assessment in the Test run for your cycle (PA##) for periods 1 to 12 of the 
current fiscal year. Select Detail Lists.

2. Run the assessment as an Update Run so that the allocations are actually posted.

Task 6

Check the results of the automatic planning.

1. Call the Cost Centers: Actual/Plan Variance report for the current period, plan version 0, 
and consulting cost center group B##.

2. Check whether cost centers 201## (Organization), 202## (IT Services), and 203## 
(Motor Pool) have been credited completely.

3. What are the actual balances (over-absorption or under-absorption) of the consulting cost 
centers?
301## (FI/CO consultant) -138,084.75
302## (LO consultant) -117,915.25

What conclusions can you draw from the results with regard to the activity type price?
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4. The actual credits to both consulting cost centers are lower than the plan credits. What is 
the reason for this?

5. The actual costs for cost center 301## (FI/CO consultant) are lower than the plan costs, 
whereas the actual costs for cost center 302## (LO consultant) are greater than the plan 
costs.
Analyze the reasons for this for both cost centers.
301## (FI/CO consultant)_________________________________________________________
302## (LO consultant)____________________________________________________________
Normally, the cause of an actual/plan variance is a lower or higher debit of actual costs 
than originally planned.
Cost center 301## actual costs (debits) were lower than planned due to salary, training, 
and vehicles costs.
Cost center 302## was also due to salary, training, and vehicles costs, as well as use of IT 
services.
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Unit 5
Solution 28

314
Use the Automatic Planning Process

Business Example

The executive board has decided to implement the SAP system planning functions. Since you 
previously used a non-SAP system for your planning, you need to transfer the planning data 
for the current fiscal year to the SAP system. You need to enter the annual plan values so that 
you can produce actual/plan comparison reports for the entire year.

Task 1

In your plan, create a cycle and a segment to allocate the planned costs for the Telephone 
cost center to other cost centers.

1. Create a plan cycle, PPU##, for periodic reposting for the Telephone cost center. Use the 
actual cycle, PR##, as the source to copy from. Start the cycle on the first day of the 
current fiscal year.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Planning Aids → Periodic Reposting.

b) On Execute Plan Periodic Repostings: Initial Screen, choose Extras → Cycle → Create.

c) On Create Plan Periodic Reposting Cycle Initial Screen, enter the following data:

Field Name or Data Type Value

Cycle PPU##
Start Date 01.01.Current year

Cycle (Copy from) PR##

d) Press ENTER.

2. In the first segment, change the Variable portions type field to plan statistical key figures. 
Run a formal check on the cycle and the segment. Save your entries.

Hint:
The Sender values have automatically been set to planned values.

a) On the Create Plan Periodic Reposting Cycle : Header Data screen, choose 
Goto → Overview segments.

b) In the Segment Overview dialog box, choose the first segment.

c) Choose the Choose pushbutton.
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d) On the Create Plan Periodic Reposting Cycle : Segment screen, enter Plan Stat. 
Key Figures in the Var.portion type field.

e) Choose Cycle → Check → Formal check.

f) Save your data.

Task 2

Execute the periodic reposting in the plan for the Telephone cost center.

1. In the plan, run the periodic reposting for your PPU## cycle for periods 1 to 12 of the 
current fiscal year. Choose Test Run and Detail Lists.
a) Go back to Execute Plan Periodic Repostings: Initial Screen.

b) Enter the following data:

Field Name or Data Type Value

Period 1
To 12
Fiscal Year Current year

Test Run Select

Detail Lists Select

Cycle PPU##

c) Choose Periodic Repostings → Execute.

2. Execute the periodic reposting as an update run so that the results are actually posted.
a) Go back to Execute Plan Periodic Repostings: Initial Screen.

b) Deselect Test Run.

c) Choose Peroidic Repostings → Exexcute.

Task 3

Check the results of the automatic planning.

1. Call the Cost Centers: Actual/Plan Variance report for the current period, plan version 0, 
and consulting cost center group B##.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period 1
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Field Name or Data Type Value

To Period 12
Plan Version 0
Cost Center Group B##

c) Choose Program → Execute.

2. Use the variation function to check the cost center planning for cost center 101## 
(Telephone) and for one of the receiver cost centers.

a) On the Cost Centers: Actual/Plan/Variance screen, choose the Navigation On/Off 
pushbutton.

b) Choose Goto → Variation.

c) Double-click cost center to call up the corresponding report and check the results of 
the automatic planning.

Task 4

Create an assessment cycle with which to allocate the costs of the Organization, IT Services, 
and Motor Pool cost centers.

1. Create a plan cycle, PASSE##, for the plan assessment of the cost centers mentioned in 
the previous tasks. Use the actual assessment cycle, ASSE##, as a source. Start the cycle 
on the first day of the current fiscal year.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Allocations → Assessment.

b) On Execute Plan Assessment: Initial Screen, choose Extras → Cycle → Create.

c) On Create Plan Assessment Cycle: Initial Screen, enter the following data:

Field Name or Data Type Value

Cycle PASSE##
Start Date 01.01.Current year

Cycle (Copy from) ASSE##

d) Press ENTER.

2. Display the segments in the segment overview screen.
a) On the Create Plan Assessment Cycle: Header Data screen, choose Goto → Overview 

segments.

3. Because the IT Services and Motor Pool cost centers use the portions of actual statistical 
key figures option as a basis for allocation in cycle ASSE##. This figure is variable, so you 
need to change the settings in the plan assessment cycle. In the IT-SERV## segment, 
change the Variable portions type field to plan statistical figures.
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a) In the Segment Overview dialog box, choose the segment IT-SERV##.

b) Choose the Choose pushbutton.

c) On the Create Plan Assessment Cycle: Segment screen, enter Plan Stat. Key 
Figures in the Var.portion type field.

d) Save your data.

4. Change the Variable portion type field to planned statistical key figures in the MOTO## 
segment (if you did the optional exercise to create an allocation structure, use segment 
MOTO##new). Save the data.
a) On the Create Plan Assessment Cycle: Header Data screen, choose Goto → Overview 

segments.

b) In the Segment Overview dialog box, choose the segment MOTO##.

c) Choose the Choose pushbutton.

d) On the Create Plan Assessment Cycle: Segment screen, enter Plan Stat. Key 
Figures in the Var.portion type field.

e) Save your data.

Task 5

Execute your plan assessment.

1. Run the plan assessment in the Test run for your cycle (PA##) for periods 1 to 12 of the 
current fiscal year. Select Detail Lists.
a) Go back to Execute Plan Assessment: Initial Screen.

b) Enter the following data:

Field Name or Data Type Value

Period 1
To 12
Fiscal Year Current year

Test Run Select

Detail Lists Select

Cycle PASSE##

c) Choose Assessment → Execute.

2. Run the assessment as an Update Run so that the allocations are actually posted.
a) Go back to Execute Plan Assessment: Initial Screen.

b) Deselect Test Run.

c) Choose Assessment → Execute.

Task 6

Check the results of the automatic planning.
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1. Call the Cost Centers: Actual/Plan Variance report for the current period, plan version 0, 
and consulting cost center group B##.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center Group B##

c) Choose Program → Execute.

2. Check whether cost centers 201## (Organization), 202## (IT Services), and 203## 
(Motor Pool) have been credited completely.
a) On the Cost Centers: Actual/Plan/Variance screen, choose the Navigation On/Off 

pushbutton.

b) Choose Goto → Variation.

c) Double-click each cost center in the consulting cost center group to call up the 
corresponding report, and check the credits.

Note:
All cost centers are completely credited by the plan assessment.

3. What are the actual balances (over-absorption or under-absorption) of the consulting cost 
centers?
301## (FI/CO consultant) -138,084.75
302## (LO consultant) -117,915.25

What conclusions can you draw from the results with regard to the activity type price?

The plan prices that were set manually were set too high in relation to the actual costs. 
This means that the cost centers were over-credited.

4. The actual credits to both consulting cost centers are lower than the plan credits. What is 
the reason for this?

The actual activity of the junior consultant is 200 hours fewer than planned.
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5. The actual costs for cost center 301## (FI/CO consultant) are lower than the plan costs, 
whereas the actual costs for cost center 302## (LO consultant) are greater than the plan 
costs.
Analyze the reasons for this for both cost centers.
301## (FI/CO consultant)_________________________________________________________
302## (LO consultant)____________________________________________________________
Normally, the cause of an actual/plan variance is a lower or higher debit of actual costs 
than originally planned.
Cost center 301## actual costs (debits) were lower than planned due to salary, training, 
and vehicles costs.
Cost center 302## was also due to salary, training, and vehicles costs, as well as use of IT 
services.

Lesson: Describing the Planning Process
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LESSON SUMMARY
You should now be able to:

● Plan with statistical key figures

● Use distribution keys

● Plan activity output and prices

● Maintain cost element planning

● Describe resource planning

● Describe dependency planning

● Describe automatic planning process
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Unit 5
Lesson 3

321
Using the Planning Aids

LESSON OVERVIEW
This lesson explains how to use planning aids.

Explain the functions that enhance planning. Copy the plan data or the actual data of the 
previous year to your actual plan and then use the revaluation function to increase or 
decrease costs on specified cost centers. Use the manual planning functions to change or 
enhance the plan data. You can also transfer plan values from other applications. At the end 
of the period, you can lock the plan version.

Business Example

You wish to use several planning aids to simplify and speed up the entry of plan data. For this 
reason, you require the following knowledge:

● An understanding of how to use the planning aids provided by the SAP system

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Copy plan data

● Use revaluation

● Transfer plan values

● Use plan lock
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Copy Plan Data

Figure 97: Copy Plan Data or Actual Data to Plan

To speed up planning data entry, you can obtain the plan values by copying plan or actual 
data.

You can use the Copy Planning tool, to reuse large parts of your manual planning from the 
previous year for the current fiscal year, to transfer plan values within a fiscal year to a 
different period, or to generate alternate versions.

The Copy Planning tool enables you to select a reference and a target version to copy values 
from one version to the other.

You can use the Copy Planning tool to copy data:
● Within fiscal years, versions, and cost centers

● Between different fiscal years, periods, and versions

To assist with manual planning, you can select and copy posted actual data from the cost 
centers. You can only use this function to copy transactions that you can plan manually.

The selection criteria for actual data are cost centers (all cost centers, cost center groups, or 
individual cost centers), fiscal year, and from and/or to periods. You can also specify the 
actual data that you want to copy.

It is possible to select any value groups in the copy function. For example, you can restrict the 
selection to the data of a certain cost center, or use all of the data. You may also explicitly 
define the transactions that you wish to copy.

How to Copy Plan Data

1. Copy plan data to plan data.
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a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning Aids → Copy → Copy Plan to Plan.

b) On Copy Planning: Initial Screen, enter the following data:

Field Name or Data Type Value

Cost center group B00
Version 0
Period from (for template plan and for 
target plan)

1

Period to (for template plan and for target 
plan)

12

Fiscal Year (Template (Plan)) Current year

Fiscal Year (Target (Plan)) Next year

Test Run Deselect

c) Choose Execute.

2. Copy actual data to plan data.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning Aids → Copy → Copy Actual to Plan.

b) On Copy Actual to Plan: Initial Screen, enter the following data:

Field Name or Data Type Value

Version 0
Period from (for template plan and for 
target plan)

1

Period to (for template plan and for target 
plan)

12

Fiscal Year (Template (Plan)) Current year

Fiscal Year (Target (Plan)) Next year

Test Run Deselect

c) Choose Execute.

Lesson: Using the Planning Aids
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Unit 5
Exercise 29

323
Copy Plan Data

Business Example

You want to enter planning data for the coming fiscal year more easily and quickly. You decide 
to copy your previous planning data because it has proved reliable.

Enter the plan data for the next fiscal year.

Task 1

Copy the planning data of all consulting cost centers to the next fiscal year.

1. Copy all plan data of cost center group B## from periods 1 to 12 in the current fiscal year 
to the corresponding periods of the following fiscal year in version 0. If plan data already 
exists for these periods, do not overwrite it. Run the copy functions as a Test Run with 
Detail List.

2. What type of planning data was copied?

3. Leave the list and display the Notes (under Extras) on the copy function. Can you also 
copy planning data from periodic repostings or assessments?

4. Run the copy function as an update run.

Task 2

Carry out the following task:

1. Check whether the values have been posted to the cost centers. Call the Cost Center: 
Planning Overview report for the FI/CO Consulting (301##) cost center for the next fiscal 
year and for periods 1 to 12 in version 0.
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Unit 5
Solution 29

324
Copy Plan Data

Business Example

You want to enter planning data for the coming fiscal year more easily and quickly. You decide 
to copy your previous planning data because it has proved reliable.

Enter the plan data for the next fiscal year.

Task 1

Copy the planning data of all consulting cost centers to the next fiscal year.

1. Copy all plan data of cost center group B## from periods 1 to 12 in the current fiscal year 
to the corresponding periods of the following fiscal year in version 0. If plan data already 
exists for these periods, do not overwrite it. Run the copy functions as a Test Run with 
Detail List.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Planning Aids → Copy → Copy Plan to Plan.

b) On Copy Planning: Initial Screen, enter the following data:

Field Name or Data Type Value

Cost center group B##
Template

Version 0
Period 1
To 12
Fiscal Year Current year

Target

Version 0
Period 1
To 12
Fiscal Year Next year

Test Run Select

Detail List Select

c) Choose Copy → Execute.
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2. What type of planning data was copied?

Primary costs, activities, and statistical key figures were copied.

3. Leave the list and display the Notes (under Extras) on the copy function. Can you also 
copy planning data from periodic repostings or assessments?
a) On Copy Planning: Initial Screen, choose Extras → Notes.

b) In the Copy Planning dialog box, choose the Continue pushbutton.

Note:
You can copy only those business transactions that can be planned 
manually.

4. Run the copy function as an update run.
a) On the Copy Planning: Initial Screen, deselect the Test Run checkbox.

b) Choose Copy → Execute.

Task 2

Carry out the following task:

1. Check whether the values have been posted to the cost centers. Call the Cost Center: 
Planning Overview report for the FI/CO Consulting (301##) cost center for the next fiscal 
year and for periods 1 to 12 in version 0.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Planning 
Reports → Cost Centers: Planning Overview.

b) On Planning Report: Initial Screen, enter the following data:

Field Name or Data Type Value

Cost Center 301##
Fiscal Year Next fiscal year

Period 1
To 12
Version 0

c) Choose Planning Overview → Execute.

Lesson: Using the Planning Aids
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Revaluation

Figure 98: Revaluation

You can use the plan revaluation function to increase or decrease planning data based on 
percentage. This means you can combine the Copy Planning and Revaluation functions to 
create several different plan versions. This may be useful if you have copied the plan data 
from the previous year or if you want to draft scenarios for different cases within a fiscal year.

You can revaluate costs and consumption. You can revaluate all the cost elements used in the 
primary cost element and revenue planning. You cannot revaluate assessment cost elements, 
imputed cost elements, or cost elements used in indirect activity allocation.

You can execute as many revaluations of cost center or cost element plan as required.

You can enter plan line items when you execute revaluation.

The percentages used during revaluation can be changed as often as you want. If you repeat a 
revaluation using modified percentages, the old plan line items are deleted. The revaluation 
always uses the original initial value.

If you do not want to overwrite the existing results during a rerun of a revaluation, you must 
define a new revaluation.

How to Use Revaluation
Demonstrate how you will adjust planning for changing variables, such as pay rises.

1. Create a revaluation.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Planning Aids → Revaluate → Costs.

b) On Plan Revaluation: Initial Screen, choose Revaluation → Create.

c) On Create Plan Revaluation: Initial Screen, enter the following data:
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Field Name or Data Type Value

Revaluation Perso
Fiscal year Next fiscal year

Version 0

d) Press ENTER.

e) On the Create Plan Revaluation: Select screen, enter the following data:

Field Name or Data Type Value

Text Personal costs increase 2%
Cost Center 30100
Cost Element 430000

f) Choose the Definition pushbutton.

g) On the Create Plan Revaluation: Definition screen, enter the following data:

Frm To Costs

1 12 2

h) Choose Save.

2. Display the report values before running the revaluation.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Planning 
Reports → Cost Centers: Planning Overview.

b) On Planning Report: Initial Screen, enter the following data:

Field Name or Data Type Value

Cost Center 30100
Fiscal Year Next fiscal year

Period 1
To 12
Version 0

c) Choose the Execute pushbutton.

d) On the Cost Centers: Planning Report screen, display the report generated.

e) Show the line items for cost element 430000.

3. Execute the revaluation.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Planning Aids → Revaluate → Costs.
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b) On Plan Revaluation: Initial Screen, enter the following data:

Field Name or Data Type Value

Version 0
Period 1
To 12
Fiscal Year Next fiscal year

Test Run Deselect

Detail Lists Select

Revaluat. perso

c) Choose Execute.

4. Display the report generated after running the revaluation.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Planning 
Reports → Cost Centers: Planning Overview.

b) On Planning Report: Initial Screen, enter the following data:

Field Name or Data Type Value

Cost Center 30100
Fiscal Year Next fiscal year

Period 1
To 12
Version 0

c) Choose the Execute pushbutton.

d) On the Cost Centers: Planning Report screen, display the report generated.

e) Show the line items for cost element 430000.
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Unit 5
Exercise 30

327
Use Revaluation

Business Example

You want to enter planning data for the coming fiscal year more easily and quickly. You decide 
to copy your previous planning data because it has proved very reliable.

A new salary scale will take effect in January of the coming year, requiring a 2% increase in 
personnel costs. You therefore need to adjust your salary costs for the coming year.

Task 1

Revaluate the copied plan data and bring it in line with the projected costs.

1. Create a revaluation called Salary##. This is valid for the next fiscal year in version 0.

2. Enter salary increase of 2% as a short text. The increase affects cost element 430000 and 
applies to all consulting cost centers (B##).

3. Define a cost increase of 2%. Save the revaluation.

4. Carry out the revaluation Salary## for all periods of the next fiscal year in version 0. 
Select the Test Run box.

5. Next, execute your revaluation as an update run so that your revaluated planning data is 
posted.

Task 2

Check the results of the revaluation.

1. Call the Cost Centers: Planning Overview report for a cost center of your choice for the 
next fiscal year in version 0. (Do not call the Telephone cost center because as it does not 
carry salary costs.)

2. Display the line items for salary costs (cost element 430000).
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Solution 30

328
Use Revaluation

Business Example

You want to enter planning data for the coming fiscal year more easily and quickly. You decide 
to copy your previous planning data because it has proved very reliable.

A new salary scale will take effect in January of the coming year, requiring a 2% increase in 
personnel costs. You therefore need to adjust your salary costs for the coming year.

Task 1

Revaluate the copied plan data and bring it in line with the projected costs.

1. Create a revaluation called Salary##. This is valid for the next fiscal year in version 0.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Planning Aids → Revaluate → Costs.

b) On the Plan Revaluation: Initial Screen, choose Extras → Revaluation → Create.

c) On the Create Plan Revaluation: Initial Screen, enter the following data:

Field Name or Data Type Value

Revaluation Salary##
Fiscal Year Next fiscal year

Version 0

d) Press ENTER.

2. Enter salary increase of 2% as a short text. The increase affects cost element 430000 and 
applies to all consulting cost centers (B##).
a) On the Create Plan Revaluation: Select screen, enter the following data:

Field Name or Data Type Value

Text Salary Increase of 2%
Cost Center Group B##
Cost Element 430000

b) Press ENTER.

3. Define a cost increase of 2%. Save the revaluation.
a) Choose Goto → Definition.

b) On the Create Plan Revaluation: Definition screen, enter the following data:
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Frm To Costs

1 12 2

c) Choose Save.

4. Carry out the revaluation Salary## for all periods of the next fiscal year in version 0. 
Select the Test Run box.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Planning Aids → Revaluate → Costs.

b) On Plan Revaluation: Initial Screen, enter the following data:

Field Name or Data Type Value

Version 0
Period 1
To 12
Fiscal Year Next fiscal year

Test Run Select

Detail Lists Select

Revaluat. Salary##

c) Choose Execute.

5. Next, execute your revaluation as an update run so that your revaluated planning data is 
posted.
a) On Plan Revaluation: Initial Screen, deselect the Test Run checkbox.

b) Choose Execute.

Task 2

Check the results of the revaluation.

1. Call the Cost Centers: Planning Overview report for a cost center of your choice for the 
next fiscal year in version 0. (Do not call the Telephone cost center because as it does not 
carry salary costs.)
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Planning 
Reports → Cost Centers: Planning Overview.

b) On Planning Report: Initial Screen, enter the following data:

Field Name or Data Type Value

Cost Center 301##
Fiscal Year Next fiscal year

Period 1

Lesson: Using the Planning Aids
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Field Name or Data Type Value

To 12
Version 0

c) Choose Planning Overview → Execute.

2. Display the line items for salary costs (cost element 430000).
a) On the Cost Centers: Planning Report screen, double-click 430000.

b) Choose the Display Line Items pushbutton.

c) On the Display Plan Cost Line Items for Cost Centers screen, display the line items for 
the salary costs.
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Transfer of Plan Values

Figure 99: Transferring Plan Values

Integrated planning enables you to transfer data from one of the pre stored systems in Cost 
Center Accounting to cost center planning.

If you plan the data in the upstream systems and transfer it to cost center planning, then you 
can remove the corresponding data from Cost Center Accounting.

Before you can use integrated planning, certain requirements need to be fulfilled in Cost 
Center Accounting and in the upstream systems. Therefore, before you can transfer planned 
personnel costs from HR to primary cost planning in Cost Center Accounting, for example, 
Cost Center Accounting must contain valid cost centers that are assigned to the 
corresponding master data for personnel.

How to Transfer Plan Values
Demonstrate how you will transfer plan values from other applications to cost centers.

1. Describe the options of transferring plan values from other applications to cost centers. 
Show menu path in planning and the initial screens of the transfer functions.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Planning Aids → Transfers → Personnel Costs HR.

b) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning → Planning Aids → Transfers → Depreciation/ Interest FI-AA.

c) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning → Planning Aids → Transfers → Scheduled Activity SOP/LTP.

d) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning → Planning Aids → Transfers → Activity-Independent 
Statistical Key Figures, LIS.
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e) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 
Accounting → Planning → Planning Aids → Transfers → Activity-Dependent Statistical 
Key Figures, LIS.

Plan Lock

Figure 100: Plan Lock

After completing the planning process in Cost Center Accounting, you need to lock the plan to 
protect it from changes.

Use the block indicator in the version to lock the entire plan for a plan year.

Within the posting lock, block transactions that you do not use for planning (such as revenue 
plan on cost centers). Lock planning transactions for a combination of controlling area, fiscal 
year, and version.

You can select the processes that are to be locked from a list.

You can also lock individual operations for all periods of the fiscal year or all operations for a 
certain period.

How to Use Plan Lock
Lock the period for further planning once the period planning is complete to prevent any 
changes.

1. Show the lock indicator for the entire planning in the version.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Planning → Current Settings → Maintain Versions.

b) In the Choose Activity dialog box, choose Maintain Settings for Version in Controlling 
Area.

c) Choose the Choose pushbutton.
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2. Show how to lock several plan transactions or plan periods in the application menu.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Environment → Period Lock → Change.
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LESSON SUMMARY
You should now be able to:

● Copy plan data

● Use revaluation

● Transfer plan values

● Use plan lock
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Unit 5

335
Learning Assessment

1. The SAP system always uses version 1 when referencing actual postings.

Determine whether this statement is true or false.

X True

X False

2. You can plan your cost centers in only a single Controlling version.

Determine whether this statement is true or false.

X True

X False

3. You can control the planning authorizations by assigning an authorization group to 
another planner profile.

Determine whether this statement is true or false.

X True

X False

4. You plan statistical key figures that are used as tracing factors for:

Choose the correct answers.

X A Periodic reposting

X B Distribution

X C Assessment

X D Repost line items

5. You can distribute primary costs and secondary cost.

Determine whether this statement is true or false.

X True

X False
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6. You can change the default distribution key.

Determine whether this statement is true or false.

X True

X False

7. When you plan primary costs that are activity-independent, you can only plan the fixed 
costs.

Determine whether this statement is true or false.

X True

X False

8. The system allocates activity types through secondary cost element.

Determine whether this statement is true or false.

X True

X False

9. Quantity-based dependency planning takes into account the dependency quantity and a 
statistical key figure or an activity type.

Determine whether this statement is true or false.

X True

X False

10. Formula planning increases the speed at which you plan.

Determine whether this statement is true or false.

X True

X False

11. Both active and inactive items are taken into account while carrying out formula planning.

Determine whether this statement is true or false.

X True

X False
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12. Which one of the following methods can you use to calculate accrued costs?

Choose the correct answer.

X A Formula planning

X B Percentage method

X C  Periodic reposting

X D Plan distribution

13. Which one of the following statements about periodic reposting is true? 

Choose the correct answer.

X A Periodic repostings cannot be reversed.

X B Periodic repostings can be reversed, but cannot be repeated.

X C Periodic repostings can be reversed and repeated as often as required.

X D Periodic repostings cannot be reversed, but can be repeated as often as required.

14. During assessment, the original cost elements are summarized into assessment cost 
elements (secondary cost element category = 42).

Determine whether this statement is true or false.

X True

X False

15. Activity prices for plan activity types can be calculated for each cost center and activity 
type.

Determine whether this statement is true or false.

X True

X False

16. To speed up planning data entry, you can obtain the plan values by copying plan or actual 
data.

Determine whether this statement is true or false.

X True

X False
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17. You can use the Copy Planning function to copy within fiscal years, versions, and cost 
centers.

Determine whether this statement is true or false.

X True

X False

18. You can use the plan revaluation function to increase or decrease _____________ on a 
percentage basis.

Choose the correct answer.

X A imputed cost elements

X B primary cost planning

X C indirect activity allocation

X D assesment cost elements

19. You can change the percentages used during revaluation as often as you like.

Determine whether this statement is true or false.

X True

X False

20. Integrated planning enables you to transfer data from one of the pre-stored systems in 
Cost Center Accounting to cost center planning.

Determine whether this statement is true or false.

X True

X False

21. Within the posting lock, you can block _______________ that were not used for planning.

Choose the correct answer.

X A revaluation functions

X B indicators

X C transaction

X D cost elements

Unit 5: Learning Assessment

406 © Copyright . All rights reserved.



22. You can also lock individual operation for all periods of the fiscal year, or all operations for 
a certain period.

Determine whether this statement is true or false.

X True

X False
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Unit 5

340
Learning Assessment - Answers

1. The SAP system always uses version 1 when referencing actual postings.

Determine whether this statement is true or false.

X True

X False

2. You can plan your cost centers in only a single Controlling version.

Determine whether this statement is true or false.

X True

X False

3. You can control the planning authorizations by assigning an authorization group to 
another planner profile.

Determine whether this statement is true or false.

X True

X False

4. You plan statistical key figures that are used as tracing factors for:

Choose the correct answers.

X A Periodic reposting

X B Distribution

X C Assessment

X D Repost line items
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5. You can distribute primary costs and secondary cost.

Determine whether this statement is true or false.

X True

X False

6. You can change the default distribution key.

Determine whether this statement is true or false.

X True

X False

7. When you plan primary costs that are activity-independent, you can only plan the fixed 
costs.

Determine whether this statement is true or false.

X True

X False

8. The system allocates activity types through secondary cost element.

Determine whether this statement is true or false.

X True

X False

9. Quantity-based dependency planning takes into account the dependency quantity and a 
statistical key figure or an activity type.

Determine whether this statement is true or false.

X True

X False

10. Formula planning increases the speed at which you plan.

Determine whether this statement is true or false.

X True

X False
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11. Both active and inactive items are taken into account while carrying out formula planning.

Determine whether this statement is true or false.

X True

X False

12. Which one of the following methods can you use to calculate accrued costs?

Choose the correct answer.

X A Formula planning

X B Percentage method

X C  Periodic reposting

X D Plan distribution

13. Which one of the following statements about periodic reposting is true? 

Choose the correct answer.

X A Periodic repostings cannot be reversed.

X B Periodic repostings can be reversed, but cannot be repeated.

X C Periodic repostings can be reversed and repeated as often as required.

X D Periodic repostings cannot be reversed, but can be repeated as often as required.

14. During assessment, the original cost elements are summarized into assessment cost 
elements (secondary cost element category = 42).

Determine whether this statement is true or false.

X True

X False

15. Activity prices for plan activity types can be calculated for each cost center and activity 
type.

Determine whether this statement is true or false.

X True

X False
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16. To speed up planning data entry, you can obtain the plan values by copying plan or actual 
data.

Determine whether this statement is true or false.

X True

X False

17. You can use the Copy Planning function to copy within fiscal years, versions, and cost 
centers.

Determine whether this statement is true or false.

X True

X False

18. You can use the plan revaluation function to increase or decrease _____________ on a 
percentage basis.

Choose the correct answer.

X A imputed cost elements

X B primary cost planning

X C indirect activity allocation

X D assesment cost elements

19. You can change the percentages used during revaluation as often as you like.

Determine whether this statement is true or false.

X True

X False

20. Integrated planning enables you to transfer data from one of the pre-stored systems in 
Cost Center Accounting to cost center planning.

Determine whether this statement is true or false.

X True

X False
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21. Within the posting lock, you can block _______________ that were not used for planning.

Choose the correct answer.

X A revaluation functions

X B indicators

X C transaction

X D cost elements

22. You can also lock individual operation for all periods of the fiscal year, or all operations for 
a certain period.

Determine whether this statement is true or false.

X True

X False
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Lesson 1

346
Using Report Painter Techniques

LESSON OVERVIEW
This lesson explains how the Report Painter works.

The central tool for defining reports in the information system is the Report Painter. SAP 
provides special courses for the Report Painter and for the Report Writer. The instructor 
should only give a short overview of the Report Painter and refer to the existing courses.

Mention the Report Painter course CA705 (2 days) and the Report Writer course CA710 (3 
days). Relate to the definition of a planning layout. Report Painter reports are defined using a 
graphic reporting structure in which the report rows and columns are displayed, as they will 
later appear when the report is released.

Business Example

Since reporting requirements are continuously changing, you want to learn about the 
functions for creating and maintaining reports.

You also need to explain different additional functions to other project team members. These 
functions facilitate and speed up report processing. For this reason, you require the following 
knowledge:

● An understanding of how to execute Report Painter reports

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Execute Report Painter reports
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Report Painter Reports

Figure 101: Report Painter

Report Painter is the central tool for defining reports within the information system. You can 
define reports that correspond to specific reporting requirements.

Note:
SAP offers the course CA705 specifically for this tool.

Report Painter reports are defined using a graphic reporting structure, in which the rows and 
columns of the report are displayed as would be later shown in the report (WYSIWYG – What 
You See Is What You Get).

Report Painter provides a selection of functions that you can use to define reports quickly and 
easily. Report Writer, which is used to define more complex reports, is more demanding. The 
additional functions in Report Writer enable you to create detailed report layouts.

Predefined Reports in Report Painter

The system has many predefined standard reports in Report Painter. If you want to create 
user-defined reports, you can copy the standard reports and change them to meet your 
requirements.

Some examples of Report Painter reports:
● Area: Cost elements

● Cost center: Break down by partner report

● Report: Statistical key figures

● Cost center: Splitting

● Cost center: Actual/Plan/Variance

Lesson: Using Report Painter Techniques
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● Area: Cost centers

● Cost centers: Variances

The following are examples of reports not created using Report Painter:
● Planning overview

● Line item report

● Master data index

● Prices

● Document display

Report Painter – Defining a Report

Figure 102: Report Painter – Defining a Report

You define report columns using characteristics, key figures, and predefined columns you 
selected from the library. Alternatively, you can use a column model for a column definition. 
You can also define formula columns to show a variance between columns.

You define report rows using the characteristics you selected for your report library. 
Alternatively, you can use a row model for your row definition.

You can also define formula rows to calculate, for example, a subtotal of several rows.

You can use the general data selections to define the characteristics you want to use to select 
the data for the entire report. In the general selections, you can only use characteristics that 
are not used in the individual columns or rows.

The intersections of rows and columns are cells. In Report Painter, you can work with rows, 
columns, and individual cells. To work with a cell, you first need to select it. Then you can use 
that cell in formulas throughout the entire report. For example, you can use individual cells to 
define a Percentage share of revenue column.

Defining a Report – Characteristics, Key Figures, and Predefined Columns

The following table lists the elements that help in defining reports:

Unit 6: Information System
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Element Definition

Characteristics
● Fields that represent the criteria you use 

in the data selection

● Examples: Cost center, cost element, and 
fiscal year

Key figures
● Numeric fields that you can evaluate in a 

report

● Examples: Costs, activity quantity, 
planned activity quantity, and costs in 
company code currency

Predefined columns
● Consist of a key figure and one or more 

characteristics

● Facilitate the definition of frequently used 
columns

● Examples: Actual costs in controlling area 
currency or plan costs in controlling area 
currency 

System Libraries

Figure 103: Library Components and Report Group

All reports are kept in system libraries. A library contains the characteristics, key figures, and 
predefined columns from the report table, which you can use for your Report Painter or 
Report Writer reports. The corresponding table names are in the header of each library. The 
transfer structure for Report Painter and Report Writer is a report table that is predefined by 
SAP and cannot be changed. In Cost Center Accounting, this is the CCSS table.

Lesson: Using Report Painter Techniques
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The standard reports for Cost Center Accounting for the full costs method are in the 1VK 
library. The reports for the marginal costing method are in the 1GK library. You can use the 
1AB library for variances, and the 1RU library for summary reports. The 1CT library, which 
forms the base of the RWCOOM report table, was created specifically for cost accounting 
reports.

Once you have defined a report, you need to assign it to a report group. A report group should 
contain all of the reports from a library that use the same or similar data, but display it 
differently. All reports in a report group are run simultaneously, enabling you to move 
between different reports in the report display. You can transfer the report groups to the 
report menu of an activity group.

Report Painter Report – Options

Figure 104: Report Painter Report – Options

In the Report Painter report, you can navigate through the data in several different ways, or by 
changing the reporting structure. You can modify the report online so that it meets your 
specific requirements.

The important additional functions that pushbuttons with text commands or icon 
commands are as follows:
● You can download the report to your PC. For example, you can transfer formatted data to 

MS Excel.

● You can set threshold values to select or ignore certain rows in the report.

● You can mail reports using the sender function. You no longer need to create an extract for 
this. The report is always sent in HTML format as an attachment in a mail, which means 
that it can be sent outside of the system without any problem.

● You can sort, hide, or show rows.

● You can change the number format.

● You can enter a summation level for a display of only summaries.

Unit 6: Information System
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How to Execute Report Painter Reports
Explain how the Report Painter works and the display the possibilities it offers. Mention the 
Report Painter course CA705 (2 days) and the Report Writer course CA710 (3 days). Relate to 
the definition of a planning layout. Report Painter reports are defined using a graphic 
reporting structure in which the report rows and columns are displayed just as they will 
appear when the report is later released. 

1. Explain how a Report Painter report is defined.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, choose 
Environment → Options.

c) In the Options dialog box, select Expert mode.

d) Choose the Confirm button.

e) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center 301##

f) Choose the Execute button.

g) In the report menu bar, choose Extras → Display Definition.

h) Show the definition of the report rows and the report columns (Section 0001).

Note:
You can switch between the following sections:

● Section 0002: Statistical postings

● Section 0003: Activity types

● Section 0004: Stat. key figures

Display the general data selection and explain the used variables.

Display the general data selection and explain the used variables.

Lesson: Using Report Painter Techniques

© Copyright . All rights reserved. 419



LESSON SUMMARY
You should now be able to:

● Execute Report Painter reports
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Unit 6
Lesson 2

351
Defining Data Sources

LESSON OVERVIEW
This lesson explains how to define and save reports in extracts.

The functions discussed in this lesson are helpful for your daily work with the information 
system. The extract management, for example, allows quick access to stored data. You can 
use these functions to simplify your period-end reporting process.

Business Example

If you save report outputs in extracts, you have faster access to the report outputs. You can 
select data from a database or an archive. For this reason, you require the following 
knowledge:

● An understanding of how to work with extracts

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Work with extracts

Extracts

Figure 105: Data Sources in the Information System

If you save report outputs in extracts, you have faster access to the report outputs. Report 
extracts for groups support navigation in the group with the Variation function.
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You can select data from a database to create an ad hoc report with the most current 
information.

The system can also read from archived data. Reports are used for providing archived 
information.

To create extracts, you have to change to the extract mode. Then, you can choose Create 
Extract before you run the report, or you can choose Yes on the dialog box that appears when 
you exit the report. The selection parameter and the time of the report definition 
automatically characterize the extract.

Extract Management – User-Specific Settings

You can use the following in Customizing specify the user-specific settings for data 
access:
● New selection

The system reselects the data and does not use existing extracts for the specified 
selection criteria.

● Display extract

If existing extracts meet the selection criteria, the SAP system display the extracts in a 
dialog box for selection. If none of the extracts meet the criteria, the SAP system uses the 
current data records.

● Automatic display of current extract

The SAP system automatically displays the most recent extract.

You can display all extracts in an overview, print extracts, and delete or change the expiration 
date of the extracts. 

How to Work with Extracts
Use extracts to preserve performance.

1. Using extracts.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, choose the Data source 
button.

c) In the Selection: Data source dialog box, select Display extract or New selection to 
display an earlier extract or to create a new one.

d) Choose the Confirm button.

e) In the Select data source dialog box, select Database or Archive to display extracts 
from the database or from the archive.

f) Choose the Confirm button.

g) Go back to the SAP Easy Access screen.

2. Determine settings for extract management.

Unit 6: Information System
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a) Determine settings for extract management in Customizing for Controlling under Cost 
Center Accounting → Information System → User Settings → Determine Settings for 
Extract Management.

b) On the Extract Administration: User Settings screen, in the User names field, enter 
AC410-##.

c) Choose the Execute button.

d) In the Query: Transfer settings dialog box, choose the Yes button.

e) On the Extract Administration: User Settings screen, select AC410-##.

f) Choose the Change User Parameters button.

g) In the Extract Administration: User Settings dialog box, select Display Current Extract 
Automatically.

h) Choose the Confirm button.

i) Save your settings.

j) Go back to the SAP Easy Access screen.

3. Create your extract.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center Group H1200

c) Press ENTER.

d) Choose the Variation button.

e) In the Additional Entries: Variation dialog box, select Explode.

f) Choose the Continue button.

g) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period 1

Lesson: Defining Data Sources
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Field Name or Data Type Value

To Period 12
Plan Version 0
Cost Center Group H1200

h) Choose the Execute button.

Note:
You can navigate within the group using the Variation: Cost Center pane.

i) Choose Back.

j) In the Exit Report dialog box, select Create Extract.

k) Choose the Yes button.

l) In the Entry: Extract Parameters dialog box, enter Default entry in the Description 
field.

m) Choose the Confirm button.

n) In the Cost Centers: Actual/Plan/Variance: Display messages dialog box, choose the 
Confirm button.

o) On the Cost Centers: Actual/Plan/Variance: Selection screen, choose the Execute 
button.

p) On the Cost Centers: Actual/Plan/Variance screen, choose Extras → Selection log.

q) In the Selection Log for Report Group 1SIP dialog box, scroll to see the extract name 
and statistics concerning the report execution.

r) Choose the Confirm button.

s) Go back to the SAP Easy Access screen.

4. Create an extract directory.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Information 

System → Tools → Extract Directory.

b) On the Report Writer: Extract Management screen, enter Default entry in the 
Description field.

c) Select the All radio button.

d) Choose the Execute button.

Unit 6: Information System
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Unit 6
Exercise 31

353
Work with Extracts

Business Example

At the end of a period, all cost center managers analyze the data for their cost centers. As a 
rule, they all use the same reports. Report creation takes a great deal of time if data volumes 
are large and your project team is trying to find a way around this problem. You suggest 
running the reports at consulting department level, and then saving them as extracts. When 
the cost center managers call up the reports for your department, you can call up the report 
extracts already created.

Execute your reporting using extracts.

1. Set up expert mode for your Report Writer reports.

2. Call the Cost Centers: Actual/Plan/Variance report for the current period and for the 
entire consulting department (B##0), in version 0.

3. Exit the report. In the resulting dialog box, confirm that you want to create an extract. 
Enter Extract## as the name and set the expiration date to tomorrow.

4. To be able to display this extract, specify under data source that you want the system to 
display the extracts.

5. As manager of cost center 301## (FI/CO consulting), you want to call up the data for your 
cost center for the current period, version 0, in the Cost Centers: Actual/Plan/Variance 
report.

6. In the report, you want to be certain that the data displayed is indeed the extract data. To 
do so, access the selection log.

7. After the extract is created, a posting is made to cost center 301## (FI/CO consulting). 
Does this information appear in the report when you call up the extract a second time?

8. Extend the expiration date of your extract, Extract##, by four days.
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Unit 6
Solution 31

354
Work with Extracts

Business Example

At the end of a period, all cost center managers analyze the data for their cost centers. As a 
rule, they all use the same reports. Report creation takes a great deal of time if data volumes 
are large and your project team is trying to find a way around this problem. You suggest 
running the reports at consulting department level, and then saving them as extracts. When 
the cost center managers call up the reports for your department, you can call up the report 
extracts already created.

Execute your reporting using extracts.

1. Set up expert mode for your Report Writer reports.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Centers: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, choose 
Environment → Options.

c) In the Options dialog box, select Expert mode.

d) Choose the Continue button.

2. Call the Cost Centers: Actual/Plan/Variance report for the current period and for the 
entire consulting department (B##0), in version 0.
a) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Cost Center Group B##

b) Choose Program → Execute.

3. Exit the report. In the resulting dialog box, confirm that you want to create an extract. 
Enter Extract## as the name and set the expiration date to tomorrow.
a) On the Cost Centers: Actual/Plan/Variance screen, choose Report → Exit.

b) In the Exit Report dialog box, select Create extract.
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c) Choose the Yes pushbutton.

d) In the Entry: Extract Parameters dialog box, enter the following data:

Field Name or Data Type Value

Description Extract##
Expires on Tomorrow’s date

e) Press ENTER.

f) In the Cost Centers: Actual/Plan/Variance: Display messages dialog box, choose the 
Continue pushbutton.

4. To be able to display this extract, specify under data source that you want the system to 
display the extracts.
a) On the Cost Centers: Actual/Plan/Variance: Selection screen, choose the Data Source 

pushbutton.

b) In the Select: Data source dialog box, select Display extract.

c) Press ENTER.

5. As manager of cost center 301## (FI/CO consulting), you want to call up the data for your 
cost center for the current period, version 0, in the Cost Centers: Actual/Plan/Variance 
report.
a) In the Select: Extracts dialog box, choose Extract##.

b) Choose the Display (Enter) button.

c) On the Cost Centers: Actual/Plan/Variance: Selection screen, choose 
Program → Execute.

6. In the report, you want to be certain that the data displayed is indeed the extract data. To 
do so, access the selection log.
a) On the Cost Centers: Actual/Plan/Variance screen, choose Extras → Selection log.

b) In the Selection Log for Report Group 1SIP dialog box, note that the name and time of 
the saved data is the same as that of extract description Extract##.

7. After the extract is created, a posting is made to cost center 301## (FI/CO consulting). 
Does this information appear in the report when you call up the extract a second time?
a)

An extract is a snapshot of a report at a particular time. The postings that you make 
after creating the extract are not included in it. You can only display them by 
reselecting the data.

8. Extend the expiration date of your extract, Extract##, by four days.
a) On the Cost Centers: Actual/Plan/Variance: Selection screen, choose 

Environment → Extract Directory.

b) On the Report Writer: Extract Management screen, select Only Self-Created Extracts 
and Created in the Last 10 Days.

c) Choose Program → Execute.

Lesson: Defining Data Sources
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d) On the Report Writer: Extract Management screen, select an extract by placing your 
cursor on the button in the first column of the extract row.

e) Choose Extracts → Change Expiry Date of Selected Extract.

f) In the Change Expiry Date dialog box, in the Expires on field, enter the new expiry date.

g) Choose the Confirm button.

h) Choose Extracts → Password → Change.

i) In the Change Password dialog box, enter your new password twice in the Password 
field.

j) Press ENTER.

Unit 6: Information System
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LESSON SUMMARY
You should now be able to:

● Work with extracts

Lesson: Defining Data Sources
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Unit 6

359
Learning Assessment

1. You can use Report Painter to create extremely detailed report layouts.

Determine whether this statement is true or false.

X True

X False

2. ________ are numeric fields that you can evaluate in a report.

Choose the correct answer.

X A Characteristics

X B Key figures

X C Predefined columns

3. Which of the following reports can you create using Report Painter?

Choose the correct answers.

X A Area: Cost elements

X B Cost center: Breakdown by partner report

X C Line item report

X D Master data index

4. You can use characteristic in a row and in general data selection.

Determine whether this statement is true or false.

X True

X False
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5. Once you have defined a report, you need to assign it to a report group.

Determine whether this statement is true or false.

X True

X False

6. The  selection parameter and the time of the report definition automatically characterize 
the extract.

Determine whether this statement is true or false.

X True

X False

7. If  existing extracts meet the selection criteria, then the SAP system uses the current data 
records.

Determine whether this statement is true or false.

X True

X False

Unit 6: Learning Assessment
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Unit 6

361
Learning Assessment - Answers

1. You can use Report Painter to create extremely detailed report layouts.

Determine whether this statement is true or false.

X True

X False

2. ________ are numeric fields that you can evaluate in a report.

Choose the correct answer.

X A Characteristics

X B Key figures

X C Predefined columns

3. Which of the following reports can you create using Report Painter?

Choose the correct answers.

X A Area: Cost elements

X B Cost center: Breakdown by partner report

X C Line item report

X D Master data index

4. You can use characteristic in a row and in general data selection.

Determine whether this statement is true or false.

X True

X False

© Copyright . All rights reserved. 433



5. Once you have defined a report, you need to assign it to a report group.

Determine whether this statement is true or false.

X True

X False

6. The  selection parameter and the time of the report definition automatically characterize 
the extract.

Determine whether this statement is true or false.

X True

X False

7. If  existing extracts meet the selection criteria, then the SAP system uses the current data 
records.

Determine whether this statement is true or false.

X True

X False

Unit 6: Learning Assessment - Answers
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UNIT 7 Introduction to Internal Orders

Lesson 1

Using Internal Orders 436

Lesson 2

Using Real and Statistical Orders 439

Lesson 3

Applying Different Business Scenarios for Internal Orders 442

UNIT OBJECTIVES

● Use overhead internal orders

● Use real and statistical orders

● Describe different scenarios for internal orders
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Unit 7
Lesson 1

364
Using Internal Orders

LESSON OVERVIEW
This lesson explains how to use internal orders. It also explains the significance of the 
overhead cost order as a cost collector and an internal Controlling object.

Explain the significance and use of the internal order as a controlling instrument with the help 
of different examples.

Business Example

Before you start working with internal orders in your company, you would like to obtain an 
overview of the different types of orders that are available and why they are used.  For this 
reason, you require the following knowledge:

● An understanding of how to use internal orders

● An understanding of how to distinguish overhead cost orders from cost centers

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Use overhead internal orders

Overhead Orders

Note:
To learn more about Overhead Cost Management Accounting (CO-OM), attend 
the following courses:

● AC410 Cost Center Accounting (duration 3 days)

● AC415 Internal Orders (duration 2 days)
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Figure 106: Using Overhead Orders

This figure shows the main uses of overhead orders in Overhead Cost Management 
Accounting (CO-OM).

In the first case, you post costs for the two trade fairs directly to the cost center responsible 
for supporting these events. Because external costs and internal activities are handled with 
the same cost elements in the same cost center, you cannot easily determine which event 
created which costs. Therefore, you cannot carry out further comparison analyses of the two 
trade fair events.

If each event is assigned its own overhead cost order, as in the second case, the costs can be 
collected separately. The settlement function allocates the order costs to the cost center 
responsible for supporting the trade fairs to provide you with an organizational view of the 
costs. This approach allows you to analyze and compare the results for the trade fairs even 
after settlement to the cost center.

A further advantage of using overhead cost orders is the wide variety of planning and 
budgeting functions offered for orders.

Lesson: Using Internal Orders
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Internal Orders as Internal Cost Objects

Figure 107: Internal Orders as Internal Cost Objects

Orders can be used as internal cost objects.

The order can be settled in different ways, depending on what kind of jobs it is used to 
monitor.

If a job is for a single product, you could settle the costs directly to the cost center 
responsible. The next step is to allocate the costs from the cost center to Profitability Analysis 
(CO-PA).

If the job is generic and concerns the whole company, it would be difficult to find the 
appropriate cost center to debit. In such a situation, it is appropriate to settle directly to CO-
PA.

LESSON SUMMARY
You should now be able to:

● Use overhead internal orders

Unit 7: Introduction to Internal Orders
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Unit 7
Lesson 2

367
Using Real and Statistical Orders

LESSON OVERVIEW
This lesson explains the most important differences between using real and statistical orders 
and what you have to consider for maintenance and posting.

Explain the differences between real and statistical orders. Also, explain master data 
maintenance.

Business Example

Orders can be defined as real or statistical. You need to choose the appropriate type of order 
for each application. For this reason, you require the following knowledge:

● An understanding of how to use real and statistical orders

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Use real and statistical orders

Real and Statistical Orders

Figure 108: Real Orders

You can use overhead cost orders to conduct detailed controlling for a particular object or 
activity. All costs concerning this object or activity are assigned to the relevant order. When 
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you create an overhead order master record, you choose whether to create it as a real order 
or a statistical order.

You use the real order to collect costs and allocate them later to different recipients.

In the primary cost posting, the costs are updated to the real order. In periodic order 
settlement you allocate the actual costs to Controlling objects. You can settle portions of the 
order costs to many objects.

When you create a real order, you must assign the order to a company code. If you use 
business area balance sheets in Financial Accounting, you must also assign the order to a 
business area.

Statistical Orders

Figure 109: Statistical Orders

You use the statistical order to evaluate costs that cannot be itemized in detail in Cost 
Element or Cost Center Accounting.

You carry out this evaluation by assigning the costs to both the statistical order and the cost 
center. You immediately see the costs in the order (statistical, for information purposes only) 
and the cost center (real costs).

The cost center to which the costs are to be posted can be stored in the order master data. 
The system then derives the cost center automatically. If the cost center is not defined in the 
order master data, you must specify the cost center as well as the order to be able to post the 
document.

You can also assign the statistical order to a company code and a business area. If you make 
these assignments, you can only post transactions to Controlling objects, such as cost 
centers, that belong to the same company code and business area. For cross-company-code 
or cross-business-area controlling, do not assign a company code or business area in the 
statistical order.

You can neither settle statistical orders nor apply overhead to them.

Unit 7: Introduction to Internal Orders
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LESSON SUMMARY
You should now be able to:

● Use real and statistical orders

Lesson: Using Real and Statistical Orders
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Unit 7
Lesson 3

369
Applying Different Business Scenarios for 
Internal Orders

LESSON OVERVIEW
This lesson explains different variants of the internal orders. It also provides an overview of 
the data flow of the orders used.

Discuss the different scenarios and explain the value flows.

Business Example

You want to use orders for different scenarios in enterprises and obtain an overview of what 
you have to consider when using them. You also want to find out about the data flow of the 
orders you use. For this reason, you require the following knowledge:

● An understanding of different uses of overhead cost orders and how they differ from each 
other

● An understanding of how the orders in the scenarios are handled differently

● An understanding of the data flow in each area in which internal orders are used

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Describe different scenarios for internal orders
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Different Scenarios for Internal Orders

Figure 110: Different Scenarios for Internal Orders

Internal orders in the SAP ERP application describe individual jobs within a controlling area. 
Orders support action-oriented planning, monitoring, and allocation of costs.

Internal orders may be used for the following purposes:
● To monitor internal actions settled to cost centers (overhead cost orders)

● To monitor internal actions settled to fixed assets (investment orders)

● To offset postings of accrued costs calculated in Management Accounting (accrual 
orders)

● To display cost accounting sections of sales orders in sales order management and include 
revenues that are not part of the company’s core business (orders with revenues)

Internal order management can be used for the following tasks:
● Monitor costs according to aspects other than those used in Cost Center Accounting

● Compare in-house production and external procurement costs for decision-making 
purposes

This course focuses primarily on overhead cost orders.

Lesson: Applying Different Business Scenarios for Internal Orders
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Investment Orders

Figure 111: Investment Orders

The Investment Management (IM) component provides functions that support the planning, 
investment, and financing processes involved in capital investment measures in your 
enterprise.

You can control projects that your company undertakes for the purpose of producing long-
term assets for its own use, and which have to be entered in the balance sheet as assets 
under construction. A prerequisite for this is an investment profile that is stored in the order 
master record.

Projects are represented in the system by either internal orders or work breakdown structure 
(WBS) elements. You can create an internal order that automatically includes an asset under 
construction. A prerequisite for this is the investment profile in the order master data.

In the construction phase, you post all transactions to the order. During periodic settlement, 
all debits that do not have to be capitalized are settled to a Management Accounting receiver, 
such as a cost center. All items that require capitalization are settled directly to the asset 
under construction. The monthly evaluation balances show the capital investment 
undertaking in the asset inventory.

Full settlement takes place when the capital investment project is completed. You enter the 
final assets that the asset under construction will be settled to in the order settlement rules. 
The debits settled to the asset under construction are reposted to the final assets and the 
asset under construction is automatically credited.

The settlement for this particular order type can be done by line item in addition to the 
standard settlement methods for internal orders.

Unit 7: Introduction to Internal Orders
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Accrual Orders

Figure 112: Accrual Orders

Internal orders can be used as collectors of monthly credits resulting from the accrual 
calculation.

Organizational expenses are often allocated differently in Financial Accounting (FI) than in 
Management Accounting. For example, an expense entered in FI in one accounting period 
may cover a whole year from a Management Accounting point of view.

To avoid cost fluctuations in Cost Center Accounting, costs that do not occur periodically 
should be allocated to the relevant time periods and cost centers. Any costs allocated on this 
basis are known as accrued costs. This even distribution of an irregular expense is termed 
accrued cost.

Calculation of Accrued Cost

You can use the percentage method or the target=actual method to calculate accrued costs.

With the percentage method, you determine accrued costs on the basis of an overhead 
percentage rate applied to a reference cost element or group of cost elements.

When an accrual is calculated, the system debits the cost centers with the accrual cost 
amounts. The effective actual costs are credited on the accrual object (cost center or internal 
order) to calculate, analyze, and allocate any balances between expenses from FI and accrued 
costs from Management Accounting.

In the target=actual method, you can also use an internal order for collecting the credits. 
Accrual calculation requires order category 02 (accrual calculation order). In this case, the 
distribution of costs to periods is based on plan values entered on the internal order.

Lesson: Applying Different Business Scenarios for Internal Orders
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Internal Order with Revenues

Figure 113: Internal Order with Revenues

If you are not using the Sales and Distribution component, you can use internal orders with 
revenues to display the cost accounting sections for sales orders in sales order management. 
You can also use them to monitor costs and revenues for activities that are not part of your 
company’s core business.

Using the Revenue postings allowed checkbox the order type, you specify whether revenues 
can be posted to an order.

Orders with revenues are settled at the end of the period in the following ways:
● Costs can be settled to any valid receiver, like all other order types

● Revenues can be settled to the following objects:

- Profitability segments

- Other orders with revenues

- G/L accounts

- WBS Elements with revenues

- Sales Orders

LESSON SUMMARY
You should now be able to:

● Describe different scenarios for internal orders

Unit 7: Introduction to Internal Orders
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Unit 7

375
Learning Assessment

1. Internal orders can be settled to Profitability Analysis.

Determine whether this statement is true or false.

X True

X False

2. Orders can be used as internal cost objects.

Determine whether this statement is true or false.

X True

X False

3. You use the real order to collect costs and allocate them later to different recipients. 

Determine whether this statement is true or false.

X True

X False

4. You can settle statistical orders.

Determine whether this statement is true or false.

X True

X False

5. Internal orders can be used for posting revenues that are not part of the company’s core 
business.

Determine whether this statement is true or false.

X True

X False
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6. Which method can you use to determine accrued costs on the basis of an overhead 
percentage rate applied to a reference cost element or group of cost elements?

Choose the correct answer.

X A Percentage method

X B Target=actual method

X C Percentage method and target=actual method

X D Cost accounting method

Unit 7: Learning Assessment

448 © Copyright . All rights reserved.



Unit 7

377
Learning Assessment - Answers

1. Internal orders can be settled to Profitability Analysis.

Determine whether this statement is true or false.

X True

X False

2. Orders can be used as internal cost objects.

Determine whether this statement is true or false.

X True

X False

3. You use the real order to collect costs and allocate them later to different recipients. 

Determine whether this statement is true or false.

X True

X False

4. You can settle statistical orders.

Determine whether this statement is true or false.

X True

X False

5. Internal orders can be used for posting revenues that are not part of the company’s core 
business.

Determine whether this statement is true or false.

X True

X False
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6. Which method can you use to determine accrued costs on the basis of an overhead 
percentage rate applied to a reference cost element or group of cost elements?

Choose the correct answer.

X A Percentage method

X B Target=actual method

X C Percentage method and target=actual method

X D Cost accounting method

Unit 7: Learning Assessment - Answers
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UNIT 8 Master Data

Lesson 1

Maintaining Master Data 452
Exercise 32: Create an Order Type 457
Exercise 33: Maintain the Master Data of Internal Orders 465
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Using Status Management for Overhead Cost Orders 472
Exercise 34: Use Status Management for Overhead Cost Orders 477

Lesson 3

Using Collective Processing 481
Exercise 35: Use Order Groups 485
Exercise 36: Use Collective Processing 493

UNIT OBJECTIVES

● Create order types

● Maintain the master data of internal orders

● Use reference orders and different layouts

● Use status management for overhead cost orders

● Use order groups

● Use collective processing
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Unit 8
Lesson 1

380
Maintaining Master Data

LESSON OVERVIEW
This lesson explains how to maintain master data.

Business Example

After the organizational units have been set up in the Internet Demo and Evaluation System 
(IDES) you want to create new order types for defining your own orders. For this reason, you 
require the following knowledge:

● An understanding of how to create order types

● An understanding of how to maintain the master data of internal orders

● An understanding of how to use reference orders and different layouts

The instructor should broadly explain the control function of the order type, the screen 
layout, and the model order, and should show how to create an order with the Order 
Manager.

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Create order types

● Maintain the master data of internal orders

● Use reference orders and different layouts
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Order Types

Figure 114: Order Type

Internal orders are assigned to order types when they are created. This assignment transfers 
certain parameters to the order. The order type defines the purpose of the order and the way 
it is processed in the system. It also groups orders with similar characteristics.

The order type is valid for an entire client; therefore, you can use it in any controlling area.

The order type controls the following parameters:
● Whether commitment management is active

● Whether revenue postings are allowed

● Order status management

● Characteristics (required, optional, and so on) of master record fields

● The number range and whether the order number is assigned internally or externally

● General parameters for settlement, planning, and budgeting

● The layout of the master data screens

● The CO Partner Update

Note:
The CO Partner Update indicator influences performance considerably. Select it 
only when necessary.

How to Create Order Types
Define a new order type and assign the order type to a new number range.

Lesson: Maintaining Master Data
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1. Create order type CD and name it Course Development. Order types for internal orders 
are created with order category 1.
a) Define the order types in Customizing for Controlling by choosing Internal 

Orders → Order Master Data → Define Order Types.

b) On the Change View "Order Types”: Overview screen, choose New Entries.

c) In the Order type: New entry dialog box, enter 1 in the Order category field. 

d) Choose Continue.

e) On the New Entries: Details of Added Entries screen, enter the following data:

Field Name Value

Order Type CD00
Description Course Development 00
Settlement prof. 20 
Planning profile 000001 
Budget Profile 000001 
Status Profile 00000002 

f) Select the Commit. Management checkbox.

g) Choose Save.

h) In the Information dialog box, choose Continue.

i) In the Prompt for Customizing request dialog box, choose Continue.

j) Choose Back to return to the Display IMG screen.

2. Assign the order type to a number range. Create a new number range group called Course 
Development Numbers and assign the number range 1aa to 1zz. Make sure that you select 
external numbers. Finally, assign your new order type CD to the number range group and 
save.
a) Define the number ranges for orders in Customizing for Controlling by choosing 

Internal Orders → Order Master Data → Maintain Number Ranges for Orders.

b) On the Range Maintenance: Order screen, choose Groups.

c) On the Group Maintenance: Number Range AUFTRAG screen, double-click order type 
CD00.

d) Choose Element/Group.

e) In the Group Selection dialog box, select the course development numbers 1aa - 1zz.

f) Choose Continue.

g) Choose Save.

Unit 8: Master Data
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Note:
You can also maintain or create an order type directly from the SAP 
standard menu. On the SAP Easy Access screen, choose 
Accounting → Controlling → Internal Orders → Master Data → Current 
Settings → Order Types.

Lesson: Maintaining Master Data
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Unit 8
Exercise 32

383
Create an Order Type

Business Example

The Marketing, IT Services, and Motor Pool cost centers have identified an order requirement. 
You need to create test orders for these groups to explore how the SAP ERP application 
works.

In Customizing, create a new overhead cost order type for use by the marketing department 
for marketing brochures.

1. Order type MA## is for Group ## Marketing Brochures. The order category assigned to it 
is internal order (01). Make sure that commitments are updated. Assign status profile 
(00000002), settlement profile (20), general planning profile (000001), and general 
budget profile (000001) to the order. Save the order type settings.

2. Assign your new order type to the Marketing group number range (400000-499999). 
Save the assignment.
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Unit 8
Solution 32

384
Create an Order Type

Business Example

The Marketing, IT Services, and Motor Pool cost centers have identified an order requirement. 
You need to create test orders for these groups to explore how the SAP ERP application 
works.

In Customizing, create a new overhead cost order type for use by the marketing department 
for marketing brochures.

1. Order type MA## is for Group ## Marketing Brochures. The order category assigned to it 
is internal order (01). Make sure that commitments are updated. Assign status profile 
(00000002), settlement profile (20), general planning profile (000001), and general 
budget profile (000001) to the order. Save the order type settings.
a) Define the order types in Customizing for Controlling by choosing Internal 

Orders → Order Master Data → Define Order Types.

b) On the Change View "Order Types": Overview screen, choose New Entries.

c) In the Order type: New entry dialog box, enter 1 in the Order category field.

d) Choose Continue.

e) On the New Entries: Details of Added Entries screen, enter the following data:

Field Name Value

Order Type MA## 
Description Marketing Brochures 
Settlement prof. 20 
Planning profile 000001 
Budget Profile 000001 
Status Profile 00000002 

f) Select the Commit. Management checkbox.

g) Choose Save.

h) In the Information dialog box, choose Continue.

i) In the Prompt for Customizing request dialog box, choose Continue.

j) Go back.

2. Assign your new order type to the Marketing group number range (400000-499999). 
Save the assignment.
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a) Define the number ranges for orders in Customizing for Controlling by choosing 
Internal Orders → Order Master Data → Maintain Number Ranges for Orders.

b) On the Range Maintenance: Order screen, choose Groups.

c) On the Group Maintenance: Number Range AUFTRAG screen, double-click order type 
MA##.

d) Choose Element/Group.

e) In the Group Selection dialog box, select Marketing 400000 – 499999.

f) Choose Continue.

g) Choose Save.

Lesson: Maintaining Master Data

© Copyright . All rights reserved. 459



Master Data of Internal Orders

Figure 115: Order Manager

Worklists and the master data can be displayed on one screen at the same time by using the 
order manager.

Master data can be grouped in a personal worklist or in a variable worklist generated by using 
various selection criteria and can then be processed in a number of ways.

Within the worklist, you can perform the following tasks:
● Search

● Sort 

● Set filters

● Show details

● Select layouts

● Run collective processing

You can also navigate to the order master data screen from the worklist.

Unit 8: Master Data

460 © Copyright . All rights reserved.



Master Data Maintenance

Figure 116: Master Data Maintenance

The master data defines the attributes of an order, including organizational assignments. 
Overhead cost orders are assigned to a company code and a controlling area. If you want to 
create business area balances in Financial Accounting, you must also assign a business area 
in the order master record.

To transfer values posted on orders to a profit center, you enter the profit center in the order 
master data. All actual postings to the overhead order are passed on automatically to the 
profit center. Plan values can also be transferred to profit center planning if required.

If you assign an order to a work breakdown structure (WBS) element, you can monitor the 
value of the order in Project System. In addition, you can process the settlement of all orders 
assigned to the project automatically during project settlement.

The remaining assignments have an informative value, meaning that they can be evaluated in 
the internal order information system. This information does not influence plan or actual cost 
postings.

Hint:
As of SAP ERP 6.0 enhancement package 6, you can also create, change, and 
display internal orders with the NetWeaver Business Client. For more 
information, please visit the SAP CO delta training, DCO66.

How to Maintain Internal Order Master Data

1. Create an internal order using your new order type CD (Course Development) with the 
name 1AC415.

Lesson: Maintaining Master Data

© Copyright . All rights reserved. 461



a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Master Data → Special Functions → Order → Create.

b) On the Create Internal Order: Initial screen, enter CD00 in the Order Type field.

c) Press ENTER.

d) In the Set Controlling Area dialog box, enter 1000 in the Controlling field and press 
ENTER.

e) On the Create Internal Order: Master data screen, enter 1AC415 in the Order field and 
Development of AC415 in the Description field.

f) On the Assignments tab page, enter the following data:

Field Name Value

Company Code 1000 
Business Area 9900 
Plant 1000 
Functional Area 0500 
Object Class Overhead 
Profit Center 1400 
Responsible CCtr 4500 

g) Choose Save.

Switch to the Control data, Prd-end closing, General data, and Investments tabs and refer to 
further slides within this unit or to other units for detailed information.

Save the order and explain that if you had chosen an internal number range in the order type 
CD, the newly created order would have been assigned a number automatically from the 
system.

2. In the order manager, search for your order 1AC415 and add it to your worklist.
a) On SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Order Manager.

b) In the Set Controlling Area dialog box, enter 1000 in the Controlling field.

c) On the Order Manager screen, in the worklist area, choose Order.

d) In the Order Number (1) dialog box, enter CD00 in the Order Type field.

e) Choose Continue.

f) Select your order and choose Copy.

g) Select your order from your worklist. The order master data is displayed.

3. Create a statistical order for a car using order type 1000 (Int. Order – Motor Pool 
(Statist.)) with the name HD-J500.

Unit 8: Master Data
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a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Master Data → Special Functions → Order → Create.

b) On the Create Internal Order: Initial screen, enter 1000 in the Order Type field.

c) Choose Master Data.

d) In the Set Controlling Area dialog box, enter 1000 in the Controlling field.

e) On the Create Internal Order: Master data screen, enter HD-J500 in the Order field 
and BMW Mr Smith in the Description field.

f) On the Assignments tab page, enter the following data:

Field Name Value

Company Code 1000 
Business Area 9900 
Plant 1000 
Functional Area 0500 
Object Class Overhead 
Profit Center 1402 
Responsible CCtr 1220 

g) Switch to the Control data tab page and observe the statistical order indicator, which 
has already been set (otherwise set it yourself).

Note:
The order is immediately released in accordance with a setting in order 
type 1000. (In the field selection, the identifier for statistical orders is 
declared as a required entry).

h) On the Control data tab page, enter 1220 in the Actual posted CCtr field.

i) Choose Save to save your statistical order.

Lesson: Maintaining Master Data
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Unit 8
Exercise 33

389
Maintain the Master Data of Internal Orders

Business Example

IT Services will use real orders to collect the costs for services that are provided for other cost 
centers. In this way, the costs can be allocated (settled) to the cost centers that receive the 
services. The IT Services order will be a long-term order, that is, an order that will be used for 
several fiscal years. For this reason, it must be a plan-integrated order.

Create and release a plan-integrated overhead cost order for the IT Service department for 
repairing and maintaining PCs.

1. Create the order master record PC Repair/Maintenance Group ## using order type 0850. 
Assign the order to company code 1000, business area 9900, and profit center 1400. Do 
not save the order master record yet.

2. Release and save the order. Enter the order number and record it in your data sheet.
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Unit 8
Solution 33

390
Maintain the Master Data of Internal Orders

Business Example

IT Services will use real orders to collect the costs for services that are provided for other cost 
centers. In this way, the costs can be allocated (settled) to the cost centers that receive the 
services. The IT Services order will be a long-term order, that is, an order that will be used for 
several fiscal years. For this reason, it must be a plan-integrated order.

Create and release a plan-integrated overhead cost order for the IT Service department for 
repairing and maintaining PCs.

1. Create the order master record PC Repair/Maintenance Group ## using order type 0850. 
Assign the order to company code 1000, business area 9900, and profit center 1400. Do 
not save the order master record yet.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Create.

b) On the Create Internal Order: Initial screen, enter 0850 in the Order Type field.

c) Choose Master Data.

d) In the Set Controlling Area dialog box, enter 1000 in the Controlling Area field.

e) On the Create Internal Order: Master data screen, enter PC Repair/Maintenance 
Group ## in the Description field.

f) On the Assignments tab page, enter the following data:

Field Name Value

Company Code 1000 
Business Area 9900 
Profit Center 1400 
Functional Area 0100 
Object Class Overhead 

g) Do not save the order master record.

2. Release and save the order. Enter the order number and record it in your data sheet.
a) On the Create Internal Order: Master data screen, choose the Control data tab page.

b) Choose the Release pushbutton.

c) Choose Save.
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Use Reference Orders and Layouts

Figure 117: Screen Layout

You can design your own screen layouts for the order master data. You then assign the 
appropriate layout to the order type. If you do not assign a layout for an order type, all fields 
are displayed in the standard layout.

The master data is displayed on up to five tab pages in a tab index. You can name the tab 
pages according to your own requirements.

The master data fields are distributed over nine predefined group boxes. You can display, hide 
or highlight the fields within the group boxes and set them as required or optional entry fields.

You can distribute these group boxes over the tab pages and specify where they should 
appear on the tab page.

The new order layout with tab pages is only available for overhead, accrual, model and 
Management Accounting production orders (order categories 01, 02, 03, and 04).

How to Use Reference Orders and Different Layouts
The participant should see how reference orders and different layouts are used.

1. Change field selection for orders.
a) Define the order types in Customizing for Controlling by choosing Internal 

Orders → Order Master Data → Define Order Types.

b) On the Change View "Order Types": Overview screen, choose an order type.

c) Choose Edit → Change Field Contents.

d) In the Field Selection dialog box, scroll down and explain the different possibilities 
available when modifying the master data layout.

Lesson: Maintaining Master Data
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e) Hide the Requesting company code field.

f) Highlight the Business Area field.

g) Demonstrate the effects of your changes in a new session with your order 1AC415.

2. Emphasize the option of influencing the master data display by using order layouts. 
Create a new order layout. For this reason, exit the order type maintenance function.
a) Define the order layouts in Customizing for Controlling by choosing Internal 

Orders → Order Master Data → Screen Layout → Define Order Layouts.

b) Choose New Entries and enter the following data:

Field Name Value

Layout LCD 
Name Layout for Course Development 

Orders 

c) Choose Enter.

d) Select the row with layout LCD.

e) In the Dialog Structure pane, double-click Tab page titles.

f) Choose New Entries.

g) On the New Entries: Overview of Added Entries screen, enter the following data:

TabPge Tab page title

01 Master Data 
02 Control Data 
03 Period-End 
04 Further Details 

h) Choose Save.

i) Choose Continue to confirm the Information dialog box.

3. Designing new order layouts.
a) On the New Entries: Overview of Added Entries screen, select the row with tab page 01 

and in the Dialog Structure pane, double-click Position group boxes in tab pages.

b) Choose New Entries.

c) In the Position group boxes in tab pages pane, enter the following data:

Position Group Short Description

01 01 Assignments

d) Double-click Tab page titles.

e) On the New Entries: Overview of Added Entries screen, select the row with tab page 02 
and in the Dialog Structure pane, double-click Position group boxes in tab pages.

Unit 8: Master Data
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f) Choose New Entries.

g) In the Position group boxes in tab pages pane, enter the following data:

Position Group Short Description

01 02 Status

02 03 Control data

h) Double-click Tab page titles.

i) On the New Entries: Overview of Added Entries screen, select the row with tab page 03 
and in the Dialog Structure pane, double-click Position group boxes in tab pages.

j) Choose New Entries.

k) In the Position group boxes in tab pages pane, enter the following data:

Position Group Short Description

01 04 Period-end closing

02 05 Settlement to one receiver

l) Double-click Tab page titles.

m) On the New Entries: Overview of Added Entries screen, select the row with tab page 04 
and in the Dialog Structure pane, double-click Position group boxes in tab pages.

n) Choose New Entries.

o) In the Position group boxes in tab pages pane, enter the following data:

Position Group Short Description

01 06 General data

p) Double-click Tab page titles.

q) Choose Save.

r) In the Prompt for Customizing request dialog box, choose Continue.

s) Go back.

If needed, create a request with a short description, AC415, and save it. Use this request in 
further demonstrations as your own request. Enter the created order layout in order type 
CD. To create a new order type CD, on the SAP Easy Access screen, choose 
Accounting → Controlling → Internal Orders → Master Data → Order Manager → Create. 
Point out the new arrangement of tabs, which is a consequence of your layout.

4. Explain the reference order and show the reference order field in the order type (up to 
Release 4.6b, the reference order was known as the model order). Exit the order type.
a) Define the model orders in Customizing for Controlling by choosing Internal Orders 

 → Order Master Data  → Screen Layout  → Define Model Orders.

b) In the Choose Activity dialog box, double-click Create CO model order.

Lesson: Maintaining Master Data
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c) On the Create Model Order: Initial screen, enter $$ in the Order Type field.

d) On the Create Model Order: Master data screen, enter the following data:

Field Name Value

Order $CD 
Description Development of AC 

e) On the Assignments tab page, enter the following data:

Field Name Value

Company Code 1000 
Business Area 9900 
Plant 1000 
Functional Area 0500 
Object Class Overhead 
Profit Center 1400 
Responsible CCtr 4500 

f) Choose Save to save your reference order.

g) Choose Continue.

h) Go back to the Display IMG screen.

5. Assign the newly defined reference order.
a) Define the order types in Customizing for Controlling by choosing Internal 

Orders → Order Master Data → Define Order Types .

b) On the Change View “Order Types”: Overview screen, double-click order type CD 
Course Development.

c) On the Change View “Order Types”: Details screen, choose Assign/change intervals.

d) On the Group Maintenance: Number Range AUFTRAG screen, select the newly defined 
reference order $CD.

e) Choose Element/Group.

f) In the Group Selection dialog box, select Marketing 400000 - 499999.

g) Choose Continue.

h) Choose Save.

To create a new order with type CD, on the SAP Easy Access screen, choose 
Accounting → Controlling → Internal Orders → Master Data → Order Manager → Create. 
Explain the consequences of the reference order and demonstrate that the reference order 
only suggests those entries. However, if you want to protect the entries from changes, point 
out the possibility of using field selection to make the fields unchangeable.

Unit 8: Master Data
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LESSON SUMMARY
You should now be able to:

● Create order types

● Maintain the master data of internal orders

● Use reference orders and different layouts

Lesson: Maintaining Master Data
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Unit 8
Lesson 2

393
Using Status Management for Overhead Cost 
Orders

LESSON OVERVIEW
This lesson explains how to use status management for overhead cost orders.

Show what effects the different system statuses have and how to define and use a user 
status profile.

Business Example

You want to learn about the effects of the system status. To integrate an approval procedure 
between the point at which an order is created and released, you want to define a user status 
profile. For this reason, you require the following knowledge:

● An understanding of how the life cycle of the orders works

● An understanding of how to differentiate between system and user statuses

● An understanding of how to define your own user status profile

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Use status management for overhead cost orders

Status Management for Overhead Cost Orders

Figure 118: Status Management for Overhead Cost Orders

472 © Copyright . All rights reserved.



An order has its own life cycle, which begins when you create it and ends after you close it. 
During this time, costs are planned, posted, and settled to the order. Status management 
informs you that a particular phase in the order life cycle has been reached and controls the 
business transactions that are valid for an order at any given time.

The standard SAP ERP application includes the following system status settings:
● Created

● Released

● Technically Complete

● Closed

Each system status allows only certain business transactions; for example, you cannot post 
actual costs in the phase Created. Changing the status of an overhead order is a business 
transaction and is carried out in the order master record.

If the standard SAP ERP application status settings are not detailed enough, you can create 
user-defined status indicators for further subdivisions. The system and user status settings 
together determine whether a transaction is allowed. A status is used to allow a business 
transaction, allow a business transaction with a warning, or prohibit a business transaction.

For example, you may want to switch to a planning approval procedure for high-value orders 
before they are released. The initial system status of Created allows the release transaction. 
To restrict the release of the order, you could create an Unapproved setting as your initial 
user status. This setting prohibits the release. A system and/or user status combination of 
Created, Approved is required before the order is released and actual costs are posted to it.

You can also define status-dependent field selections and authorizations for your user status 
settings. Status-dependent field selections allow you to control master data field 
maintenance during the order life cycle. Authorizations allow you to define the users 
permitted to process transactions in different phases of the life cycle.

User Status

Figure 119: User Status

Lesson: Using Status Management for Overhead Cost Orders
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You can define user statuses and associated rules in a status profile and assign this profile to 
your order type.

The status profile allows you to perform the following functions:
● Define the user statuses.

● Assign a follow-up to your statuses.

● Define an initial status, which is automatically set when an order is created.

● Determine that a user status is automatically set when a business transaction is executed.

● Permit or forbid specific transactions.

The status number assigns the sequence for the user statuses in a status profile. You can 
have only one user status with a status number active at a time. When you assign a status 
number to a user status, you also specify a lowest and a highest status number. This 
specification controls the subsequent user statuses; for example, if the current status 
number is 20, and the highest status number is 40, you can update the order status to either 
30 or 40, but not to 50.

It is not compulsory for you to define a status number for a user status. A user status that 
does not have a status number can be activated or deactivated at any time, regardless of 
whether other user statuses are already active.

How to Use Status Management for Overhead Cost Orders
Release an order that has already been created and explain the user status and its settings.

1. Change the status of order 1AC415, and view the permitted transactions.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Change.

b) On the Change Internal Order: Initial screen, enter 1AC415 in the Order field.

c) Choose Enter.

d) On the Change Internal Order: Master data screen, choose the Control data tab page.

e) Choose Goto → Status.

f) On the Change Status screen, choose the Business processes tab page and view the 
permitted transactions.

g) Go back to the Change Internal Order: Master data screen.

h) On the Control data tab page, choose the Release pushbutton.

i) Choose Goto → Status.

j) On the Change Status screen, select the Business processes tab page.

k) Choose the row with White budget line items in the trans. field.

l) Choose the Transaction Analysis pushbutton.

Unit 8: Master Data
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Note:
The allowed business transactions are displayed in green, while the 
forbidden ones are in red. For detailed information about the transaction, 
select a transaction from the Business processes tab page and choose 
Transaction Analysis.

m) Go back to the Control data tab page and set the status back to CRTD (Created).

2. Define a status profile, IA000001, as release after approval.
a) Define status profiles in Customizing for Controlling by choosing Internal 

Orders → Order Master Data → Status Management  → Define Status Profiles.

b) On the Change Status Profile: Overview screen, double-click IA000001 in the Status 
Profile field.

c) On the Change Status Profile: User Status screen, enter the following data:

Field Name or Data Type Value

Status Test
Short Text Not approved plan

d) Choose Enter and choose the Object Types pushbutton.

e) On the Change Status Profile: Allowed Object Types screen, choose Internal order in 
the Allowed Object Types pane.

f) Choose Save.

3. Assign status profile IA000001 to order type CD00.
a) Define order types in Customizing for Controlling by choosing Internal Orders → Order 

Master Data → Define Order Types.

b) On the Change View “Order Types”: Overview screen, double-click the entry CD00 in 
the Order Types pane.

c) On the Change View “Order Types”: Details screen, enter IA000001 in the Status 
Profile field, view the status-dependent field selection, and choose Enter.

d) Choose Save.

e) Go back to the SAP Easy Access screen.

4. Create a new order and name it Development AC410.  Note the additional User Status field 
on the Control data tab page. View the permitted transactions by choosing Goto → Status. 
The user status is also displayed in a separate field group. Switch to the Business 
processes tab page.

Lesson: Using Status Management for Overhead Cost Orders
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Note:
The transactions material purchase and material purchase requisition are 
marked yellow. This means that these transactions will produce a warning 
message with this order status. Go back to the Control data tab page and try to 
release the order.

Display the message and explain that it does not work because plan and 
budget have not yet been approved (user status not approved), so you first 
have to set user status Approved. Select set/reset and mark the appropriate 
status. When you use status numbers in the user status definition, only one 
status can be active. For this reason, status not approved is automatically 
deactivated when you activate approved.

a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Master Data → Special Functions → Order → Create.

b) On the Create Internal Order: Initial screen, enter CD00 in the Order Type field, and 
choose Enter.

c) On the Create Internal Order: Master data screen, enter the following data:

Field Name or Data Type Value

Order 1AC410
Description Development AC410

d) On the Assignments tab page, enter the following data:

Field Name or Data Type Value

Company Code 1000
Business Area 9900
Profit Centre 1402

e) Choose the Control data tab page.

f) Choose Goto → Status to view the permitted transactions.

g) On the Change Status screen, choose the Business processes tab page, and view the 
Material purchase order and Material purchase requisition entries.

h) Go back to the Create Internal Order: Master data screen.

5. Release the order. Save order 1AC410. You will need this order for further demonstrations.
a) On the Create Internal Order: Master data screen, choose the Release pushbutton.

b) Choose Save.

Unit 8: Master Data
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Unit 8
Exercise 34

397
Use Status Management for Overhead Cost 
Orders

Business Example

Marketing and IT Services use real orders to collect the costs for services that are provided 
for other cost centers. In this way, the costs can be allocated (settled) to the cost centers that 
receive these services.

The marketing order is an individual order for a marketing brochure for a new cell phone 
model. Because this is a short-term order, it will be created as non-plan-integrated. The IT 
Services order will be a long-term order, or an order that will be used for several fiscal years. 
For this reason, it must be a plan-integrated order.

Create a new overhead cost order for developing a marketing brochure for a new cell phone 
model. Release the order so that you can begin posting transactions for it.

Hint:
The first time you access a Controlling function after logging on to the system, 
the Set Controlling area screen may be displayed. If this screen is displayed, 
enter 1000 in the Controlling area field.

1. Create the order Cell Phone Marketing Brochure ## using the new order type (MA##). 
Assign the order to company code 1000, business area 9900, and profit center 1402.

Note:
Do not save the order master record yet.

2. Review the order status and check which business transactions are allowed. What are the 
system and user statuses? If you had already saved your overhead cost order, would you 
still be able to process a material purchase order for it? Would you still be able to process 
an incoming invoice?

3. Release the order and look at the changes in the list of allowed business transactions. 
What is the user status now? Can you process an invoice for this order now? Save the 
order after reviewing the status. Enter the order number and record it in your data sheet.
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Unit 8
Solution 34

399
Use Status Management for Overhead Cost 
Orders

Business Example

Marketing and IT Services use real orders to collect the costs for services that are provided 
for other cost centers. In this way, the costs can be allocated (settled) to the cost centers that 
receive these services.

The marketing order is an individual order for a marketing brochure for a new cell phone 
model. Because this is a short-term order, it will be created as non-plan-integrated. The IT 
Services order will be a long-term order, or an order that will be used for several fiscal years. 
For this reason, it must be a plan-integrated order.

Create a new overhead cost order for developing a marketing brochure for a new cell phone 
model. Release the order so that you can begin posting transactions for it.

Hint:
The first time you access a Controlling function after logging on to the system, 
the Set Controlling area screen may be displayed. If this screen is displayed, 
enter 1000 in the Controlling area field.

1. Create the order Cell Phone Marketing Brochure ## using the new order type (MA##). 
Assign the order to company code 1000, business area 9900, and profit center 1402.

Note:
Do not save the order master record yet.

a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Master Data  → Order Manager.

b) On the Order Manager screen, choose the Create pushbutton.

c) In the Create Internal Order: dialog box, enter MA## in the Order Type field.

d) Choose Continue.

e) On the Create Internal Order: Master data screen, enter Marketing brochure ## in 
the Description field.

f) On the Assignments tab page, enter the following data:

Field Name or Data Type Value

Company Code 1000
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Field Name or Data Type Value

Business Area 9900
Object Class Overhead
Profit Center 1402

2. Review the order status and check which business transactions are allowed. What are the 
system and user statuses? If you had already saved your overhead cost order, would you 
still be able to process a material purchase order for it? Would you still be able to process 
an incoming invoice?

a) Choose the Control data tab page.

b) Choose Goto → Status. The system status of the order is CRTD (Created). The user 
status of the order is not set (blank).

c) On the Change Status screen, choose the Business processes tab page.

d) Scroll down the list of permitted transactions to review the options.

Note:
You can process a material purchase order for this order. However, you 
cannot process an incoming invoice.

3. Release the order and look at the changes in the list of allowed business transactions. 
What is the user status now? Can you process an invoice for this order now? Save the 
order after reviewing the status. Enter the order number and record it in your data sheet.

a) Go back to the Create Internal Order: Master data screen.

b) On the Create Internal Order: Master data screen, choose the Release pushbutton on 
the Control data tab page.

c) Choose the Allowed transacts. pushbutton.

d) In the Permitted Business Transactions dialog box, choose Continue.

e) Choose Save.

Lesson: Using Status Management for Overhead Cost Orders
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LESSON SUMMARY
You should now be able to:

● Use status management for overhead cost orders

Unit 8: Master Data
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Unit 8
Lesson 3

402
Using Collective Processing

LESSON OVERVIEW
This lesson explains how to group orders and collectively process a number of orders.

Show how to group orders and how to process them collectively by using substitution as an 
example, both manually and automatically.

Business Example

You want to group orders and use these groups when planning and settling costs, calculating 
overhead rates, and creating reports. You want to familiarize yourself with collective 
processing so that you can process a number of orders together. For this reason, you require 
the following knowledge:

● An understanding of how to collect orders into order groups

● An understanding of how to process orders using both manual and automatic collective 
processing

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Use order groups

● Use collective processing

Order Groups

Figure 120: Order Groups

As in Cost Center Accounting, you can combine overhead orders in hierarchically arranged 
groups. You can set up a structure using as many levels as required. You can define order 
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groups to help in planning and settling costs, calculating overhead rates, and creating reports 
for any given combination of orders.

Unlike Cost Center Accounting, order groups are client dependent. This means that you can 
use an order group name only once; you cannot use the same group name to create different 
group structures in different controlling areas. However, you can assign orders from any 
controlling area to an order group.

The Create group with reference function allows you to copy a group structure to a new 
group. You can physically create the highest level group name; the hierarchy below this group 
is taken from the reference hierarchy. You can modify this new group as required.

Order group maintenance also includes the Copy with suffix function. You can copy an 
existing hierarchy and append a suffix to the groups in the hierarchy to create a historical view 
of the group structure. You can then save the hierarchy with the suffix and make changes to 
the current hierarchy to reflect your new grouping requirements.

You can assign an order to multiple groups, but you cannot define a standard hierarchy. You 
can also assign a selection variant to an end node. This provides you with a dynamic group in 
which the contents can change as orders which match the selection criteria are created or 
changed. System performance is better for groups if they do not have selection variants.

How to Use Order Groups
The participant should see how the order groups are created and the existing orders are 
allocated to them.

1. Create order group DEV-COU (Course Development Orders).
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Order Group → Create.

b) On the Create Order Group: Initial screen, enter DEV-COU in the Order Group field.

c) Choose Enter.

d) On the Create Order Group: Structure screen, enter Course Development Orders  
in the Description field.

e) Choose the Lower Level pushbutton.

f) Enter the following data:

Field Name or Data Type Value

Group 4.0
Description Release 4.0

g) Choose the Lower Level pushbutton.

h) Enter the following data:

Field Name or Data Type Value

Group 4.6
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Field Name or Data Type Value

Description Release 4.6

i) Choose Edit → Order → Insert Order.

j) Expand the 4.6 node and enter the following data:

Field Name Value

Field 1 1AC410
Field 2 1AC415

k) Choose Enter.

l) Choose Save.

Lesson: Using Collective Processing
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Unit 8
Exercise 35

405
Use Order Groups

Business Example

The Motor Pool department creates a statistical order for each vehicle so that it can analyze 
the costs for each vehicle individually. You must post the real costs to the Motor Pool cost 
center. Also, create an order group so that you can process your orders collectively.

Collect orders into groups.

1. Create an order group to collectively process the orders. Name the group GR## and enter 
Order Group ## as a description for it. You assign the two orders that you created in the 
previous exercises to this group. Save your order group.
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Unit 8
Solution 35

406
Use Order Groups

Business Example

The Motor Pool department creates a statistical order for each vehicle so that it can analyze 
the costs for each vehicle individually. You must post the real costs to the Motor Pool cost 
center. Also, create an order group so that you can process your orders collectively.

Collect orders into groups.

1. Create an order group to collectively process the orders. Name the group GR## and enter 
Order Group ## as a description for it. You assign the two orders that you created in the 
previous exercises to this group. Save your order group.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Order Group → Create.

b) On the Create Order Group: Initial screen, enter GR## in the Order Group field.

c) Choose Enter.

d) On the Create Order Group: Structure screen, enter Order Group ## in the 
Description field.

e) Choose Edit → Order → Insert Order.

f) On the Create Order Group: Structure screen, enter the following data:

Field Name or Data Type Value

Field 1 Orders created by you

Field 2 Orders created by you

g) Choose Enter.

h) Choose Save.

486 © Copyright . All rights reserved.



Collective Processing

Figure 121: Manual Collective Processing

The SAP ERP application provides functions that you can use to process multiple overhead 
cost orders simultaneously.

You use selection variants to gather orders in a single listing for collective processing for 
example, master data maintenance or order settlement.

Along with order fields, you can also make selections on the basis of the following 
criteria:
● Boolean formulas

● Order classification data

● Order settlement receivers

You can create an order group from the selected orders and use this group in reporting.

You can select the master data fields that you would like to process directly, that is, you do 
not have to create any list variants.

Lesson: Using Collective Processing
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Automatic Collective Processing

Figure 122: Automatic Collective Processing

Automatic collective processing offers convenient options for changing multiple orders in one 
step. You can update the status of the orders or substitute values in the order master record.

Substitution Rules for Orders

Figure 123: Substitution Rules for Orders

You define substitution rules to undertake collective changes for orders based on the desired 
criteria.

Each substitution rule consists of one or more steps, each step comprising the following 
main components:
● As with the order list, you have to define a selection variant that finds the orders to be 

processed. You define this variant by using Boolean statements. The relevant values are 
substituted only if this precondition is met.

● The substitution contains the values to be transferred to the relevant fields.

Unit 8: Master Data
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How to Use Collective Processing

1. The first required entry is a selection variant.
Explain that you need a selection variant for collective processing to select the orders you 
want to change.

Note:
Alternatively, you can mark the orders you want to change in the work list of 
the order manager.

Create a selection variant in a second session.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Collective Processing → Manually.

2. Define selection variants.
a) Define selection variants in Customizing for Controlling by choosing Internal 

Orders → Order Master Data → Selection and Collective Processing → Define Selection 
Variants.

b) On the ABAP: Variants – Initial screen, enter VAR001 in the Variant field.

c) Choose Variants → Create.

d) On the Maintain Variant: Report RK0SEL00, Variant VAR001 screen, enter the 
following data:

Field Name or Data Type Value

Order type CD
Controlling area 1000
Company code 1000

e) Choose Attributes.

f) On the Variant Attributes screen, enter Variant for all selection scrn in the 
Description field.

g) Choose Save.

3. Enter selection variant VAR001 and then carry out the selection. Navigate to the master 
data for one of the orders. Point out the option for creating a group from the selected 
orders (mark the orders and choose Extras → Create Order Group). Release order 1AC415 
that you created.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Collective Processing → Manually.

b) On the Collective Processing for Internal Orders: Initial screen, enter VAR001 in the 
Selection variant field.

c) Choose Order List → Execute Selection.

Lesson: Using Collective Processing
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d) On the Collective Processing for Internal Orders: Change screen, choose the row with 
1AC410 in the Order field.

e) Choose the Display Master Data pushbutton.

f) Go back to the Collective Processing for Internal Orders: Change screen.

g) On the Collective Processing for Internal Orders: Change screen, choose the row with 
1AC415 in the Order field. Choose the Change pushbutton.

h) On the Change Internal Order: Master data screen, choose the Control data tab page. 
Choose the Release pushbutton.

i) Go back to the Collective Processing for Internal Orders: Change screen.

4. Now, select the fields you want to change. Choose Select fields. Select the column 
Responsible CCtr, enter 1000 in the top row, and choose Edit → Change Field Values. 
Demonstrate the effects of your changes in the master data of your orders.
a) On the Collective Processing for Internal Orders: Change screen, choose the Select 

fields pushbutton.

b) In the Select fields dialog box, select Responsible CCtr from the Pool pane.

c) Choose Move selected to left.

d) Choose Continue.

e) On the Collective Processing for Internal Orders: Change screen, enter 1000 in the 
Responsible CCtr field.

f) Choose Edit → Change Field Values.

g) Go back to the SAP Easy Access screen.

5. Choose the selection function. Explain the options for changing orders automatically.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Collective Processing → Automatically.

b) On the Automatic Collective Processing for Internal Orders screen, choose Selection 
variant VAR001.

c) Choose Function selection.

d) Go back to the SAP Easy Access screen.

6. Explain the substitution function. For example, mention that the person responsible for a 
group of orders has changed.
Create a substitution P_resp, Person responsible. Create a step and choose the table 
AUFK field: USER 2.
a) Maintain substitution rules for collective processing in Customizing for Controlling by 

choosing Internal Orders → Order Master Data → Selection and Collective 
Processing → Maintain Substitution Rules for Collective Processing.

b) On the Change Substitution: Overview screen, choose the Substitution pushbutton.

c) On the Create Substitution: New substitution (Header data) screen, enter the following 
data:
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Field Name or Data Type Value 1 Value 2

Substitution P_resp Person responsible

d) Choose the Step pushbutton.

e) In the Substitutable fields (Class 014) dialog box, select the row with USER2 in the Field 
field.

f) Choose Continue.

7. Choose a constant value and enter Bayer order type CD, CCtr 1000 as the step 
description.
Navigate to the prerequisite tab in the navigation list. Define order type CD and Resp. cost 
cntr 1000 as prerequisites.
Navigate to substitution in the navigation list. For the person responsible, enter Bayer. 
Save the data.
a) In the Entering the substitution method dialog box, select the Constant value radio 

button. Choose Continue.

b) On the Create Substitution: P_RESP - Step 001 - Overview screen, enter Bayer order 
type CD, and CCtr 1000 in the Description field.

c) Choose Prerequisite in the Substitutions pane.

d) On the Table Fields tab page, double-click Order master data. In the Order master data 
pane, double-click Order Type.

e) Choose the = pushbutton. Next, choose the Constant pushbutton.

f) In the Enter constants: dialog box, enter CD in the Order Type field and choose 
Continue.

g) Choose the and pushbutton. In the Order master data pane, double-click Req. cost 
center.

h) Choose the Constant pushbutton.

i) In the Enter constants: dialog box, enter 1000 in the Resp. cost cntr field. Choose 
Continue.

j) Choose Substitutions in the Substitutions pane.

k) On the Create Substitution: P_RESP - Step 001 - Substitutions screen, select the 
Person resp checkbox.

l) In the Constant value field, enter Bayer. Choose Save.

8. Choose Function selection and enter P_resp. as substitution to change orders 
automatically. Select the Detail List checkbox and deselect the Test Run checkbox.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Collective Processing → Automatically.

b) On the Automatic Collective Processing for Internal Orders screen, choose VAR001 in 
the Selection variant field.

c) Select Detail List and deselect the Test Run checkboxes.

Lesson: Using Collective Processing
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d) Choose the Function selection pushbutton.

e) In the Function selection dialog box, select the Substitution checkbox.

f) In the Substitution field, enter P_resp.

g) Choose Continue and then choose Enter.

9. Display the order master data for order 1AC410 and switch to the General data tab to 
display the field entry.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Display.

b) On the Display Internal Order: Initial screen, enter 1AC410 in the Order field.

c) Choose the General data tab page.

Unit 8: Master Data
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Unit 8
Exercise 36

409
Use Collective Processing

Business Example

You need to change the responsible cost center field in various orders by using collective 
processing.

The Motor Pool department creates a statistical order for each vehicle so that it can analyze 
the costs for each vehicle individually. You should post the real costs to the Motor Pool cost 
center.

Use collective processing to update the responsible cost center and create a statistical order. 
Update your order master records manually by using collective processing.

1. Define your own selection variant (VAR##) in Customizing. Use your order group (GR##) 
as a selection criterion for calling up and processing your orders.

2. Assign the marketing brochure order and the PC repair/maintenance order to the cost 
center responsible, Marketing 3200. Save your changes.

Create a statistical overhead cost order. You want to analyze the costs for your new company 
car in a different way to the Motor Pool cost center, which collects the costs of all vehicles.

1. Create the statistical order. Use statistical order type 1000. Name the order AUTO## and 
add your group number to the short text. Assign the order to business area 9900 and 
profit center 1402. Activate the statistical order indicator and save your order. Record the 
order number on your data sheet.
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Unit 8
Solution 36

410
Use Collective Processing

Business Example

You need to change the responsible cost center field in various orders by using collective 
processing.

The Motor Pool department creates a statistical order for each vehicle so that it can analyze 
the costs for each vehicle individually. You should post the real costs to the Motor Pool cost 
center.

Use collective processing to update the responsible cost center and create a statistical order. 
Update your order master records manually by using collective processing.

1. Define your own selection variant (VAR##) in Customizing. Use your order group (GR##) 
as a selection criterion for calling up and processing your orders.
a) Define selection variants in Customizing for Controlling by choosing Internal 

Orders → Order Master Data → Selection and Collective Processing → Define Selection 
Variants.

b) Choose Variants → Create.

c) In the ABAP: Variants dialog box, enter VAR00 in the Create variant field.

d) Choose Enter.

e) On the Maintain Variant: Report RK0SEL00, Variant VAR00 screen, enter GR## in the 
Order group field.

f) Choose the Attributes pushbutton.

g) On the Variant Attributes screen, enter Variant Group ## in the Description field.

h) Choose Save.

2. Assign the marketing brochure order and the PC repair/maintenance order to the cost 
center responsible, Marketing 3200. Save your changes.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Collective Processing → Manually.

b) On the Collective Processing for Internal Orders: Initial screen, enter VAR00 in the 
Selection variant field.

c) Choose Order List → Execute Selection.

d) On the Collective Processing for Internal Orders: Change screen, choose 
Settings → Select Fields.

e) In the Select fields dialog box, choose Responsible CCtr in the Pool Pane.
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f) Choose Move selected to left.

g) Choose Continue.

h) On the Master data tab page, enter 3200 in the Responsible CCtr field.

i) Choose Edit → Change Field Values.

j) Choose Save.

k) In the Warning dialog box, choose Continue.

l) In the Save master data dialog box, choose the All pushbutton.

m) Go back to the SAP Easy Access screen.

Create a statistical overhead cost order. You want to analyze the costs for your new company 
car in a different way to the Motor Pool cost center, which collects the costs of all vehicles.

1. Create the statistical order. Use statistical order type 1000. Name the order AUTO## and 
add your group number to the short text. Assign the order to business area 9900 and 
profit center 1402. Activate the statistical order indicator and save your order. Record the 
order number on your data sheet.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Create.

b) On the Create Internal Order: Initial screen, enter 1000 in the Order Type field.

c) Choose the Master Data pushbutton.

d) On the Create Internal Order: Master data screen, enter the following data:

Field Name or Data Type Value

Order AUTO##
Description Statistical order vehicle: ##
Company Code 1000
Business Area 9900
Functional Area 0400
Object Class Overhead
Profit Center 1402
Responsible CCtr 1220

e) Choose the Control data tab page and select the Statistical order checkbox.

f) Choose Save.

Lesson: Using Collective Processing
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LESSON SUMMARY
You should now be able to:

● Use order groups

● Use collective processing
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Unit 8

413
Learning Assessment

1. An order type is valid for an entire client; therefore, you can use it in any controlling area.

Determine whether this statement is true or false.

X True

X False

2. Worklists and master data can be displayed on one screen at the same time by using the 
order manager.

Determine whether this statement is true or false.

X True

X False

3. The master data defines the _____________ of an order, including organizational 
assignments.

Choose the correct answer.

X A attributes

X B quality

X C effectiveness

X D importance

4. The master data fields are distributed over ____________ predefined group boxes.

Choose the correct answer.

X A nine

X B five

X C four

X D eight
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5. An order has its own life cycle, which begins when you create it and ends after you close it.

Determine whether this statement is true or false.

X True

X False

6. The ____________ assigns the sequence for the user statuses in a status profile.

Choose the correct answer.

X A status number

X B business transaction

X C order

X D specific transaction

7. The system and user status settings together determine whether a transaction is valid.

Determine whether this statement is true or false.

X True

X False

8. You can assign cost centers from any controlling area to an order.

Determine whether this statement is true or false.

X True

X False

9. There is a standard hierarchy for orders.

Determine whether this statement is true or false.

X True

X False

Unit 8: Learning Assessment
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10. ______________________ offers convenient options for changing multiple orders in one 
step.

Choose the correct answer.

X A Automatic collective processing

X B Collective processing order group

X C Cost center

X D Cost center category

Unit 8: Learning Assessment
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Unit 8

416
Learning Assessment - Answers

1. An order type is valid for an entire client; therefore, you can use it in any controlling area.

Determine whether this statement is true or false.

X True

X False

2. Worklists and master data can be displayed on one screen at the same time by using the 
order manager.

Determine whether this statement is true or false.

X True

X False

3. The master data defines the _____________ of an order, including organizational 
assignments.

Choose the correct answer.

X A attributes

X B quality

X C effectiveness

X D importance

4. The master data fields are distributed over ____________ predefined group boxes.

Choose the correct answer.

X A nine

X B five

X C four

X D eight
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5. An order has its own life cycle, which begins when you create it and ends after you close it.

Determine whether this statement is true or false.

X True

X False

6. The ____________ assigns the sequence for the user statuses in a status profile.

Choose the correct answer.

X A status number

X B business transaction

X C order

X D specific transaction

7. The system and user status settings together determine whether a transaction is valid.

Determine whether this statement is true or false.

X True

X False

8. You can assign cost centers from any controlling area to an order.

Determine whether this statement is true or false.

X True

X False

9. There is a standard hierarchy for orders.

Determine whether this statement is true or false.

X True

X False

Unit 8: Learning Assessment - Answers
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10. ______________________ offers convenient options for changing multiple orders in one 
step.

Choose the correct answer.

X A Automatic collective processing

X B Collective processing order group

X C Cost center

X D Cost center category

Unit 8: Learning Assessment - Answers
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UNIT 9 Event-Based Postings

Lesson 1

Analyzing Event-Based Postings Within and Outside Management Accounting 504
Exercise 37: Create Postings in Management Accounting 513
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Working with Commitment Management 521
Exercise 38: Prepare Commitment Management 527

UNIT OBJECTIVES

● Work with postings in Management Accounting

● Prepare commitment management
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Unit 9
Lesson 1

420
Analyzing Event-Based Postings Within and 
Outside Management Accounting

LESSON OVERVIEW
Event-based postings from different SAP application components update orders. This lesson 
describes the events that you can debit to overhead cost orders.

Show the postings that can lead to debits on orders. Show primary cost postings from 
Financial Accounting (FI), goods receipts (GR) from Logistics, and activity allocations within 
Management Accountings.

Business Example

Because you have management responsibility for the internal orders component, you need to 
understand the flow of costs into an order. The enterprise uses all of the SAP integrated 
application components. Therefore, you will examine how business events recorded in other 
applications affect your overhead orders.

Additionally, you plan to use functionality within Management Accounting to update 
information posted incorrectly, to record measures or statistics for your orders, and to record 
the activities that cost centers perform, which are charged to orders. For this reason, you 
require the following knowledge:

● An understanding of how to make event-related postings from original expenses to 
overhead cost orders

● An understanding of how to analyze the results of the postings in reports

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Work with postings in Management Accounting
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Postings in Management Accounting

Figure 124: Event-Based Postings by Means of Integration

Orders are updated by event-based postings from different SAP application components as 
they do in Cost Center Accounting (CCA).

In FI, you can assign postings of primary costs (such as for external services and deliveries) to 
an overhead order.

In materials management (MM), goods receipts (GR) and goods issues can result in primary 
cost postings to an overhead order.

In Management Accounting you have the following options:
● Posting commitments manually, for which you need to enter funds commitments

● Repostings that allow you to post primary costs to an order

● Posting of secondary costs from a cost center to an order with direct activity allocations

● Recording statistical key figures that are used as the basis for allocations to your orders 
and for analyzing your orders

When you post actual costs, the system automatically creates the following:
● Totals records

● Line items

A totals record summarizes all the costs posted to the order under a particular cost element.

To post actual costs to an order, the order status must allow the relative business 
transactions.

Lesson: Analyzing Event-Based Postings Within and Outside Management Accounting
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Postings to Real and Statistical Orders

Figure 125: Postings to Real and Statistical Orders

When you post actual costs to a real order, you initially collect the costs in the order. You then 
have the option of reposting or settling the costs to other receivers as required. If you assign 
the order to a profit center in the master record, the actual costs are posted statistically to the 
profit center.

You can also specify a cost center when you post actual costs to a real order. In this case, the 
cost center receives a statistical posting of the actual costs. You can still manage the costs at 
order level, but the cost information is also available for analysis at cost center level in the 
cost center information system.

When you are posting actual costs to a statistical order, you must enter a real cost 
assignment object, such as a cost center, real order, or profitability segment. You can then 
manage the actual costs at Controlling-object level, and you can analyze them in detail at 
order level in the information system.

To facilitate data entry, you can assign a real cost center to a statistical order in the order 
master record.

Options Available to Facilitate Data Entry

In customizing for internal order accounting you can select one of the following options 
for the cost center derivation:
● The system always uses the cost center assigned in the order master data. If you enter a 

different cost center manually during posting, the system replaces the entered cost center 
with the cost center assigned in the order master record.

● The system uses the cost center assigned in the order master record only if you do not 
manually enter a different cost center during posting (deviating posting logic).

Unit 9: Event-Based Postings
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Postings in Management Accounting

Figure 126: Postings in Management Accounting

You can also use event-based postings within Overhead Cost Controlling (CO-OM) for 
overhead orders. You can perform these functions the same way as the corresponding 
functions in Cost Center Accounting (CCA).

You can enter the event-based allocations directly on screen. This entry results in the 
immediate movement of actual costs between the sender and receiver objects.

The event-based allocations for overhead orders are as follows:
● Reposting costs and revenues

● Reposting line items

● Direct activity allocation

● Reposting direct activity allocations

Besides posting primary and secondary costs, you can post statistical key figures to your 
orders. You can use the statistical key figures as the basis for periodic cost allocations to the 
orders and for order analysis in the order information system.

How to Create Postings in Management Accounting
Demonstrate how you will enter the general ledger (G/L) account posting to an overhead 
order, a statistical order, and a cost center.

1. Enter a G/L account posting to an overhead order.
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 

Ledger → Document Entry → Enter G/L Account Document.

b) In the Enter Company Code dialog box, enter 1000 in the Company Code field.

Lesson: Analyzing Event-Based Postings Within and Outside Management Accounting
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c) Choose Continue.

d) On the Enter G/L  Account Document: Company Code 1000 screen, enter the following 
data:

Field Name or Data Type Value

Document Date Current date

Currency EUR

e) Add the following G/L accounts:

G/L acct D/C Amount in doc. 
curr.

Tax code Order

400000 Debit 10000 0I AC415
113100 Credit 10000

f) Go back to the SAP Easy Access screen.

g) Choose Save.

2. Check the internal order reports.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → Plan/Actual 
Comparisons → Orders: Actual/Plan/Variance.

b) On the Order: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year 2012
From Period 1
To Period 12

c) Enter the order 1AC415 in the Or value(s) field.

d) Choose Execute.

Note:
Analyze the posting.

3. Show a G/L account posting to a statistical order and a cost center.
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 

Ledger → Document Entry → Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data:
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Field Name or Data Type Value

Document Date Current date

Currency EUR
G/L acct 464000
D/C Debit
Amount in doc.curr. 3500
Order HD-J500
Cost Center 1220

c) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data in the second row:

Field Name or Data Type Value

G/L acct 113100
D/C Credit
Amount in doc.curr. 3500

d) Choose Document → Post.

Note:
Explain that you can simplify the posting to statistical orders by entering a real 
cost center in the order master data. As result, you have to enter just one cost 
object in the G/L account posting.

4. Enter cost center 1220 as the actual posted cost center on the control data tab page and 
save.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Change.

b) On the Change Internal Order: Initial screen, enter HD-J500 in the Order field.

c) Press ENTER.

d) On the Change Internal Order: Master data screen, choose the Control data tab page.

e) Enter 1220 in the Actual posted CCtr field.

f) Choose Save.

5. Show a G/L account posting to order HD-J500.
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 

Ledger → Document Entry → Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data:

Lesson: Analyzing Event-Based Postings Within and Outside Management Accounting

© Copyright . All rights reserved. 509



Field Name or Data Type Value

Document Date Current date
Currency EUR
G/L acct 464000
D/C Debit
Amount in doc.curr. 3500
Order HD-J500
Text Motor vehicle tax

c) Press ENTER.

Note:
The system will automatically enter cost center 1220 and display an error 
message if you enter another cost center.

d) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data in the second row:

Field Name Value

G/L acct 113100
D/C Credit
Amount in doc.curr. 3500
Text Deutsche Bank

e) Choose Document → Post.

Note:
Profit center and business area have to be the same in the statistical order 
and assigned actual posted cost center, but you can change the standard 
setting for the error message in Customizing, in message control.

6. Analyze the posting in the statistical order.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → Actual/Actual 
Comparison → Orders: Period Comparison-Actual.

7. Analyze the posted data in the cost center. Drill down to the actual line items for cost 
element 464000 and display the original document from FI.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparison → Cost Centers: Actual/Plan/Variance.
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b) On the Cost Centers: Actual/Plan/Variance: Selection screen, choose the following 
data:

Field Name Value

Cost Elements 464000

c) Choose Execute.

Lesson: Analyzing Event-Based Postings Within and Outside Management Accounting
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Unit 9
Exercise 37

425
Create Postings in Management Accounting

Business Example

You know that the orders that the IDES Group departments use are updated when you carry 
out the business transactions in MM and FI, as well as directly in Management Accounting.

As part of your review of the flow of costs into and within Controlling, you execute standard 
G/L account postings in FI to debit the real marketing brochure order and the statistical 
automobile order. The two postings will clarify the difference between the real and the 
statistical order.

Make primary cost postings to real and statistical orders.

Task 1

Create G/L account postings for the marketing brochure overhead order and for the Motor 
Pool order, and compare the results in the information system.

1. Execute a posting of EUR 5000 to your Cell Phone ## order for layout consulting services. 
The company code is 1000 and the cost element is 417000 (purchased services). The 
offsetting account is 113100 (Deutsche Bank).

Hint:
In the G/L account master records, you configure some of the expenses to 
indicate that taxes may be associated with these accounts but are not 
mandatory. The warning message is to ensure that you do not forget to enter 
a tax code when appropriate. For this exercise, you will treat all expenses as 
nontaxable. Therefore, you can ignore the warning message.

2. Post EUR 300 for vehicle costs to your statistical automobile order (AUTO##) and the 
Motor Pool cost center 1220. The account is 475000. The offsetting account is 113100 
(Deutsche Bank).

3. Check the effect of the G/L account postings on your orders. For each of your orders, call 
up the Orders: Actual/Plan/Variance report for controlling area 1000 in the current period 
and plan version 0. Display the cost accounting document for each of the new postings. 
What is the difference between the posting to the real order and the posting to the 
statistical order?

Task 2
Repost spare parts costs from the IT Service cost center to your PC repair/maintenance 
order.
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1. Use today’s date and the screen variant Cost center/order/pers. no. Repost EUR 250 of 
spare parts costs from the IT Services cost center (4120) to your PC repair/maintenance 
order. The spare parts cost element is 404000. Save the document.

Hint:
If the Set Controlling Area dialog box appears, enter 1000 in the Controlling 
Area field.

2. Check how the reposting has affected your PC repair/maintenance order.
Call up the Orders: Actual/Plan/Variance report for controlling area 1000 in the current 
period.
Display the actual line items for the spare parts cost element (404000).
Use the Secondary costs: Value settlement layout.
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Unit 9
Solution 37

427
Create Postings in Management Accounting

Business Example

You know that the orders that the IDES Group departments use are updated when you carry 
out the business transactions in MM and FI, as well as directly in Management Accounting.

As part of your review of the flow of costs into and within Controlling, you execute standard 
G/L account postings in FI to debit the real marketing brochure order and the statistical 
automobile order. The two postings will clarify the difference between the real and the 
statistical order.

Make primary cost postings to real and statistical orders.

Task 1

Create G/L account postings for the marketing brochure overhead order and for the Motor 
Pool order, and compare the results in the information system.

1. Execute a posting of EUR 5000 to your Cell Phone ## order for layout consulting services. 
The company code is 1000 and the cost element is 417000 (purchased services). The 
offsetting account is 113100 (Deutsche Bank).

Hint:
In the G/L account master records, you configure some of the expenses to 
indicate that taxes may be associated with these accounts but are not 
mandatory. The warning message is to ensure that you do not forget to enter 
a tax code when appropriate. For this exercise, you will treat all expenses as 
nontaxable. Therefore, you can ignore the warning message.

a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 
Ledger → Document Entry → Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data:

Field Name or Data Type Value

Document Date Current date

Currency EUR
G/L acct 417000
D/C Debit
Amount in doc.curr. 5000
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Field Name or Data Type Value

Order Your cell phone marketing brochure 
order

c) Add the following G/L account line:

Field Name or Data Type Value

G/L acct 113100
D/C Credit
Amount in doc.curr. 5000

d) Press ENTER.

e) Confirm the tax warning message by pressing ENTER again.

f) Choose Document → Post.

2. Post EUR 300 for vehicle costs to your statistical automobile order (AUTO##) and the 
Motor Pool cost center 1220. The account is 475000. The offsetting account is 113100 
(Deutsche Bank).
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 

Ledger → Document Entry → Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data:

Field Name or Data Type Value

Document Date Current date

Currency EUR
G/L acct 475000
D/C Debit
Amount in doc.curr. 300
Cost center 1220
Order AUTO##

c) Add the following G/L account:

Field Name or Data Type Value

G/L acct 113100
D/C Credit
Amount in doc.curr. 300

d) Press ENTER.

e) Confirm the tax warning message by pressing ENTER again.

f) Choose Post.
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3. Check the effect of the G/L account postings on your orders. For each of your orders, call 
up the Orders: Actual/Plan/Variance report for controlling area 1000 in the current period 
and plan version 0. Display the cost accounting document for each of the new postings. 
What is the difference between the posting to the real order and the posting to the 
statistical order?

a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Information System → Reports for Internal Orders → Plan/Actual 
Comparisons → Orders: Actual/Plan/Variance.

b) On the Orders: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0

c) Enter your cell phone marketing brochure order in the Or value(s) field under the Order 
Group field.

d) Choose the Execute (F8) icon.

e) Double-click cost element 417000.

f) In the Select Report dialog box, double-click Orders:  Actual Line Items.

g) Choose Environment → Accounting Documents.

h) In the List of Documents in Accounting dialog box, double click on the Controlling 
Document.

Note:
Repeat the procedure for your Auto## order to analyze the differences.

Task 2
Repost spare parts costs from the IT Service cost center to your PC repair/maintenance 
order.

1. Use today’s date and the screen variant Cost center/order/pers. no. Repost EUR 250 of 
spare parts costs from the IT Services cost center (4120) to your PC repair/maintenance 
order. The spare parts cost element is 404000. Save the document.

Lesson: Analyzing Event-Based Postings Within and Outside Management Accounting
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Hint:
If the Set Controlling Area dialog box appears, enter 1000 in the Controlling 
Area field.

a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Actual Postings → Manual Reposting of Costs → Enter.

b) On the Enter Manual Reposting of Primary Costs screen, select Cost center/order/
pers. no. in the Scrn var. field.

c) In the Items table, enter the following data:

Field Name or Data Type Value

CCtr (old) 4120
Cost Elem. 404000
Amount 250
Order (new) Your PC repair/maintenance order 

number

d) Choose Posting → Post.

e) Go back to the SAP Easy Access screen.

2. Check how the reposting has affected your PC repair/maintenance order.
Call up the Orders: Actual/Plan/Variance report for controlling area 1000 in the current 
period.
Display the actual line items for the spare parts cost element (404000).
Use the Secondary costs: Value settlement layout.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → Plan/Actual 
Comparisons → Orders: Actual/Plan/Variance.

b) On the Orders: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0

c) Enter your PC repair/maintenance order number in the Or value(s) field.

d) Choose Execute.

e) On the Orders: Actual/Plan/Variance screen, double-click cost element 404000.
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f) In the Select Report dialog box, double-click Orders: Actual Line Items.

g) On the Display Actual Cost Line Items for Orders screen, choose Settings → Layout.

h) In the Choose layout dialog box, double-click Secondary costs: Value settlement.
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LESSON SUMMARY
You should now be able to:

● Work with postings in Management Accounting
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Unit 9
Lesson 2

433
Working with Commitment Management

LESSON OVERVIEW
This lesson explains how to work with commitment management.

The instructor should create a purchase requisition, convert it into a purchase order (PO), 
and then post a goods receipt (GR). You should follow the results in a report.

Business Example

You want to use commitment management to see the costs on the order as early as possible, 
at the time of the purchase order (PO). For this reason, you require the following knowledge:

● An understanding of how to prepare commitment management

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Prepare commitment management

Commitment Management

Figure 127: Commitments

A commitment identifies costs that will be incurred in the future for materials and services 
requested or ordered. By recording commitments as well as actual costs, you can compare 
funds that you have allocated to your planned or budgeted costs to determine funds 
availability.
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You must activate commitment management both in the controlling area and in the order 
type to create commitment information on an order. The order status must allow the relevant 
business transaction.

You record commitments on your overhead orders by using certain materials management 
(MM) and Management Accounting transactions.

A commitment is recorded automatically when you assign an overhead order to a purchase 
requisition or PO line item.

You can generate a commitment manually by entering a funds commitment in Management 
Accounting. A funds commitment in the system represents costs that are pending but that 
have either not yet been entered in purchasing or the MM component is not in use.

The information system uses the following value types to identify commitments 
according to their origin:
● Purchase requisition

● Purchase order

● Funds commitment

Commitment Carryforward

Figure 128: Commitment Carryforward

You can carry forward open commitment values into the first period of the next fiscal year as 
part of the year-end closing process.

For example, you have a PO item that is not due for delivery until December 28, of the current 
year. If the item is not shipped by the end of the current fiscal year, and the PO remains open, 
you can carry the commitment forward. The commitment is then posted into the first period 
of the following fiscal year.

For performance reasons, the documents being edited are not blocked for processing while 
you run the commitment carryforward. This can lead to update terminations if anyone in the 
system is processing orders from previous fiscal years in parallel to the carryforward. For this 
reason, do not process purchase orders from old fiscal years while the program is running.
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How to Prepare Commitment Management
Demonstrate how to create and reduce commitments.

1. Set the corresponding indicators for the commitments in the controlling area.
a) Maintain the controlling area in Customizing for Controlling under General 

Controlling → Organization  → Maintain Controlling Area.

b) In the Choose Activity dialog box, choose Maintain Controlling Area.

c) On the Change View “Basic data”: Overview screen, choose the row with 1000 in the 
COAr field.

d) In the Controlling area pane, double click on Activate components/control indicators.

e) On the Change View “Activate components/control indicators”: Details screen, enter 1 
Components active in the Commit. Management field.

2. Set the corresponding indicators for the commitments in order types.
a) Define order types in Customizing for Controlling under Internal Orders → Order 

Master Data → Define Order Types.

b) On the Change View “Order Types”: Overview screen, double-click Course 
Development (CD).

c) On the Change View “Order Types”: Details screen, select the Commit Management 
checkbox.

d) Choose Save.

3. Create a purchase requisition.
a) On the SAP Easy Access screen, choose Logistics → Materials 

Management → Purchasing → Purchase Requisition → Create.

b) On the Create Purchase Requisition screen, right-click and select Expand Overview.

c) In the table, enter the following data:

Field Name or Data Type Value

Account Assignment Ctg F
Material M-05
Quantity 10
Plant 1000
Stor. Loc. 1000
PGr 001

d) Press ENTER.

e) In the Account Assignment tab page, enter 1AC415 in the Order field.

f) Choose Save and write down the requisition number.

4. Display commitment lines in the reports.

Lesson: Working with Commitment Management
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a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Plan/Actual Comparisons → Additional Key Figures → Orders: Actual/Plan/
Commitments.

b) On the Orders: Actual/Plan/Commitments: Selection screen, enter the following data:

Field Name or Data Type Value

From Period Current period

To Period Next period

Order 1AC415

c) On the Orders: Actual/Plan/Commitments screen, double click on 410000 in the Cost 
Elements field.

d) In the Select Report dialog box, choose Orders: Commitments Line Items.

5. Create a PO.
a) On the SAP Easy Access screen, choose Logistics → Materials 

Management → Purchasing → Purchase Order → Create → Vendor/Supplying Plant 
Known.

b) On the Create Purchase Order screen, choose the Document Overview On pushbutton.

c) On the Create Purchase Order screen, choose the Selection Variant pushbutton and 
choose Purchase Requisition.

d) On the Purchase Requisitions screen, enter your requisition number in the Purchase 
Requisition Number field.

e) Choose Execute.

f) Using drag and drop, move your Purchase Requisition from the Document Overview 
pane to the Shopping Cart.

g) On the Create Purchase Order screen, enter 1000 in the Vendor field.

h) On the Org. Data tab page, enter the following data:

Field Name or Data Type Value

Purch. Organization 1000
Purchasing Group 001
Company Code 1000

i) Press ENTER.

j) Choose the Account Assignments tab page, verify that your order is entered and 
choose Save. Write down the number of your PO.

6. Display commitment lines in the reports after you create the purchase order.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → Plan/Actual 
Comparisons → Additional Key Figures → Orders: Actual/Plan/Commitments .
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b) Choose Execute.

c) On the Orders: Actual/Plan/Commitments screen, analyze the commitments for cost 
element 410000 for order 1AC415.

7. Create a GR against the PO.
a) On the SAP Easy Access screen, choose Logistics → Materials 

Management → Inventory Management → Goods Movement → Goods Receipt → For 
Purchase Order → PO Number Known.

b) On the Goods Receipt Purchase Order screen, enter the PO number created in the 
previous step in the Purchase Order field.

c) Press ENTER.

d) On the Goods Receipt Purchase Order ### screen, enter 10 in the Qty In UnE field.

e) Select the OK and Item OK checkboxes.

f) Choose Post.

8. Analyze and display the report and the commitments created.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → Plan/Actual 
Comparisons → Additional Key Figures → Orders: Actual/Plan/Commitments.

b) On the Orders: Actual/Plan/Commitments: Selection screen, choose Execute.

c) On the Orders: Actual/Plan/Commitments screen, analyze the result in the report.

Lesson: Working with Commitment Management
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Unit 9
Exercise 38

435
Prepare Commitment Management

Business Example

You will post a PO and GR in MM for your marketing brochure order, which will enable you to 
gain insight into commitment management.

Task 1

Create a commitment for your marketing brochure order by generating a PO.

1. Create a PO for Marketing Brochure Printing Services. These services will be charged to 
an order (account assignment category F). Vendor 1000 will do the printing. The 
purchasing organization is 1000, the purchasing group 000, and the plant 1000. You need 
to order 50 hours of printing, at a cost of EUR 50 per hour. The material group is 00706 
(miscellaneous services) and the delivery date is today’s date. Debit your marketing 
brochure order using cost element 417000. Save your PO and record the document 
number.

2. Check the commitment that has been recorded for your marketing brochure order. Call up 
the Orders: Actual/Plan/Commitments report for controlling area 1000 in the current 
period. Execute the report for your marketing brochure order.

Hint:
The report consists of multiple pages. Scroll up and down to view the entire 
report.

Task 2
Review the effect of a GR transaction on your PO.

1. Post a GR for the PO generated in the previous exercise. Save your GR and make a note of 
the document number.

2. Review the effect of the GR on your marketing brochure order. Call up the Orders: Actual/
Plan/Commitments report for controlling area Europe (1000) in the current period, the 
current fiscal year, and the plan version 0.

3. Display the original logistics document for the actual posting from cost element 417000. 
Which document is displayed? How can you display other documents associated with this 
posting?

Task 3
Define which business events can debit overhead cost orders.
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1. List the business transactions, including the source applications, which result in a 
commitment to an overhead order.

2. List the business transactions, including the source applications, which result in an actual 
posting to an overhead cost order.
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Unit 9
Solution 38

437
Prepare Commitment Management

Business Example

You will post a PO and GR in MM for your marketing brochure order, which will enable you to 
gain insight into commitment management.

Task 1

Create a commitment for your marketing brochure order by generating a PO.

1. Create a PO for Marketing Brochure Printing Services. These services will be charged to 
an order (account assignment category F). Vendor 1000 will do the printing. The 
purchasing organization is 1000, the purchasing group 000, and the plant 1000. You need 
to order 50 hours of printing, at a cost of EUR 50 per hour. The material group is 00706 
(miscellaneous services) and the delivery date is today’s date. Debit your marketing 
brochure order using cost element 417000. Save your PO and record the document 
number.
a) On the SAP Easy Access screen, choose Logistics → Materials 

Management → Purchasing → Purchase Order → Create → Vendor/Supplying Plant 
Known.

b) On the Create Purchase Order screen, enter 1000 in the Vendor field and press ENTER.

c) On the Org. Data tab page, enter the following data:

Field Name or Data Type Value

Purch. Org.  1000
Purch. Group 000
Company Code 1000

d) Choose the Expand Items pushbutton.

e) On the Create Purchase Order screen, enter the following data:

Field Name or Data Type Value

AcctAss. Cat. F
Short Text Printing services
PO Quantity 50
OUn H
Deliv. Date Current date

Net Price 50
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Field Name or Data Type Value

Currency EUR
Matl Group 00706
Plnt 1000

f) Press ENTER.

g) On the Account Assignment tab page, enter the following data:

Field Name or Data Type Value

G/L Account 417000
Order Order number for your marketing 

brochure

h) Press ENTER.

i) Choose Save.

Note:
Make a note of the PO number.

2. Check the commitment that has been recorded for your marketing brochure order. Call up 
the Orders: Actual/Plan/Commitments report for controlling area 1000 in the current 
period. Execute the report for your marketing brochure order.

Hint:
The report consists of multiple pages. Scroll up and down to view the entire 
report.

a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Information System → Reports for Internal Orders → Plan/Actual 
Comparisons → Additional Key Figures → Orders: Actual/Plan/Commitments.

b) On the Orders: Actual/Plan/Commitments: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Or value(s) Order number for your marketing 

brochure

c) Choose Execute.
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Task 2
Review the effect of a GR transaction on your PO.

1. Post a GR for the PO generated in the previous exercise. Save your GR and make a note of 
the document number.
a) On the SAP Easy Access screen, choose Logistics → Materials 

Management → Inventory Management → Goods Movement → Goods Receipt → For 
Purchase Order → PO Number Known.

b) On the Goods Receipt Purchase Order screen, enter your PO number in the Purchase 
Order field.

c) Choose Execute.

d) On the Goods Receipt Purchase Order screen, select the Item OK checkbox.

e) Choose the Check pushbutton.

f) Choose the Post pushbutton.

2. Review the effect of the GR on your marketing brochure order. Call up the Orders: Actual/
Plan/Commitments report for controlling area Europe (1000) in the current period, the 
current fiscal year, and the plan version 0.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → Plan/Actual 
Comparisons → Additional Key Figures → Orders: Actual/Plan/Commitments.

b) On the Orders: Actual/Plan/Commitments: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Year Current year

From Period Current period

To Period Current period

Plan Version 0
Or value(s) Order number for your marketing 

brochure

c) Choose Execute. Do not leave the report.

3. Display the original logistics document for the actual posting from cost element 417000. 
Which document is displayed? How can you display other documents associated with this 
posting?

a) On the Orders: Actual/Plan/Commitments screen, choose the Call up report 
pushbutton.

b) In the Select Report dialog box, choose Orders: Actual Line Items.

Lesson: Working with Commitment Management
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c) Double-click the line items from Logistics (2,500).

d) The system displays the material document (GR) document. You can also view other 
documents by choosing the FI Documents icon (choose the Document Info tab page).

Task 3
Define which business events can debit overhead cost orders.

1. List the business transactions, including the source applications, which result in a 
commitment to an overhead order.

a) Purchase Requisition and PO (MM)
Funds Reservation (CO)

2. List the business transactions, including the source applications, which result in an actual 
posting to an overhead cost order.

a) Invoices and G/L Account Postings (FI)
Goods Movements (MM)
Internal Activities and Repostings (CO)
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LESSON SUMMARY
You should now be able to:

● Prepare commitment management

Lesson: Working with Commitment Management
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Unit 9

443
Learning Assessment

1. Orders are updated by event-based postings from different SAP application components.

Determine whether this statement is true or false.

X True

X False

2. In Financial Accounting (FI), you can assign real postings of primary costs, such as for 
external services and deliveries to a:

Choose the correct answer.

X A Real overhead order

X B Purchase order (PO)

X C External order

X D Statistical order

3. You can specify a cost center when you post actual costs to a real order. In this case, the 
cost center receives a statistical posting of the actual costs.

Determine whether this statement is true or false.

X True

X False

4. Identify some of the event-based allocations to an overhead order.

Choose the correct answers.

X A Repost line items

X B Direct activity allocation

X C Repost direct activity allocation

X D Repost goods receipts
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5. A commitment identifies ____________, which will be realized in the future for materials 
and services requested or ordered.

Choose the correct answer.

X A information

X B costs

X C funds

X D revenue

6. You must activate commitment management in the controlling area and in the order type 
to create commitment information on an order.

Determine whether this statement is true or false.

X True

X False

7. You can generate a commitment manually by entering a funds commitment in 
Management Accounting.

Determine whether this statement is true or false.

X True

X False

Unit 9: Learning Assessment
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Unit 9

445
Learning Assessment - Answers

1. Orders are updated by event-based postings from different SAP application components.

Determine whether this statement is true or false.

X True

X False

2. In Financial Accounting (FI), you can assign real postings of primary costs, such as for 
external services and deliveries to a:

Choose the correct answer.

X A Real overhead order

X B Purchase order (PO)

X C External order

X D Statistical order

3. You can specify a cost center when you post actual costs to a real order. In this case, the 
cost center receives a statistical posting of the actual costs.

Determine whether this statement is true or false.

X True

X False

4. Identify some of the event-based allocations to an overhead order.

Choose the correct answers.

X A Repost line items

X B Direct activity allocation

X C Repost direct activity allocation

X D Repost goods receipts
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5. A commitment identifies ____________, which will be realized in the future for materials 
and services requested or ordered.

Choose the correct answer.

X A information

X B costs

X C funds

X D revenue

6. You must activate commitment management in the controlling area and in the order type 
to create commitment information on an order.

Determine whether this statement is true or false.

X True

X False

7. You can generate a commitment manually by entering a funds commitment in 
Management Accounting.

Determine whether this statement is true or false.

X True

X False

Unit 9: Learning Assessment - Answers
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Lesson 1

Evaluating Periodic Debit Postings 540
Exercise 39: Use the Overhead Costing Sheet 547

Lesson 2

Periodic Credit Postings with Settlement 556
Exercise 40: Set Up Settlement Parameters and Rules 563
Exercise 41: Evaluate an Allocation Structure 571

Lesson 3

Analyzing Source Structures and Profitability Analysis Transfer Structures 575

Lesson 4

Using Special Features 580

UNIT OBJECTIVES

● Work with the overhead costing sheet configuration

● Set up settlement profiles and rules

● Evaluate allocation structures

● Use source structures

● Use the PA transfer structure

● Work with the automatic generation of settlement rules

● Work with hierarchical settlements

© Copyright . All rights reserved. 539



Unit 10
Lesson 1

448
Evaluating Periodic Debit Postings

LESSON OVERVIEW
This lesson explains how to evaluate periodic debit postings.

Demonstrate how to define and use the overhead costing sheet and confirm which periodic 
actual postings make debits on the orders.

Business Example

You must include overhead orders in period-end closing. You must decide whether you should 
apply surcharges when overhead costs are passed on and, if so, how they should be 
calculated. For this reason, you require the following knowledge:

● An understanding of how to describe transactions in the period-end closing that can lead 
to debit postings on the orders

● An understanding of how to define and use the overhead costing sheet

● An understanding of how to post overheads to internal orders and understand the results 
in the information system

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Work with the overhead costing sheet configuration

Overhead Costing Sheet Configuration

Figure 129: Overhead Costs (1)

Overhead costing allows you to allocate overhead costs to the appropriate objects by 
applying a percentage or quantity-based fixed amount to a specified cost base. Overhead 
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application is based on primary cost elements that you can post directly to the order. In the 
manufacturing industry, for example, the primary cost elements are usually labor and 
material costs.

You can apply overhead costs to both planned and actual costs or apply overhead costs 
based on commitment data. For testing and forecasting purposes, you can simulate overhead 
cost calculations; but, you cannot update the data in the database. The results of the 
calculations are displayed as statistics and any errors are recorded in an error log. You can 
print out both the statistics and the error log.

The overhead costing sheet contains the rules for applying overhead costs.

Overhead Costs

Figure 130: Overhead Costs (2)

The overhead costing sheet combines three central elements that are used to calculate 
overhead costs. These elements are calculation base, overhead rate, and credit.

The calculation base specifies the cost element base to which you apply overhead, such as, 
the material cost elements. You can further restrict the base by identifying the origin of the 
cost elements. The origin field subdivides the cost element by material.

The overhead amount allows you to define the overhead to be applied by using any of the 
following approaches:
● In the percentage overhead approach, you identify the base cost elements and apply the 

overhead percentage to the costs posted to these cost elements. The system adds the 
calculated cost as overhead.

● In the quantity-based overhead approach, you specify the overhead cost to be applied for 
every quantity unit posted to the calculation base cost elements. In this approach, you 
must record  the units of measure in Management Accounting.

Dependencies allow you to differentiate overhead rates or amounts by plant, company code, 
profit center, responsible cost center, order type, or other criteria.

The overhead type determines whether the overhead calculation is for actual, plan, or 
commitment data.

Lesson: Evaluating Periodic Debit Postings
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The credit key defines the object (cost center or internal order) that is credited to offset the 
debit to your overhead order. You also specify the cost element that must be used to post the 
overheads.

Other Periodic Postings

Figure 131: Other Periodic Postings

Overhead orders can be the receivers of cost center activity allocations. In a cost center 
activity allocation, you enter the activity quantity in the transaction and then calculate cost  
using the plan price or a manual actual price. Revaluation allows you to revaluate cost center 
activity allocations based on an automatically generated calculation of actual price.

You can Use Activity-Based Costing (CO-OM-ABC) to allocate the costs from business 
processes to overhead orders. The allocation is defined by a process template developed in 
CO-OM-ABC.

Debit Using Periodic Cost Allocation

Figure 132: Debit Using Periodic Cost Allocation

To minimize the number of postings in Financial Accounting, collect the primary postings, 
such as, telephone costs, on a clearing cost center or on an order. Then allocate the costs, 
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with a user-defined key, to the appropriate objects in Management Accounting, such as, an 
overhead cost order at period-end closing.

The system records the line items for both the sender and receiver in order to document the 
allocations exactly. You can reverse periodic allocations and repeat them as often as desired.

How to Use an Overhead Costing Sheet
Demonstrate how you will calculate the overhead on internal orders.

1. Define calculation base.
a) Define calculation bases referring to cost element and origin in Customizing for 

Controlling under Internal Orders → Actual Postings → Overhead Rates → Costing 
Sheet: Components → Define Calculation Bases Referring to Cost Element and Origin.

b) On the Change View “Calculation base”: Overview screen, choose the row with B000 in 
the Base field.

c) Double-click Details in the Dialog Structure pane.

d) In the Set Controlling Area dialog box, enter 1000 in the Controlling Area field.

e) On the Change View “Details”: Overview screen, display the row with cost center 
elements 400000 to 419999 for Calculation Base B000.

2. Define the percentage overhead rates.
a) Define the percentage overhead rates in Customizing for Controlling under Internal 

Orders → Actual Postings → Overhead Rates → Costing Sheet: Components → Define 
Percentage Overhead Rates.

b) On the Change View “Percentage overhead”: Overview screen, choose the New Entries 
pushbutton.

c) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

O/H Rate 0001
Name AC415

Dependency D050

d) Press ENTER.

e) Choose the row with 0001 in the O/H rate field.

f) Choose Details in the Dialog Structure dialog box.

g) On the Change View “Details”: Overview screen, choose the New Entries pushbutton.

h) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

Valid from 01.01.1999
To 31.12.9999

Lesson: Evaluating Periodic Debit Postings
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Field Name or Data Type Value

CO Area 1000
Ovrhd type 1
Order Type CD
Percentage 10

i) Choose Save.

j) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

Valid from 01.01.1999
To 31.12.9999
CO Area 1000
Ovrhd type 2
Order Type 0100
Percentage 10

k) Choose Save.

3. Define the credits.
a) Define credits in Customizing for Controlling under Internal Orders → Actual 

Postings → Overhead Rates → Costing Sheet: Components → Define Credits.

b) On the Change View "Credit”: Overview screen, choose the New Entries pushbutton.

c) On the New Entries: Overview of Added Entries screen, enter C01 in the Credit field. 
Press ENTER.

d) Choose the row with C01 in the Credit field. If it doesn’t exist, create it with name 
Order.

e) In the Dialog Structure pane, choose Details.

f) In the Set Controlling Area dialog box, enter 1000 in the Controlling Area field.

g) On the Change View “Details”: Overview screen, choose the New Entries pushbutton.

h) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

Valid to 31.12.9999
Cost EIem 655110
Fxd% 41
Cost Center 4130

i) Choose Save.
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4. Add a new costing sheet.
a) Maintain costing sheets in Customizing for Controlling under Internal Orders → Actual 

Postings → Overhead Rates → Maintain Calculation Procedures.

b) On the Change View “Costing sheets”: Overview screen, choose the New Entries 
pushbutton.

c) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

Costing Sheet A00010
Description Internal Orders

d) Choose the row with Costing Sheet A00010.

e) In the Dialog Structure pane, choose Costing sheet rows.

f) On the Change View “Costing sheet rows”: Overview screen, choose the New Entries 
pushbutton.

g) On the New Entries: Overview of Added Entries screen, enter the following data:

Row Base Overhead 
rate

Descriptio
n

From To Row Credit

010 B001
020 0001 010 010 C01
030 Total 010 020

h) Choose Save.

5. Change the order created previously.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Function → Order → Change.

b) On the Change Internal Order: Initial screen, enter 1AC415 in the Order field.

c) Choose Enter.

d) On the Prd-end closing tab page of the Change Internal Order: Master data screen, 
enter A00010 in the Costing Sheet field.

e) Choose Save (if you receive a warning message press ENTER to ignore it).

6. Display the report for the order created.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Information System → Reports for Internal Orders → Plan/
Actual Comparisons → Orders: Actual/Plan/Variance.

b) On the Orders: Actual/Plan/Variance: Selection screen, enter 1AC415 in the Or 
value(s) field.

c) Choose Execute.

d) On the Orders: Actual/Plan/Variance screen, choose the Call up report pushbutton.
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e) In the Select Report dialog box, choose Master Data List for Orders.

f) Show the entry for the costing sheet. Go back to the SAP Easy Access Screen.

7. Review the result for the actual overhead calculated.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Period-End Closing → Single Functions → Overhead 
Rates → Actuals: Individual Processing.

b) On the Actual Overhead Calculation: Order screen, enter the following data:

Field Name or Data Type Value

Order 1AC415
Period Current Period

Fiscal Year Current year

c) Select the Dialog display and deselect the Test Run checkbox.

d) Choose Execute.

e) On the Actual Overhead Calculation: Order Basic list screen, review the actual overhead 
calculated.

8. Execute order report after overhead calculation.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Information System → Reports for Internal Orders → Plan/
Actual Comparisons → Orders: Actual/Plan/Variance.

b) On the Orders: Actual/Plan/Variance: Selection screen, enter cost element 655110 in 
the Or value(s) field.

c) Choose Execute.

9. Check the credit in the cost center.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Center: Actual/Plan/Variance.

b) On the Cost Center: Actual/Plan/Variance: Selection screen, enter 4130 in the Or 
value(s) field.

c) Choose Execute.
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Unit 10
Exercise 39

453
Use the Overhead Costing Sheet

Business Example

Overhead for storage costs is to be debited from the marketing brochure order. To 
accomplish this, configure the overhead structure  and assign the structure to the order. This 
will then enable you to determine an overhead rate for your order.

Configure an overhead costing sheet and calculate the overhead surcharge.

Task 1

Create an overhead structure to determine the overhead for storage costs at 10% of the 
material costs and assign the structure to your marketing brochure order.

1. Create a base X## for the overhead calculation. Name the base Grp ## OH Base. Define 
the base for controlling area 1000. Include the cost element range 400000 through 
419999 in the base. Save your base.

2. Create an actual percentage surcharge Y## for the overhead calculation. Name the 
surcharge Grp ## OH Rate and use dependency D000. The rate of 10% should be valid for 
actual overhead calculations in controlling area 1000 for the current fiscal year. Save your 
overhead rate.

3. Create a credit key Z## for the overhead calculation. Name the credit key Grp ## OH 
Credit. Define the credit key for controlling area 1000. The data is valid through the end of 
the current fiscal year and 100% of the overhead is fixed cost. The cost element used for 
the overhead posting is 655110 (Overhead Surcharge – Other Materials) and the credit 
object is the warehouse cost center 4130.
Save your entries.

4. Create a costing sheet XYZ## to define the overhead calculation. Name the costing sheet 
OH Costing Sheet ##. The Assign base X##, which you created in the previous exercise, 
to the first row (row 10). The overhead rate Y## created in step 2 and the credit key Z## 
created in step 3 should be assigned to the second row (row 20). Remember to reference 
your second row to your first row and to carry out a check for errors. Save your costing 
sheet.

5. Assign the overhead costing sheet XYZ## to your marketing brochure order (in the 
period-end closing view in the master record).

Task 2

Calculate the actual overhead for your marketing brochure order and review the posting.

© Copyright . All rights reserved. 547



1. Review the costs in the marketing brochure order before calculating the overhead. Call up 
the Orders: Actual/Plan/Variance report for your marketing brochure order in controlling 
area 1000 in the current period. What are the total costs on your order?

2. Calculate the actual overhead for your order for the current period and current fiscal year. 
Run it in Test and select Dialog display. What is the overhead applicable to your order?

3. Calculate the actual overhead in a real production run. Deactivate the Test run box.

4. Once the overhead posts, review the costs for your marketing brochure order. Call up the 
Orders: Actual/Plan/Variance report for your marketing brochure order for the current 
period. What are the total costs on your order?

Note:
There should be a difference between the original amount (refer previous 
exercise) and the current total amount. This difference should be the same as 
the amount recorded in the exercise. If not, check whether you ran the 
calculation in production mode or test mode (refer previous exercise). The 
amounts will only be updated correctly in production mode.
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Unit 10
Solution 39

455
Use the Overhead Costing Sheet

Business Example

Overhead for storage costs is to be debited from the marketing brochure order. To 
accomplish this, configure the overhead structure  and assign the structure to the order. This 
will then enable you to determine an overhead rate for your order.

Configure an overhead costing sheet and calculate the overhead surcharge.

Task 1

Create an overhead structure to determine the overhead for storage costs at 10% of the 
material costs and assign the structure to your marketing brochure order.

1. Create a base X## for the overhead calculation. Name the base Grp ## OH Base. Define 
the base for controlling area 1000. Include the cost element range 400000 through 
419999 in the base. Save your base.
a) Define calculation bases referring to cost element and origin in Customizing for 

Controlling under Internal Orders → Actual Postings → Overhead Rates → Costing 
Sheet: Components → Define Calculation Bases Referring to Cost Element and Origin.

b) On the Change View “Calculation base”: Overview screen, choose Edit → New Entries.

c) On the New Entries: Overview of Added Entries screen, enter the following data in the 
Calculation base pane:

Field Name or Data Type Value

Base X##
Name Grp## OH Base

d) Press ENTER.

e) In the Calculation base pane, choose the row with X## in the base filed.

f) Choose Details in the Dialog Structure pane.

g) In the Set Controlling Area dialog box, enter 1000 in the Controlling Area field.

h) Press ENTER.

i) On the Change View “Details”: Overview screen, choose Edit → New Entries.

j) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

From CEIem 400000
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Field Name or Data Type Value

To CstEIem 419999

k) Choose Save.

2. Create an actual percentage surcharge Y## for the overhead calculation. Name the 
surcharge Grp ## OH Rate and use dependency D000. The rate of 10% should be valid for 
actual overhead calculations in controlling area 1000 for the current fiscal year. Save your 
overhead rate.
a) Define percentage overhead rates in Customizing for Controlling under Internal 

Orders → Actual Postings → Overhead Rates → Costing Sheet: Components → Define 
Percentage Overhead Rates.

b) On the Change View “Percentage overhead”: Overview screen, choose Edit → New 
Entries.

c) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

Base Y##
Name Grp## OH Rate
Dependency 1000

d) Press ENTER.

e) In the Percentage overhead pane, choose the row with the Y## in the O/H rate field.

f) In the Dialog Structure pane, choose Details.

g) On the Change View “Details “: Overview screen, choose Edit → New Entries.

h) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

Valid from Current fiscal year

To End of current fiscal year

CO Area 1000
Ovrhd type 1
Percentage 10

i) Choose Save.

3. Create a credit key Z## for the overhead calculation. Name the credit key Grp ## OH 
Credit. Define the credit key for controlling area 1000. The data is valid through the end of 
the current fiscal year and 100% of the overhead is fixed cost. The cost element used for 
the overhead posting is 655110 (Overhead Surcharge – Other Materials) and the credit 
object is the warehouse cost center 4130.
Save your entries.
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a) Define credits in Customizing for Controlling under Internal Orders → Actual 
Postings → Overhead Rates → Costing Sheet: Components → Define Credits.

b) On the Change View “Credit”: Overview screen, choose Edit → New Entries.

c) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

Credit Z##
Name Grp## OH Credit

d) Press ENTER.

e) In the Credit pane, choose the row with Z## in the Credit field.

f) In the Dialog Structure pane, choose Details.

g) In the Set Controlling Area dialog box, enter 1000 in the Controlling Area field.

h) On the Change View “Details”: Overview screen, choose Edit → New Entries.

i) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

Valid to End of current fiscal year

Cost EIem 655110
Fxd% 100
Cost Center 4130

j) Choose Save.

4. Create a costing sheet XYZ## to define the overhead calculation. Name the costing sheet 
OH Costing Sheet ##. The Assign base X##, which you created in the previous exercise, 
to the first row (row 10). The overhead rate Y## created in step 2 and the credit key Z## 
created in step 3 should be assigned to the second row (row 20). Remember to reference 
your second row to your first row and to carry out a check for errors. Save your costing 
sheet.
a) Maintain calculation procedures in Customizing for Controlling under Internal 

Orders → Actual Postings → Overhead Rates → Maintain Calculation Procedures.

b) On the Change View “Costing Sheet”: Overview screen, choose Edit → New Entries.

c) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

Costing Sheet XYZ##
Description OH ##

d) Press ENTER.

e) In the Costing Sheets pane, choose the row with XYZ## in the Costing sheet field.
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f) In the Dialog Structure pane, choose Costing sheet rows.

g) On the Change View “Costing sheet rows”: Overview screen, enter X10 in the Base field 
for row 10.

h) Enter the following data for row 20:

Field Name or Data Type Value

Overhead rate Y10
From 10
To Row 10
Credit Z10

i) Choose Save.

5. Assign the overhead costing sheet XYZ## to your marketing brochure order (in the 
period-end closing view in the master record).
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Change.

b) On the Create Internal Order screen, enter your marketing brochure order in the Order 
field.

c) Press ENTER.

d) On the Create Internal Order: Master Data screen, enter XYZ## in the Costing Sheet 
field on the Prd-end closing tab page.

e) Choose Save.

Task 2

Calculate the actual overhead for your marketing brochure order and review the posting.

1. Review the costs in the marketing brochure order before calculating the overhead. Call up 
the Orders: Actual/Plan/Variance report for your marketing brochure order in controlling 
area 1000 in the current period. What are the total costs on your order?

a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Information System → Reports for Internal Orders → Plan/Actual 
Comparisons → Orders: Actual/Plan/Variance.

b) On the Orders: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Area Current fiscal year

From Period Current period
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Field Name or Data Type Value

To Period Current period

Plan version 0
Or value(s) Your marketing brochure order

c) Choose Execute.

2. Calculate the actual overhead for your order for the current period and current fiscal year. 
Run it in Test and select Dialog display. What is the overhead applicable to your order?

a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Period-End Closing → Single Functions → Overhead Rates → Actuals: 
Individual Processing.

b) On the Actual Overhead Calculation: Order screen, enter the following data:

Field Name or Data Type Value

Order Your marketing brochure order

Period Current period

Fiscal Year Current fiscal year

c) Select the Test Run and Dialog display checkboxes.

d) Choose Execute.

e) Go back to the SAP Easy Access screen.

3. Calculate the actual overhead in a real production run. Deactivate the Test run box.

a) On the Actual Overhead Calculation: Order screen, deselect the Test Run checkbox.

b) Choose Execute.

4. Once the overhead posts, review the costs for your marketing brochure order. Call up the 
Orders: Actual/Plan/Variance report for your marketing brochure order for the current 
period. What are the total costs on your order?

a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Information System → Reports for Internal Orders → Plan/Actual 
Comparisons → Variance.

b) On the Orders: Actual/Plan/Variance: Selection screen, enter the following data:
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Field Name or Data Type Value

Controlling Area 1000
Fiscal Area Current fiscal year

From Period Current period

To Period Current period

Plan version 0
Or value(s) Your marketing brochure order

c) Choose Execute.

Note:
There should be a difference between the original amount (refer previous 
exercise) and the current total amount. This difference should be the same as 
the amount recorded in the exercise. If not, check whether you ran the 
calculation in production mode or test mode (refer previous exercise). The 
amounts will only be updated correctly in production mode.

Unit 10: Period-end Closing

554 © Copyright . All rights reserved.



LESSON SUMMARY
You should now be able to:

● Work with the overhead costing sheet configuration

Lesson: Evaluating Periodic Debit Postings
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Unit 10
Lesson 2

462
Periodic Credit Postings with Settlement

LESSON OVERVIEW
This lesson explains how to evaluate periodic credit postings.

Explain periodic settlement and then explain the different settlement methods. Present 
detailed analysis of allocation, source, and Profitability Analysis (PA) transfer structures.

Business Example

An order is primarily a cost collector, that is, it collects costs and allocates them to other 
objects. There are various options for allocating costs. You should check which procedure 
would be most feasible and appropriate for your company scenario. For this reason, you 
require the following knowledge:

● An understanding of how to credit orders by using periodic reposting

● An understanding of how to distinguish between and use the various settlement options

● An understanding of how to enter settlement rules

● An understanding of how to define and use the allocation, source, and Profitability Analysis 
(PA) transfer structures

● An understanding of how to analyze the results of the settlement using special reports

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Set up settlement profiles and rules

● Evaluate allocation structures
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Settlement Profiles and Rules

Figure 133: Crediting Orders Through Periodic Reposting

You can credit an order during a periodic reposting. To do this, you define the order in a 
segment of its life cycle as a sender which you can credit, debiting various different receiver 
object types.

You define how the order is credited by using one of the flexible allocation rules that are 
available. As illustrated in the figure, crediting an order using fixed percentages is just one of 
the options available.

Settlement – Overview

Figure 134: Settlement – Overview

You use overhead orders as an interim collector of costs and as an aid to the planning, 
monitoring, and reporting processes. When the task is complete, the costs are passed on to 
their final destination, such as, cost centers, Work Breakdown Structure (WBS) elements, 
and  profitability segments. This process is called settlement.

Lesson: Periodic Credit Postings with Settlement
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In settlement, you allocate some or all of the costs posted to an order to one or more 
receivers. The system automatically generates the offset postings that credits the order. You 
can process settlement for individual orders or collectively for a group of orders.

The costs gathered on an order can be settled on a variety of account assignment objects, as 
illustrated in the figure. Settlement to an asset or General Ledger (G/L) account is an external 
settlement, because Financial Accounting is updated by the settlement. Settlement to one of 
the remaining objects is an internal settlement in Management Accounting.

You optionally settle statistically to a cost center, statistical order, or statistical WBS element 
in addition to the actual receivers.

Order settlement is not mandatory. The orders can remain debited without ever settling the 
costs.

Order Settlement Definition

Figure 135: Order Settlement Definition

Before you can settle an order, you must specify where you want to post the costs.

You define the settlement with any of the following procedures:
● Basic settlement

Basic settlement allows you to settle 100% of the costs to one cost center or to one G/L 
account under one cost element. You enter the data in period-end closing on the order 
master record.

● Extended settlement

Extended settlement allows you to create your own settlement rules in the order master 
record. These settlement rules can be used to:

- Settle costs to one or more receivers and allow a wide range of receivers, such as, WBS 
elements, sales orders, and profitability segments.

- Specify how the costs are to be split (distribution rules).

Unit 10: Period-end Closing
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In extended settlement, you control the settlement process using assignments in the 
settlement parameters on the order master record. These parameters include the 
settlement profile, settlement structure, PA transfer structure, and so on. The settlement 
profile, which specifies the default values for the other parameters, is derived from the 
order type. The individual settlement parameters can then be changed on the order 
master record. 

You specify a settlement profile in the master record even if you are using basic 
settlement. You must specify which receiver object types are to be permitted.

Settlement – Parameters in Customizing

Figure 136: Settlement – Parameters in Customizing

The central settlement control parameter is the settlement profile. Enter the settlement 
profile in the order type to ensure that the order master record contains the correct default 
values.

The settlement profile defines the following settings:
● The settlement profile determines whether settlement is required

● The settlement profile specifies valid settlement receivers and proposes these in the order 
master record (such as cost center) for the receiver

● The settlement profile sets settlement indicators, including the valid methods for 
apportioning costs

● The settlement profile defines document management parameters

● The settlement profile identifies the default values for the other settlement parameters on 
the order master record, specifically, the settlement structure, PA transfer structure, and 
the source structure.

The allocation structure controls how original cost elements are assigned to settlement cost 
elements. You also have the option of settling by using the original cost element which also 
exists.

The PA transfer structure controls how cost elements are assigned to value fields in costing-
based PA. Use the PA transfer structure only if you settle internal orders directly to PA.

Lesson: Periodic Credit Postings with Settlement
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The source structure controls settlement to different receivers depending on the original cost 
elements that were posted to the order.

Settlement – Maintain Settlement Rule

Figure 137: Maintain Settlement Rule

You enter the distribution rules in the settlement rule overview screen.

The distribution rule specifies which portion of the order costs should be settled to which 
receiver. Each line in the distribution table defines the allocation to a particular receiver.

You allocate costs to the receivers based on one of the following parameters:
● Percentage

● Equivalence number

● Fixed amounts

The SAP system ensures that you cannot create a rule containing an amount, as well as, an 
equivalence number or a percentage. You can change the distribution rules within a 
settlement rule only if you assign different validity periods to them.

The following settlement types are defined in the system for overhead orders:
● Settlement type PER settles only the costs for the period you specify.

● Settlement type FUL settles all costs on a sender object that have been incurred until and 
including the specified settlement period.

How to Set Up Settlement Profiles and Rules
Demonstrate in Customizing the settlement process and how to define a settlement rule in an 
overhead order.

1. Create a settlement profile.

Unit 10: Period-end Closing
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a) Maintain settlement profiles in Customizing for Controlling under Internal 
Orders → Actual Postings → Settlement → Maintain Settlement Profiles.

b) In the Choose Activity dialog box, choose Maintain Settlement Profiles.

c) On the Change View “Settlement Profile”: Overview screen, choose the value 20 in the 
Settlement profile field.

d) On the Change View “Settlement Profile”: Details screen, display the result.

e) Define order type in Customizing for Controlling under Internal Orders → Order Master 
Data → Define Order Types.

f) On the Change View “Order Types”: Overview screen, enter CD in the Cat field.

g) On the Change View “Order Types”: Details screen, enter 20 in the Settlement prof. 
field.

h) Choose Save.

2. Define a settlement for your order 1AC415.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Change.

b) On the Change Internal Order: Initial screen, enter 1AC415 in the Order field.

c) Press ENTER.

d) On the Change Internal Order: Master data screen, choose the Prd-end closing tab 
page.

e) Choose the Settlement Rule pushbutton.

f) On the Maintain Settlement Rule: Overview screen, in the first row enter the following 
data:

Field Name or Data Type Value

Cat CTR
Settlement Receiver 2100
% 50
Settlement type Per
No. 1

g) In the second row, enter the following data:

Field Name or Data Type Value

Cat CTR
Settlement Receiver 4711
% 50
Settlement type Per

Lesson: Periodic Credit Postings with Settlement

© Copyright . All rights reserved. 561



Field Name or Data Type Value

No. 2

h) Choose Goto → Settlement parameters.

i) On the Maintain Settlement Rule: Parameters screen, choose Save.

3. Execute settlement.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Period-End Closing → Single Functions → Settlement → Individual 
Processing.

b) On the Actual Settlement: Order screen, enter the following data:

Field Name or Data Type Value

Order 1AC415
Settlement period 1
Fiscal Year Current year
Processing Type Automatic

c) Select the Check trans. data checkbox.

d) Deselect the Test Run checkbox.

e) Choose Execute.

f) On the Display Settlement Rule: Overview screen, display the entries.

4. Check the result of settlement in the order reports.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → Plan/Actual 
Comparisons → Orders: Actual/Plan/Variance.

b) On the Orders: Actual/Plan/Variance: Selection screen, enter 1AC415 in the Or 
value(s) field and choose Execute.

5. Analyze the result of the debited cost centers.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Center: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter 2100 in the Or 
value(s) field.

c) Choose Execute.

d) On the Cost Centers: Actual/Plan/Variance screen, display the result of the debited 
cost centers.
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Unit 10
Exercise 40

467
Set Up Settlement Parameters and Rules

Business Example

You will be settling your orders to cost centers in each period. Maintain the settlement rules 
for your marketing brochure order so that you can run the settlement for the current period. 
You will be settling the costs to the two cost centers that are responsible for the development 
of the brochures.

Maintain the settlement rules, execute an order settlement and analyze the effect of the 
settlement, as well as, discuss the settlement reversal and conversions.

Task 1

Maintain the settlement rules on your marketing brochure order.

1. Check the settlement parameters in your marketing brochure order master record. What 
is the settlement profile assignment and what is the allocation structure? Where does this 
information come from? Can these assignments be changed?

2. Maintain the actual settlement rules. The marketing brochure order costs should be 
settled periodically to the cost centers 4240 and 4250. Because cost center 4240 needs 
more marketing brochures, 75% of the costs will be settled to this cost center and 25% 
will be settled to cost center 4250. Check your settlement rules. Save your entries.

Task 2

Carry out a settlement run for your marketing brochure order.

1. Run the actual settlement for your marketing brochure order in a test run to verify the 
configuration. Calculate the costs for the current period. Check the costs that have been 
settled to each cost center. What settlement cost element is being used? Where are the 
settlement cost elements assigned?

2. Process the actual settlement in production to post the settlement transaction.
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Unit 10
Solution 40

468
Set Up Settlement Parameters and Rules

Business Example

You will be settling your orders to cost centers in each period. Maintain the settlement rules 
for your marketing brochure order so that you can run the settlement for the current period. 
You will be settling the costs to the two cost centers that are responsible for the development 
of the brochures.

Maintain the settlement rules, execute an order settlement and analyze the effect of the 
settlement, as well as, discuss the settlement reversal and conversions.

Task 1

Maintain the settlement rules on your marketing brochure order.

1. Check the settlement parameters in your marketing brochure order master record. What 
is the settlement profile assignment and what is the allocation structure? Where does this 
information come from? Can these assignments be changed?

a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Master Data → Special Functions → Order → Change.

b) On the Change Internal Order: Initial screen, enter your marketing brochure order 
number in the Order field.

c) Press ENTER.

d) On the Change Internal Order: Master data screen, choose the Settlement Rule 
pushbutton.

e) On the Maintain Settlement Rule: Overview screen, choose Goto → Settlement 
parameters.

Note:
The settlement profile is 20 (internal order). The profile assignment is 
defaulted based on the order type. The allocation structure is A1 (CO 
Allocation Structure). The allocation structure assignment is defaulted 
based on the settlement profile. These assignments can be changed in 
each order.

f) On the Maintain Settlement Rule: Parameters screen, choose Save.

2. Maintain the actual settlement rules. The marketing brochure order costs should be 
settled periodically to the cost centers 4240 and 4250. Because cost center 4240 needs 
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more marketing brochures, 75% of the costs will be settled to this cost center and 25% 
will be settled to cost center 4250. Check your settlement rules. Save your entries.
a) On the Change Internal Order: Master data screen, choose the Settlement Rule 

pushbutton.

b) On the Maintain Settlement Rule: Overview screen, enter the following data:

Field Name and Data Type Value

Cat CTR
Settlement Receiver 4240
% 75
Settlement type PER

c) In the second row, enter the following data:

Field Name and Data Type Value

Cat CTR
Settlement Receiver 4250
% 25
Settlement type PER
No. 2

d) Choose Settlement Rule → Check.

e) In the Information dialog box, choose Continue.

f) On the Maintain Settlement Rule: Overview screen, choose Save (If you receive a 
warning message, press ENTER to ignore it).

Task 2

Carry out a settlement run for your marketing brochure order.

1. Run the actual settlement for your marketing brochure order in a test run to verify the 
configuration. Calculate the costs for the current period. Check the costs that have been 
settled to each cost center. What settlement cost element is being used? Where are the 
settlement cost elements assigned?

a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Period-End Closing → Single Functions → Settlement → Individual 
Processing.

b) On the Actual Settlement: Order screen, enter the following data:

Lesson: Periodic Credit Postings with Settlement
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Field Name or Data Type Value

Order Your marketing brochure order

Settlement period Current period

Posting period Current period

Fiscal Year Current fiscal year

Processing type Automatic

c) Select the Test Run checkbox.

d) Choose Execute.

e) On the Actual Settlement: Order Basic list screen, choose the Details lists pushbutton.

f) Double click on an amount in the result displayed.

g) Choose the Receiver pushbutton to display the cost element information.

Note:
The costs for cost center 4240 should be three times greater than those 
for cost center 4250 (settlement rule 75% or 25%). The settlement cost 
element is 650000 (ORS Order Settlement). The settlement cost elements 
are assigned in the configuration of the settlement structure. In this 
instance, the settings are based on the values in the allocation structure A1.

2. Process the actual settlement in production to post the settlement transaction.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Period-End Closing → Single Functions → Settlement → Individual 
Processing.

b) On the Actual Settlement: Order screen, enter the following data:

Field Name or Data Type Value

Order Your marketing brochure order

Settlement period Current period

Posting period Current period

Fiscal Year 2012

c) Deselect the Test Run checkbox.

d) Choose Execute.
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Allocation Structures

Figure 138: Settlement of Order Costs

You can settle costs to receivers by using the same cost elements that you originally use to 
post your order. This allows you to precisely identify the types of costs which were allocated 
to your receivers, such as material, supplies, and personnel costs.

Alternatively, you can use a settlement cost element to allocate costs. With this approach, 
you can easily determine what costs have been allocated to the receivers in the order 
settlement process.

The categories of settlement cost elements are as follows:
● An internal settlement cost element (cost element type 21) is used when you settle to a 

Management Accounting object such as a cost center, order, or WBS element.

● An external settlement cost element (cost element type 22) is used when you settle to an 
asset or a G/L account.

After settlement, the costs incurred originally on the order are still visible, regardless of the 
approach you select. This allows you to analyze and report on your order costs at any time.

Each time you settle an object, a settlement document is created. You define the number 
range for settlement documents during system configuration. To manage data volumes, you 
define (in the settlement profile) the retention period after which you can archive the 
settlement document.

In addition to the settlement document, the system also creates the following 
documents:
● A document in Financial Accounting containing all accounting-related data (external 

settlement only)

● A document in Management Accounting containing purely cost accounting-related data

Lesson: Periodic Credit Postings with Settlement
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Customizing of the Allocation Structure

Figure 139: Customizing the Allocation Structure

The allocation structure allows you to define the settlement cost element used to settle a 
group of cost elements. To use the allocation structure, create the cost element groups that 
contain the primary and secondary cost elements used for debit postings to your orders. In 
Customizing, you link the cost element group to the settlement structure with a settlement 
assignment. For each settlement assignment, you stipulate by receiver type whether the 
settlement will use the original posted cost elements or a designated settlement cost 
element.

Use settlement cost elements for the following tasks:
● To reduce data volumes by combining several debit cost elements under one settlement 

cost element

● To differentiate costs allocated from orders to the receiver and to describe their purpose, 
such as, repairs or maintenance

How to Evaluate Allocation Structures
Demonstrate Customizing for the allocation structure.

1. Maintain allocation structure.
a) Maintain allocation structure in Customizing for Controlling under Internal 

Orders → Actual Postings → Settlements → Maintain Allocation Structures.

b) On the Change View “Allocation structures”: Overview screen, choose the row with A1 
in the Alloc.str. field.

c) In the Dialog Structure pane, choose Assignments.
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d) On the Change View “Assignments”: Overview screen, choose row with 001 in the 
Assignment field.

e) In the Dialog Structure pane, choose Source.

f) On the Change View “Source”: Details screen, choose OAS_MAT in the Cost EIem. 
Group.

g) In the Cost Element Group dialog box, choose Continue.

h) On the Change View “Source”: Details screen, choose Back.

i) On the Change View “Assignments”: Overview screen, choose row with 001 in the 
Assignment field.

j) In the Dialog Structure pane, choose Source.

k) In the Dialog Structure pane, choose Settlement cost element.

l) On the Change View “Settlement cost elements”: Overview screen, choose the row with 
CTR and ORD in the Receiver cat. field.

m) Go back to the Change View “Assignments”: Overview screen.

n) On the Change View “Assignments”: Overview screen, choose row with 022 in the 
Assignment field.

o) In the Dialog Structure pane, choose Settlement cost elements.

p) On the Change View “Settlement cost elements”: Overview screen, choose the row with 
DRD in the Receiver cat. field.
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Unit 10
Exercise 41

473
Evaluate an Allocation Structure

Examine the effects of settlement of your marketing brochure order in the information 
system.

1. Check the balance of your marketing brochure order. Call up the Orders: Actual/Plan/
Variance report for the current period. What is the balance on your order?

2. Examine the costs that have been settled to each cost center (4240 and 4250). Call up the 
Cost Centers: Actual/Plan/Variance report for the current period. Execute the report for 
each of the cost centers and the settlement cost element (650000).
Open Actual Line Items report and switch to the Secondary costs: Value settlement layout 
so you can see the partner objects of the transactions. Your marketing brochure order 
should be displayed as a partner object.
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Unit 10
Solution 41

474
Evaluate an Allocation Structure

Examine the effects of settlement of your marketing brochure order in the information 
system.

1. Check the balance of your marketing brochure order. Call up the Orders: Actual/Plan/
Variance report for the current period. What is the balance on your order?
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → Plan/Actual 
Comparisons → Orders: Actual/Plan/Variance.

b) On the Orders: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling Area 1000
Fiscal Area Current fiscal year

From Period Current period

To Period Current period

Plan version 0
Or value(s) Your marketing brochure order.

c) Press ENTER.

d) Choose Execute.

Note:
The balance should be zero.

2. Examine the costs that have been settled to each cost center (4240 and 4250). Call up the 
Cost Centers: Actual/Plan/Variance report for the current period. Execute the report for 
each of the cost centers and the settlement cost element (650000).
Open Actual Line Items report and switch to the Secondary costs: Value settlement layout 
so you can see the partner objects of the transactions. Your marketing brochure order 
should be displayed as a partner object.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Cost Center 

Accounting → Information System → Reports for Cost Center Accounting → Plan/
Actual Comparisons → Cost Center: Actual/Plan/Variance.

b) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:
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Field Name or Data Type Value

Controlling Area 1000
Fiscal Area Current fiscal year

From Period Current period

To Period Current period

Plan version 0

c) On the Cost Centers: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value Value

Or Value(s) (Cost Center) 4240
to 4250
Or Value(s) (Cost Element) 650000
to 651000

d) Choose Execute.

e) Double-click the report line for cost element 650000.

f) Double-click Cost Centers: Actual Line Items.

g) Choose Settings → Layout → Choose.

h) Double-click Secondary costs: Value settlement.

i) The marketing order brochure number is displayed in the partner object column.
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LESSON SUMMARY
You should now be able to:

● Set up settlement profiles and rules

● Evaluate allocation structures

Unit 10: Period-end Closing

574 © Copyright . All rights reserved.



Unit 10
Lesson 3

477
Analyzing Source Structures and Profitability 
Analysis Transfer Structures

LESSON OVERVIEW
This lesson explains how to analyze the source structures and the Profitability Analysis (PA) 
transfer structures.

Business Example

An order is primarily a cost collector since it collects costs and allocates them to other 
objects. Because there are various options for allocating costs, you want to allocate cost from 
an order to a receiver by using different settlement rules. For example, material cost can be 
allocated differently compared to personnel costs. Also, you want to settle some cost to 
Controlling Profitability Analysis (CO-PA). For this you need understand:

● An understanding of source structures

● An understanding of the PA transfer structure

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Use source structures

● Use the PA transfer structure

Source Structures

Figure 140: Customizing - Source Structure
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The source structure (also set in Customizing) enables you to settle cost element groups to 
receivers by using different settlement rules, that is, the total debit for the order can be split 
up and settled within the relevant groups.

The debits in the internal order are structured in the source structure according to the cost 
elements. To use the source structure, insert it into the settlement profile or activate it in the 
master data for internal orders.

You settle every single line item in capital investment orders individually. If you do not want to 
settle each item individually, use a source structure to settle all items.

Settlements with the Source Structure Definition

Figure 141: Settlements with the Source Structure Definition

In the source structure, you combine the primary and secondary cost elements used for debit 
postings to your order into source assignments. You use the source assignments to allocate 
different types of costs to different receivers.

In the example, all material costs have been settled to one receiver order, but the personnel 
costs have been split up and settled into two receiver cost centers.

You do not need a source structure to settle all your cost elements according to the same 
rules. To use the source structure that you defined in Customizing, enter the source structure 
in the settlement parameters of the order master record. Once you have made your selection, 
an additional column (Origin Settlement) is displayed in the settlement rule. This allows you to 
enter a source assignment for each distribution rule and establish a different receiver for each 
source assignment.

How to Analyze Source Structures
Demonstrate how to settle an investment order.

1. Display the assigned cost elements.

Unit 10: Period-end Closing

576 © Copyright . All rights reserved.



a) Maintain source structure in Customizing for Controlling under Internal Orders → 
Actual Postings → Settlement → Maintain Source Structure.

b) On the Change View “Source structure”: Overview screen, choose the row with I1 in the 
Structure field.

c) Choose Assignments in the Dialog Structure pane.

d) On the Change View “Assignments”: Overview screen, choose the row with EXT in the 
Assgnmnt field.

e) Choose Source in the Dialog Structure pane.

f) On the Change View “Source”: Overview screen, choose Assignments.

g) On the Change View “Assignments”: Overview screen, choose the row with INT in the 
Assgnmnt field.

h) In the Dialog Structure pane, choose Source.

2. Create master data.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Create.

b) On the Create Internal Order: Initial screen, enter IM01 in the Order Type field.

c) Choose the Master Data pushbutton.

d) On the Create Internal Order: Master data screen, enter 9900 in the Business Area 
field.

e) Choose the Settlement Rule pushbutton.

f) On the Maintain Settlement Rule: Overview screen, choose Goto → Settlement 
parameters.

g) On the Maintain Settlement Rule: Parameters screen, enter I1 in the Source structure 
field.

Note:
There is no default value assigned to order type IM01.

h) Go back and show the possible entries for the column Source Assignment (EXT and 
INT). Explain that the extern cost elements may be settled totally to assets under 
construction, whereas, the intern cost elements may be only partly settled to assets 
under construction and the rest to cost centers.

i) Leave the transaction without saving.
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The PA Transfer Structure

Figure 142: Customizing – PA Transfer Structure

The concept of the PA transfer structure is similar to the concept of the allocation structure.

The input side consists of cost element intervals. The settlement side connects the cost 
element (intervals) with the value fields in CO-PA. This is particularly important if you have 
orders with revenues and want to settle them to CO-PA by using costing-based profitability 
analysis.

How to Customize the PA Transfer Structure
Demonstrate how to settle an order with revenues.

1. Maintain PA transfer structure.
a) Maintain PA transfer structure in Customizing for Controlling under Internal Orders → 

Actual Postings → Settlement → Maintain PA Transfer Structure.

b) Choose the row with AC in the Structure field.

c) In the Dialog Structure pane, choose Assignment lines.

d) Choose the row with 10 in the Assignmnt field.

e) In the Dialog Structure pane, choose Source.

f) In the Dialog Structure pane, choose Value fields .

g) In the Dialog Structure pane, choose Assignment lines.

h) Choose the row with 20 in the Assignmnt field.

i) In the Dialog Structure pane, choose Source.

j) In the Dialog Structure pane, choose Value fields .
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2. Create and display the assigned profitability segment.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Create.

b) On the Create Internal Order: Initial screen, enter 0450 in the Order Type field.

c) Choose Master Data.

d) On the Create Internal Order: Master data screen, enter the following data and then 
choose Enter:

Field Name or Data Type Value

Company Code 1000
Business Area 9900
Profit Center 1400

e) Choose the Settlement Rule pushbutton.

f) On the Maintain Settlement Rule: Overview screen, choose Goto → Settlement 
parameters.

g) On the Maintain Settlement Rule: Parameters screen, enter Ac in the PA transfer str. 
field. Choose Enter.

h) Go back to the Maintain Settlement Rule: Overview screen. On the Maintain Settlement 
Rule: Overview screen, enter PSG in the Cat field.

i) Double-click the Settlement receiver field.

j) On the Maintain Settlement Rule: Distribution Rules screen, choose the Profit Segment 
pushbutton.

k) On the Assignment to a Profitability Segment screen, enter 1000 in the Customer field. 
Choose Continue.

l) Go back to the Maintain Settlement Rule: Overview screen. On the Maintain Settlement 
Rule: Overview screen, display the assigned profitability segment.

LESSON SUMMARY
You should now be able to:

● Use source structures

● Use the PA transfer structure

Lesson: Analyzing Source Structures and Profitability Analysis Transfer Structures
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Unit 10
Lesson 4

480
Using Special Features

LESSON OVERVIEW
This lesson explains how to use special features for internal order settlement.

Show the automatic creation of settlement rules, the hierarchical settlement, and the 
settlement in an alternative posting period. Point out that you do not have to define a 
settlement rule manually, it is possible to generate it automatically.

Business Example

You work as a financial consultant for an organization. You need to use special features, such 
as, a hierarchical statement to simplify the settlement process and also create settlement 
rules automatically. Also, you need to correct some settlements done in earlier periods. For 
this reason, you require the following knowledge:

● An understanding of how to automatically create simple settlement rules

● An understanding of how to use the hierarchical settlement

● An understanding of how to settle orders in an alternative posting period

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Work with the automatic generation of settlement rules

● Work with hierarchical settlements
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Automatic Generation of Settlement Rules

Figure 143: Automatic Generation of Settlement Rules

Instead of manually creating a settlement rule in each order and then settling it, define a 
single settlement rule in Customizing that automatically creates the settlement rule for each 
order when you make a settlement.

Use the following possibilities to create a settlement rule:
● Use the standard strategy sequences.

● Create your own standard strategy sequences.

● Use user exits.

Create a single automatic settlement rule for one order type.

The advantage of this tool is that you save the time of manually maintaining settlement rules.

How to Generate Automatic Settlement Rules
Demonstrate how to show in Customizing the generation of automatic settlement rules.

1. Display the automatic generation of settlement rules.
a) Display the strategies for automatic generation of settlement rules in Customizing for 

Controlling under Internal Orders → Actual Postings → Settlement → Automatic 
Generation of Settlement Rules → Display Strategies for Automatic Generation of 
Settlement Rules.

b) On the Display View “SAP Strategies for Automatic Generation of Settlement Rule” 
screen, display the entries.

2. Display the sequences of automatic settlement rules.

Lesson: Using Special Features
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a) Define strategy sequences for automatic generation of settlement rules in 
Customizing for Controlling under Internal Orders → Actual 
Postings → Settlement → Automatic Generation of Settlement Rules → Strategy 
Sequences for Automatic Generation of Settlement Rules.

b) On the Change View “Strategy sequences”: Overview screen, choose the row with 
SAP040 in the Strat seq. field.

c) In the Dialog Structure pane, choose Strategies.

d) On the Change View “Strategies”: Overview screen, explain the strategy.

3. Assign the strategy that you have created to the order type.
a) Assign strategy sequence to order type in Customizing for Controlling under Internal 

Orders → Actual Postings → Settlement → Automatic Generation of Settlement 
Rules → Assign Strategy Sequence To Order Type.

b) On the Change View “Assignment of Strategy Sequence to the Order Type”: Overview 
screen, choose the New Entries pushbutton.

c) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

Or (Order Type) CD
Strat.seq. SAP040
Modifiable Always Overwrite
Status Released

d) Choose Save.

e) In the Prompt for Customizing request dialog box, choose Continue.

4. Delete the model order from order type (if used already).
a) Define order types in Customizing for Controlling under Internal Orders → Order 

Master Data → Define Order Types.

b) On the Change View “Order Types”: Overview screen, choose CD in the Cat field.

c) On the Change View “Order Types”: Details screen, display the Model Order type field.

Note:
Delete the model order out of order type CD.

The settings in the model order have priority over the automatic generated 
settlement rules. If there is no strategy sequence assigned, then no settlement 
rules will be generated even though you have assigned the strategy sequence 
to the order type. If you use model orders in an order type, you can 
alternatively assign a strategy sequence.

5. Create an order and display the settlement rule for the order that you have created.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Create.

Unit 10: Period-end Closing
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b) On the Create Internal Order: Initial screen, enter CD in the Order Type field.

c) Press ENTER.

d) On the Create Internal Order: Master data screen, enter the following data:

Field Name or Data Type Value

Order 1AC412
Company Code 1000
Business Area 9900
Profit Center 1400
Responsible CCtr 4500

e) Choose the Settlement Rule pushbutton.

f) On the Maintain Settlement Rule: Overview screen, choose Goto → Settlement 
parameters.

g) On the Maintain Settlement Rule: Parameters screen, choose SAP040 in the Strategy 
Sequence field.

h) Choose Save.

6. Release the order that you have created and display the settlement rule for it once again.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Change.

b) On the Change Internal Order: Initial screen, choose 1AC412 in the Order field.

c) Press ENTER.

d) On the Change Internal Order: Master data screen, choose the Release pushbutton in 
the Control data tab page and then choose Save.

e) On the Change Internal Order: Initial screen, choose 1AC412 in the Order field.

f) Press ENTER.

g) Choose the Settlement Rule pushbutton.

h) On the Maintain Settlement Rule: Overview screen, choose 4500 in the Settlement 
Receiver field.

Lesson: Using Special Features
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Hierarchical Settlements

Figure 144: Hierarchical Settlement

Settle internal orders in a collective process. It is important that the sequence of the 
settlement is correct, especially if orders are the receivers of settlements. To guarantee a 
correct sequence of settlement, hierarchical numbers are automatically distributed. Please 
note that the order with the highest number is settled first.

Settle costs from one order to another and thereby enter information at various 
summarization levels.

As illustrated in the example shown in the figure, you use orders to collect costs for individual 
repair and maintenance activities. These orders are settled to the turbine and cooling unit 
orders to receive summarized information about the repair and maintenance costs of this 
machine. Settle the machine orders to a final power station order to view the total repair and 
maintenance costs for the location.

Use collective processing to process this group of related orders in the same settlement run. 
You must settle the orders in the correct sequence to ensure that system settles all the 
orders completely. To accomplish complete settlement, the system determines a settlement 
hierarchy.

On the basis of the settlement rules established for each order, the system automatically 
determines the processing sequence (settlement hierarchy) and assigns a hierarchy number 
between 000 and 999 to the order. Settle the orders from the highest to the lowest hierarchy 
number. In other words, 999 is at the bottom of the hierarchy and 000 is at the top, and is the 
last to be settled.

If you enter settlement rules that will not result in the complete settlement of your orders in a 
single settlement run, the system will display the appropriate message. In this case, you will 
have to repeat the settlement processing until all objects can be settled to zero. You can also 
manually enter hierarchy numbers.

Unit 10: Period-end Closing
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Settlement – Alternative Posting Period

Figure 145: Settlement – Alternative Posting Period

In the current period, you can correct order settlements that were carried out in the past. A 
prerequisite for this is that the order has not yet been settled in the present month. However, 
it is only possible to correct the immediate previous period.

During order settlement, you can enter a posting period that differs from the settlement 
period. This means that you can correct settlements from the previous period after they have 
been closed and locked, and post the correction in the current period.

To do this, enter the period to be corrected in the settlement period field. The posting period 
is the period in which you post the correction. The posting period must be the period 
immediately after the correction period.

Run the correction settlement prior to making settlements in the posting period. The system 
will not allow you to enter a posting period that has already been settled. If you need to 
correct a settlement for a previous period after you have already made settlements in the 
posting period, you must first reverse all the settlements in the posting period.

The settlement period and posting period must be within the same fiscal year. Settlement 
corrections are possible in both individual and collective processing.

How to Use Hierarchical Settlements
Demonstrate the fields where you will find the hierarchy number if you realize a hierarchical 
settlement.

1. Create three orders.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Create.

Lesson: Using Special Features
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b) On the Create Internal Order: Initial screen, enter 0100 in the Order Type field.

c) Press ENTER.

d) On the Create Internal Order: Master data screen, enter the following data:

Field Name or Data 
Type

Value Value Value

Description Order A: 
Servicing

Order B: 
Turbine

Order C: 
Powerplant

Business Area 9900 9900 9900
Profit Center 1400 1400 1400

e) Choose Save.

2. Define settlement rules for the orders created previously.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Change.

b) On the Change Internal Order: Initial screen, enter the first order (servicing) in the 
Order field and press ENTER.

c) On the Change Internal Order: Master data screen, choose the Settlement Rule 
pushbutton.

d) On the Maintain Settlement Rule: Overview screen, choose the New rule pushbutton.

e) On the Maintain Settlement Rule: Distribution Rules screen, enter the second order 
(turbine) in the Order field and then choose Save.

f) On the Change Internal Order: Initial screen, enter the second order (turbine) in the 
Order field and press ENTER.

g) On the Change Internal Order: Master data screen, choose the Settlement Rule 
pushbutton.

h) On the Maintain Settlement Rule: Overview screen, choose the New rule pushbutton.

i) On the Change Internal Order: Initial screen, enter the third order (power plant) in the 
Order field and choose Save.

j) On the Change Internal Order: Initial screen, choose the second order (turbine) in the 
Order field and then press ENTER.

k) On the Change Internal Order: Master data screen, choose the Settlement Rule 
pushbutton.

l) On the Maintain Settlement Rule: Overview screen, choose Goto → Settlement 
parameters.

m) On the Maintain Settlement Rule: Parameters screen, display the change of the 
settlement rules.

Unit 10: Period-end Closing
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LESSON SUMMARY
You should now be able to:

● Work with the automatic generation of settlement rules

● Work with hierarchical settlements

Lesson: Using Special Features
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Unit 10

483
Learning Assessment

1. Overhead costs can be applied to both planned and actual costs.

Determine whether this statement is true or false.

X True

X False

2. Overhead orders can be ___________ of cost center activity allocations.

Choose the correct answer.

X A receivers

X B senders

X C both receivers and senders

3. A __________________ must be specified in the master record even if you are using basic 
settlement.

Choose the correct answer.

X A PA transfer structure

X B settlement profile

X C source structure

X D settlement cost structure

4. During settlement, the system automatically generates the offset postings that credit the 
order.

Determine whether this statement is true or false.

X True

X False
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5. Which of the following tasks are performed by the settlement profile?

Choose the correct answers.

X A Determine whether settlement is required.

X B Specifies valid settlement receivers and propose these in the order master record 
(such as cost center) for the receiver.

X C Set settlement indicators, including the valid methods for apportioning costs.

X D Define document number ranges.

6. Allocate costs to the receivers based on the following parameters/indicators:

Choose the correct answers.

X A Percentages

X B Equivalence numbers

X C Amounts

X D Activity quantities

7. Each time an object is settled, a settlement document is created.

Determine whether this statement is true or false.

X True

X False

8. You do not need a ____________ if you want to settle all your cost elements according to 
the same rules.

Choose the correct answer.

X A source structure

X B cost element

X C order

X D revenues

9. The big advantage of a single automatic settlement rule tool is that you save the time of 
manually maintaining settlement rules.

Determine whether this statement is true or false.

X True

X False

Unit 10: Learning Assessment
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10. Settlement corrections are possible in both individual and collective processing.

Determine whether this statement is true or false.

X True

X False

11. During order settlement, you can enter a posting period that differs from the settlement 
period.

Determine whether this statement is true or false.

X True

X False

12. For the automatic creation of settlement rules, you can create your own strategy 
sequence.

Determine whether this statement is true or false.

X True

X False

13. You can correct settlements from the previous period after you close and lock it, and post 
the correction in the current period.

Determine whether this statement is true or false.

X True

X False

Unit 10: Learning Assessment
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Unit 10

486
Learning Assessment - Answers

1. Overhead costs can be applied to both planned and actual costs.

Determine whether this statement is true or false.

X True

X False

2. Overhead orders can be ___________ of cost center activity allocations.

Choose the correct answer.

X A receivers

X B senders

X C both receivers and senders

3. A __________________ must be specified in the master record even if you are using basic 
settlement.

Choose the correct answer.

X A PA transfer structure

X B settlement profile

X C source structure

X D settlement cost structure

4. During settlement, the system automatically generates the offset postings that credit the 
order.

Determine whether this statement is true or false.

X True

X False
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5. Which of the following tasks are performed by the settlement profile?

Choose the correct answers.

X A Determine whether settlement is required.

X B Specifies valid settlement receivers and propose these in the order master record 
(such as cost center) for the receiver.

X C Set settlement indicators, including the valid methods for apportioning costs.

X D Define document number ranges.

6. Allocate costs to the receivers based on the following parameters/indicators:

Choose the correct answers.

X A Percentages

X B Equivalence numbers

X C Amounts

X D Activity quantities

7. Each time an object is settled, a settlement document is created.

Determine whether this statement is true or false.

X True

X False

8. You do not need a ____________ if you want to settle all your cost elements according to 
the same rules.

Choose the correct answer.

X A source structure

X B cost element

X C order

X D revenues

Unit 10: Learning Assessment - Answers
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9. The big advantage of a single automatic settlement rule tool is that you save the time of 
manually maintaining settlement rules.

Determine whether this statement is true or false.

X True

X False

10. Settlement corrections are possible in both individual and collective processing.

Determine whether this statement is true or false.

X True

X False

11. During order settlement, you can enter a posting period that differs from the settlement 
period.

Determine whether this statement is true or false.

X True

X False

12. For the automatic creation of settlement rules, you can create your own strategy 
sequence.

Determine whether this statement is true or false.

X True

X False

13. You can correct settlements from the previous period after you close and lock it, and post 
the correction in the current period.

Determine whether this statement is true or false.

X True

X False

Unit 10: Learning Assessment - Answers
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UNIT OBJECTIVES

● Analyze the planning scope and overall value planning

● Use integrated planning

● Use budgeting and budgeting profiles

● Maintain the availability control

● Analyze currencies for budgeting cash budget (CB)
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Unit 11
Lesson 1

490
Analyzing the Planning Scope and 
Prerequisites

LESSON OVERVIEW
This lesson provides an overview of overall value planning and analyzes the planning scope.

Explain the different planning methods and illustrate how they differ from Cost Center 
Accounting (CCA). Discuss the difference between planning and budgeting and then the 
details of overall value planning and plan integration.

Business Example

The Internet Demonstration and Evaluation System (IDES) group management is concerned 
with controlling expenditures. However, management has not yet determined how to address 
this requirement in the SAP system. Your task is to explain the difference between planning 
and budgeting for overhead cost orders. You have spoken to several cost center managers 
and have learned that they would like to use the overhead order functions in a variety of ways.

Some managers want to plan their orders in great detail; other managers want a generalized 
plan. Managers also want to know how to handle orders that are created during the fiscal year 
and, therefore, are not included in the initial planning process. A number of managers are 
concerned that using this application will increase the amount of manual planning.

You need to prepare a response to these managers, describing how the SAP system supports 
order planning. For this reason, you require the following knowledge:

● An understanding of different planning methods

● An understanding of the plan profile

● An understanding of how to perform both overall and detailed planning on the internal 
order

● An understanding of the options for automatic planning

● An understanding of how to distinguish between orders with and without integrated 
planning

● An understanding of easy cost planning

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Analyze the planning scope and overall value planning

● Use integrated planning
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Planning Scope and Overall Value Planning

Figure 146: Planning Versus Budgeting

During order planning, you enter costs, activities, and business processes that you expect to 
incur during the life cycle of an order. You can also compare plan and actual costs and carry 
out differentiated variance analysis.

You administrate the approved cost framework for an order or an order group by using 
budget management. The budget is the approved cost structure for an order and differs from 
the cost plan because it is binding. The budget is the device by which management approves 
the expected costs for an order over a given time frame.

You can enter the order budget manually or copy budget information from any plan version.

Lesson: Analyzing the Planning Scope and Prerequisites
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Planning Scope and Methods

Figure 147: Planning Scope and Methods

Cost planning is performed on orders with long durations. Orders that only exist for a very 
short period, such as orders for unexpected small repairs, are not planned.

Internal order planning provides the following levels of cost planning:
● Overall planning is the simplest method of planning costs for orders. You can estimate 

overall and annual values for an order separately from cost element planning.

● When detailed information is available for an internal order, you can use primary and 
secondary cost and revenue planning. This level covers the planning of primary costs, 
activity inputs, and revenues in manual planning.

In automatic planning, you can charge the order with overhead costs, distribution costs, 
periodic reposting costs, assessment costs, indirect activity allocation costs, process 
costs, and settlement costs. If the order is integrated into planning, you can carry out a 
plan credit by using periodic repostings or settlement.

● If you have access to detailed information on sources of supply, quantities, and pricing, 
you can perform unit costing. With unit costing, you can plan one level below the cost 
element level.

You can plan statistical key figures as a basis for allocations and as a means to calculate the 
management key figures for your orders.

Unit 11: Planning and Budgeting
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Planning Profile for Overall Planning

Figure 148: Planning Profile for Overall Planning

For overall planning, you need to create a planning profile (not a planner profile) and assign it 
to the order type. You can use delivered standard SAP profiles as well. Within the profile, you 
can specify the time horizon and whether you want to plan on a yearly or overall basis.

Only those cost centers, cost elements, activity types, and statistical key figures that are 
organized into groups and stored in the planning profile can be taken into account during 
planning.

For unit costing, you need to define and assign a costing variant (CO-PC). For planning at this 
level, you need the costing variant that is the interface to the bill of materials, material master 
data, and routing (quantity structure).

Lesson: Analyzing the Planning Scope and Prerequisites
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Overall Planning

Figure 149: Overall Planning

Overall planning is the most basic form of order planning. Here, you create a plan by 
estimating the costs that will be incurred for an order.

You can plan either overall values or values for individual years. During the overall planning, 
you need to create a planning profile and store it in the order type.

You can call up the primary cost planning, unit costing, revenue planning, and activity input 
planning functions straight from the overall planning screen. In addition to the overall values 
column, the system also displays the planned total, the unit costing values, and the cost 
element plan. The total planned value is the sum of all the cost planning forms (overall, cost 
and revenue element, unit costing, and activity input planning) that are used.

How to Use Planning Profiles and the Overall Value Planning
Demonstrate that it is essential to assign a planning profile to every order type. Explain the 
different parameters that are determined by the planning profile.

1. Maintain planning profiles.
a) Maintain planning profiles for overall planning in Customizing for Controlling under 

Internal Orders → Planning → Manual Planning → Maintain Planning Profiles for Overall 
Planning.

b) In the Choose Activity dialog box, choose Define Planning Profile for Overall Planning.

c) On the Change View “Cost Planning for CO Orders: Plan Profile”: Overview screen, 
double-click 000001 in the Profile field.

d) Explain the time horizon settings and the format.

e) Point out the entered groups for Detailed Planning and Unit Costing.

2. Maintain planning profile for order types.

Unit 11: Planning and Budgeting
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a) Maintain planning profiles for overall planning in Customizing for Controlling under 
Internal Orders → Planning → Manual Planning → Maintain Planning Profiles for Overall 
Planning → Maintain Planning Profiles for Order Types.

b) In the Choose Activity dialog box, choose Maintain Planning Profile for Order Types.

c) On the Change View “Order Types”: Overview screen, enter 000001 in the Plan. profile 
field for Cat CD.

d) Choose Save.

3. Enter plan values.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Planning → Overall Values → Change.

b) In the Set Controlling Area dialog box, enter 1000 in the Controlling Area field.

c) On the Change Overall Planning: Initial screen, enter the following data and then press 
ENTER:

Field Name or Data Type Value

Order 1AC410
Version 0

d) On the Change Order Plan Values: Annual overview screen, enter the following data:

Period Plan

CY 10000
CY+1 11000
CY+2 12000
CY+3 10000
Overall 30000

e) Choose the Check pushbutton.

f) On the Planning: Display messages screen, choose Continue. Enter 50000 in the Plan 
field for Period Overall and then choose the Check pushbutton.

g) Choose the field with 10000 in the line for 2012 and choose the Primary Costs 
pushbutton.

h) On the Change Planning Primary Costs: Overview screen, enter the following data and 
then choose Save:

Cost Element Value

420000 1000
421000 1200
430000 1200

Lesson: Analyzing the Planning Scope and Prerequisites
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Cost Element Value

449000 1000

i) On the Change Order Plan Values: Annual overview screen, point out note “C” in the 
row with 2012 in the Period field. Optionally perform the same steps for activity input 
planning.

j) Choose 10000 in the Plan field, and choose Extras → Unit Costing.

k) In the Create Cost Estimate dialog box, choose PC02 in the Costing variant field.

l) On the Create Unit Cost Estimate: List Screen – 1 screen, for Item 1, enter the following 
data:

Field Name or  Data Type Value

Category V
Description Rent for a classroom
Quantity 3
Unit D
Price - Total 1000
Cost Element 470000

m) For Item 2, enter the following data:

Field Name or Data Type Value

Category V
Description Trainer
Quantity 3
Unit D
Price - Total 3000
Cost Element 449000

n) For Item 3, enter the following data:

Field Name or Data Type Value

Category V
Description Lunch
Quantity 60
Unit PC
Price - Total 10
Cost Element 470000

Unit 11: Planning and Budgeting
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o) For Item 4, enter the following data:

Field Name or Data Type Value

Category V
Description Course Material
Quantity 20
Unit PC
Price - Total 1000
Cost Element 477000

p) Choose Save.

q) On the Change Order Plan Values: Annual overview screen, note “ B” in the Planning 
field, point out that the planning has come from both types of planning, and choose 
Save.

4. Check the planned values in reports.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → More Reports → List: 
Total Plan/Actual/Commitments.

b) On the List: Total Plan/Actual/Commitments: Selection screen, enter 1AC410 in the Or 
value(s) field.

c) Choose Execute.

5. Analyze the order with period comparison.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → Planning 
Reports → Orders: Plan Period Comparison.

b) On the Orders: Period Comparisons – Plan: Selection screen, choose Execute.

c) Display the report generated. Point out that the costs planned with the unit costing 
function are displayed in Period 1 of a year even if you have planned them in other 
periods.

Lesson: Analyzing the Planning Scope and Prerequisites
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Unit 11
Exercise 42

495
Use Overall Value Planning

Business Example

Based on your discussions with the cost center managers, you know that the IDES group uses 
the overall planning functions to produce preliminary plans for the future. For each fiscal year, 
unit costing is used to produce more detailed planning at cost element or activity level, in 
particular, for short-term orders.

To test the overall planning function, you will be using cost element planning to create a 
current fiscal year plan for your PC repair or maintenance order. Since this is a standing 
order, you create an overall plan for the following two fiscal years. Use the unit costing 
function to create a plan for your marketing brochure order for the current fiscal year. 
Because this is a short-term individual order, no other planning is required.

Task 1

Use overall planning to create a detailed plan for the current fiscal year at cost element level.

1. Using the overall planning function, plan EUR 50,000 for all fiscal years, EUR 16,000 for 
the next fiscal year, and EUR 17,500 for the following fiscal year. Check and save your 
order plan.

Caution:
Note that when you access unit costing or cost element planning by using the 
overall planning function and choose Save on the unit costing or cost element 
planning screens, the data is saved temporarily. You must choose Save at the 
overall planning level to save the plans for your order properly.

2. For the current fiscal year and plan version 0, use the overall planning screen to plan EUR 
10,000 for direct labor costs (cost element 420000), EUR 3,600 for spare parts (cost 
element 404000), EUR 400 for office supplies (cost element 476000), and EUR 1,000 for 
IT materials (cost element 476100).
Save your cost element planning information.

Task 2

Use the unit costing function to produce a plan for your marketing brochures for the current 
fiscal year.

Use the overall planning screen to branch to unit costing.

1. Use the unit costing function to produce a plan for the publication of your cell phone 
marketing brochures for the current fiscal year.
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● Use the variable item category for your entries. You need to order 60 hours of printing, 
at a cost of EUR 50 per hour.

● Plan two days of photographic services at EUR 1,000 per day. Plan both items using 
the cost element 417000 (Purchased Services).

● Define a subtotal row (category S) for Total Purchased Services. You also need 
packaging materials for your brochures. Plan 5,000 pieces of packaging at EUR 1 each.

These costs should be planned using the packaging materials cost element 405000. 
Create a totals row (category S) for the total unit costing plan. Save the order plan.

2. Call up the Orders: Actual/Plan/Variance report for your marketing brochures for the 
whole fiscal year.

Unit 11: Planning and Budgeting
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Unit 11
Solution 42

497
Use Overall Value Planning

Business Example

Based on your discussions with the cost center managers, you know that the IDES group uses 
the overall planning functions to produce preliminary plans for the future. For each fiscal year, 
unit costing is used to produce more detailed planning at cost element or activity level, in 
particular, for short-term orders.

To test the overall planning function, you will be using cost element planning to create a 
current fiscal year plan for your PC repair or maintenance order. Since this is a standing 
order, you create an overall plan for the following two fiscal years. Use the unit costing 
function to create a plan for your marketing brochure order for the current fiscal year. 
Because this is a short-term individual order, no other planning is required.

Task 1

Use overall planning to create a detailed plan for the current fiscal year at cost element level.

1. Using the overall planning function, plan EUR 50,000 for all fiscal years, EUR 16,000 for 
the next fiscal year, and EUR 17,500 for the following fiscal year. Check and save your 
order plan.

Caution:
Note that when you access unit costing or cost element planning by using the 
overall planning function and choose Save on the unit costing or cost element 
planning screens, the data is saved temporarily. You must choose Save at the 
overall planning level to save the plans for your order properly.

a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Planning → Overall Values → Change.

b) In the Set Controlling Area dialog box, enter 1000 in the Controlling Area field.

c) On the Change Overall Planning: Initial screen, enter your PC repair or maintenance 
order number in the Order field.

d) Press ENTER.

e) On the Change Order Plan Values: Annual overview screen, enter the following data:

Field Name or Data Type Value

Overall 50000
CY+1 16000
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Field Name or Data Type Value

CY+2 17000

f) Press ENTER.

g) Choose the Check pushbutton.

h) If no errors are found, save your plan.

2. For the current fiscal year and plan version 0, use the overall planning screen to plan EUR 
10,000 for direct labor costs (cost element 420000), EUR 3,600 for spare parts (cost 
element 404000), EUR 400 for office supplies (cost element 476000), and EUR 1,000 for 
IT materials (cost element 476100).
Save your cost element planning information.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Planning → Overall Values → Change.

b) On the Change Overall Planning: Initial screen, press ENTER.

c) On the Change Order Plan Values: Annual overview screen, place your cursor in the 
Plan field for the current fiscal year.

d) Choose Extras → Detailed Planning → Primary Costs.

e) In the Total plan costs pane, enter the following data:

Cost element Total plan costs

420000 10000
404000 3600
476000 400
476100 1000

f) Choose Save.

g) On the Change Order Plan Values: Annual overview screen, choose Save.

Task 2

Use the unit costing function to produce a plan for your marketing brochures for the current 
fiscal year.

Use the overall planning screen to branch to unit costing.

1. Use the unit costing function to produce a plan for the publication of your cell phone 
marketing brochures for the current fiscal year.

● Use the variable item category for your entries. You need to order 60 hours of printing, 
at a cost of EUR 50 per hour.

● Plan two days of photographic services at EUR 1,000 per day. Plan both items using 
the cost element 417000 (Purchased Services).
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● Define a subtotal row (category S) for Total Purchased Services. You also need 
packaging materials for your brochures. Plan 5,000 pieces of packaging at EUR 1 each.

These costs should be planned using the packaging materials cost element 405000. 
Create a totals row (category S) for the total unit costing plan. Save the order plan.
a) On the Change Overall Planning: Initial screen, enter your marketing brochure order 

number in the Order field.

b) On the Change Order Plan Values: Annual overview screen, place your cursor in the 
Plan field for the current fiscal year.

c) Choose Extras → Unit Costing.

d) In the Create Cost Estimate dialog box, choose Continue.

e) On the Create Unit Cost Estimate: List Screen – 1 screen, for Item 1, enter the following 
data:

Field Name or  Data Type Value

Category V
Description Printing Services
Quantity 60
Unit H
Price - Total 50
Cost Element 417000

f) For Item 2, enter the following data:

Field Name or  Data Type Value

Category V
Description Photographic Services
Quantity 2
Unit D
Price – Total 1000
Cost Element 417000

g) For Item 3, enter S in the Category field.

h) For Item 3, place the cursor in the Formula field and double-click the field.

i) In the Detail Screen: Item 3 dialog box, enter Total Purchase Services in the Long 
Text field. The formula = (1:3) should appear in the Formula field.

j) For Item 4, enter the following data:

Field Name or  Data Type Value

Category V
Description Packaging
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Field Name or  Data Type Value

Quantity 5000
Unit PC
Price – Total 1
Cost Element 405000

k) For Item 5, enter S in the Category field.

l) Place the cursor in the Formula field and double-click the field.

m) Select Insert Totals Item. The formula = (1:5) should appear in the Formula field.

n) In the Detail Screen: Item 5 dialog box, enter Total Unit Costing Plan in the Long 
Text field.

o) Choose Confirm.

p) Choose Save.

q) On the Change Order Plan Values: Annual overview screen, choose Save.

2. Call up the Orders: Actual/Plan/Variance report for your marketing brochures for the 
whole fiscal year.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → Plan/Actual 
Comparisons → Orders: Actual/Plan/Variance.

b) On the Orders: Actual/Plan/Variance: Selection screen, enter the following data:

Field Name or Data Type Value

Controlling area 1000
Fiscal year Current fiscal year

From period 1
To period 12
Plan version 0
Or value(s) Number of your marketing brochure

c) Choose Execute.
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Integrated Planning

Figure 150: Versions - Settings for Integrated Planning

You can plan your internal orders in multiple versions. When you create a controlling area, the 
SAP ERP application automatically creates version 0, which is valid for five fiscal years. You 
can also plan alternative versions. The SAP ERP application always uses version 0 when 
referencing actual postings.

Alternative versions allow you to store planning data for internal orders; or, if you are using 
transfer prices, they allow you to store parallel valuations.

Use the following indicators for integrated planning when configuring a version:
● Integrated planning

This indicator governs whether planning data is passed on to Profit Center Accounting and 
the Special Purpose Ledger. The integrated planning indicator also ensures that each 
planning change is documented with a plan line item.

● Integrated planning with cost centers and/or business processes

This indicator must be active in the plan version to ensure that internal order planning is 
included in Cost Center Accounting (CCA) and Activity-Based Accounting.

To use integrated planning for individual orders, you also need to set the relevant indicator in 
the order master. You can create a default setting for integrated planning in the order type 
configuration.
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Effects of Plan-Integrated Orders on Planning

Figure 151: Effects of Plan-Integrated Orders on Planning

Within integrated planning for internal orders, you can integrate cost element and activity 
input planning for an internal order into cost center or business process planning.

All the planned business allocations on the internal order are then automatically updated on 
the sender or receiver cost center or on the sender or receiver business process.

You can use integrated planning for internal orders only if the internal order already exists 
when the cost centers are planned. You use integrated planning for long-term orders.

The following factors of plan-integrated orders impact planning:
● When planning activity inputs for an integrated planning order, the planned activity is 

updated to the cost center providing the activity.

● Order costs are debited from the receiver during planned settlement of the order.

● Overhead calculations debit the internal order and credit a cost center.

● When using assessment and distribution, the planned costs of a sender cost center are 
allocated based on predefined assessment and distribution keys.

● Periodic reposting to cost centers is supported.
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Copy Actual to Plan or Plan to Plan

Figure 152: Copy Actual to Plan or Plan to Plan

You can copy both actual and planned values from internal orders into a plan version.

You assign the actual business transactions to the corresponding, manually planned business 
transactions.

How to Use Integrated Planning
Demonstrate how to set up plan integration. Set the integrated planning indicator in version 0 
and in the order type CD.

1. Check the integrated planning indicator in the version.
a) Change message control in Customizing for Controlling under General 

Controlling → Organization → Maintain Versions.

b) On the General Version Definition screen, choose the row with 0 in the Version field.

c) Double-click Settings for Each Fiscal Year in the Dialog Structure pane.

d) In the Determine Work Area: Entry dialog box, choose Continue.

e) On the Change View “Settings for Each Fiscal Year”: Overview screen, choose the 
Integrated Planning field.

2. Check the integrated planning integrator in the order types.
a) Define order types in Customizing for Controlling under Internal Orders → Order 

Master Data → Define Order Types.

b) On the Change View “Order Types”: Overview screen, double-click CD in the Cat field.

c) Display the Integrated Planning field.
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LESSON SUMMARY
You should now be able to:

● Analyze the planning scope and overall value planning

● Use integrated planning
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Unit 11
Lesson 2

505
Evaluating Budgeting and the Availability 
Control

LESSON OVERVIEW
This lesson provides an overview on how to create a budget for an internal order and to 
familiarize yourself with the budget profile.

Demonstrate how to assign budgets and show that availability control can be used to 
consolidate and test the budgets. Explain the importance of the budget profile. Whenever 
you want to budget an order, you must have a budget profile assigned to the order type. The 
budget profile controls the time horizon and also availability control.

Business Example

You need to set up availability control and observe the effects on the orders. You need to 
know how to transfer a budget and how the budgeting works in different currencies. You need 
to review the system options for the budgeting and availability control and make a 
recommendation for its use within Internet Demonstration and Evaluation System (IDES). For 
this reason, you require the following knowledge:

● An understanding of how to set up the profiles for budgeting

● An understanding of how to set up the availability control

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Use budgeting and budgeting profiles

● Maintain the availability control

● Analyze currencies for budgeting cash budget (CB)
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Budgeting and Budgeting Profiles

Figure 153: Budget Management

The system recognizes the following budget types:
● Original budget

The original budget is the budget that is originally allocated.

● Budget update

Budget updates for orders include supplements and returns and are used when 
unforeseen events and additional requirements force a correction to the original budget.

● Current budget

The current budget includes the original budget and all budget updates.

In addition to the budget update functions, you can also make changes to the original budget. 
You can freeze the original budget by using status management. To freeze the original 
budget, you must create a user status that prohibits the budgeting business transaction but 
allows budget supplements and returns.

When you create or update your budget, the system documents the transaction in a line item. 
You can then display the budget line items. You can also enter text for budget line items that 
provides additional information for budgeting.

When you save the budget, the system checks that the sum of the annual values matches the 
overall value for the order.
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Profile for Budgeting

Figure 154: Profile for Budgeting

To create a budget for an order, you must define a budget profile and assign it to the order 
type. The budget profile defines the parameters for budgeting. In Customizing, you must 
define a number range for your budget documents.

In the profile, you can specify the status of availability control in one of the following 
ways:
● Availability control cannot be activated.

● Availability control is activated manually by using a function in the component menu.

● Availability control is activated automatically during budgeting.

You can check funds availability using either the annual or overall budgeted value.

How to Budget
Demonstrate how to maintain a budget profile and how to budget an order.

1. Explain budget profile.
a) Maintain budget profile in Customizing for Controlling under Internal 

Orders → Budgeting and Availability Control → Maintain Budget Profile.

b) In the Choose Activity dialog box, choose Maintain budget profile in order types.

c) On the Change View “Order Types”: Overview screen, double-click 000001 in the 
Budget Profile field, with 0100 in the Cat field.

d) On the Change View “Order Types”: Details screen, display the possible entries to 
activate availability control.

2. Activate the orders and the availability control.

Lesson: Evaluating Budgeting and the Availability Control
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a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Budgeting → Availability Control → Activate.

b) On the Availability Control Background Job Activation for Orders screen, activate the 
availability control.

3. Maintain budget profile in order type “CD”.
a) Maintain budget profile in Customizing for Controlling under Internal 

Orders → Budgeting and Availability Control → Maintain Budget Profile.

b) In the Choose Activity dialog box, choose Maintain budget profile in order types.

c) On the Change View “Order Types”: Overview screen, choose the row with CD in the 
Cat field and enter 000001 in the Budget Profile field.

d) Choose Save.

4. Show how to budget an order.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Budgeting → Original Budget → Change.

b) On the Change Original Budget: Initial screen, enter 1AC410 in the Order field.

c) Press ENTER.

d) On the Change Original Budget: Annual overview screen, choose the Order Overview 
pushbutton.

e) On the Change Original Budget: Order Overview screen, choose Edit → Copy View.

f) In the dialog box, choose Planned total in the Text field.

g) On the Change Original Budget: Order Overview screen, choose the row with AC410 
Development in the Order field.

h) Choose the Annual Overview pushbutton.

i) On the Change Original Budget: Annual overview screen, enter the following data:

Period Budget

2012 10000
2013 11000
2014 11000
2015 11000

j) Enter the overall value 43000.

k) Choose Save.

5. Enter supplement for your order.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Budgeting → Supplement → Change.

b) On the Change Supplement: Initial screen, choose 1AC410 in the Order field.

c) Press ENTER.

Unit 11: Planning and Budgeting

618 © Copyright . All rights reserved.



d) On the Change Supplement: Annual overview screen, choose the Order Overview 
pushbutton.

e) On the Change Supplement: Order Overview screen, choose the Annual Overview 
pushbutton.

f) On the Change Supplement: Annual overview screen, enter 5000 in the Supplement 
field for Period 2012.

g) Choose Save.

h) Choose Extras → Line Items.

i) On the Line Items (Plan or Budget) field, display the result.

Lesson: Evaluating Budgeting and the Availability Control
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Unit 11
Exercise 43

509
Budgeting

Business Example:

You must create a budget for your marketing brochure order. The amount should be 
monitored by using availability control functions, that is, every debit made on the order should 
first be tested against the budget. For this reason, you need to budget an overhead order.

Task 1
Create a new order for your order type for collecting the costs of the cell phone marketing 
campaign, release your order, and save your budget.

1. In your existing MA## order type, create a new order for collecting the costs of the cell 
phone marketing campaign. The short text for this order is Cell Phone## Marketing 
Campaign. Assign the order to company code 1000, business area 9900, and profit center 
1402. Release the order.

Task 2
Allocate the marketing campaign budget for the current fiscal year.

1. Allocate the marketing campaign a budget of EUR 10,000 for the current fiscal year. Save 
your budget.

© Copyright . All rights reserved. 621



Unit 11
Solution 43

510
Budgeting

Business Example:

You must create a budget for your marketing brochure order. The amount should be 
monitored by using availability control functions, that is, every debit made on the order should 
first be tested against the budget. For this reason, you need to budget an overhead order.

Task 1
Create a new order for your order type for collecting the costs of the cell phone marketing 
campaign, release your order, and save your budget.

1. In your existing MA## order type, create a new order for collecting the costs of the cell 
phone marketing campaign. The short text for this order is Cell Phone## Marketing 
Campaign. Assign the order to company code 1000, business area 9900, and profit center 
1402. Release the order.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Create.

b) On the Create Internal Order: Initial screen, enter MA## in the Order Type field.

c) Choose the Master Data pushbutton.

d) On the Create Internal Order: Master data screen, enter Cell Phone Marketing 
Group Campaign ## in the Description field.

e) On the Assignments tab page, enter the following data:

Field Name or Data Type Value

Company Code 1000
Business Area 9900
Profit Center 1402

f) On the Control data tab page, choose the Release pushbutton.

g) Choose Save and note the order number.

Task 2
Allocate the marketing campaign budget for the current fiscal year.

1. Allocate the marketing campaign a budget of EUR 10,000 for the current fiscal year. Save 
your budget.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Budgeting → Original Budget → Change.
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b) On the Change Original Budget: Initial screen, enter the order number for your 
marketing campaign in the Order field.

c) Press ENTER.

d) On the Change Original Budget: Annual overview screen, enter 10000 in the Budget 
field for Period 2012.

e) Choose Save.
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Availability Control

Figure 155: Availability Control

Certain business transactions result in actual costs and commitments being posted to the 
order. Commitments represent obligations that will lead to actual costs through subsequent 
business events. A purchase order (PO), for example, may result in a commitment in 
Management Accounting, which is then reduced by the subsequent goods and invoice 
receipts.

Actual costs and commitments are funds allotted to an order and they can be checked 
against the budget by using availability control.

In Customizing, you define the following attributes of availability control for your order 
types:
● Is availability control active?

● For which transactions will availability control apply?

● What are the tolerance limits?

● What action will be initiated when tolerance limits are exceeded?

● Are certain types of costs exempted from availability control?
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Budgeting and Availability Control

Figure 156: Budgeting and Availability Control

You use the tolerances to define how the system should respond to a given degree of budget 
overrun.

In our example, if the budget is exceeded by 5% (105%), the system generates a warning and 
a message is sent automatically to the person responsible for the budget.

If the budget is exceeded by 15% (115%), an error message is displayed.

The document that caused the budget to be exceeded can no longer be posted. You can 
define tolerance levels for budgets in the budget profile according to business transaction 
groups. Different tolerance levels can be set for different business transaction types.

If you select the action Warning and Mail, you must specify a budget manager in Customizing. 
If no budget manager is entered, the system generates an error message. A budget manager 
may be established for each order type and object class. If more than one budget manager is 
defined for an order type and class, a mail will be sent to each individual. For example, in the 
illustration, the user Peter Miller will receive a mail for any deviations that occur in order type 
0100, object class OCOST.
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Budget Carryforward

Figure 157: Budget Carryforward

You can transfer unused funds to the next fiscal year using the budget carryforward function. 
The SAP system will carryforward the difference between the budget and the actual amounts 
for the year specified (unused budget amount).

You cannot carryforward budgets for orders that have system status Complete or that are 
flagged for deletion, nor can you carryforward negative budget amounts.

You can execute the carryforward run more than once for a fiscal year. Each execution of the 
program carries forward budget not previously processed. You can also return funds to the 
old fiscal year, up to the amount of budget actually carried forward.

To execute the carryforward program, enter the fiscal year of the budget you want to 
carryforward and a selection variant that specifies which orders are to be included. You must 
maintain the selection variant in Customizing.

Commitments are not considered in the calculation of the unused funds. You carryforward 
your commitments before carrying forward the budget.

How to Maintain the Availability Control
Demonstrate the effects of availability control. Post various amounts to your order. The total 
amount on the order will be higher than 115 % of the budget; then the system creates an error.

1. Check the Customizing of availability control.
a) Define tolerance limits for availability control in Customizing for Controlling under 

Internal Orders → Budgeting and Availability Control → Define Tolerance Limits for 
Availability Control.

b) On the Change View "Order Availability Control: Tolerance Limits": Overview screen, for 
controlling area 1000 choose 1 in the Activity Group field.

Unit 11: Planning and Budgeting

626 © Copyright . All rights reserved.



c) Press the F4 key.

d) In the Availability control action dialog box, display the following entries:

Action Usage in % Short Descript.

1 95 % Warning

2 105 % Warning with MAIL to 
person responsible

3 Error message

2. Maintain entries in the budget manager.
a) Maintain budget manager in Customizing for Controlling under Internal 

Orders → Budgeting and Availability Control → Maintain Budget Manager.

b) On the Change View “Budget manager”: Overview screen, choose the New Entries 
pushbutton.

c) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

COAr 1000
Order Type CD
ObjCl OCOST
User Name AC415-00

d) Choose Save.

3. Demonstrate the effects of the availability control.
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 

Ledger → Document Entry → Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data:

Field Name or Data Type Value

Document Date Current date

Currency EUR

c) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data:

G/L acct D/C Amount in 
doc.curr.

Text Order

420000 Debit 9501 Direct labor 
costs

1AC410
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G/L acct D/C Amount in 
doc.curr.

Text Order

113100 Credit 9501 Deutsche 
Bank

d) Choose the Post pushbutton.

Note:
An error will be displayed. Ignore the warning message.

e) Press ENTER.

4. Post again, using an amount of 1500, to your order. Because the total amount on the order 
is higher than 105 % of the budget, the system creates a warning message and a mail is 
sent to the budget manager. Ignore the warning.
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 

Ledger → Document Entry → Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, enter actual date in 
the Document Date.

c) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data:

G/L acct D/C Amount in 
doc.curr.

Text Order

420000 Debit 1500 Direct labor 
costs

1AC410

420000 Credit 1500 Deutsche 
Bank

1AC410

d) Choose Document → Post.

5. Show the mail in your inbox.
a) On the SAP Easy Access screen, choose Office → Workplace.

b) On the Business Workplace of AC415-00 screen, Inbox → Unread Documents.

c) Display the unread document.

6. Post again, using an amount of 2000, to your order. Because the total amount on the 
order is higher than 115 % of the budget, the system creates an error.
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 

Ledger → Document Entry → Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, enter the actual 
date in the Document Date.

c) On the Enter G/L Account Document: Company Code 1000 screen, enter the following 
data:
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G/L acct D/C Amount in 
doc.curr.

Text Order

420000 Debit 2000 Direct labor 
costs

1AC410

420000 Credit 2000 Deutsche 
Bank

1AC410

d) Choose Document → Post.

e) The system generates an error.

Lesson: Evaluating Budgeting and the Availability Control
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Unit 11
Exercise 44

515
Maintain Availability Control

Business Example

Most of the availability control configuration has already been completed for your order 
through the budget profile assigned to your order type. However, because you are 
responsible for the budget, you need to enter this in the system so that the system can inform 
you of any irregularities.

For this reason you must know how to establish availability control and how to test the 
availability control function by posting items that exceed the tolerance limits to the general 
ledger.

Task 1

Review the availability control for the order type MA## of your marketing campaign order, 
complete the configuration, and post the costs to check the availability control functions.

1. What is the budget profile that is assigned to your order type?

2. What are the tolerance limits set for this budget profile in controlling area 1000?

Note:
For controlling area 1000, budget profile 000001, a warning message displays 
if the business transactions performed for an order use up more than 95% of 
the budget.

A warning message is sent by mail to the budget manager if the business 
transactions performed for an order exceed 105% of the budget.

If the budget is exceeded by 115%, the business transaction locks and an error 
message displays, explaining why the transaction cannot be executed. After 
your review, go back to the SAP Reference IMG screen.

3. Enter yourself as the budget manager for order type MA## in controlling area 1000 and 
object class OCOST. Use your user ID AC405-##.
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Task 2
Post the costs for your marketing campaign to check the availability control functions.

1. Test the tolerance limits by debiting your order with G/L account postings so that all the 
warning scenarios that have been set up in the system are called up one after the other 
(warning, warning by mail, mail, and error message). The relevant mail is located in the 
SAP Easy Access screen under Office → Workplace.
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Unit 11
Solution 44

517
Maintain Availability Control

Business Example

Most of the availability control configuration has already been completed for your order 
through the budget profile assigned to your order type. However, because you are 
responsible for the budget, you need to enter this in the system so that the system can inform 
you of any irregularities.

For this reason you must know how to establish availability control and how to test the 
availability control function by posting items that exceed the tolerance limits to the general 
ledger.

Task 1

Review the availability control for the order type MA## of your marketing campaign order, 
complete the configuration, and post the costs to check the availability control functions.

1. What is the budget profile that is assigned to your order type?

The budget profile assigned to your order type MA## should be 000001. Once you have 
checked the entries, go back to the SAP Reference IMG screen. 

a) Maintain budget profile in Customizing for Controlling under Internal 
Orders → Budgeting and Availability Control → Maintain Budget Profile.

b) In the Choose Activity dialog box, choose Maintain budget profile in order types in the 
Name of Activity field.

c) On the Change View “Order Types”: Overview screen, choose 000001 in the Budget 
Profile field for Cat MA##.

2. What are the tolerance limits set for this budget profile in controlling area 1000?

a) Define tolerance limits for availability control in Customizing for Controlling under 
Internal Orders → Budgeting and Availability Control → Tolerance Limits for Availability 
Control.

b) On the Change View “Order Availability Control: Tolerance Limits”: Overview screen, 
display the result.
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Note:
For controlling area 1000, budget profile 000001, a warning message displays 
if the business transactions performed for an order use up more than 95% of 
the budget.

A warning message is sent by mail to the budget manager if the business 
transactions performed for an order exceed 105% of the budget.

If the budget is exceeded by 115%, the business transaction locks and an error 
message displays, explaining why the transaction cannot be executed. After 
your review, go back to the SAP Reference IMG screen.

3. Enter yourself as the budget manager for order type MA## in controlling area 1000 and 
object class OCOST. Use your user ID AC405-##.
a) Maintain budget manager in Customizing for Controlling under Internal 

Orders → Budgeting and Availability Control → Maintain Budget Manager.

b) On the Change View “Budget manager”: Overview screen, choose Edit → New Entries.

c) On the New Entries: Overview of Added Entries screen, enter the following data:

Field Name or Data Type Value

COAr 1000
Object Type MA##
ObjCl OCOST
User Name Your user ID

d) Choose Save.

Task 2
Post the costs for your marketing campaign to check the availability control functions.

1. Test the tolerance limits by debiting your order with G/L account postings so that all the 
warning scenarios that have been set up in the system are called up one after the other 
(warning, warning by mail, mail, and error message). The relevant mail is located in the 
SAP Easy Access screen under Office → Workplace.
a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 

Ledger → Document Entry → Enter G/L Account Document.

b) On the Enter G/L Account Document: Company Code 1000 screen, enter the actual 
date in the Document Date field.

c) On the Enter G/L Account Document: Company Code 1000 screen, post the following 
data in row 1:
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G/L acct D/C Amount in doc.curr. Order

420000 Debit 9501 Number of your 
marketing 
campaign order

113100 Credit 9501 -

d) Press ENTER.

e) Choose Save.

Hint:
Note the budget warning message and press ENTER to confirm the 
warning message.

f) On the Enter G/L Account Document: Company Code 1000 screen, enter the actual 
date in the Document Date field.

g) On the Enter G/L Account Document: Company Code 1000 screen, post the following 
data in row 1:

G/L acct D/C Amount in doc.curr. Order

420000 Debit 1000 Number of your 
marketing 
campaign order

113100 Credit 1000 -

h) Press ENTER.

i) Choose Save.

Hint:
Note the budget warning message and press ENTER to confirm the 
warning message.

j) On the SAP Easy Access screen, choose Office → Workplace.

k) On the Business Workplace of AC415-## screen, choose Inbox → Unread Documents 1.

l) Double-click the e-mail message about your order.

m) On the Enter G/L Account Document: Company Code 1000 screen, enter actual date in 
the Document Date field.

n) On the Enter G/L Account Document: Company Code 1000 screen, post the following 
data in row 1:
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G/L acct D/C Amount in doc.curr. Order

420000 Debit 1000 Number of your 
marketing 
campaign order

113100 Credit 1000 -

o) Press ENTER.

p) Choose Save.

Note:
If your availability control settings are correct, an error message displays 
explaining that all postings to this object are locked.
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Currencies for Budgeting

Figure 158: Budgeting and Availability Control in Different Currencies

If you choose budgeting in the controlling area currency, you can enter all budget items in the 
controlling area currency.

If you choose budgeting in the object currency, you can enter the budget in this currency for 
each object. The object currency is stored in the master record of the object.

If you choose budgeting in a freely-definable currency, you can choose the currency for each 
budgeting transaction.

All budget items are converted and saved automatically in the controlling area currency and 
the object currency.

You must specify in the budget profile of the order type or the project profile the currency in 
which the budget items for the order or the project are to be entered.

Availability control function is executed in the object currency. This eliminates exchange rate 
fluctuations.

How to Define Currencies for Budgeting
You can use different currencies for budgeting.

1. Check currency in budget profile.
a) Maintain budget profile in Customizing for Controlling under Internal 

Orders → Budgeting and Availability Control → Maintain Budget Profile.

b) In the Choose Activity dialog box, choose Maintain Budget Profile in the Name of 
Activity field.

Lesson: Evaluating Budgeting and the Availability Control
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c) On the Change View “Budget Profile for CO Orders”: Overview screen, double-click 
000001 in the Profile field.

d) On the Change View “Budget Profile for CO Orders”: Details screen, display the 
Budgeting Currency.
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LESSON SUMMARY
You should now be able to:

● Use budgeting and budgeting profiles

● Maintain the availability control

● Analyze currencies for budgeting cash budget (CB)

Lesson: Evaluating Budgeting and the Availability Control
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Unit 11

523
Learning Assessment

1. The SAP system specifies the planning sequence.

Determine whether this statement is true or false.

X True

X False

2. For unit costing, you need to define and assign a:

Choose the correct answer.

X A Unit variant

X B Cost variant

X C Planner profile

3. The SAP system always uses version 0 when referencing actual postings.

Determine whether this statement is true or false.

X True

X False

4. You can freeze the original budget by using status management.

Determine whether this statement is true or false.

X True

X False

5. When you save the budget, the system does not check that the sum of the annual values 
matches the overall value for the order.

Determine whether this statement is true or false.

X True

X False
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6. Which of the following options are possible when a certain percentage of budget is 
reached?

Choose the correct answers.

X A Warning with mail to person responsible

X B Error message with mail to person responsible

X C Warning

X D Error

7. You can transfer unused funds to the next fiscal year by using the budget carryforward 
function.

Determine whether this statement is true or false.

X True

X False

8. Commitments are funds allotted to an order and they can be checked against the budget 
by using the availability control.

Determine whether this statement is true or false.

X True

X False

9. Identify the currencies you use to perform budgeting.

Choose the correct answers.

X A Controlling area currency

X B Transaction currency

X C Freely definable currency

X D Object currency
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Unit 11

525
Learning Assessment - Answers

1. The SAP system specifies the planning sequence.

Determine whether this statement is true or false.

X True

X False

2. For unit costing, you need to define and assign a:

Choose the correct answer.

X A Unit variant

X B Cost variant

X C Planner profile

3. The SAP system always uses version 0 when referencing actual postings.

Determine whether this statement is true or false.

X True

X False

4. You can freeze the original budget by using status management.

Determine whether this statement is true or false.

X True

X False
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5. When you save the budget, the system does not check that the sum of the annual values 
matches the overall value for the order.

Determine whether this statement is true or false.

X True

X False

6. Which of the following options are possible when a certain percentage of budget is 
reached?

Choose the correct answers.

X A Warning with mail to person responsible

X B Error message with mail to person responsible

X C Warning

X D Error

7. You can transfer unused funds to the next fiscal year by using the budget carryforward 
function.

Determine whether this statement is true or false.

X True

X False

8. Commitments are funds allotted to an order and they can be checked against the budget 
by using the availability control.

Determine whether this statement is true or false.

X True

X False

9. Identify the currencies you use to perform budgeting.

Choose the correct answers.

X A Controlling area currency

X B Transaction currency

X C Freely definable currency

X D Object currency
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UNIT 12 Order Summarization and 
Summarization Reports

Lesson 1

Using the Order Summarization 646

Lesson 2

Using Summarization Reports 651

UNIT OBJECTIVES

● Configure order summarization

● Use summarization reports
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Unit 12
Lesson 1

528
Using the Order Summarization

LESSON OVERVIEW
This lesson provides an overview of the order summarization process.

This lesson outlines the functions within the information system. It explains the classification 
and the order summarization processes in detail. Reporting is demonstrated throughout the 
course to enable participants to evaluate posted data immediately.

Demonstrate reports, totals values, line items reports, and functions. For more information 
about Report Painter refer to CA705 and for information about Report Writer refer to CA710 
course.

Business Example

You want to summarize orders for efficient reporting especially with regard to system 
performance. For this reason, you require the following knowledge:

● An understanding of how to summarize order data

● An understanding of how to open relevant summarization reports

● An understanding of how to analyze the results of the summarization

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Configure order summarization
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Order Summarization

Figure 159: Master Data and Order Summarization

For an efficient controlling environment, you often need to group orders with similar 
characteristics and analyze them together. To achieve this use summarization characteristics 
to create totals records.

Summarization reports for these values run faster than when you use totals records from the 
selected orders. Use order summarization if you have a large number of orders.

You specify the structure of your analysis by defining a hierarchy. Each level of the hierarchy 
is represented by a characteristic. The controlling area is always the first level of the 
hierarchy. The definition of a summarization hierarchy determines the fields that are used in 
summarization and the objects that are summarized.

The levels of summarization hierarchy are created using master data fields. The available 
master data fields are predefined in the system. The system summarizes both costs (planned 
costs, actual costs, and results analysis data) and quantities (input and output quantities).
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Master Data (Orders) – Layout

Figure 160: Master Data (Orders) – Layout

The master data fields are distributed over nine predefined groups. You select to display or 
hide the fields within the group boxes and set them as Required or Optional entry fields.

The General Data group box is located in the order master data. It comprises 10 fields. The 
contents of these fields are for information only and have no effect on the order functions. 
Enter information in these fields that can help you to classify the order. Also, use these fields 
for summarization.

For example, you can use these fields to select orders. However, the system does not check 
whether the entries in these fields are valid or consistent.

SAP provides a converter program that enables you to switch from order classification with 
free characteristics to order classification with user-defined master data fields.

How to Define the Order Summarization

1. Define a master data field for summarization.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Master Data → Special Functions → Order → Change.

b) On the Change Internal Order: Initial screen, enter 1AC415 in the Order field.

c) Press ENTER.

d) On the Change Internal Order: Master data screen, choose Telephone on the General 
data tab page and press F1.

e) In the Performance Assistant dialog box, choose the Technical Information pushbutton.
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f) In the Technical Information dialog box, double-click AUFUSER1 in the Data Element 
field.

g) On the Dictionary: Display Data Element screen, choose the Field Label tab page.

h) Choose the Display <-> Change pushbutton.

i) In the Customer Modif.: Different Original and Logon Languages dialog box, choose the 
Maint. in logon lang. pushbutton.

j) Choose Edit → Modification Operations → Switch Off Assistant.

k) On the Dictionary: Modify Data Element screen, enter Region in the Field Label on the 
Field Label tab page.

l) Choose the Activate pushbutton.

m) Choose Save.

2. Create a summarization hierarchy.
a) Maintain summarization hierarchies in Customizing for Controlling by choosing 

Internal Orders → Information System → Summarization → Maintain Summarization 
Hierarchies.

b) On the Change View "Summarization hierarchy": Overview screen, choose the New 
Entries  pushbutton.

c) On the New Entries: Details of Added Entries screen, enter the following data:

Field Name or Data Type Value

Hierarchy AC415
Description Internal Order hierarchy

d) In the Dialog Structure pane, choose Data scope (object types).

e) On the Change View “Data scope (object types)”: Overview screen, select the checkbox 
for Internal Orders.

f) In the Dialog Structure pane, choose Hierarchy levels.

g) On the Change View “Hierarchy levels”: Overview screen, choose the New Entries 
pushbutton.

h) On the New Entries: Overview of Added Entries screen, enter the following data:

Level Hierarchy Field Name

2 BUKRS
3 AUART
4 USER1

i) Choose Save.

3. Post a G/L document to the order.
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© Copyright . All rights reserved. 649



a) On the SAP Easy Access screen, choose Accounting → Financial Accounting → General 
Ledger → Document Entry → Enter G/L Account Document.

b) In the Enter Company Code dialog box, enter 1000 in the Company code field.

c) On the Enter G/L Account Document: Company Code 1000 screen, enter the current 
date in the Document Date field and the following data in the Items section:

G/L  acct D/C Amount in 
doc.curr.

Tax code Order Text

477000 Debit 25,000 01 1AC415 Advertisi
ng and 
Sales 
costs

113100 Credit 25,000 Deutsche 
Bank

d) Choose Post.

LESSON SUMMARY
You should now be able to:

● Configure order summarization
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Unit 12
Lesson 2

530
Using Summarization Reports

LESSON OVERVIEW
This lesson explains how to use the summarization reports.

Present order summarization and point out its effects on system performance. In addition, 
start a summarization run and illustrate the effects in a report.

Business Example

You want to summarize orders to help you to perform reporting more efficiently especially 
with regard to system performance. For this reason, you require the following knowledge:

● An understanding of how to describe the concept and customizing of order summarization

● An understanding of how to navigate in the summarization report

LESSON OBJECTIVES
After completing this lesson, you will be able to:

● Use summarization reports

Summarization Reports

Figure 161: Summarization Report

In the summarization run, the system selects, for each level of the hierarchy, the orders in 
accordance with their specified characteristics. Then, the system computes a total for the 
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orders located below that level. The total values for each hierarchy group are written to a 
summarization object.

Schedule a background process for the summarization run or use parallel processing if you 
have a large number of orders within your hierarchy.

The information system includes special reports for internal order summarization objects.

Use the summarization report to navigate between all orders in all order types for all company 
codes in one given controlling area. On a selected level, use another report to show the data of 
that level in a different way.

Orders created and posted after the summarization run do not appear in the hierarchy. In this 
case, run the summarization again.

How to Use Summarization Reports

1. Create a summarization hierarchy and execute it.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Tools → Summarization.

b) On the CO Summarization screen, enter the following data:

Field Name or Data Type Value

Hierarchy AC415
From Period 001
To Period Current period and fiscal year 

c) Select the Background Processing checkbox.

d) Choose Execute.

e) On the Summarization run online dialog box, choose Yes.

2. Execute summarization reports.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → Summarization 
Reports → Summarization Object: Actual/Plan/Variance.

b) On the SObj: Actual/plan/variance: Selection screen, enter the following data:

Field Name or Data Type Value

Hier. Type CO Summarization
Hierarchy AC415
frm 001
To Current period

c) Choose the Overview pushbutton.

d) On the Display Summarization Hierarchy: AC415 screen, expand node 1000.
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e) Choose CD in the node 1000.

f) Choose the Call Up Report pushbutton.

g) Choose the Single Objects pushbutton.

h) On the Object List screen, choose 1AC415 in the Object field.

i) In the Reports dialog box, choose Check.

j) On the Plan/Actual Comparison screen, double-click 7KOI.

k) Display the period 1 to 12 in actual fiscal year and cost element group 7-KSTAR-ALL.

l) Now that you are in an order report, you can see the debit from FI.

m) Go back to the SAP Easy Access screen.

n) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 
Orders → Information System → Reports for Internal Orders → Summarization 
Reports → Summarization.

o) On the SObj: Actual/plan/variance: Selection screen, choose Execute.

p) On the Summ.obj.: actl/plan screen, choose 6K-KSTAR-All.CCSS in the Cost element 
group. field.

q) Now, the summarized data for node CD is displayed.

r) Choose Report → Exit.

3. Customize an exception rule.
a) Define exception rules in Customizing for Controlling by choosing Internal 

Orders → Information System → Summarization → Define Exception Rules.

b) On the Change View “Exception Rules for Reporting”: Overview screen, choose the New 
Entries pushbutton.

c) On the New Entries: Details of Added Entries screen, enter the following data:

Field Name or Data Type Value

Rule no. 415
Rule basis Cost variance against plan in 

percent
Threshold red (Percentage) 25
Threshold yellow (Percentage) 10

d) Choose Save.

e) Go back to the SAP Easy Access screen.

4. Execute summarization with exceptions.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Tools → Summarization.

b) On the CO Summarization screen, enter the following data:
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Field Name or Data Type Value

Hierarchy AC415
From Period 001
To Period Actual period in current fiscal 

year

c) Choose Extras → Exception → Define Rule.

d) On the Exception Rules: Select dialog box, choose 415 in the No. field.

e) Choose the Choose (Enter) pushbutton.

f) On the CO Summarization screen, deselect the Background Processing checkbox and 
choose Execute.

5. Display the summarization report.
a) On the SAP Easy Access screen, choose Accounting → Controlling → Internal 

Orders → Information System → Reports for Internal Orders → Summarization 
Reports → Summarization Object: Actual/Plan/Variance.

b) On the SObj: Actual/plan/variance: Selection screen, enter the following data:

Field Name or Data Type Value

Hier. Type CO Summarization
Hierarchy AC415

c) Choose the Overview pushbutton.

d) On the Display Summarization Hierarchy: AC415 screen, expand the node 1000.

e) Page through the screens and explain the exception rule.

LESSON SUMMARY
You should now be able to:

● Use summarization reports
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Unit 12

533
Learning Assessment

1. For an efficient controlling system, you often need to group orders with similar 
characteristics and analyze them together.

Determine whether this statement is true or false.

X True

X False

2. The master data fields are distributed over nine predefined groups.

Determine whether this statement is true or false.

X True

X False

3. Which of the following options can be summarized by using hierarchy?

Choose the correct answers.

X A Planned costs

X B Actual costs

X C Result analysis data

X D Activity prices

4. The total values for each hierarchy group are written to a summarization object.

Determine whether this statement is true or false.

X True

X False

5. Orders created and posted after the summarization run appear in the hierarchy.

Determine whether this statement is true or false.

X True

X False
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Unit 12

534
Learning Assessment - Answers

1. For an efficient controlling system, you often need to group orders with similar 
characteristics and analyze them together.

Determine whether this statement is true or false.

X True

X False

2. The master data fields are distributed over nine predefined groups.

Determine whether this statement is true or false.

X True

X False

3. Which of the following options can be summarized by using hierarchy?

Choose the correct answers.

X A Planned costs

X B Actual costs

X C Result analysis data

X D Activity prices

4. The total values for each hierarchy group are written to a summarization object.

Determine whether this statement is true or false.

X True

X False
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5. Orders created and posted after the summarization run appear in the hierarchy.

Determine whether this statement is true or false.

X True

X False

Unit 12: Learning Assessment - Answers
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